<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russialist.org/wordpress/xmlrpc.php" />

<title>JRL NEWSWATCH: &#8220;It&#8217;s Trump&#8217;s Last Chance to Declassify These Secrets of the Russia Collusion Dud&#8221; &#8211; Real Clear Investigations/Aaron Maté &#8211; Johnson&#039;s Russia List</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Feed" href="https://russialist.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Comments Feed" href="https://russialist.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; JRL NEWSWATCH: &#8220;It&#8217;s Trump&#8217;s Last Chance to Declassify These Secrets of the Russia Collusion Dud&#8221; &#8211; Real Clear Investigations/Aaron Maté Comments Feed" href="https://russialist.org/jrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russialist.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smartline-custom-fonts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='smartline-lite-stylesheet-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/style.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-flexslider-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/flexslider.css?ver=20160719' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/jquery.flexslider-min.js?ver=2.6.0' id='flexslider-js'></script>
<script type='text/javascript' id='smartline-lite-jquery-frontpage_slider-js-extra'>
/* <![CDATA[ */
var smartline_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/slider.js?ver=2.6.0' id='smartline-lite-jquery-frontpage_slider-js'></script>
<script type='text/javascript' id='smartline-lite-jquery-navigation-js-extra'>
/* <![CDATA[ */
var smartline_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/navigation.js?ver=20160719' id='smartline-lite-jquery-navigation-js'></script>
<link rel="https://api.w.org/" href="https://russialist.org/wp-json/" /><link rel="alternate" type="application/json" href="https://russialist.org/wp-json/wp/v2/posts/63200" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russialist.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russialist.org/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://russialist.org/jrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate/" />
<link rel='shortlink' href='https://russialist.org/?p=63200' />
<link rel="alternate" type="application/json+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Fjrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Fjrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://russialist.org/wordpress/wp-content/themes/smartline-lite/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="JRL NEWSWATCH: &#8220;It&#8217;s Trump&#8217;s Last Chance to Declassify These Secrets of the Russia Collusion Dud&#8221; &#8211; Real Clear Investigations/Aaron Maté" />
<meta property="og:url" content="https://russialist.org/jrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate/" />
<meta property="og:description" content="&#8220;&#8230; [V]oluminous public records – including investigative reports from &#8230; Mueller, Congress and &#8230; [DOJ&#8217;s] inspector general – have established that Trump and his associa…" />
<meta property="article:published_time" content="2021-01-11T19:25:49+00:00" />
<meta property="article:modified_time" content="2021-01-11T19:25:49+00:00" />
<meta property="og:site_name" content="Johnson&#039;s Russia List" />
<meta property="og:image" content="https://russialist.org/wordpress/wp-content/uploads/2015/03/white-house-1500-e1425501388352.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1120" />
<meta property="og:image:alt" content="File Photo of White House with South Lawn and Fountain" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JohnsonRussiaLi" />
<meta name="twitter:site" content="@JohnsonRussiaLi" />
<meta name="twitter:text:title" content="JRL NEWSWATCH: &#8220;It&#8217;s Trump&#8217;s Last Chance to Declassify These Secrets of the Russia Collusion Dud&#8221; &#8211; Real Clear Investigations/Aaron Maté" />
<meta name="twitter:image" content="https://russialist.org/wordpress/wp-content/uploads/2015/03/white-house-1500-e1425501388352.jpg?w=640" />
<meta name="twitter:image:alt" content="File Photo of White House with South Lawn and Fountain" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://russialist.org/?custom-css=c9cf3f4996" />
		</head>

<body class="post-template-default single single-post postid-63200 single-format-standard custom-background">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		
		<header id="header" class="clearfix" role="banner">

			<div id="logo" class="clearfix">

								
		<p class="site-title"><a href="https://russialist.org/" rel="home">Johnson&#039;s Russia List</a></p>

					
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-social-icons" class="social-icons-wrap clearfix">
			<ul id="social-icons-menu" class="menu"><li id="menu-item-31818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31818"><a href="http://facebook.com/russialist"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31819"><a href="https://twitter.com/JohnsonRussiaLi"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31821"><a href="https://www.linkedin.com/company/johnson&#039;s-russia-list"><span class="screen-reader-text">Menu Item</span></a></li>
</ul>		</div>


		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://russialist.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">

		<nav id="mainnav" class="clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu menu"><li class="page_item page-item-25910"><a href="https://russialist.org/">Home</a></li>
<li class="page_item page-item-27499 page_item_has_children"><a href="http://russialist.org/russia/russian-news/">Headlines</a>
<ul class='children'>
	<li class="page_item page-item-27501"><a href="http://russialist.org/russia/russian-news/">Russian News &#8211; Generally</a></li>
	<li class="page_item page-item-27503"><a href="http://russialist.org/russia/ukraine/">Ukraine</a></li>
	<li class="page_item page-item-27575"><a href="http://russialist.org/topics/u-s-russian-relations/">U.S.-Russia</a></li>
	<li class="page_item page-item-27577"><a href="http://russialist.org/topics/home-page-for-politics-topic-section/">Politics, Government</a></li>
	<li class="page_item page-item-27579"><a href="http://russialist.org/topics/economy-business-investment-trade/#new_tab">Economy, Trade, Business</a></li>
	<li class="page_item page-item-27586"><a href="http://russialist.org/topics/human-rights/#new_tab">Human Rights</a></li>
	<li class="page_item page-item-27588"><a href="http://russialist.org/topics/jrl-tables-of-contents/#new_tab">JRL Tables of Contents</a></li>
</ul>
</li>
<li class="page_item page-item-25979 page_item_has_children"><a href="https://russialist.org/social-media-live-feeds/">Social Media Feeds</a>
<ul class='children'>
	<li class="page_item page-item-25981"><a href="https://russialist.org/social-media-live-feeds/jrl-facebook-live-feed/">JRL Facebook Live Feed</a></li>
	<li class="page_item page-item-25983"><a href="https://russialist.org/social-media-live-feeds/jrl-twitter-live-feed/">JRL Twitter Live Feed</a></li>
</ul>
</li>
<li class="page_item page-item-27505 page_item_has_children"><a href="https://russialist.org/follow-the-jrl/">Follow the JRL</a>
<ul class='children'>
	<li class="page_item page-item-27509"><a href="mailto:davidjohnson@starpower.net?subject=JRL%20Subscription%20Inquiry">JRL E-Mail Newsletter Inquiry (e-mail David Johnson)</a></li>
	<li class="page_item page-item-27519"><a href="http://facebook.com/russialist#new_tab">JRL Facebook</a></li>
	<li class="page_item page-item-27513"><a href="https://twitter.com/JohnsonRussiaLi#new_tab">JRL Twitter</a></li>
	<li class="page_item page-item-27515"><a href="https://plus.google.com/+RussialistOrg#new_tab">JRL google+</a></li>
	<li class="page_item page-item-27517"><a href="https://www.linkedin.com/company/johnson%27s-russia-list?trk=cws-cpw-coname-0-0#new_tab">JRL LinkedIn page</a></li>
	<li class="page_item page-item-27521"><a href="https://www.linkedin.com/groups/Johnsons-Russia-List-3445975#new_tab">JRL LinkedIn group</a></li>
	<li class="page_item page-item-27530"><a href="https://www.pinterest.com/johnsonsrussial/#new_tab">JRL Pinterest</a></li>
</ul>
</li>
<li class="page_item page-item-25959"><a href="https://russialist.org/links/">Links</a></li>
<li class="page_item page-item-25924"><a href="https://russialist.org/support/">Support</a></li>
<li class="page_item page-item-27523 page_item_has_children"><a href="https://russialist.org/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-25962"><a href="https://russialist.org/about/jrl-e-mail-newsletter/">JRL E-Mail Newsletter</a></li>
	<li class="page_item page-item-27527"><a href="http://russialist.org/support/#new_tab">Support the JRL</a></li>
	<li class="page_item page-item-27525"><a href="http://russialist.org/feedback-requested-thanks-for-following-johnsons-russia-list-we-would-love-to-hear-from-you-2/">Feedback</a></li>
</ul>
</li>
<li class="page_item page-item-37491 page_item_has_children"><a href="https://russialist.org/archives/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-37493"><a href="https://russialist.org/archives/older-archives/">Older Archives</a></li>
	<li class="page_item page-item-37367"><a href="https://www.google.com/search?num=100&#038;newwindow=1&#038;site=&#038;source=hp&#038;q=site%3A.russialist.org&#038;oq=site%3A.russialist.org&#038;gs_l=hp.3...505.6284.0.6404.27.23.3.0.0.0.509.2515.11j8j5-1.20.0....0...1c.1.64.hp..4.3.305.0..0j0i131j0i3j0i155i3.c-WrN3pi0Ic#new_tab">Google Search of RussiaList.org Domain &#8211; Direct Link</a></li>
	<li class="page_item page-item-37518"><a href="https://russialist.org/archives/johnsons-russia-list-topics-2005-2012/">Johnson&#8217;s Russia List topics 2005-2012</a></li>
	<li class="page_item page-item-37516"><a href="http://www.russialist.org/archives/jrl-2004.php#new_tab">Johnson&#8217;s Russia List 2004</a></li>
	<li class="page_item page-item-37514"><a href="http://www.russialist.org/archives/2003.php#new_tab">Johnson&#8217;s Russia List 2003</a></li>
	<li class="page_item page-item-37512"><a href="http://www.russialist.org/archives/2002.php#new_tab">Johnson&#8217;s Russia List 2002</a></li>
	<li class="page_item page-item-37510"><a href="http://www.russialist.org/archives/2001.php#new_tab">Johnson&#8217;s Russia List 2001</a></li>
	<li class="page_item page-item-37508"><a href="http://www.russialist.org/archives/2000.php#new_tab">Johnson&#8217;s Russia List 2000</a></li>
	<li class="page_item page-item-37506"><a href="http://www.russialist.org/archives/1999.php#new_tab">Johnson&#8217;s Russia List 1999</a></li>
	<li class="page_item page-item-37504"><a href="http://www.russialist.org/archives/1998.php#new_tab">Johnson&#8217;s Russia List 1998</a></li>
	<li class="page_item page-item-37502"><a href="http://www.russialist.org/archives/1997.php#new_tab">Johnson&#8217;s Russia List 1997</a></li>
</ul>
</li>
<li class="page_item page-item-37539"><a href="http://russialist.org/feed/">RSS</a></li>
</ul>		</nav>

	</div>

	
			<div id="custom-header">

				
					<img src="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg" srcset="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg 1340w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-300x56.jpg 300w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-1024x191.jpg 1024w" width="1340" height="250" alt="Johnson&#039;s Russia List">

				
			</div>

		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-63200" class="post-63200 post type-post status-publish format-standard has-post-thumbnail hentry category-jrl-newsblog category-spy-allegations-spies-intelligence-security-services category-u-s-russian-relations tag-jrl-newsblog tag-newswatch tag-russia tag-russian-news tag-spies tag-u-s-elections tag-u-s-russian-relations-2">
	
		<h1 class="entry-title post-title">JRL NEWSWATCH: &#8220;It&#8217;s Trump&#8217;s Last Chance to Declassify These Secrets of the Russia Collusion Dud&#8221; &#8211; Real Clear Investigations/Aaron Maté</h1>		
		<div class="entry-meta postmeta"><span class="meta-date"><a href="https://russialist.org/jrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate/" title="1:25 pm" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-11T13:25:49-06:00">January 11, 2021</time></a></span><span class="meta-author author vcard"> <a class="url fn n" href="https://russialist.org/author/russ3978/" title="View all posts by JRL Russia List" rel="author">JRL Russia List</a></span>
	<span class="meta-category">
		<a href="https://russialist.org/topics/jrl-newsblog/" rel="category tag">JRL NewsBlog</a>, <a href="https://russialist.org/topics/spy-allegations-spies-intelligence-security-services/" rel="category tag">Spy Allegations, Spies, Security Agencies</a>, <a href="https://russialist.org/topics/u-s-russian-relations/" rel="category tag">United States, U.S.-Russian Relations</a>	</span>

</div>

		<div class="entry clearfix">
			<img width="300" height="200" src="https://russialist.org/wordpress/wp-content/uploads/2015/03/white-house-1500-e1425501388352-300x200.jpg" class="alignleft wp-post-image" alt="File Photo of White House with South Lawn and Fountain" loading="lazy" />			<blockquote><p>&#8220;&#8230; [V]oluminous public records – including investigative reports from &#8230; Mueller, Congress and &#8230; [DOJ&#8217;s] inspector general – have established that Trump and his associates were targeted with a baseless Russian collusion allegation. &#8230; fraudulent claim[s] originat[ing] with the Hillary Clinton campaign &#8230; fueled by &#8230; false or deceptive intelligence leaks &#8230; improperly investigated by the FBI, potentially to the point of being criminal. &#8230; [T]he CIA and FBI have been slow to produce much material that Trump reportedly wants declassified. &#8230; [with the agencies] argu[ing] that disclosure would reveal sources and methods &#8230;. Such claims arouse skepticism &#8230; [having] been used in the past to cover up malfeasance – as the public learned when deceptive FISA warrant applications used to spy on Trump campaign adviser Carter Page were finally released. &#8230;&#8221;</p></blockquote>
<p>Some key questions:</p>
<blockquote><p>&#8220;What Did the Feds Really Know About Joseph Mifsud? &#8230; What About John Brennan’s Kremlin Mole? &#8230; Did Mueller Rely on Steele More Than He Let On? &#8230; What’s the Evidence for the Russian Hacking Allegation? &#8230; Was Guccifer 2.0 Really With Russian Intelligence? &#8230; Other Loose Ends &#8230;.&#8221;</p></blockquote>
<h3><em><a href="https://www.realclearinvestigations.com/articles/2021/01/10/its_trumps_last_chance_to_declassify_these_russia_non-collusion_mysteries_126696.html" target="_blank" rel="noopener">Click here for: &#8220;It&#8217;s Trump&#8217;s Last Chance to Declassify These Secrets of the Russia Collusion Dud&#8221; &#8211; Real Clear Investigations/Aaron Maté</a></em></h3>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-63200" class="share-twitter sd-button share-icon" href="https://russialist.org/jrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-63200" class="share-facebook sd-button share-icon" href="https://russialist.org/jrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-166640585-63200-5ffcacdf0f42a' data-src='https://widgets.wp.com/likes/#blog_id=166640585&amp;post_id=63200&amp;origin=russialist.org&amp;obj_id=166640585-63200-5ffcacdf0f42a' data-name='like-post-frame-166640585-63200-5ffcacdf0f42a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://russialist.org/jrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate/"
    dc:identifier="https://russialist.org/jrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate/"
    dc:title="JRL NEWSWATCH: &#8220;It&#8217;s Trump&#8217;s Last Chance to Declassify These Secrets of the Russia Collusion Dud&#8221; &#8211; Real Clear Investigations/Aaron Maté"
    trackback:ping="https://russialist.org/jrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">			<span class="meta-comments">
				<a href="https://russialist.org/jrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate/#respond">Leave a comment</a>			</span>

				<span class="meta-tags">
					<a href="https://russialist.org/russia/jrl-newsblog/" rel="tag">JRL NewsBlog</a>, <a href="https://russialist.org/russia/newswatch/" rel="tag">Newswatch</a>, <a href="https://russialist.org/russia/russia/" rel="tag">Russia</a>, <a href="https://russialist.org/russia/russian-news/" rel="tag">Russian News</a>, <a href="https://russialist.org/russia/spies/" rel="tag">Spies</a>, <a href="https://russialist.org/russia/u-s-elections/" rel="tag">U.S. Elections</a>, <a href="https://russialist.org/russia/u-s-russian-relations-2/" rel="tag">U.S.-Russian Relations</a>				</span>

			</div>

	</article>			
					
				
		


	<div id="comments">
	
		
					<p class="must-log-in">You must <a href="https://russialist.org/wordpress/wp-login.php?redirect_to=https%3A%2F%2Frussialist.org%2Fjrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate%2F%23respond">log in</a> to post a comment.</p>		
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-12" class="widget widget_text clearfix"><h3 class="widgettitle"><span>share</span></h3>			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-540e2afb342865a5" async="async"></script>
<div style="height:30px;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33308312-1', 'auto');
  ga('send', 'pageview');

</script>
<br />&nbsp;</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n263/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Washington<br /></div>
<div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n136/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>London</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n166/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Moscow</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n375/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Novosibirsk</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n261/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Vladivostok</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n18/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Anchorage</div></div></aside>
		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">
		<h3 class="widgettitle"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://russialist.org/jrl-newswatch-why-i-got-the-russian-vaccine-a-new-york-times-reporter-juggled-fears-engendered-by-the-politicized-rollout-of-the-sputnik-v-vaccine-with-the-urge-to-gain-protection-from-the-deadly/">JRL NEWSWATCH: &#8220;Why I Got the Russian Vaccine&#8221; &#8211; New York Times/ Andrew E. Kramer</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate/" aria-current="page">JRL NEWSWATCH: &#8220;It&#8217;s Trump&#8217;s Last Chance to Declassify These Secrets of the Russia Collusion Dud&#8221; &#8211; Real Clear Investigations/Aaron Maté</a>
									</li>
											<li>
					<a href="https://russialist.org/most-russians-see-coronavirus-as-top-event-of-2020-worry-2021-will-be-tense/">Most Russians See Coronavirus as Top Event of 2020, Worry 2021 Will Be Tense</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putting-putin-in-his-place-u-s-navy-eyes-freedom-of-navigation-patrols-off-russias-arctic-coast-washington-times-ben-wolfgang/">JRL NEWSWATCH: &#8220;Putting Putin in his place: U.S. Navy eyes &#8216;freedom of navigation&#8217; patrols off Russia&#8217;s Arctic coast&#8221; &#8211; Washington Times/ Ben Wolfgang</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-how-gamaleyas-vaccine-works-new-york-times-jonathan-corum-carl-zimmer/">JRL NEWSWATCH: &#8220;How Gamaleya’s Vaccine Works&#8221; &#8211; New York Times/ Jonathan Corum, Carl Zimmer</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-5-friday-8-january-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#5 :: Friday, 8 January 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russians-economic-optimism-at-two-decade-low-poll-moscow-times/">RUSSIALINK: &#8220;Russians’ Economic Optimism at Two-Decade Low – Poll&#8221; &#8211; Moscow Times</a>
									</li>
					</ul>

		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widgettitle"><span>Recent JRL Tables of Contents</span></h3><div class="textwidget custom-html-widget"><ul>		

	<li><a href="/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-5-friday-8-january-2021/">Friday - JRL 1.8.21</a></li>
	
	<li><a href="/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-4-thursday-7-january-2021/">Thursday - JRL 1.7.21</a></li>

																<li><a href="/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-3-tuesday-5-january-2021/">Tuesday - JRL 1.5.21</a></li>

																	<li><a href="/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-2-monday-4-january-2021/">Monday - JRL 1.4.21</a></li>

																	<li><a href="/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-1-sunday-3-january-2021/">Sunday - JRL 1.3.21</a></li>
		
	<li><a href="http://russialist.org/recent-jrl-tables-of-contents-links/
">more ...</a></li>	
</ul></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="ieres"><strong><em>[fully republished features reused with permission; all substantive texts and headlines personally hand-selected, and sometimes annotated or excerpted, by David Johnson ... organized on web and social media (and sometimes annotated or excerpted) by <a href="http://stevencwelsh.info/stevewire/news/">Steven C. Welsh</a>]</em></strong>
<br />&nbsp;<br />
Founded by Editor-in-Chief David Johnson in 1997 at the World Security Institute's Center for Defense Information, the JRL is a project of the <a title="http://www.ieres.org/" href="//www.ieres.org/" target="_blank" rel="noopener">Institute for European, Russian and Eurasian Studies (IERES)</a> at <a title="http://www.gwu.edu/" href="//www.gwu.edu/" target="_blank" rel="noopener">The George Washington University</a>’s <a title="http://elliott.gwu.edu/" href="//elliott.gwu.edu/" target="_blank" rel="noopener">Elliott School of International Affairs</a>. Publication or sharing by the JRL does not mean endorsement, and JRL contents do not necessarily represent the views of IERES or The George Washington University.
</div>	</div></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widgettitle"><span>google archives search</span></h3>			<div class="textwidget"><script>
  (function() {
    var cx = '000731648829798536864:3otqq2l684c';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">
		<h3 class="widgettitle"><span>Additional Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://russialist.org/jrl-newswatch-why-i-got-the-russian-vaccine-a-new-york-times-reporter-juggled-fears-engendered-by-the-politicized-rollout-of-the-sputnik-v-vaccine-with-the-urge-to-gain-protection-from-the-deadly/">JRL NEWSWATCH: &#8220;Why I Got the Russian Vaccine&#8221; &#8211; New York Times/ Andrew E. Kramer</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate/" aria-current="page">JRL NEWSWATCH: &#8220;It&#8217;s Trump&#8217;s Last Chance to Declassify These Secrets of the Russia Collusion Dud&#8221; &#8211; Real Clear Investigations/Aaron Maté</a>
									</li>
											<li>
					<a href="https://russialist.org/most-russians-see-coronavirus-as-top-event-of-2020-worry-2021-will-be-tense/">Most Russians See Coronavirus as Top Event of 2020, Worry 2021 Will Be Tense</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putting-putin-in-his-place-u-s-navy-eyes-freedom-of-navigation-patrols-off-russias-arctic-coast-washington-times-ben-wolfgang/">JRL NEWSWATCH: &#8220;Putting Putin in his place: U.S. Navy eyes &#8216;freedom of navigation&#8217; patrols off Russia&#8217;s Arctic coast&#8221; &#8211; Washington Times/ Ben Wolfgang</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-how-gamaleyas-vaccine-works-new-york-times-jonathan-corum-carl-zimmer/">JRL NEWSWATCH: &#8220;How Gamaleya’s Vaccine Works&#8221; &#8211; New York Times/ Jonathan Corum, Carl Zimmer</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-5-friday-8-january-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#5 :: Friday, 8 January 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russians-economic-optimism-at-two-decade-low-poll-moscow-times/">RUSSIALINK: &#8220;Russians’ Economic Optimism at Two-Decade Low – Poll&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-in-2021-will-the-economy-recover-russias-economy-is-handling-the-coronavirus-better-than-most-but-austerity-bruised-businesses-and-cautious-consumers-set-the-stage-fo/">RUSSIALINK: &#8220;Russia in 2021: Will the Economy Recover?&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-energy-deals-point-to-thawing-of-belarus-russia-relations-moscows-attitude-towards-minsk-had-cooled-in-wake-of-protests-against-lukashenko-henry-foy-in-moscow-asked-whether/">JRL NEWSWATCH: &#8220;Energy deals point to thawing of Belarus-Russia relations&#8221; &#8211; Financial Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russian-aggression-spurs-neighbors-to-rebuild-defenses-sweden-has-overturned-decades-of-its-own-defense-and-foreign-policy-to-strengthen-its-military-and-tighten-ties-with-the-u-s/">JRL NEWSWATCH: &#8220;Russian Aggression Spurs Neighbors to Rebuild Defenses&#8221; &#8211; Wall Street Journal/ Michael M. Phillips, James Marson</a>
									</li>
											<li>
					<a href="https://russialist.org/moscow-drops-plans-for-foreign-language-requirement-for-secondary-school-graduation/">Moscow Drops Plans for Foreign Language Requirement for Secondary School Graduation</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-angela-merkel-mulls-russian-answer-to-eu-coronavirus-vaccine-bottleneck-the-times-uk-oliver-moody/">JRL NEWSWATCH: &#8220;Angela Merkel mulls Russian answer to EU coronavirus vaccine bottleneck&#8221; &#8211; The Times (UK)/ Oliver Moody</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-putin-silent-on-washington-unrest-as-russian-foreign-ministry-calls-u-s-electoral-system-archaic-moscow-times/">RUSSIALINK: &#8220;Putin Silent on Washington Unrest as Russian Foreign Ministry Calls U.S. Electoral System Archaic&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-4-thursday-7-january-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#4 :: Thursday, 7 January 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/andrei-liakhov-putin-and-the-west-a-view-of-an-unengaged-observer/">Andrei Liakhov: &#8220;PUTIN AND THE WEST: A view of an unengaged observer&#8221;</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-in-2021-looming-elections-dominate-the-domestic-scene-the-vote-to-elect-deputies-for-russias-lower-house-of-parliament-the-duma-must-be-held-by-september-moscow/">RUSSIALINK: &#8220;Russia in 2021: Looming Elections Dominate the Domestic Scene&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/five-developments-in-russia-during-2020-likely-to-play-out-in-and-define-2021-serenko-says/">Five Developments in Russia during 2020 Likely to Play Out in and Define 2021, Serenko Says</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-2020-the-people-russia-lost-moscow-times/">RUSSIALINK: &#8220;2020: The People Russia Lost&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/with-key-elections-looming-russias-putin-tightens-the-screws/">With Key Elections Looming, Russia&#8217;s Putin Tightens The Screws</a>
									</li>
											<li>
					<a href="https://russialist.org/pandemic-and-economic-crisis-changing-russians-from-observers-to-citizens-but-leaving-them-divided-levinson-says/">Pandemic and Economic Crisis Changing Russians from Observers to Citizens But Leaving Them Divided, Levinson Says</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-foreign-policy-experts-map-russias-plans-for-2021-we-asked-10-experts-to-predict-what-russia-has-in-store-for-the-world-next-year-moscow-times/">RUSSIALINK: &#8220;Foreign Policy Experts Map Russia’s Plans for 2021&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russians-in-u-s-should-form-slavic-lives-matter-movement-some-americans-and-russians-say/">Russians in U.S. Should Form ‘Slavic Lives Matter’ Movement, Some Americans and Russians Say</a>
									</li>
											<li>
					<a href="https://russialist.org/the-second-karabakh-war-and-western-strategic-thinking/">The Second Karabakh War and Western Strategic Thinking</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-3-tuesday-5-january-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#3 :: Tuesday, 5 January 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/putin-in-the-bunker-accurate-picture-of-new-political-reality-in-russia-stanovaya-says/">‘Putin in the Bunker’ Accurate Picture of New Political Reality in Russia, Stanovaya Says</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-in-2021-as-climate-crisis-rages-scientists-fear-the-worst-is-yet-to-come-the-worlds-largest-country-faces-an-accelerating-emergency-as-warming-weather-sparks-more-envi/">RUSSIALINK: &#8220;Russia in 2021: As Climate Crisis Rages, Scientists Fear the Worst Is Yet to Come&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-2-monday-4-january-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#2 :: Monday, 4 January 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-1-sunday-3-january-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#1 :: Sunday, 3 January 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/from-primers-on-how-to-manage-relationship-with-russia-to-lessons-of-karabakh-war-rms-most-read-of-2020/">From Primers on How to Manage Relationship with Russia to Lessons of Karabakh War: RM&#8217;s Most Read of 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-235-wednesday-30-december-2020/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#235 :: Wednesday, 30 December 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-after-momentous-2020-russias-putin-enters-new-year-as-powerful-as-ever-kremlin-leader-takes-action-to-cement-his-rule-repel-challenges-and-spread-russias-influenc/">JRL NEWSWATCH: &#8220;After Momentous 2020, Russia’s Putin Enters New Year as Powerful as Ever; Kremlin leader takes action to cement his rule, repel challenges and spread Russia’s influence in moves that signal what’s likely to come next year&#8221; &#8211; Wall Street Journal/ Ann M. Simmons</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putin-rumors-run-wild-as-he-shrouds-himself-in-secrecy-putins-secrecy-has-helped-fuel-russias-black-market-in-information-which-is-thriving-online-and-undermining-t/">JRL NEWSWATCH: &#8220;Putin Rumors Run Wild as He Shrouds Himself in Secrecy&#8221; &#8211; Daily Beast/ Anna Nemtsova</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-mortality-hit-16-year-high-in-november-official-data-says-excess-deaths-230000-higher-than-in-2019-and-six-times-official-tally-of-coronavirus-deaths-mo/">RUSSIALINK: &#8220;Russia’s Mortality Hit 16-Year High in November, Official Data Says&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-in-russia-tough-new-laws-and-stepped-up-defiance-abroad-mark-putins-shift-toward-unfettered-control-washington-post-robyn-dixon/">JRL NEWSWATCH: &#8220;In Russia, tough new laws and stepped-up defiance abroad mark Putin’s shift toward unfettered control&#8221; &#8211; Washington Post/ Robyn Dixon</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-234-monday-28-december-2020/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#234 :: Monday, 28 December 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-cuts-size-of-covid-19-vaccine-study-stops-enrollment-ap/">JRL NEWSWATCH: &#8220;Russia cuts size of COVID-19 vaccine study, stops enrollment&#8221; &#8211; AP</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russian-lawmakers-back-new-restrictions-on-free-speech-information-protests-moscow-times/">RUSSIALINK: &#8220;Russian Lawmakers Back New Restrictions on Free Speech, Information, Protests&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-233-thursday-24-december-2020/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#233 :: Thursday, 24 December 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-sets-records-for-virus-cases-deaths-according-to-a-survey-only-38-of-russians-are-planning-to-get-inoculated-against-the-coronavirus-afp/">JRL NEWSWATCH: &#8220;Russia sets records for virus cases, deaths; According to a survey, only 38% of Russians are planning to get inoculated against the coronavirus&#8221; &#8211; AFP</a>
									</li>
											<li>
					<a href="https://russialist.org/navalny-says-he-duped-russian-agent-into-confessing-poison-plot/">Navalny Says He Duped Russian Agent Into Confessing Poison Plot</a>
									</li>
											<li>
					<a href="https://russialist.org/video-jrl-newswatch-navalny-ideo-%d1%8f-%d0%bf%d0%be%d0%b7%d0%b2%d0%be%d0%bd%d0%b8%d0%bb-%d1%81%d0%b2%d0%be%d0%b5%d0%bc%d1%83-%d1%83%d0%b1%d0%b8%d0%b9%d1%86%d0%b5-%d0%be%d0%bd-%d0%bf%d1%80/">VIDEO: JRL NEWSWATCH: &#8220;Navalny ideo (&#8220;Я позвонил своему убийце. Он признался&#8221; [&#8220;I called my killer. He admitted.&#8221;) 33 minute video of call [English subtitles available]&#8221; &#8211; YouTube @Алексей Навальный</a>
									</li>
											<li>
					<a href="https://russialist.org/video-call-between-alexey-navalny-and-fsb-officer-konstantin-kudryavtsev-english-subtitles-youtube-bellingcat/">VIDEO: JRL NEWSWATCH: &#8220;Call Between Alexey Navalny and FSB Officer Konstantin Kudryavtsev [English Subtitles]&#8221; &#8211; YouTube @bellingcat</a>
									</li>
											<li>
					<a href="https://russialist.org/russias-liberal-intelligentsia-and-the-post-putin-consensus-after-putin-russias-cultural-consensus-will-package-private-property-together-with-neo-colonialism-racism-and-social-darwinism/">Russia’s liberal intelligentsia and the post-Putin consensus</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-cries-war-as-u-s-tries-to-kill-nord-stream-2/">Russia Cries War As U.S. Tries To Kill Nord Stream 2</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-imemo-interfax-expert-meeting-with-special-guest-deputy-prime-minister-novak-addresses-protracted-oil-demand-recovery-interfax/">RUSSIALINK: &#8220;IMEMO, Interfax expert meeting with special guest Deputy Prime Minister Novak addresses protracted oil demand recovery&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-needs-to-diversify-energy-exports-amid-developing-global-climate-agenda-interfax/">RUSSIALINK: &#8220;Russia needs to diversify energy exports amid developing global climate agenda&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russian-film-beanpole-awarded-top-prize-by-u-s-film-critics-the-film-won-first-place-for-best-foreign-language-film-moscow-times/">RUSSIALINK: &#8220;Russian Film ‘Beanpole’ Awarded Top Prize by U.S. Film Critics; The film won first place for best foreign language film.&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-former-u-s-ambassador-to-russia-michael-mcfaul-the-new-u-s-president-will-not-seek-friendship-with-putin-interfax/">RUSSIALINK: &#8220;Former U.S. Ambassador to Russia Michael McFaul: The new U.S. president will not seek friendship with Putin&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-navalny-extracts-poisoning-confession-from-alleged-fsb-agent-on-trick-call-moscow-times/">RUSSIALINK: &#8220;Navalny Extracts Poisoning Confession From Alleged FSB Agent on Trick Call&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-response-to-the-coronavirus-the-2020-timeline-moscow-times/">RUSSIALINK: &#8220;Russia’s Response to the Coronavirus: The 2020 Timeline&#8221; &#8211; Moscow Times</a>
									</li>
					</ul>

		</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widgettitle"><span>Categories</span></h3><form action="https://russialist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="652">Abortion&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="22">Afghanistan&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="387">Africa&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="295">Agriculture&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="576">Americas&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2639">Antarctica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4">Arctic&nbsp;&nbsp;(167)</option>
	<option class="level-0" value="574">Armenia&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="156">Arms Trade&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="142">Assassinations, Beatings, Threats&nbsp;&nbsp;(395)</option>
	<option class="level-0" value="1864">Audio&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="25">Aviation&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="981">Azerbaijan, South Caucasus&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="3552">Balkans&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="417">Baltics&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="3631">&nbsp;&nbsp;&nbsp;Latvia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3632">&nbsp;&nbsp;&nbsp;Riga&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="484">Belarus&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="577">Brazil&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="292">BRICS&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="467">Britain, UK, United Kingdom&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="66">Budget&nbsp;&nbsp;(175)</option>
	<option class="level-0" value="657">Bulgaria&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2856">Calls for Papers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2857">Calls for Proposals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1778">Canada&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72">Caucasus&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="23">Central Asia&nbsp;&nbsp;(101)</option>
	<option class="level-1" value="2945">&nbsp;&nbsp;&nbsp;Kazakhstan&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2614">&nbsp;&nbsp;&nbsp;Kyrgyzstan&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="3263">&nbsp;&nbsp;&nbsp;Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2601">&nbsp;&nbsp;&nbsp;Uzbekistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10">Chechnya, Dagestan, North Caucasus&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="879">Chemical Weapons, Biological Weapons, ChemBio&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="2986">Chess&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="385">Children, Adoptions, Orphans&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="60">China&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="366">CIS, Customs Union, Eurasian Union&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="3801">Coronavirus, Covid-19 Pandemic&nbsp;&nbsp;(243)</option>
	<option class="level-0" value="13">Corruption, Law, Police, Courts, Crime&nbsp;&nbsp;(1,469)</option>
	<option class="level-0" value="165">Cuba&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2655">Cybersecurity&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="633">Cyprus&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1819">Denmark&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="345">Disabilities&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14">Disasters&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="105">Dogs, Cats, Pets, Animals, Strays, Shelters&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="479">Drugs&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="18">Economy, Business, Investment, Trade&nbsp;&nbsp;(3,631)</option>
	<option class="level-0" value="145">Education&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="1069">Elders&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="78">Environment&nbsp;&nbsp;(236)</option>
	<option class="level-0" value="2510">Estonia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="65">Europe, EU&nbsp;&nbsp;(976)</option>
	<option class="level-0" value="560">Events&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="3501">Families&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="59">Far East, Siberia, APEC&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="3873">Far Eastern Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1689">Finland&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="77">Foreign Policy, Security, Visas&nbsp;&nbsp;(692)</option>
	<option class="level-0" value="319">France&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="3937">Geography&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="30">Georgia&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="284">Germany&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="1859">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="75">Health, Alcohol, Smoking, AIDS, Epidemics&nbsp;&nbsp;(511)</option>
	<option class="level-0" value="12">History, Soviet Union&nbsp;&nbsp;(646)</option>
	<option class="level-0" value="79">Human Rights&nbsp;&nbsp;(998)</option>
	<option class="level-0" value="2670">Hungary&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="718">Iceland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="746">In Memoriam&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="405">India&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="610">International Law&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="31">Iran&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="157">Iraq&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2784">Ireland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="35">Israel&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2687">Italy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="523">Japan&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="413">Jobs, Opportunities, Calls for Papers&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="927">JRL NewsBlog&nbsp;&nbsp;(1,360)</option>
	<option class="level-0" value="8">JRL Tables of Contents&nbsp;&nbsp;(1,837)</option>
	<option class="level-0" value="3553">Kosovo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3071">Latin America&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="3072">&nbsp;&nbsp;&nbsp;Venezuela&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2509">Latvia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="104">Life in Russia, Culture, Arts, Theater, Music&nbsp;&nbsp;(573)</option>
	<option class="level-0" value="2511">Lithuania&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="41">Media, Internet, Social Media, Television&nbsp;&nbsp;(1,115)</option>
	<option class="level-0" value="34">Mideast, North Africa, Syria, Egypt, Libya&nbsp;&nbsp;(439)</option>
	<option class="level-0" value="260">Migrants&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="5">Military&nbsp;&nbsp;(1,321)</option>
	<option class="level-0" value="3564">Minerals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="615">Moldova&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="2828">Mongolia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2274">Motenegro&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3954">Nagorno-Karabakh&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="24">NATO&nbsp;&nbsp;(475)</option>
	<option class="level-0" value="2065">Netherlands&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3523">New Books&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1773">Newslinks&nbsp;&nbsp;(1,760)</option>
	<option class="level-0" value="80">Nonprofits, Activists, NGO&#8217;s&nbsp;&nbsp;(413)</option>
	<option class="level-0" value="396">North Korea&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="637">Norway&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2457">Nuclear Energy&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="32">Nuclear Proliferation&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="107">Nuclear, Missile Defense&nbsp;&nbsp;(343)</option>
	<option class="level-0" value="103">Oil, Gas, Energy&nbsp;&nbsp;(810)</option>
	<option class="level-0" value="412">Opportunities&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2732">Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="276">Pensions, Pensioners, Retirees&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1105">Poland&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1">Politics, Government, Protests, Elections&nbsp;&nbsp;(5,833)</option>
	<option class="level-0" value="76">Population Disaster, Demographics&nbsp;&nbsp;(261)</option>
	<option class="level-0" value="126">Race, Ethnic, Extremism, Xenophobia&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="38">Regions, Cities, Municipalities&nbsp;&nbsp;(349)</option>
	<option class="level-0" value="16">Religion&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="92">Roads&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="658">Romania&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="47">Russia&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="112">Russia &amp; the West&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="2455">Russian Guard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="377">Russian Language&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="56">Russian News&nbsp;&nbsp;(1,770)</option>
	<option class="level-0" value="1189">Sanctions&nbsp;&nbsp;(446)</option>
	<option class="level-0" value="3264">Satire&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2161">Saudi Arabia&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="49">Science, Technology, Engineering&nbsp;&nbsp;(167)</option>
	<option class="level-0" value="3554">Serbia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="582">South Africa&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="513">South Korea&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="50">Space&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="465">Sports, Olympics, World Cup&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="95">Spy Allegations, Spies, Security Agencies&nbsp;&nbsp;(647)</option>
	<option class="level-0" value="1633">Sweden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1919">Switzerland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="266">Syria&nbsp;&nbsp;(479)</option>
	<option class="level-0" value="2391">Tajikistan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="170">Taxes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">Terrorism&nbsp;&nbsp;(330)</option>
	<option class="level-0" value="659">Transportation&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="318">Turkey&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="197">Ukraine&nbsp;&nbsp;(4,207)</option>
	<option class="level-0" value="609">United Nations&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="46">United States, U.S.-Russian Relations&nbsp;&nbsp;(3,418)</option>
	<option class="level-0" value="1733">Videos&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="1143">Vietnam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33">WMD Proliferation&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="3437">Women&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="466">World Cup&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1868">Yemen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="243">YUKOS, Khodorkovsky&nbsp;&nbsp;(66)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-16" class="widget widget_text clearfix"><h3 class="widgettitle"><span>JRL facebook feed</span></h3>			<div class="textwidget"><span style="font-family:calibri; font-size:12px; line-height:14px; color:#a1a1af; font-style:italic;">[if cannot see feed, check browser settings]</span>
<div class="fb-page" data-href="https://www.facebook.com/russialist" data-tabs="timeline" data-width="500" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/russialist"><a href="https://www.facebook.com/russialist">Johnson&#039;s Russia List</a></blockquote></div></div></div>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://russialist.org/russia/business/" class="tag-cloud-link tag-link-19 tag-link-position-1" style="font-size: 11.202614379085pt;" aria-label="Business (1,056 items)">Business</a>
<a href="https://russialist.org/russia/corruption/" class="tag-cloud-link tag-link-133 tag-link-position-2" style="font-size: 9.6470588235294pt;" aria-label="Corruption (714 items)">Corruption</a>
<a href="https://russialist.org/russia/crisis/" class="tag-cloud-link tag-link-1738 tag-link-position-3" style="font-size: 9.0980392156863pt;" aria-label="Crisis (620 items)">Crisis</a>
<a href="https://russialist.org/russia/donald-trump/" class="tag-cloud-link tag-link-2022 tag-link-position-4" style="font-size: 8.5490196078431pt;" aria-label="Donald Trump (540 items)">Donald Trump</a>
<a href="https://russialist.org/russia/economy/" class="tag-cloud-link tag-link-48 tag-link-position-5" style="font-size: 15.503267973856pt;" aria-label="Economy (3,061 items)">Economy</a>
<a href="https://russialist.org/russia/elections/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 8.2745098039216pt;" aria-label="Elections (500 items)">Elections</a>
<a href="https://russialist.org/russia/energy/" class="tag-cloud-link tag-link-86 tag-link-position-7" style="font-size: 10.013071895425pt;" aria-label="Energy (780 items)">Energy</a>
<a href="https://russialist.org/russia/eu/" class="tag-cloud-link tag-link-175 tag-link-position-8" style="font-size: 11.202614379085pt;" aria-label="EU (1,054 items)">EU</a>
<a href="https://russialist.org/russia/europe/" class="tag-cloud-link tag-link-383 tag-link-position-9" style="font-size: 9.6470588235294pt;" aria-label="Europe (705 items)">Europe</a>
<a href="https://russialist.org/russia/finance/" class="tag-cloud-link tag-link-153 tag-link-position-10" style="font-size: 9.281045751634pt;" aria-label="Finance (651 items)">Finance</a>
<a href="https://russialist.org/russia/foreign-policy/" class="tag-cloud-link tag-link-326 tag-link-position-11" style="font-size: 8.9150326797386pt;" aria-label="Foreign Policy (582 items)">Foreign Policy</a>
<a href="https://russialist.org/russia/government/" class="tag-cloud-link tag-link-82 tag-link-position-12" style="font-size: 16.692810457516pt;" aria-label="Government (4,131 items)">Government</a>
<a href="https://russialist.org/russia/history/" class="tag-cloud-link tag-link-298 tag-link-position-13" style="font-size: 8.2745098039216pt;" aria-label="History (498 items)">History</a>
<a href="https://russialist.org/russia/human-rights/" class="tag-cloud-link tag-link-2100 tag-link-position-14" style="font-size: 11.385620915033pt;" aria-label="Human Rights (1,100 items)">Human Rights</a>
<a href="https://russialist.org/russia/investment/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 8.3660130718954pt;" aria-label="Investment (506 items)">Investment</a>
<a href="https://russialist.org/russia/jrl-newsblog/" class="tag-cloud-link tag-link-2151 tag-link-position-16" style="font-size: 12.300653594771pt;" aria-label="JRL NewsBlog (1,386 items)">JRL NewsBlog</a>
<a href="https://russialist.org/russia/jrl-tables-of-contents/" class="tag-cloud-link tag-link-2073 tag-link-position-17" style="font-size: 13.032679738562pt;" aria-label="JRL Tables of Contents (1,642 items)">JRL Tables of Contents</a>
<a href="https://russialist.org/russia/law/" class="tag-cloud-link tag-link-45 tag-link-position-18" style="font-size: 8.5490196078431pt;" aria-label="Law (532 items)">Law</a>
<a href="https://russialist.org/russia/media/" class="tag-cloud-link tag-link-147 tag-link-position-19" style="font-size: 10.928104575163pt;" aria-label="Media (968 items)">Media</a>
<a href="https://russialist.org/russia/military/" class="tag-cloud-link tag-link-2072 tag-link-position-20" style="font-size: 13.581699346405pt;" aria-label="Military (1,902 items)">Military</a>
<a href="https://russialist.org/russia/nato/" class="tag-cloud-link tag-link-2080 tag-link-position-21" style="font-size: 8.9150326797386pt;" aria-label="NATO (583 items)">NATO</a>
<a href="https://russialist.org/russia/newslinks/" class="tag-cloud-link tag-link-1775 tag-link-position-22" style="font-size: 13.307189542484pt;" aria-label="Newslinks (1,790 items)">Newslinks</a>
<a href="https://russialist.org/russia/newswatch/" class="tag-cloud-link tag-link-1719 tag-link-position-23" style="font-size: 12.209150326797pt;" aria-label="Newswatch (1,357 items)">Newswatch</a>
<a href="https://russialist.org/russia/oil/" class="tag-cloud-link tag-link-106 tag-link-position-24" style="font-size: 8.9150326797386pt;" aria-label="Oil (591 items)">Oil</a>
<a href="https://russialist.org/russia/opposition/" class="tag-cloud-link tag-link-69 tag-link-position-25" style="font-size: 8.8235294117647pt;" aria-label="Opposition (573 items)">Opposition</a>
<a href="https://russialist.org/russia/politics/" class="tag-cloud-link tag-link-54 tag-link-position-26" style="font-size: 16.967320261438pt;" aria-label="Politics (4,458 items)">Politics</a>
<a href="https://russialist.org/russia/polls/" class="tag-cloud-link tag-link-194 tag-link-position-27" style="font-size: 9.7385620915033pt;" aria-label="Polls (721 items)">Polls</a>
<a href="https://russialist.org/russia/putin/" class="tag-cloud-link tag-link-85 tag-link-position-28" style="font-size: 15.411764705882pt;" aria-label="Putin (3,019 items)">Putin</a>
<a href="https://russialist.org/russia/recession/" class="tag-cloud-link tag-link-1001 tag-link-position-29" style="font-size: 9.0065359477124pt;" aria-label="Recession (602 items)">Recession</a>
<a href="https://russialist.org/russia/regions/" class="tag-cloud-link tag-link-2088 tag-link-position-30" style="font-size: 8.1830065359477pt;" aria-label="Regions, Cities, Municipalities (489 items)">Regions, Cities, Municipalities</a>
<a href="https://russialist.org/russia/russia/" class="tag-cloud-link tag-link-2090 tag-link-position-31" style="font-size: 22pt;" aria-label="Russia (15,751 items)">Russia</a>
<a href="https://russialist.org/russia/news/" class="tag-cloud-link tag-link-2093 tag-link-position-32" style="font-size: 10.196078431373pt;" aria-label="Russian News (814 items)">Russian News</a>
<a href="https://russialist.org/russia/russian-news/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 21.633986928105pt;" aria-label="Russian News (14,568 items)">Russian News</a>
<a href="https://russialist.org/russia/russo-ukrainian-war/" class="tag-cloud-link tag-link-1900 tag-link-position-34" style="font-size: 9.5555555555556pt;" aria-label="Russo-Ukrainian War (698 items)">Russo-Ukrainian War</a>
<a href="https://russialist.org/russia/sanctions/" class="tag-cloud-link tag-link-2156 tag-link-position-35" style="font-size: 9.7385620915033pt;" aria-label="Sanctions (721 items)">Sanctions</a>
<a href="https://russialist.org/russia/slider/" class="tag-cloud-link tag-link-1746 tag-link-position-36" style="font-size: 19.254901960784pt;" aria-label="Slider (7,979 items)">Slider</a>
<a href="https://russialist.org/russia/spies/" class="tag-cloud-link tag-link-215 tag-link-position-37" style="font-size: 9.5555555555556pt;" aria-label="Spies (688 items)">Spies</a>
<a href="https://russialist.org/russia/syria/" class="tag-cloud-link tag-link-2112 tag-link-position-38" style="font-size: 8.8235294117647pt;" aria-label="Syria (571 items)">Syria</a>
<a href="https://russialist.org/russia/trade/" class="tag-cloud-link tag-link-21 tag-link-position-39" style="font-size: 11.660130718954pt;" aria-label="Trade (1,174 items)">Trade</a>
<a href="https://russialist.org/russia/transcripts/" class="tag-cloud-link tag-link-263 tag-link-position-40" style="font-size: 8pt;" aria-label="Transcripts (470 items)">Transcripts</a>
<a href="https://russialist.org/russia/u-s-russian-relations-2/" class="tag-cloud-link tag-link-71 tag-link-position-41" style="font-size: 15.960784313725pt;" aria-label="U.S.-Russian Relations (3,503 items)">U.S.-Russian Relations</a>
<a href="https://russialist.org/russia/ukraine/" class="tag-cloud-link tag-link-2108 tag-link-position-42" style="font-size: 17.516339869281pt;" aria-label="Ukraine (5,100 items)">Ukraine</a>
<a href="https://russialist.org/russia/ukrainian-military/" class="tag-cloud-link tag-link-1718 tag-link-position-43" style="font-size: 8.8235294117647pt;" aria-label="Ukrainian Military (580 items)">Ukrainian Military</a>
<a href="https://russialist.org/russia/ukrainian-news/" class="tag-cloud-link tag-link-1435 tag-link-position-44" style="font-size: 15.960784313725pt;" aria-label="Ukrainian News (3,492 items)">Ukrainian News</a>
<a href="https://russialist.org/russia/ukrainian-separatists/" class="tag-cloud-link tag-link-1631 tag-link-position-45" style="font-size: 8.5490196078431pt;" aria-label="Ukrainian Separatists (531 items)">Ukrainian Separatists</a></div>
</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/JohnsonRussiaLi" data-widget-id="570821239938506752">Tweets by @JohnsonRussiaLi</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="linkcat-15" class="widget widget_links clearfix"><h3 class="widgettitle"><span>JRL Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://elliott.gwu.edu" target="_blank">Elliott School of International Affairs &#8211; The George Washington University</a></li>
<li><a href="http://www.ieres.org/">Institute for European, Russian and Eurasian Studies (IERES)</a></li>
<li><a href="http://russialist.org" title="JRL Home" target="_blank">JRL Home</a></li>
<li><a href="http://www.facebook.com/russialist">JRL on Facebook</a></li>
<li><a href="http://www.twitter.com/JohnsonRussiaLi" target="_blank">JRL on Twitter</a></li>
<li><a href="mailto:davidjohnson@starpower.net?Subject=JRL-Subscription-Inquiry">Subscribe to JRL Newsletter</a></li>
<li><a href="http://russialist.org/funding.php" title="Support the JRL">Support the JRL</a></li>

	</ul>
</aside>
<aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widgettitle"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://russialist.org/2021/01/'> January 2021 </option>
	<option value='https://russialist.org/2020/12/'> December 2020 </option>
	<option value='https://russialist.org/2020/11/'> November 2020 </option>
	<option value='https://russialist.org/2020/10/'> October 2020 </option>
	<option value='https://russialist.org/2020/09/'> September 2020 </option>
	<option value='https://russialist.org/2020/08/'> August 2020 </option>
	<option value='https://russialist.org/2020/07/'> July 2020 </option>
	<option value='https://russialist.org/2020/06/'> June 2020 </option>
	<option value='https://russialist.org/2020/05/'> May 2020 </option>
	<option value='https://russialist.org/2020/04/'> April 2020 </option>
	<option value='https://russialist.org/2020/03/'> March 2020 </option>
	<option value='https://russialist.org/2020/02/'> February 2020 </option>
	<option value='https://russialist.org/2020/01/'> January 2020 </option>
	<option value='https://russialist.org/2019/12/'> December 2019 </option>
	<option value='https://russialist.org/2019/11/'> November 2019 </option>
	<option value='https://russialist.org/2019/10/'> October 2019 </option>
	<option value='https://russialist.org/2019/09/'> September 2019 </option>
	<option value='https://russialist.org/2019/08/'> August 2019 </option>
	<option value='https://russialist.org/2019/07/'> July 2019 </option>
	<option value='https://russialist.org/2019/06/'> June 2019 </option>
	<option value='https://russialist.org/2019/05/'> May 2019 </option>
	<option value='https://russialist.org/2019/04/'> April 2019 </option>
	<option value='https://russialist.org/2019/03/'> March 2019 </option>
	<option value='https://russialist.org/2019/02/'> February 2019 </option>
	<option value='https://russialist.org/2019/01/'> January 2019 </option>
	<option value='https://russialist.org/2018/12/'> December 2018 </option>
	<option value='https://russialist.org/2018/11/'> November 2018 </option>
	<option value='https://russialist.org/2018/10/'> October 2018 </option>
	<option value='https://russialist.org/2018/09/'> September 2018 </option>
	<option value='https://russialist.org/2018/08/'> August 2018 </option>
	<option value='https://russialist.org/2018/07/'> July 2018 </option>
	<option value='https://russialist.org/2018/06/'> June 2018 </option>
	<option value='https://russialist.org/2018/05/'> May 2018 </option>
	<option value='https://russialist.org/2018/04/'> April 2018 </option>
	<option value='https://russialist.org/2018/03/'> March 2018 </option>
	<option value='https://russialist.org/2018/02/'> February 2018 </option>
	<option value='https://russialist.org/2018/01/'> January 2018 </option>
	<option value='https://russialist.org/2017/12/'> December 2017 </option>
	<option value='https://russialist.org/2017/11/'> November 2017 </option>
	<option value='https://russialist.org/2017/10/'> October 2017 </option>
	<option value='https://russialist.org/2017/09/'> September 2017 </option>
	<option value='https://russialist.org/2017/08/'> August 2017 </option>
	<option value='https://russialist.org/2017/07/'> July 2017 </option>
	<option value='https://russialist.org/2017/06/'> June 2017 </option>
	<option value='https://russialist.org/2017/05/'> May 2017 </option>
	<option value='https://russialist.org/2017/04/'> April 2017 </option>
	<option value='https://russialist.org/2017/03/'> March 2017 </option>
	<option value='https://russialist.org/2017/02/'> February 2017 </option>
	<option value='https://russialist.org/2017/01/'> January 2017 </option>
	<option value='https://russialist.org/2016/12/'> December 2016 </option>
	<option value='https://russialist.org/2016/11/'> November 2016 </option>
	<option value='https://russialist.org/2016/10/'> October 2016 </option>
	<option value='https://russialist.org/2016/09/'> September 2016 </option>
	<option value='https://russialist.org/2016/08/'> August 2016 </option>
	<option value='https://russialist.org/2016/07/'> July 2016 </option>
	<option value='https://russialist.org/2016/06/'> June 2016 </option>
	<option value='https://russialist.org/2016/05/'> May 2016 </option>
	<option value='https://russialist.org/2016/04/'> April 2016 </option>
	<option value='https://russialist.org/2016/03/'> March 2016 </option>
	<option value='https://russialist.org/2016/02/'> February 2016 </option>
	<option value='https://russialist.org/2016/01/'> January 2016 </option>
	<option value='https://russialist.org/2015/12/'> December 2015 </option>
	<option value='https://russialist.org/2015/11/'> November 2015 </option>
	<option value='https://russialist.org/2015/10/'> October 2015 </option>
	<option value='https://russialist.org/2015/09/'> September 2015 </option>
	<option value='https://russialist.org/2015/08/'> August 2015 </option>
	<option value='https://russialist.org/2015/07/'> July 2015 </option>
	<option value='https://russialist.org/2015/06/'> June 2015 </option>
	<option value='https://russialist.org/2015/05/'> May 2015 </option>
	<option value='https://russialist.org/2015/04/'> April 2015 </option>
	<option value='https://russialist.org/2015/03/'> March 2015 </option>
	<option value='https://russialist.org/2015/02/'> February 2015 </option>
	<option value='https://russialist.org/2015/01/'> January 2015 </option>
	<option value='https://russialist.org/2014/12/'> December 2014 </option>
	<option value='https://russialist.org/2014/11/'> November 2014 </option>
	<option value='https://russialist.org/2014/10/'> October 2014 </option>
	<option value='https://russialist.org/2014/09/'> September 2014 </option>
	<option value='https://russialist.org/2014/08/'> August 2014 </option>
	<option value='https://russialist.org/2014/07/'> July 2014 </option>
	<option value='https://russialist.org/2014/06/'> June 2014 </option>
	<option value='https://russialist.org/2014/05/'> May 2014 </option>
	<option value='https://russialist.org/2014/04/'> April 2014 </option>
	<option value='https://russialist.org/2014/03/'> March 2014 </option>
	<option value='https://russialist.org/2014/02/'> February 2014 </option>
	<option value='https://russialist.org/2014/01/'> January 2014 </option>
	<option value='https://russialist.org/2013/12/'> December 2013 </option>
	<option value='https://russialist.org/2013/11/'> November 2013 </option>
	<option value='https://russialist.org/2013/10/'> October 2013 </option>
	<option value='https://russialist.org/2013/09/'> September 2013 </option>
	<option value='https://russialist.org/2013/08/'> August 2013 </option>
	<option value='https://russialist.org/2013/07/'> July 2013 </option>
	<option value='https://russialist.org/2013/06/'> June 2013 </option>
	<option value='https://russialist.org/2013/05/'> May 2013 </option>
	<option value='https://russialist.org/2013/04/'> April 2013 </option>
	<option value='https://russialist.org/2013/03/'> March 2013 </option>
	<option value='https://russialist.org/2013/02/'> February 2013 </option>
	<option value='https://russialist.org/2013/01/'> January 2013 </option>
	<option value='https://russialist.org/2012/12/'> December 2012 </option>
	<option value='https://russialist.org/2012/11/'> November 2012 </option>
	<option value='https://russialist.org/2012/10/'> October 2012 </option>
	<option value='https://russialist.org/2012/09/'> September 2012 </option>
	<option value='https://russialist.org/2012/08/'> August 2012 </option>
	<option value='https://russialist.org/2001/12/'> December 2001 </option>
	<option value='https://russialist.org/1999/10/'> October 1999 </option>
	<option value='https://russialist.org/1996/07/'> July 1996 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/johnsonsrussial/russia-politics/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Johnson's Russia List's board Russia Politics on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span style="font-family:calibri;font-size:10pt;color:#a1a1af;line-height:10pt;">[sponsored ads disclosure:] amazon and google ads or links are, indeed, advertisements; amazon purchases sometimes might result in (relatively small) commissions through the "amazon associate" program, in which the web producer is a participant; clicks on google ads might sometimes eventually result in small fee payments</span></div></aside>
	</section>
	</div>
	

	
	<footer id="footer" class="clearfix" role="contentinfo">

		
		<div id="footer-text">

			
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/smartline/" title="Smartline WordPress Theme">Smartline</a>.	</span>


		</div>

	</footer>

</div><!-- end #wrapper -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/russialist.org\/jrl-newswatch-its-trumps-last-chance-to-declassify-these-secrets-of-the-russia-collusion-dud-real-clear-investigations-aaron-mate\/":63200};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202102#ver=202102' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'166640585',post:'63200',tz:'-6',srv:'russialist.org'} ]);
	_stq.push([ 'clickTrackerInit', '166640585', '63200' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0490'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
