<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russialist.org/wordpress/xmlrpc.php" />

<title>COVID- 19: The View from Siberia &#8211; Johnson&#039;s Russia List</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Feed" href="https://russialist.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Comments Feed" href="https://russialist.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; COVID- 19: The View from Siberia Comments Feed" href="https://russialist.org/covid-19-the-view-from-siberia-coronavirus-covid19-russia-pandemic-siberia-epidemic-health/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russialist.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=d0af6af1008d48ff5355bae090d77055"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smartline-custom-fonts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='smartline-lite-stylesheet-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/style.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-flexslider-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/flexslider.css?ver=20160719' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartline_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/slider.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartline_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/navigation.js?ver=20160719'></script>
<link rel='https://api.w.org/' href='https://russialist.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russialist.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russialist.org/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#49 :: Wednesday, 18 March 2020' href='https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-49-wednesday-18-march-2020/' />
<link rel='next' title='RUSSIALINK: &#8220;Situation thus far not developing in best way, Russia to see budget deficit in 2020 &#8211; Siluanov&#8221; &#8211; Interfax' href='https://russialist.org/russialink-situation-thus-far-not-developing-in-best-way-russia-to-see-budget-deficit-in-2020-siluanov-interfax/' />

<link rel="canonical" href="https://russialist.org/covid-19-the-view-from-siberia-coronavirus-covid19-russia-pandemic-siberia-epidemic-health/" />
<link rel='shortlink' href='https://russialist.org/?p=59115' />
<link rel="alternate" type="application/json+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Fcovid-19-the-view-from-siberia-coronavirus-covid19-russia-pandemic-siberia-epidemic-health%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Fcovid-19-the-view-from-siberia-coronavirus-covid19-russia-pandemic-siberia-epidemic-health%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//russialist.org/?wordfence_lh=1&hid=66E6B921BBC64426C62DF9F837AD9DC1');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://russialist.org/wordpress/wp-content/themes/smartline-lite/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID- 19: The View from Siberia" />
<meta property="og:url" content="https://russialist.org/covid-19-the-view-from-siberia-coronavirus-covid19-russia-pandemic-siberia-epidemic-health/" />
<meta property="og:description" content="Subject: COVID-19: The View From Siberia Date: Wed, 18 Mar 2020 From: Sarah Lindemann-Komarova &lt;echosiberia@gmail.com&gt; COVID- 19: The View from Siberia By Sarah Lindemann-Komarova [Sarah Lind…" />
<meta property="article:published_time" content="2020-03-18T19:45:38+00:00" />
<meta property="article:modified_time" content="2020-03-19T18:21:10+00:00" />
<meta property="og:site_name" content="Johnson&#039;s Russia List" />
<meta property="og:image" content="https://russialist.org/wordpress/wp-content/uploads/2020/01/coronavirus-1000-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="491" />
<meta property="og:image:alt" content="Coronavirus File Photo adapted from image at cdc.gov" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JohnsonRussiaLi" />
<meta name="twitter:site" content="@JohnsonRussiaLi" />
<meta name="twitter:text:title" content="COVID- 19: The View from Siberia" />
<meta name="twitter:image" content="https://russialist.org/wordpress/wp-content/uploads/2020/01/coronavirus-1000-1.jpg?w=640" />
<meta name="twitter:image:alt" content="Coronavirus File Photo adapted from image at cdc.gov" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://russialist.org/?custom-css=106896b421" />
		</head>

<body class="post-template-default single single-post postid-59115 single-format-standard custom-background">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		
		<header id="header" class="clearfix" role="banner">

			<div id="logo" class="clearfix">

								
		<p class="site-title"><a href="https://russialist.org/" rel="home">Johnson&#039;s Russia List</a></p>

					
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-social-icons" class="social-icons-wrap clearfix">
			<ul id="social-icons-menu" class="menu"><li id="menu-item-31818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31818"><a href="http://facebook.com/russialist"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31819"><a href="https://twitter.com/JohnsonRussiaLi"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31820"><a href="https://plus.google.com/+RussialistOrg"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31821"><a href="https://www.linkedin.com/company/johnson&#039;s-russia-list"><span class="screen-reader-text">Menu Item</span></a></li>
</ul>		</div>


		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://russialist.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">

		<nav id="mainnav" class="clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu menu"><li class="page_item page-item-25910"><a href="https://russialist.org/">Home</a></li>
<li class="page_item page-item-27499 page_item_has_children"><a href="http://russialist.org/russia/russian-news/">Headlines</a>
<ul class='children'>
	<li class="page_item page-item-27501"><a href="http://russialist.org/russia/russian-news/">Russian News &#8211; Generally</a></li>
	<li class="page_item page-item-27503"><a href="http://russialist.org/russia/ukraine/">Ukraine</a></li>
	<li class="page_item page-item-27575"><a href="http://russialist.org/topics/u-s-russian-relations/">U.S.-Russia</a></li>
	<li class="page_item page-item-27577"><a href="http://russialist.org/topics/home-page-for-politics-topic-section/">Politics, Government</a></li>
	<li class="page_item page-item-27579"><a href="http://russialist.org/topics/economy-business-investment-trade/#new_tab">Economy, Trade, Business</a></li>
	<li class="page_item page-item-27586"><a href="http://russialist.org/topics/human-rights/#new_tab">Human Rights</a></li>
	<li class="page_item page-item-27588"><a href="http://russialist.org/topics/jrl-tables-of-contents/#new_tab">JRL Tables of Contents</a></li>
</ul>
</li>
<li class="page_item page-item-25979 page_item_has_children"><a href="https://russialist.org/social-media-live-feeds/">Social Media Feeds</a>
<ul class='children'>
	<li class="page_item page-item-25981"><a href="https://russialist.org/social-media-live-feeds/jrl-facebook-live-feed/">JRL Facebook Live Feed</a></li>
	<li class="page_item page-item-25983"><a href="https://russialist.org/social-media-live-feeds/jrl-twitter-live-feed/">JRL Twitter Live Feed</a></li>
</ul>
</li>
<li class="page_item page-item-27505 page_item_has_children"><a href="https://russialist.org/follow-the-jrl/">Follow the JRL</a>
<ul class='children'>
	<li class="page_item page-item-27509"><a href="mailto:davidjohnson@starpower.net?subject=JRL%20Subscription%20Inquiry">JRL E-Mail Newsletter Inquiry (e-mail David Johnson)</a></li>
	<li class="page_item page-item-27519"><a href="http://facebook.com/russialist#new_tab">JRL Facebook</a></li>
	<li class="page_item page-item-27513"><a href="https://twitter.com/JohnsonRussiaLi#new_tab">JRL Twitter</a></li>
	<li class="page_item page-item-27515"><a href="https://plus.google.com/+RussialistOrg#new_tab">JRL google+</a></li>
	<li class="page_item page-item-27517"><a href="https://www.linkedin.com/company/johnson%27s-russia-list?trk=cws-cpw-coname-0-0#new_tab">JRL LinkedIn page</a></li>
	<li class="page_item page-item-27521"><a href="https://www.linkedin.com/groups/Johnsons-Russia-List-3445975#new_tab">JRL LinkedIn group</a></li>
	<li class="page_item page-item-27530"><a href="https://www.pinterest.com/johnsonsrussial/#new_tab">JRL Pinterest</a></li>
</ul>
</li>
<li class="page_item page-item-25959"><a href="https://russialist.org/links/">Links</a></li>
<li class="page_item page-item-25924"><a href="https://russialist.org/support/">Support</a></li>
<li class="page_item page-item-27523 page_item_has_children"><a href="https://russialist.org/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-25962"><a href="https://russialist.org/about/jrl-e-mail-newsletter/">JRL E-Mail Newsletter</a></li>
	<li class="page_item page-item-27527"><a href="http://russialist.org/support/#new_tab">Support the JRL</a></li>
	<li class="page_item page-item-27525"><a href="http://russialist.org/feedback-requested-thanks-for-following-johnsons-russia-list-we-would-love-to-hear-from-you-2/">Feedback</a></li>
</ul>
</li>
<li class="page_item page-item-37491 page_item_has_children"><a href="https://russialist.org/archives/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-37493"><a href="https://russialist.org/archives/older-archives/">Older Archives</a></li>
	<li class="page_item page-item-37367"><a href="https://www.google.com/search?num=100&#038;newwindow=1&#038;site=&#038;source=hp&#038;q=site%3A.russialist.org&#038;oq=site%3A.russialist.org&#038;gs_l=hp.3...505.6284.0.6404.27.23.3.0.0.0.509.2515.11j8j5-1.20.0....0...1c.1.64.hp..4.3.305.0..0j0i131j0i3j0i155i3.c-WrN3pi0Ic#new_tab">Google Search of RussiaList.org Domain &#8211; Direct Link</a></li>
	<li class="page_item page-item-37518"><a href="https://russialist.org/archives/johnsons-russia-list-topics-2005-2012/">Johnson&#8217;s Russia List topics 2005-2012</a></li>
	<li class="page_item page-item-37516"><a href="http://www.russialist.org/archives/jrl-2004.php#new_tab">Johnson&#8217;s Russia List 2004</a></li>
	<li class="page_item page-item-37514"><a href="http://www.russialist.org/archives/2003.php#new_tab">Johnson&#8217;s Russia List 2003</a></li>
	<li class="page_item page-item-37512"><a href="http://www.russialist.org/archives/2002.php#new_tab">Johnson&#8217;s Russia List 2002</a></li>
	<li class="page_item page-item-37510"><a href="http://www.russialist.org/archives/2001.php#new_tab">Johnson&#8217;s Russia List 2001</a></li>
	<li class="page_item page-item-37508"><a href="http://www.russialist.org/archives/2000.php#new_tab">Johnson&#8217;s Russia List 2000</a></li>
	<li class="page_item page-item-37506"><a href="http://www.russialist.org/archives/1999.php#new_tab">Johnson&#8217;s Russia List 1999</a></li>
	<li class="page_item page-item-37504"><a href="http://www.russialist.org/archives/1998.php#new_tab">Johnson&#8217;s Russia List 1998</a></li>
	<li class="page_item page-item-37502"><a href="http://www.russialist.org/archives/1997.php#new_tab">Johnson&#8217;s Russia List 1997</a></li>
</ul>
</li>
<li class="page_item page-item-37539"><a href="http://russialist.org/feed/">RSS</a></li>
</ul>		</nav>

	</div>

	
			<div id="custom-header">

				
					<img src="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg" srcset="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg 1340w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-300x56.jpg 300w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-1024x191.jpg 1024w" width="1340" height="250" alt="Johnson&#039;s Russia List">

				
			</div>

		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-59115" class="post-59115 post type-post status-publish format-standard has-post-thumbnail hentry category-health-alcohol-tobacco-smoking-drugs-aids-flu-epidemics category-regions tag-cities tag-coronavirus tag-health tag-municipalities tag-public-health tag-regions tag-russia tag-russian-news tag-siberia tag-slider">
	
		<h1 class="entry-title post-title">COVID- 19: The View from Siberia</h1>		
		<div class="entry-meta postmeta"><span class="meta-date"><a href="https://russialist.org/covid-19-the-view-from-siberia-coronavirus-covid19-russia-pandemic-siberia-epidemic-health/" title="2:45 pm" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-18T14:45:38-05:00">March 18, 2020</time></a></span><span class="meta-author author vcard"> <a class="url fn n" href="https://russialist.org/author/russ3978/" title="View all posts by JRL Russia List" rel="author">JRL Russia List</a></span>
	<span class="meta-category">
		<a href="https://russialist.org/topics/health-alcohol-tobacco-smoking-drugs-aids-flu-epidemics/" rel="category tag">Health, Alcohol, Smoking, AIDS, Epidemics</a>, <a href="https://russialist.org/topics/regions/" rel="category tag">Regions, Cities, Municipalities</a>	</span>

</div>

		<div class="entry clearfix">
			<img width="300" height="200" src="https://russialist.org/wordpress/wp-content/uploads/2020/01/coronavirus-1000-1-300x200.jpg" class="alignleft wp-post-image" alt="Coronavirus File Photo adapted from image at cdc.gov" />			<p><em>Subject: COVID-19: The View From Siberia</em><br />
<em>Date: Wed, 18 Mar 2020</em><br />
<em>From: Sarah Lindemann-Komarova &lt;<a href="mailto:echosiberia@gmail.com">echosiberia@gmail.com</a>&gt;</em></p>
<p><em>COVID- 19: The View from Siberia</em><br />
<em>By Sarah Lindemann-Komarova</em><br />
<em>[Sarah Lindemann-Komarova has been a community development activist in Siberia since 1992.]</em><br />
<em>With pictures: <a href="https://medium.com/@ECHOSiberia/covid-19-the-view-from-siberia-fd04bfa38db5" target="_blank" rel="noopener noreferrer">medium.com/@ECHOSiberia/covid-19-the-view-from-siberia-fd04bfa38db5</a></em></p>
<p>I did not do any special reporting for this piece. It is a chronology of consciousness and events in relation to the COVID 19 pandemic as they evolved in the normal course of life in Akademgorodok, Novosibirsk (the third largest city in Russia).</p>
<p>It began as in most of the rest of the world with information about a virus in Wuhan appearing in regular news updates. When the Russian Government banned Chinese nationals from entering the country on February 20 followed by Iranians on the 28th there was no noticeable buzz. The first mention in my circle came from my hairdresser on March 2. We were discussing my country house in the Altai Republic and she said &#8220;that is going to be the big vacation destination this summer. All my friends are planning their vacations there, no one wants to risk cancellations&#8221;.</p>
<p>From March 3-11, most public discourse was focused on constitutional changes and Tereshkova&#8217;s zeroing out Putin&#8217;s Presidential term. In Novosibirsk, a petition to rename Tereshkova Street was born. On March 12, following the increasing alarm in America, I decided on a whim to stop into a drug store to see if I could get masks and hand sanitizer. I was surprised when the clerk asked how many and I left with 12 masks, 6 traveler size bottles of hand sanitizer and one large. Later that evening I discovered I was not the only person tracking virus developments internationally. Natalia Pinus, our Independent elected City Government Deputy, initiated the first local public discussion in a long Facebook post detailing her attempts to get a Coronavirus test. It began with a slight fever, sore throat, and headache that she described as similar to a cold. Inspired by the WHO&#8217;s designation of the virus as a pandemic a day earlier, she decided to get a test for COVID-19. She called a private clinic that told her they have no tests, she must contact the public polyclinic. 70 minutes after arriving at the Clinic (most of this time standing in various lines plus a visit to a GP) she met with an infectious disease specialist. The doctor asked if she had been to China, Korea, or Italy recently. When she said &#8220;no&#8221;, she was told they are only testing people who have. After some back and forth resulting in the same conclusion, the Doctor recommended buying or making a gauze mask, washing your hands more often, and drinking a warm beverage. Natalia ended her post saying she had no confidence that the Novosibirsk Ministry of Health was in anyway prepared for this virus. There were 572 comments and 760 shares</p>
<p>Friday March 13 I attended a conference on Social Entrepreneurship. The over 100 participants were mostly young (20&#8217;s). Every person I knew, some pensioners, tried to greet me with a hug, except for a woman visiting from England. No one was talking about the virus but on my way home I stopped into five drug stores and none of them had masks or hand sanitizer.</p>
<p>Saturday March 14: Natalia announced on Facebook that the City Council had agreed to conduct a special session to discuss the virus next week. The first two confirmed cases of the virus in Siberia appeared in Kemerovo. Both patients had recently arrived from Italy and were hospitalized on the 13th. My husband and I decided to prepare for the worst bought a freezer and went shopping at Auchan and IKEA. Shelves were full, plenty of people but not crowded and no one had masks on. The cashier at Auchan had one gloved hand and one bare and kept coughing. That evening my husband ordered anti-bacterial wipes on the Internet.</p>
<p>Sunday March 15: Natalia wrote a post discussing the need to start a discussion on the economic impacts and possible compensation for workers and businesses. We went to the local stores for frozen food and, again, no masks and plenty of people. We wrote the Director of our daughter&#8217;s school to ask if there were any plans to close early, the spring break was scheduled to start after Saturday classes on the 21st. She first responded there were changes, a couple of hours later a What&#8217;s App message told parents they could voluntarily keep their children home.</p>
<p>Monday March 16: The Novosibirsk Oblast Ministry of Education ordered the schools closed starting Wednesday March 18. My daughter came home and said that two classes didn&#8217;t show up because the mother of one of the students was on the same flight as the Kemerovo patients. She, along with 56 other passengers were among 543 people under quarantine and observation in Novosibirsk where there was still not one confirmed case. Natalis Pinus attended a meeting with a small group of medical specialists in Akademogorodok to get a better understanding of virus truth and fiction and what was being done in Novosibirsk. I translate the Novosibirsk State University website and late in the day they sent me their Press Release announcing the University was going digital for the 7,000 students. In bold letters they also said that no one was getting evicted from the dorms. Good news for at least 1,000 foreign students from China, Iran, France, Italy, Iraq, India, etc.</p>
<p>Tuesday March 17: There are four more cases of the virus in Siberia, two in Tyumen, one in Krasnoyarsk, and one in Khakassia. There are now 40 more people under observation for the virus in Novosibirsk. A community activist in Khavbarovsk posted a tutorial video of an infection specialist demonstrating how to increase the potency of your mask with a sanitary napkin. Natalia posted two detailed reports, the first was from the meeting with experts. The only real news was that tests may be available at commercial clinics within a week. The second report was the groups 10 key recommendations to the government including testing for all, prepare medical facilities, and develop an economic plan including tax and interest breaks for business. In the comment section, one woman appealed to Natalia to check out the situation in a local hospital. Her sister was taken there in an ambulance with symptoms corresponding to COVID-19. The hospital was already full so she was placed in a general ward with people suffering similar symptoms. Natalia said she would look into it.</p>
<p>During my usually solo morning ski, I noticed that for many young and middle aged men self-isolation included skiing. A Tayga.Info article said that in addition to conducting all COVID-19 tests and preparing test kits, the well respected &#8220;Vector&#8221; Center of Virology and Biotechnology announced they were starting to test 10-12 possible vaccines on animals and hope to have 1 or 2 serious contenders by June. During an evening walk around town the streets were full with people of all ages and only two young women wore masks, the two hippest coffee shops had numerous customers, I saw a Uni teacher buying a large bottle of wine in the market, and my favorite cashier said &#8220;life goes on&#8221;. That sentiment was echoed by the lady in the kiosk for home cleaning and personal care products, &#8220;whatever will be will be&#8221;. But she added that a customer told her that a group of German tourists were taken to Vector for testing and if they have the virus people may react. Most but not all of her toilet paper was gone, no hand sanitizer, a new shipment is expected Friday.</p>
<p>March 18 and as of today no foreign nationals will be allowed in Russia until May 1. My daughter is home, my husband is still going to work. He is head of data science for a big financial services company and they are in the process of setting up a system so they can work from home, hopefully by Monday. I passed several parents teaching their kids to ski today. Natalia posted about the City Council meeting. There are 1377 specialized beds and 570 respirators in the Region. The plan is buy another 16 respirators and have beds for up to 2,000 patients. Much of the behavioral elements of the program are still recommendations. Some of what they say is in place is clearly not happening. There are news reports of empty shelves in the City 30 km away but here, still food, still people without masks in cafes and restaurants. Russians are not panic-ers but is this the calm before a storm that will shake us all regardless of how well prepared we are, or have the fates, just this once, gone easy on the people of Siberia?</p>
<p>14:33, Tayga.info announced the first official case of COVID-19 in Novosibirsk and one in Tomsk.</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-166640585-59115-5e760fd23a60f' data-src='https://widgets.wp.com/likes/#blog_id=166640585&amp;post_id=59115&amp;origin=russialist.org&amp;obj_id=166640585-59115-5e760fd23a60f' data-name='like-post-frame-166640585-59115-5e760fd23a60f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://russialist.org/covid-19-the-view-from-siberia-coronavirus-covid19-russia-pandemic-siberia-epidemic-health/"
    dc:identifier="https://russialist.org/covid-19-the-view-from-siberia-coronavirus-covid19-russia-pandemic-siberia-epidemic-health/"
    dc:title="COVID- 19: The View from Siberia"
    trackback:ping="https://russialist.org/covid-19-the-view-from-siberia-coronavirus-covid19-russia-pandemic-siberia-epidemic-health/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">			<span class="meta-comments">
				<a href="https://russialist.org/covid-19-the-view-from-siberia-coronavirus-covid19-russia-pandemic-siberia-epidemic-health/#respond">Leave a comment</a>			</span>

				<span class="meta-tags">
					<a href="https://russialist.org/russia/cities/" rel="tag">Cities</a>, <a href="https://russialist.org/russia/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://russialist.org/russia/health/" rel="tag">Health</a>, <a href="https://russialist.org/russia/municipalities/" rel="tag">Municipalities</a>, <a href="https://russialist.org/russia/public-health/" rel="tag">Public Health</a>, <a href="https://russialist.org/russia/regions/" rel="tag">Regions, Cities, Municipalities</a>, <a href="https://russialist.org/russia/russia/" rel="tag">Russia</a>, <a href="https://russialist.org/russia/russian-news/" rel="tag">Russian News</a>, <a href="https://russialist.org/russia/siberia/" rel="tag">Siberia</a>, <a href="https://russialist.org/russia/slider/" rel="tag">Slider</a>				</span>

			</div>

	</article>			
					
				
		


	<div id="comments">
	
		
					<p class="must-log-in">You must <a href="https://russialist.org/wordpress/wp-login.php?redirect_to=https%3A%2F%2Frussialist.org%2Fcovid-19-the-view-from-siberia-coronavirus-covid19-russia-pandemic-siberia-epidemic-health%2F%23respond">log in</a> to post a comment.</p>		
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-12" class="widget widget_text clearfix"><h3 class="widgettitle"><span>share</span></h3>			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-540e2afb342865a5" async="async"></script>
<div style="height:30px;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33308312-1', 'auto');
  ga('send', 'pageview');

</script>
<br />&nbsp;</div>
		</aside><aside id="custom_html-13" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new-box-feb-2019 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="2828573005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n263/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Washington<br /></div>
<div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n136/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>London</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n166/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Moscow</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n375/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Novosibirsk</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n261/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Vladivostok</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n18/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Anchorage</div></div></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://russialist.org/russialink-russia-says-it-has-very-few-coronavirus-cases-the-numbers-dont-tell-the-full-story-experts-say-russias-testing-procedures-have-been-hampered-by-bureaucracy-moscow-times/">RUSSIALINK: &#8220;Russia Says It Has Very Few Coronavirus Cases. The Numbers Don&#8217;t Tell the Full Story. Experts say Russia&#8217;s testing procedures have been hampered by bureaucracy.&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/putin-much-greater-problem-for-russia-than-coronavirus-falling-oil-prices-or-war-in-syria-taken-together-inozemtsev-says/">Putin &#8216;Much Greater Problem&#8217; for Russia than Coronavirus, Falling Oil Prices or War in Syria &#8216;Taken Together,&#8217; Inozemtsev Says</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-makes-move-on-antarcticas-513-billion-barrels-of-oil/">Russia Makes Move On Antarctica&#8217;s 513 Billion Barrels Of Oil</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-situation-thus-far-not-developing-in-best-way-russia-to-see-budget-deficit-in-2020-siluanov-interfax/">RUSSIALINK: &#8220;Situation thus far not developing in best way, Russia to see budget deficit in 2020 &#8211; Siluanov&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/covid-19-the-view-from-siberia-coronavirus-covid19-russia-pandemic-siberia-epidemic-health/" aria-current="page">COVID- 19: The View from Siberia</a>
									</li>
					</ul>
		</aside><aside id="custom_html-11" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_search_bar_position = "bottom";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_default_search_phrase = "russia";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "116c7c814f8153563d2f1c517c5d0149";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widgettitle"><span>Recent JRL Tables of Contents</span></h3><div class="textwidget custom-html-widget"><ul>	
		<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-42-tuesday-10-march-2020/">Tuesday - JRL 3.10.20</a></li>
			<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-39-thursday-5-march-2020/">Monday - JRL 3.9.20</a></li>
				<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-40-friday-6-march-2020/">Friday - JRL 3.6.20</a></li>
			<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-39-thursday-5-march-2020/">Thursday - JRL 3.5.20</a></li>
	
		<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-38-wednesday-4-march-2020/">Wednesday - JRL 3.4.20</a></li>

				<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-37-tuesday-3-march-2020/">Tuesday - JRL 3.3.20</a></li>
	
	<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-36-monday-2-march-2020/">Monday - JRL 3.2.20</a></li>

		<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-35-friday-28-february-2020/">Friday - JRL 2.28.20</a></li>
	
								<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-34-thursday-27-february-2020/">Thursday - JRL 2.27.20</a></li>
	
								<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-33-wednesday-26-february-2020/">Wednesday - JRL 2.26.20</a></li>
	
	
								<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-32-sunday-monday-23-24-february-2020/">Sunday-Monday - JRL 2.23-24.20</a></li>
	
	
								<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-31-friday-21-february-2020/">Friday - JRL 2.21.20</a></li>
	
									<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-30-thursday-20-february-2020/">Thursday - JRL 2.20.20</a></li>
									<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-29-wednesday-19-february-2020/">Wednesday - JRL 2.19.20</a></li>
									<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-28-tuesday-18-february-2020/">Tuesday - JRL 2.18.20</a></li>
	
	
	
							<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-25-tuesday-11-february-2020/">Tuesday - JRL 2.11.20</a></li>

	
						<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-25-tuesday-11-february-2020/">Tuesday - JRL 2.11.20</a></li>
						<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-25-sunday-9-february-2020/">Sunday - JRL 2.9.20</a></li>
							<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-23-thursday-6-february-2020/">Thursday - JRL 2.6.20</a></li>	
								<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-21-friday-31-january-2020/">Friday - JRL 1.31.20</a></li>	
									<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-21-thursday-30-january-2020/">Thursday - JRL 1.30.20</a></li>	
										<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-20-wendesday-29-january-20200/">Wednesday - JRL 1.29.20</a></li>
											<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-19-tuesday-28-january-20200/">Tuesday - JRL 1.28.20</a></li>
											<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-18-monday-27-january-20200/">Monday - JRL 1.27.20</a></li>
	
	<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-17-friday-24-january-2020/">Friday - JRL 1.24.20</a></li>
	
	<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-16-thursday-23-january-2020/">Thursday - JRL 1.23.20</a></li>
	
					<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-15-wednesday-22-january-2020/">Wednesday - JRL 1.22.20</a></li>
								<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-14-tuesday-21-january-2020/">Tuesday - JRL 1.21.20</a></li>
				<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-13-monday-20-january-2020/
">Monday - JRL 1.20.20</a></li>
	
	<li><a href="http://russialist.org/recent-jrl-tables-of-contents-links/
">more ...</a></li>	
</ul></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="ieres"><strong><em>[fully republished features reused with permission; all substantive texts and headlines personally hand-selected, and sometimes annotated or excerpted by David Johnson ... organized on web and social media (and sometimes annotated or excerpted) by Steven C. Welsh]</em></strong>
<br />&nbsp;<br />
Founded by Editor-in-Chief David Johnson in 1997 at the World Security Institute's Center for Defense Information, the JRL is a project of the <a title="http://www.ieres.org/" href="//www.ieres.org/" target="_blank" rel="noopener noreferrer">Institute for European, Russian and Eurasian Studies (IERES)</a> at <a title="http://www.gwu.edu/" href="//www.gwu.edu/" target="_blank" rel="noopener noreferrer">The George Washington University</a>’s <a title="http://elliott.gwu.edu/" href="//elliott.gwu.edu/" target="_blank" rel="noopener noreferrer">Elliott School of International Affairs</a>. Publication or sharing by the JRL does not mean endorsement, and JRL contents do not necessarily represent the views of IERES or The George Washington University.
</div>	</div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "030024309X";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "4ff0b40ca8491ac0dabd6e0dffde7ba6";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
<script type="text/javascript">
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "1784994057";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "9be0f74c9d54bcee4d704ae96236643c";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script><script type="text/javascript">
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07Q6PHY6G";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "1b06612db86348fd479df6898a441607";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script><script type="text/javascript">
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07DHJ8PVP";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "4a59946037d3e1ce21110a4d56583e3c";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widgettitle"><span>google archives search</span></h3>			<div class="textwidget"><script>
  (function() {
    var cx = '000731648829798536864:3otqq2l684c';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Additional Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://russialist.org/russialink-russia-says-it-has-very-few-coronavirus-cases-the-numbers-dont-tell-the-full-story-experts-say-russias-testing-procedures-have-been-hampered-by-bureaucracy-moscow-times/">RUSSIALINK: &#8220;Russia Says It Has Very Few Coronavirus Cases. The Numbers Don&#8217;t Tell the Full Story. Experts say Russia&#8217;s testing procedures have been hampered by bureaucracy.&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/putin-much-greater-problem-for-russia-than-coronavirus-falling-oil-prices-or-war-in-syria-taken-together-inozemtsev-says/">Putin &#8216;Much Greater Problem&#8217; for Russia than Coronavirus, Falling Oil Prices or War in Syria &#8216;Taken Together,&#8217; Inozemtsev Says</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-makes-move-on-antarcticas-513-billion-barrels-of-oil/">Russia Makes Move On Antarctica&#8217;s 513 Billion Barrels Of Oil</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-situation-thus-far-not-developing-in-best-way-russia-to-see-budget-deficit-in-2020-siluanov-interfax/">RUSSIALINK: &#8220;Situation thus far not developing in best way, Russia to see budget deficit in 2020 &#8211; Siluanov&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/covid-19-the-view-from-siberia-coronavirus-covid19-russia-pandemic-siberia-epidemic-health/" aria-current="page">COVID- 19: The View from Siberia</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-49-wednesday-18-march-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#49 :: Wednesday, 18 March 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-48-tuesday-17-march-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#48 :: Tuesday, 17 March 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/contending-with-not-accepting-spheres-of-influence/">Contending With &#8211; Not Accepting &#8211; Spheres of Influence</a>
									</li>
											<li>
					<a href="https://russialist.org/acknowledging-policy-shortcomings-is-first-step-to-solving-americas-russia-problem/">Acknowledging Policy Shortcomings Is First Step to Solving America&#8217;s Russia Problem</a>
									</li>
											<li>
					<a href="https://russialist.org/why-didnt-russia-just-cut-oil-production/">Why Didn&#8217;t Russia Just Cut Oil Production?</a>
									</li>
											<li>
					<a href="https://russialist.org/russian-scholars-legal-experts-sign-up-against-constitutional-coup/">Russian Scholars, Legal Experts Sign Up Against &#8216;Constitutional Coup&#8217;</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-almost-110000-coronavirus-tests-carried-out-in-russia-interfax/">RUSSIALINK: &#8220;Almost 110,000 coronavirus tests carried out in Russia&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-can-russia-use-the-coronavirus-to-sow-discord-among-americans-conditions-are-ripe-the-pandemic-is-sweeping-right-into-campaign-season-and-trumps-response-is-highly-contested/">JRL NEWSWATCH: &#8220;Can Russia Use the Coronavirus to Sow Discord Among Americans?&#8221; &#8211; New York Times/ Thomas Rid</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russian-priests-cossacks-negotiated-ukraines-surrender-during-crimean-annexation-meduza-moscow-times/">RUSSIALINK: &#8220;Russian Priests, Cossacks Negotiated Ukraine&#8217;s Surrender During Crimean Annexation &#8211; Meduza&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-whats-being-done-to-stop-russias-election-interference-pbs/">JRL NEWSWATCH: &#8220;What&#8217;s being done to stop Russia&#8217;s election interference?&#8221; &#8211; PBS</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-47-monday-16-march-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#47 :: Monday, 16 March 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-coronavirus-in-russia-the-latest-news-moscow-times-russia-coronavirus-health-pandemic-epidemics-international-2/">RUSSIALINK: &#8220;Coronavirus in Russia: The Latest News&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-46-sunday-15-march-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#46 :: Sunday, 15 March 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/kremlins-fiscal-strength-put-to-the-test-by-plummeting-oil-prices/">Kremlin&#8217;s Fiscal Strength Put To The Test By Plummeting Oil Prices</a>
									</li>
											<li>
					<a href="https://russialist.org/putins-end-game/">Putin&#8217;s End Game?</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-prisoner-in-the-kremlin-why-vladimir-putin-cannot-retire-he-has-too-many-enemies-and-too-many-cronies-who-depend-on-him-the-economist/">JRL NEWSWATCH: &#8220;Prisoner in the Kremlin; Why Vladimir Putin cannot retire; He has too many enemies, and too many cronies who depend on him&#8221; &#8211; The Economist</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putin-is-brazenly-trying-to-make-himself-president-for-life-washington-post-editorial/">JRL NEWSWATCH: &#8220;Putin is brazenly trying to make himself president for life&#8221; &#8211; Washington Post Editorial</a>
									</li>
											<li>
					<a href="https://russialist.org/whats-behind-russias-left-wing-turn-as-putin-extends-his-rule-once-again-the-need-for-social-democracy-in-russia-has-never-been-clearer/">What&#8217;s behind Russia&#8217;s left-wing turn? As Putin extends his rule once again, the need for social democracy in Russia has never been clearer.</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-to-disinfect-parliament-chamber-after-lawmaker-broke-quarantine-to-hear-putin-reuters-russia-coronavirus-putin-duma/">JRL NEWSWATCH: &#8220;Russia to disinfect parliament chamber after lawmaker broke quarantine to hear Putin&#8221; &#8211; Reuters</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-space-crew-to-go-to-iss-on-april-9-to-skip-some-traditional-pre-launch-procedures-because-of-coronavirus-interfax/">RUSSIALINK: &#8220;Space crew to go to ISS on April 9 to skip some traditional pre-launch procedures because of coronavirus&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-45-friday-13-march-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#45 :: Friday, 13 March 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/trade-or-blockade-economic-relations-with-uncontrolled-territories-in-moldova-and-ukraine/">Trade or Blockade? Economic Relations with Uncontrolled Territories in Moldova and Ukraine</a>
									</li>
											<li>
					<a href="https://russialist.org/the-reasons-and-risks-behind-russias-big-oil-bet/">The Reasons And Risks Behind Russia&#8217;s Big Oil Bet</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putin-endorses-brazen-remedy-to-extend-his-rule-possibly-for-life-in-a-carefully-scripted-appearance-president-vladimir-v-putin-of-russia-agreed-he-should-be-allowed-to-seek-two-m/">JRL NEWSWATCH: &#8220;Putin Endorses Brazen Remedy to Extend His Rule, Possibly for Life&#8221; &#8211; New York Times/ Anton Troianovski</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-44-thursday-12-march-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#44 :: Thursday, 12 March 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-43-wednesday-11-march-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#43 :: Wednesday, 11 March 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/coronavirus-covid-19-travel-restrictions-update/">COVID-19 Travel Restrictions Update</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-trying-to-stoke-u-s-racial-tensions-before-election-officials-say-russian-intelligence-services-are-trying-to-incite-violence-by-white-supremacist-groups-to-sow-chaos-in/">JRL NEWSWATCH: &#8220;Russia Trying to Stoke U.S. Racial Tensions Before Election, Officials Say&#8221; &#8211; New York Times/ Julian E. Barnes, Adam Goldman</a>
									</li>
											<li>
					<a href="https://russialist.org/u-s-official-new-start-treaty-should-cover-russian-weapon-systems-under-development/">U.S. Official: New START Treaty Should Cover Russian Weapon Systems Under Development</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-can-live-with-25-oil-for-years/">Russia Can Live With $25 Oil For Years</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-42-tuesday-10-march-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#42 :: Tuesday, 10 March 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-wealth-and-power-transfer-as-russias-central-political-problem-kennan-institute-maxim-trudolyubov/">RUSSIALINK: &#8220;Wealth and Power Transfer as Russia&#8217;s Central Political Problem&#8221; &#8211; Kennan Institute/ Maxim Trudolyubov</a>
									</li>
											<li>
					<a href="https://russialist.org/ruble-oil-prices-tumble-amid-market-chaos-after-opec-russia-deal-collapses/">Ruble, Oil Prices Tumble Amid Market Chaos After OPEC-Russia Deal Collapses</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-coronavirus-could-rock-russias-stable-and-isolated-economy-as-markets-tumble-and-a-flagship-business-forum-is-canceled-experts-are-questioning-the-strength-of-moscows-finances/">RUSSIALINK: &#8220;Coronavirus Could Rock Russia&#8217;s &#8216;Stable and Isolated&#8217; Economy&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/josh-wilson-re-2020-40-johnsons-russia-list-re-fred-weir-no-more-kafka-russian-bureaucrats-now-offer-service-with-a-smile/">Josh Wilson: &#8220;RE: 2020-#40-Johnson&#8217;s Russia List (re: Fred Weir: &#8216;No more Kafka: Russian bureaucrats now offer service with a smile.&#8217;)&#8221;</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-ukrainian-leader-backs-calamitous-reshuffle-to-deliver-results-bloomberg-daryna-krasnolutska-volodymyr-verbyany/">JRL NEWSWATCH: &#8220;Ukrainian Leader Backs Calamitous Reshuffle to Deliver Results&#8221; &#8211; Bloomberg, Daryna Krasnolutska, Volodymyr Verbyany</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-a-wake-up-call-for-russia-the-hill-william-courtney/">JRL NEWSWATCH: &#8220;A Wake-Up Call for Russia&#8221; &#8211; The Hill/ William Courtney</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-fiona-hill-warns-about-russian-political-meddling-in-60-minutes-interview-president-trumps-former-top-adviser-on-russia-talks-with-lesley-stahl-about-the-differences-between-briefi/">JRL NEWSWATCH: &#8220;Fiona Hill warns about Russian political meddling in 60 Minutes interview&#8221; &#8211; CBS News</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putin-signs-arctic-master-plan-the-strategic-document-paves-way-for-a-massive-industrialization-of-the-countrys-far-north-barents-observer-atle-staalesen/">JRL NEWSWATCH: &#8220;Putin signs Arctic master plan; The strategic document paves way for a massive industrialization of the country&#8217;s far north&#8221; &#8211; Barents Observer/ Atle Staalesen</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-41-monday-9-march-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#41 :: Monday, 9 March 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-looks-to-lure-citizens-to-energy-rich-but-foreboding-arctic-regions/">Russia Looks To Lure Citizens To Energy-Rich But Foreboding Arctic Regions</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-discord-in-kremlin-helps-putin-remain-russias-no-1-russian-leader-moves-to-extend-his-dominance-by-sowing-rifts-and-changing-law-wall-street-journal-thomas-grove-georgi-kant/">JRL NEWSWATCH: &#8220;Discord in Kremlin Helps Putin Remain Russia&#8217;s No. 1&#8221; &#8211; Wall Street Journal/ Thomas Grove, Georgi Kantchev</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-alcohol-deaths-plummet-as-warmest-winter-hits-russia-moscow-times/">RUSSIALINK: &#8220;Alcohol Deaths Plummet as &#8216;Warmest Winter&#8217; Hits Russia&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-40-friday-6-march-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#40 :: Friday, 6 March 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-39-thursday-5-march-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#39 :: Thursday, 5 March 2020</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widgettitle"><span>Categories</span></h3><form action="https://russialist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="652">Abortion&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="22">Afghanistan&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="387">Africa&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="295">Agriculture&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="576">Americas&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="2639">Antarctica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4">Arctic&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="574">Armenia&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="156">Arms Trade&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="142">Assassinations, Beatings, Threats&nbsp;&nbsp;(357)</option>
	<option class="level-0" value="1864">Audio&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="25">Aviation&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="981">Azerbaijan, South Caucasus&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="3552">Balkans&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="417">Baltics&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="3631">&nbsp;&nbsp;&nbsp;Latvia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3632">&nbsp;&nbsp;&nbsp;Riga&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="484">Belarus&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="577">Brazil&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="292">BRICS&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="467">Britain, UK, United Kingdom&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="66">Budget&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="657">Bulgaria&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2856">Calls for Papers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2857">Calls for Proposals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1778">Canada&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72">Caucasus&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="23">Central Asia&nbsp;&nbsp;(88)</option>
	<option class="level-1" value="2945">&nbsp;&nbsp;&nbsp;Kazakhstan&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2614">&nbsp;&nbsp;&nbsp;Kyrgyzstan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="3263">&nbsp;&nbsp;&nbsp;Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2601">&nbsp;&nbsp;&nbsp;Uzbekistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10">Chechnya, Dagestan, North Caucasus&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="879">Chemical Weapons, Biological Weapons, ChemBio&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="2986">Chess&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="385">Children, Adoptions, Orphans&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="60">China&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="366">CIS, Customs Union, Eurasian Union&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="3801">Coronavirus&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13">Corruption, Law, Police, Courts, Crime&nbsp;&nbsp;(1,419)</option>
	<option class="level-0" value="165">Cuba&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2655">Cybersecurity&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="633">Cyprus&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="1819">Denmark&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="345">Disabilities&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14">Disasters&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="105">Dogs, Cats, Pets, Animals, Strays, Shelters&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="479">Drugs&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="18">Economy, Business, Investment, Trade&nbsp;&nbsp;(3,491)</option>
	<option class="level-0" value="145">Education&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="1069">Elders&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="78">Environment&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="2510">Estonia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="65">Europe, EU&nbsp;&nbsp;(929)</option>
	<option class="level-0" value="560">Events&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="3501">Families&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="59">Far East, Siberia, APEC&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="1689">Finland&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="77">Foreign Policy, Security, Visas&nbsp;&nbsp;(677)</option>
	<option class="level-0" value="319">France&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="30">Georgia&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="284">Germany&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="1859">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="75">Health, Alcohol, Smoking, AIDS, Epidemics&nbsp;&nbsp;(294)</option>
	<option class="level-0" value="12">History, Soviet Union&nbsp;&nbsp;(618)</option>
	<option class="level-0" value="79">Human Rights&nbsp;&nbsp;(963)</option>
	<option class="level-0" value="2670">Hungary&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="718">Iceland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="746">In Memoriam&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="405">India&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="610">International Law&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="31">Iran&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="157">Iraq&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2784">Ireland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="35">Israel&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2687">Italy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="523">Japan&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="413">Jobs, Opportunities, Calls for Papers&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="927">JRL NewsBlog&nbsp;&nbsp;(1,108)</option>
	<option class="level-0" value="8">JRL Tables of Contents&nbsp;&nbsp;(1,647)</option>
	<option class="level-0" value="3553">Kosovo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3071">Latin America&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="3072">&nbsp;&nbsp;&nbsp;Venezuela&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2509">Latvia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="104">Life in Russia, Culture, Arts, Theater, Music&nbsp;&nbsp;(557)</option>
	<option class="level-0" value="2511">Lithuania&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="41">Media, Internet, Social Media, Television&nbsp;&nbsp;(1,072)</option>
	<option class="level-0" value="34">Mideast, North Africa, Syria, Egypt, Libya&nbsp;&nbsp;(429)</option>
	<option class="level-0" value="260">Migrants&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="5">Military&nbsp;&nbsp;(1,253)</option>
	<option class="level-0" value="3564">Minerals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="615">Moldova&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="2828">Mongolia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2274">Motenegro&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="24">NATO&nbsp;&nbsp;(464)</option>
	<option class="level-0" value="2065">Netherlands&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3523">New Books&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1773">Newslinks&nbsp;&nbsp;(1,760)</option>
	<option class="level-0" value="80">Nonprofits, Activists, NGO&#8217;s&nbsp;&nbsp;(395)</option>
	<option class="level-0" value="396">North Korea&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="637">Norway&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2457">Nuclear Energy&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="32">Nuclear Proliferation&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="107">Nuclear, Missile Defense&nbsp;&nbsp;(312)</option>
	<option class="level-0" value="103">Oil, Gas, Energy&nbsp;&nbsp;(754)</option>
	<option class="level-0" value="412">Opportunities&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2732">Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="276">Pensions, Pensioners, Retirees&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1105">Poland&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1">Politics, Government, Protests, Elections&nbsp;&nbsp;(5,539)</option>
	<option class="level-0" value="76">Population Disaster, Demographics&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="126">Race, Ethnic, Extremism, Xenophobia&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="38">Regions, Cities, Municipalities&nbsp;&nbsp;(287)</option>
	<option class="level-0" value="16">Religion&nbsp;&nbsp;(282)</option>
	<option class="level-0" value="92">Roads&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="658">Romania&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="47">Russia&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="112">Russia &amp; the West&nbsp;&nbsp;(235)</option>
	<option class="level-0" value="2455">Russian Guard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="377">Russian Language&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="56">Russian News&nbsp;&nbsp;(1,583)</option>
	<option class="level-0" value="1189">Sanctions&nbsp;&nbsp;(438)</option>
	<option class="level-0" value="3264">Satire&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2161">Saudi Arabia&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="49">Science, Technology, Engineering&nbsp;&nbsp;(159)</option>
	<option class="level-0" value="3554">Serbia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="582">South Africa&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="513">South Korea&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="50">Space&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="465">Sports, Olympics, World Cup&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="95">Spy Allegations, Spies, Security Agencies&nbsp;&nbsp;(611)</option>
	<option class="level-0" value="1633">Sweden&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1919">Switzerland&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="266">Syria&nbsp;&nbsp;(474)</option>
	<option class="level-0" value="2391">Tajikistan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="170">Taxes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">Terrorism&nbsp;&nbsp;(312)</option>
	<option class="level-0" value="659">Transportation&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="318">Turkey&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="197">Ukraine&nbsp;&nbsp;(4,179)</option>
	<option class="level-0" value="609">United Nations&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="46">United States, U.S.-Russian Relations&nbsp;&nbsp;(3,214)</option>
	<option class="level-0" value="1733">Videos&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="1143">Vietnam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33">WMD Proliferation&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="3437">Women&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="466">World Cup&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1868">Yemen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="243">YUKOS, Khodorkovsky&nbsp;&nbsp;(65)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-16" class="widget widget_text clearfix"><h3 class="widgettitle"><span>JRL facebook feed</span></h3>			<div class="textwidget"><span style="font-family:calibri; font-size:12px; line-height:14px; color:#a1a1af; font-style:italic;">[if cannot see feed, check browser settings]</span>
<div class="fb-page" data-href="https://www.facebook.com/russialist" data-tabs="timeline" data-width="500" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/russialist"><a href="https://www.facebook.com/russialist">Johnson&#039;s Russia List</a></blockquote></div></div></div>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://russialist.org/russia/business/" class="tag-cloud-link tag-link-19 tag-link-position-1" style="font-size: 11.315789473684pt;" aria-label="Business (1,025 items)">Business</a>
<a href="https://russialist.org/russia/corruption/" class="tag-cloud-link tag-link-133 tag-link-position-2" style="font-size: 9.75pt;" aria-label="Corruption (693 items)">Corruption</a>
<a href="https://russialist.org/russia/crisis/" class="tag-cloud-link tag-link-1738 tag-link-position-3" style="font-size: 8.9210526315789pt;" aria-label="Crisis (563 items)">Crisis</a>
<a href="https://russialist.org/russia/donald-trump/" class="tag-cloud-link tag-link-2022 tag-link-position-4" style="font-size: 8.4605263157895pt;" aria-label="Donald Trump (500 items)">Donald Trump</a>
<a href="https://russialist.org/russia/economy/" class="tag-cloud-link tag-link-48 tag-link-position-5" style="font-size: 15.552631578947pt;" aria-label="Economy (2,950 items)">Economy</a>
<a href="https://russialist.org/russia/elections/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 8.2763157894737pt;" aria-label="Elections (477 items)">Elections</a>
<a href="https://russialist.org/russia/energy/" class="tag-cloud-link tag-link-86 tag-link-position-7" style="font-size: 9.9342105263158pt;" aria-label="Energy (724 items)">Energy</a>
<a href="https://russialist.org/russia/eu/" class="tag-cloud-link tag-link-175 tag-link-position-8" style="font-size: 11.315789473684pt;" aria-label="EU (1,017 items)">EU</a>
<a href="https://russialist.org/russia/europe/" class="tag-cloud-link tag-link-383 tag-link-position-9" style="font-size: 9.6578947368421pt;" aria-label="Europe (676 items)">Europe</a>
<a href="https://russialist.org/russia/finance/" class="tag-cloud-link tag-link-153 tag-link-position-10" style="font-size: 9.4736842105263pt;" aria-label="Finance (646 items)">Finance</a>
<a href="https://russialist.org/russia/foreign-policy/" class="tag-cloud-link tag-link-326 tag-link-position-11" style="font-size: 9.0131578947368pt;" aria-label="Foreign Policy (570 items)">Foreign Policy</a>
<a href="https://russialist.org/russia/government/" class="tag-cloud-link tag-link-82 tag-link-position-12" style="font-size: 16.657894736842pt;" aria-label="Government (3,925 items)">Government</a>
<a href="https://russialist.org/russia/history/" class="tag-cloud-link tag-link-298 tag-link-position-13" style="font-size: 8.1842105263158pt;" aria-label="History (472 items)">History</a>
<a href="https://russialist.org/russia/human-rights/" class="tag-cloud-link tag-link-2100 tag-link-position-14" style="font-size: 11.5pt;" aria-label="Human Rights (1,070 items)">Human Rights</a>
<a href="https://russialist.org/russia/investment/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 8.4605263157895pt;" aria-label="Investment (499 items)">Investment</a>
<a href="https://russialist.org/russia/jrl-newsblog/" class="tag-cloud-link tag-link-2151 tag-link-position-16" style="font-size: 11.684210526316pt;" aria-label="JRL NewsBlog (1,129 items)">JRL NewsBlog</a>
<a href="https://russialist.org/russia/jrl-tables-of-contents/" class="tag-cloud-link tag-link-2073 tag-link-position-17" style="font-size: 12.789473684211pt;" aria-label="JRL Tables of Contents (1,490 items)">JRL Tables of Contents</a>
<a href="https://russialist.org/russia/law/" class="tag-cloud-link tag-link-45 tag-link-position-18" style="font-size: 8.7368421052632pt;" aria-label="Law (530 items)">Law</a>
<a href="https://russialist.org/russia/media/" class="tag-cloud-link tag-link-147 tag-link-position-19" style="font-size: 10.947368421053pt;" aria-label="Media (932 items)">Media</a>
<a href="https://russialist.org/russia/military/" class="tag-cloud-link tag-link-2072 tag-link-position-20" style="font-size: 13.618421052632pt;" aria-label="Military (1,798 items)">Military</a>
<a href="https://russialist.org/russia/nato/" class="tag-cloud-link tag-link-2080 tag-link-position-21" style="font-size: 9.0131578947368pt;" aria-label="NATO (570 items)">NATO</a>
<a href="https://russialist.org/russia/newslinks/" class="tag-cloud-link tag-link-1775 tag-link-position-22" style="font-size: 13.526315789474pt;" aria-label="Newslinks (1,788 items)">Newslinks</a>
<a href="https://russialist.org/russia/newswatch/" class="tag-cloud-link tag-link-1719 tag-link-position-23" style="font-size: 11.684210526316pt;" aria-label="Newswatch (1,129 items)">Newswatch</a>
<a href="https://russialist.org/russia/oil/" class="tag-cloud-link tag-link-106 tag-link-position-24" style="font-size: 8.7368421052632pt;" aria-label="Oil (542 items)">Oil</a>
<a href="https://russialist.org/russia/opposition/" class="tag-cloud-link tag-link-69 tag-link-position-25" style="font-size: 8.7368421052632pt;" aria-label="Opposition (535 items)">Opposition</a>
<a href="https://russialist.org/russia/politics/" class="tag-cloud-link tag-link-54 tag-link-position-26" style="font-size: 17.026315789474pt;" aria-label="Politics (4,260 items)">Politics</a>
<a href="https://russialist.org/russia/polls/" class="tag-cloud-link tag-link-194 tag-link-position-27" style="font-size: 9.75pt;" aria-label="Polls (698 items)">Polls</a>
<a href="https://russialist.org/russia/putin/" class="tag-cloud-link tag-link-85 tag-link-position-28" style="font-size: 15.368421052632pt;" aria-label="Putin (2,827 items)">Putin</a>
<a href="https://russialist.org/russia/recession/" class="tag-cloud-link tag-link-1001 tag-link-position-29" style="font-size: 8.7368421052632pt;" aria-label="Recession (542 items)">Recession</a>
<a href="https://russialist.org/russia/russia/" class="tag-cloud-link tag-link-2090 tag-link-position-30" style="font-size: 22pt;" aria-label="Russia (14,884 items)">Russia</a>
<a href="https://russialist.org/russia/russian-news/" class="tag-cloud-link tag-link-57 tag-link-position-31" style="font-size: 21.723684210526pt;" aria-label="Russian News (13,700 items)">Russian News</a>
<a href="https://russialist.org/russia/news/" class="tag-cloud-link tag-link-2093 tag-link-position-32" style="font-size: 10.394736842105pt;" aria-label="Russian News (814 items)">Russian News</a>
<a href="https://russialist.org/russia/russo-ukrainian-war/" class="tag-cloud-link tag-link-1900 tag-link-position-33" style="font-size: 9.75pt;" aria-label="Russo-Ukrainian War (683 items)">Russo-Ukrainian War</a>
<a href="https://russialist.org/russia/sanctions/" class="tag-cloud-link tag-link-2156 tag-link-position-34" style="font-size: 9.8421052631579pt;" aria-label="Sanctions (703 items)">Sanctions</a>
<a href="https://russialist.org/russia/slider/" class="tag-cloud-link tag-link-1746 tag-link-position-35" style="font-size: 19.328947368421pt;" aria-label="Slider (7,566 items)">Slider</a>
<a href="https://russialist.org/russia/soviet-history/" class="tag-cloud-link tag-link-186 tag-link-position-36" style="font-size: 8pt;" aria-label="Soviet History (444 items)">Soviet History</a>
<a href="https://russialist.org/russia/spies/" class="tag-cloud-link tag-link-215 tag-link-position-37" style="font-size: 9.4736842105263pt;" aria-label="Spies (649 items)">Spies</a>
<a href="https://russialist.org/russia/syria/" class="tag-cloud-link tag-link-2112 tag-link-position-38" style="font-size: 8.9210526315789pt;" aria-label="Syria (565 items)">Syria</a>
<a href="https://russialist.org/russia/trade/" class="tag-cloud-link tag-link-21 tag-link-position-39" style="font-size: 11.776315789474pt;" aria-label="Trade (1,141 items)">Trade</a>
<a href="https://russialist.org/russia/transcripts/" class="tag-cloud-link tag-link-263 tag-link-position-40" style="font-size: 8.1842105263158pt;" aria-label="Transcripts (469 items)">Transcripts</a>
<a href="https://russialist.org/russia/u-s-russian-relations-2/" class="tag-cloud-link tag-link-71 tag-link-position-41" style="font-size: 16.013157894737pt;" aria-label="U.S.-Russian Relations (3,327 items)">U.S.-Russian Relations</a>
<a href="https://russialist.org/russia/ukraine/" class="tag-cloud-link tag-link-2108 tag-link-position-42" style="font-size: 17.578947368421pt;" aria-label="Ukraine (4,918 items)">Ukraine</a>
<a href="https://russialist.org/russia/ukrainian-military/" class="tag-cloud-link tag-link-1718 tag-link-position-43" style="font-size: 8.9210526315789pt;" aria-label="Ukrainian Military (567 items)">Ukrainian Military</a>
<a href="https://russialist.org/russia/ukrainian-news/" class="tag-cloud-link tag-link-1435 tag-link-position-44" style="font-size: 16.013157894737pt;" aria-label="Ukrainian News (3,321 items)">Ukrainian News</a>
<a href="https://russialist.org/russia/ukrainian-separatists/" class="tag-cloud-link tag-link-1631 tag-link-position-45" style="font-size: 8.7368421052632pt;" aria-label="Ukrainian Separatists (531 items)">Ukrainian Separatists</a></div>
</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/JohnsonRussiaLi" data-widget-id="570821239938506752">Tweets by @JohnsonRussiaLi</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="linkcat-15" class="widget widget_links clearfix"><h3 class="widgettitle"><span>JRL Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://elliott.gwu.edu" target="_blank">Elliott School of International Affairs &#8211; The George Washington University</a></li>
<li><a href="http://www.ieres.org/">Institute for European, Russian and Eurasian Studies (IERES)</a></li>
<li><a href="http://russialist.org" title="JRL Home" target="_blank">JRL Home</a></li>
<li><a href="http://www.facebook.com/russialist">JRL on Facebook</a></li>
<li><a href="http://www.twitter.com/JohnsonRussiaLi" target="_blank">JRL on Twitter</a></li>
<li><a href="mailto:davidjohnson@starpower.net?Subject=JRL-Subscription-Inquiry">Subscribe to JRL Newsletter</a></li>
<li><a href="http://russialist.org/funding.php" title="Support the JRL">Support the JRL</a></li>

	</ul>
</aside>
<aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widgettitle"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://russialist.org/2020/03/'> March 2020 </option>
	<option value='https://russialist.org/2020/02/'> February 2020 </option>
	<option value='https://russialist.org/2020/01/'> January 2020 </option>
	<option value='https://russialist.org/2019/12/'> December 2019 </option>
	<option value='https://russialist.org/2019/11/'> November 2019 </option>
	<option value='https://russialist.org/2019/10/'> October 2019 </option>
	<option value='https://russialist.org/2019/09/'> September 2019 </option>
	<option value='https://russialist.org/2019/08/'> August 2019 </option>
	<option value='https://russialist.org/2019/07/'> July 2019 </option>
	<option value='https://russialist.org/2019/06/'> June 2019 </option>
	<option value='https://russialist.org/2019/05/'> May 2019 </option>
	<option value='https://russialist.org/2019/04/'> April 2019 </option>
	<option value='https://russialist.org/2019/03/'> March 2019 </option>
	<option value='https://russialist.org/2019/02/'> February 2019 </option>
	<option value='https://russialist.org/2019/01/'> January 2019 </option>
	<option value='https://russialist.org/2018/12/'> December 2018 </option>
	<option value='https://russialist.org/2018/11/'> November 2018 </option>
	<option value='https://russialist.org/2018/10/'> October 2018 </option>
	<option value='https://russialist.org/2018/09/'> September 2018 </option>
	<option value='https://russialist.org/2018/08/'> August 2018 </option>
	<option value='https://russialist.org/2018/07/'> July 2018 </option>
	<option value='https://russialist.org/2018/06/'> June 2018 </option>
	<option value='https://russialist.org/2018/05/'> May 2018 </option>
	<option value='https://russialist.org/2018/04/'> April 2018 </option>
	<option value='https://russialist.org/2018/03/'> March 2018 </option>
	<option value='https://russialist.org/2018/02/'> February 2018 </option>
	<option value='https://russialist.org/2018/01/'> January 2018 </option>
	<option value='https://russialist.org/2017/12/'> December 2017 </option>
	<option value='https://russialist.org/2017/11/'> November 2017 </option>
	<option value='https://russialist.org/2017/10/'> October 2017 </option>
	<option value='https://russialist.org/2017/09/'> September 2017 </option>
	<option value='https://russialist.org/2017/08/'> August 2017 </option>
	<option value='https://russialist.org/2017/07/'> July 2017 </option>
	<option value='https://russialist.org/2017/06/'> June 2017 </option>
	<option value='https://russialist.org/2017/05/'> May 2017 </option>
	<option value='https://russialist.org/2017/04/'> April 2017 </option>
	<option value='https://russialist.org/2017/03/'> March 2017 </option>
	<option value='https://russialist.org/2017/02/'> February 2017 </option>
	<option value='https://russialist.org/2017/01/'> January 2017 </option>
	<option value='https://russialist.org/2016/12/'> December 2016 </option>
	<option value='https://russialist.org/2016/11/'> November 2016 </option>
	<option value='https://russialist.org/2016/10/'> October 2016 </option>
	<option value='https://russialist.org/2016/09/'> September 2016 </option>
	<option value='https://russialist.org/2016/08/'> August 2016 </option>
	<option value='https://russialist.org/2016/07/'> July 2016 </option>
	<option value='https://russialist.org/2016/06/'> June 2016 </option>
	<option value='https://russialist.org/2016/05/'> May 2016 </option>
	<option value='https://russialist.org/2016/04/'> April 2016 </option>
	<option value='https://russialist.org/2016/03/'> March 2016 </option>
	<option value='https://russialist.org/2016/02/'> February 2016 </option>
	<option value='https://russialist.org/2016/01/'> January 2016 </option>
	<option value='https://russialist.org/2015/12/'> December 2015 </option>
	<option value='https://russialist.org/2015/11/'> November 2015 </option>
	<option value='https://russialist.org/2015/10/'> October 2015 </option>
	<option value='https://russialist.org/2015/09/'> September 2015 </option>
	<option value='https://russialist.org/2015/08/'> August 2015 </option>
	<option value='https://russialist.org/2015/07/'> July 2015 </option>
	<option value='https://russialist.org/2015/06/'> June 2015 </option>
	<option value='https://russialist.org/2015/05/'> May 2015 </option>
	<option value='https://russialist.org/2015/04/'> April 2015 </option>
	<option value='https://russialist.org/2015/03/'> March 2015 </option>
	<option value='https://russialist.org/2015/02/'> February 2015 </option>
	<option value='https://russialist.org/2015/01/'> January 2015 </option>
	<option value='https://russialist.org/2014/12/'> December 2014 </option>
	<option value='https://russialist.org/2014/11/'> November 2014 </option>
	<option value='https://russialist.org/2014/10/'> October 2014 </option>
	<option value='https://russialist.org/2014/09/'> September 2014 </option>
	<option value='https://russialist.org/2014/08/'> August 2014 </option>
	<option value='https://russialist.org/2014/07/'> July 2014 </option>
	<option value='https://russialist.org/2014/06/'> June 2014 </option>
	<option value='https://russialist.org/2014/05/'> May 2014 </option>
	<option value='https://russialist.org/2014/04/'> April 2014 </option>
	<option value='https://russialist.org/2014/03/'> March 2014 </option>
	<option value='https://russialist.org/2014/02/'> February 2014 </option>
	<option value='https://russialist.org/2014/01/'> January 2014 </option>
	<option value='https://russialist.org/2013/12/'> December 2013 </option>
	<option value='https://russialist.org/2013/11/'> November 2013 </option>
	<option value='https://russialist.org/2013/10/'> October 2013 </option>
	<option value='https://russialist.org/2013/09/'> September 2013 </option>
	<option value='https://russialist.org/2013/08/'> August 2013 </option>
	<option value='https://russialist.org/2013/07/'> July 2013 </option>
	<option value='https://russialist.org/2013/06/'> June 2013 </option>
	<option value='https://russialist.org/2013/05/'> May 2013 </option>
	<option value='https://russialist.org/2013/04/'> April 2013 </option>
	<option value='https://russialist.org/2013/03/'> March 2013 </option>
	<option value='https://russialist.org/2013/02/'> February 2013 </option>
	<option value='https://russialist.org/2013/01/'> January 2013 </option>
	<option value='https://russialist.org/2012/12/'> December 2012 </option>
	<option value='https://russialist.org/2012/11/'> November 2012 </option>
	<option value='https://russialist.org/2012/10/'> October 2012 </option>
	<option value='https://russialist.org/2012/09/'> September 2012 </option>
	<option value='https://russialist.org/2012/08/'> August 2012 </option>
	<option value='https://russialist.org/2001/12/'> December 2001 </option>
	<option value='https://russialist.org/1999/10/'> October 1999 </option>
	<option value='https://russialist.org/1996/07/'> July 1996 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/johnsonsrussial/russia-politics/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Johnson's Russia List's board Russia Politics on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span style="font-family:calibri;font-size:10pt;color:#a1a1af;line-height:10pt;">[sponsored ad disclosure:] amazon and google ads or links are, indeed, advertisements; amazon purchases result in (relatively small) commissions through the "amazon associate" program, in which the web producer is a participant</span></div></aside>
	</section>
	</div>
	

	
	<footer id="footer" class="clearfix" role="contentinfo">

		
		<div id="footer-text">

			
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/smartline/" title="Smartline WordPress Theme">Smartline</a>.	</span>


		</div>

	</footer>

</div><!-- end #wrapper -->

<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202012#ver=202012' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'166640585',post:'59115',tz:'-5',srv:'russialist.org'} ]);
	_stq.push([ 'clickTrackerInit', '166640585', '59115' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0490'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
