<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russialist.org/wordpress/xmlrpc.php" />

<title>RUSSIALINK: &#8220;Fire and Brimstone: The Rise and Fall of Russia&#8217;s Coronavirus-Denying Rebel Priest&#8221; &#8211; Moscow Times &#8211; Johnson&#039;s Russia List</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Feed" href="https://russialist.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Comments Feed" href="https://russialist.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; RUSSIALINK: &#8220;Fire and Brimstone: The Rise and Fall of Russia&#8217;s Coronavirus-Denying Rebel Priest&#8221; &#8211; Moscow Times Comments Feed" href="https://russialist.org/russialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russialist.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smartline-custom-fonts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='smartline-lite-stylesheet-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/style.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-flexslider-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/flexslider.css?ver=20160719' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartline_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/slider.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartline_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/navigation.js?ver=20160719'></script>
<link rel='https://api.w.org/' href='https://russialist.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russialist.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russialist.org/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#138 :: Friday, 31 July 2020' href='https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-138-friday-31-july-2020/' />
<link rel='next' title='RUSSIALINK: &#8220;&#8216;The Master and Margarita&#8217; Named Most Popular Russian Prison Read&#8221; &#8211; Moscow Times' href='https://russialist.org/russialink-the-master-and-margarita-named-most-popular-russian-prison-read-moscow-times/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://russialist.org/russialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times/" />
<link rel='shortlink' href='https://russialist.org/?p=61171' />
<link rel="alternate" type="application/json+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Frussialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Frussialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://russialist.org/wordpress/wp-content/themes/smartline-lite/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RUSSIALINK: &#8220;Fire and Brimstone: The Rise and Fall of Russia&#8217;s Coronavirus-Denying Rebel Priest&#8221; &#8211; Moscow Times" />
<meta property="og:url" content="https://russialist.org/russialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times/" />
<meta property="og:description" content="(Moscow Times &#8211; themoscowtimes.com &#8211; Samantha Berkhead &#8211; July 29, 2020) In a forest outside Yekaterinburg, pilgrims chant and wave banners in their annual midnight procession in h…" />
<meta property="article:published_time" content="2020-07-31T06:46:05+00:00" />
<meta property="article:modified_time" content="2020-07-31T21:03:56+00:00" />
<meta property="og:site_name" content="Johnson&#039;s Russia List" />
<meta property="og:image" content="https://russialist.org/wordpress/wp-content/uploads/2020/01/coronavirus-1000-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="491" />
<meta property="og:image:alt" content="Coronavirus File Photo adapted from image at cdc.gov" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JohnsonRussiaLi" />
<meta name="twitter:site" content="@JohnsonRussiaLi" />
<meta name="twitter:text:title" content="RUSSIALINK: &#8220;Fire and Brimstone: The Rise and Fall of Russia&#8217;s Coronavirus-Denying Rebel Priest&#8221; &#8211; Moscow Times" />
<meta name="twitter:image" content="https://russialist.org/wordpress/wp-content/uploads/2020/01/coronavirus-1000-1.jpg?w=640" />
<meta name="twitter:image:alt" content="Coronavirus File Photo adapted from image at cdc.gov" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://russialist.org/?custom-css=b50771a716" />
		</head>

<body class="post-template-default single single-post postid-61171 single-format-standard custom-background">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		
		<header id="header" class="clearfix" role="banner">

			<div id="logo" class="clearfix">

								
		<p class="site-title"><a href="https://russialist.org/" rel="home">Johnson&#039;s Russia List</a></p>

					
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-social-icons" class="social-icons-wrap clearfix">
			<ul id="social-icons-menu" class="menu"><li id="menu-item-31818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31818"><a href="http://facebook.com/russialist"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31819"><a href="https://twitter.com/JohnsonRussiaLi"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31821"><a href="https://www.linkedin.com/company/johnson&#039;s-russia-list"><span class="screen-reader-text">Menu Item</span></a></li>
</ul>		</div>


		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://russialist.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">

		<nav id="mainnav" class="clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu menu"><li class="page_item page-item-25910"><a href="https://russialist.org/">Home</a></li>
<li class="page_item page-item-27499 page_item_has_children"><a href="http://russialist.org/russia/russian-news/">Headlines</a>
<ul class='children'>
	<li class="page_item page-item-27501"><a href="http://russialist.org/russia/russian-news/">Russian News &#8211; Generally</a></li>
	<li class="page_item page-item-27503"><a href="http://russialist.org/russia/ukraine/">Ukraine</a></li>
	<li class="page_item page-item-27575"><a href="http://russialist.org/topics/u-s-russian-relations/">U.S.-Russia</a></li>
	<li class="page_item page-item-27577"><a href="http://russialist.org/topics/home-page-for-politics-topic-section/">Politics, Government</a></li>
	<li class="page_item page-item-27579"><a href="http://russialist.org/topics/economy-business-investment-trade/#new_tab">Economy, Trade, Business</a></li>
	<li class="page_item page-item-27586"><a href="http://russialist.org/topics/human-rights/#new_tab">Human Rights</a></li>
	<li class="page_item page-item-27588"><a href="http://russialist.org/topics/jrl-tables-of-contents/#new_tab">JRL Tables of Contents</a></li>
</ul>
</li>
<li class="page_item page-item-25979 page_item_has_children"><a href="https://russialist.org/social-media-live-feeds/">Social Media Feeds</a>
<ul class='children'>
	<li class="page_item page-item-25981"><a href="https://russialist.org/social-media-live-feeds/jrl-facebook-live-feed/">JRL Facebook Live Feed</a></li>
	<li class="page_item page-item-25983"><a href="https://russialist.org/social-media-live-feeds/jrl-twitter-live-feed/">JRL Twitter Live Feed</a></li>
</ul>
</li>
<li class="page_item page-item-27505 page_item_has_children"><a href="https://russialist.org/follow-the-jrl/">Follow the JRL</a>
<ul class='children'>
	<li class="page_item page-item-27509"><a href="mailto:davidjohnson@starpower.net?subject=JRL%20Subscription%20Inquiry">JRL E-Mail Newsletter Inquiry (e-mail David Johnson)</a></li>
	<li class="page_item page-item-27519"><a href="http://facebook.com/russialist#new_tab">JRL Facebook</a></li>
	<li class="page_item page-item-27513"><a href="https://twitter.com/JohnsonRussiaLi#new_tab">JRL Twitter</a></li>
	<li class="page_item page-item-27515"><a href="https://plus.google.com/+RussialistOrg#new_tab">JRL google+</a></li>
	<li class="page_item page-item-27517"><a href="https://www.linkedin.com/company/johnson%27s-russia-list?trk=cws-cpw-coname-0-0#new_tab">JRL LinkedIn page</a></li>
	<li class="page_item page-item-27521"><a href="https://www.linkedin.com/groups/Johnsons-Russia-List-3445975#new_tab">JRL LinkedIn group</a></li>
	<li class="page_item page-item-27530"><a href="https://www.pinterest.com/johnsonsrussial/#new_tab">JRL Pinterest</a></li>
</ul>
</li>
<li class="page_item page-item-25959"><a href="https://russialist.org/links/">Links</a></li>
<li class="page_item page-item-25924"><a href="https://russialist.org/support/">Support</a></li>
<li class="page_item page-item-27523 page_item_has_children"><a href="https://russialist.org/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-25962"><a href="https://russialist.org/about/jrl-e-mail-newsletter/">JRL E-Mail Newsletter</a></li>
	<li class="page_item page-item-27527"><a href="http://russialist.org/support/#new_tab">Support the JRL</a></li>
	<li class="page_item page-item-27525"><a href="http://russialist.org/feedback-requested-thanks-for-following-johnsons-russia-list-we-would-love-to-hear-from-you-2/">Feedback</a></li>
</ul>
</li>
<li class="page_item page-item-37491 page_item_has_children"><a href="https://russialist.org/archives/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-37493"><a href="https://russialist.org/archives/older-archives/">Older Archives</a></li>
	<li class="page_item page-item-37367"><a href="https://www.google.com/search?num=100&#038;newwindow=1&#038;site=&#038;source=hp&#038;q=site%3A.russialist.org&#038;oq=site%3A.russialist.org&#038;gs_l=hp.3...505.6284.0.6404.27.23.3.0.0.0.509.2515.11j8j5-1.20.0....0...1c.1.64.hp..4.3.305.0..0j0i131j0i3j0i155i3.c-WrN3pi0Ic#new_tab">Google Search of RussiaList.org Domain &#8211; Direct Link</a></li>
	<li class="page_item page-item-37518"><a href="https://russialist.org/archives/johnsons-russia-list-topics-2005-2012/">Johnson&#8217;s Russia List topics 2005-2012</a></li>
	<li class="page_item page-item-37516"><a href="http://www.russialist.org/archives/jrl-2004.php#new_tab">Johnson&#8217;s Russia List 2004</a></li>
	<li class="page_item page-item-37514"><a href="http://www.russialist.org/archives/2003.php#new_tab">Johnson&#8217;s Russia List 2003</a></li>
	<li class="page_item page-item-37512"><a href="http://www.russialist.org/archives/2002.php#new_tab">Johnson&#8217;s Russia List 2002</a></li>
	<li class="page_item page-item-37510"><a href="http://www.russialist.org/archives/2001.php#new_tab">Johnson&#8217;s Russia List 2001</a></li>
	<li class="page_item page-item-37508"><a href="http://www.russialist.org/archives/2000.php#new_tab">Johnson&#8217;s Russia List 2000</a></li>
	<li class="page_item page-item-37506"><a href="http://www.russialist.org/archives/1999.php#new_tab">Johnson&#8217;s Russia List 1999</a></li>
	<li class="page_item page-item-37504"><a href="http://www.russialist.org/archives/1998.php#new_tab">Johnson&#8217;s Russia List 1998</a></li>
	<li class="page_item page-item-37502"><a href="http://www.russialist.org/archives/1997.php#new_tab">Johnson&#8217;s Russia List 1997</a></li>
</ul>
</li>
<li class="page_item page-item-37539"><a href="http://russialist.org/feed/">RSS</a></li>
</ul>		</nav>

	</div>

	
			<div id="custom-header">

				
					<img src="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg" srcset="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg 1340w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-300x56.jpg 300w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-1024x191.jpg 1024w" width="1340" height="250" alt="Johnson&#039;s Russia List">

				
			</div>

		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-61171" class="post-61171 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health-alcohol-tobacco-smoking-drugs-aids-flu-epidemics category-nonprofit-activists-ngo category-home-page-for-politics-topic-section category-regions category-religion tag-cities tag-coronavirus tag-covid-19 tag-epidemics tag-health tag-municipalities tag-politics tag-protests tag-public-health tag-regions tag-religion tag-russia tag-russian-news tag-russian-orthodox tag-sergei-romanov tag-sredneuralsk tag-yekaterinburg">
	
		<h1 class="entry-title post-title">RUSSIALINK: &#8220;Fire and Brimstone: The Rise and Fall of Russia&#8217;s Coronavirus-Denying Rebel Priest&#8221; &#8211; Moscow Times</h1>		
		<div class="entry-meta postmeta"><span class="meta-date"><a href="https://russialist.org/russialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times/" title="1:46 am" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-31T01:46:05-05:00">July 31, 2020</time></a></span><span class="meta-author author vcard"> <a class="url fn n" href="https://russialist.org/author/russ3978/" title="View all posts by JRL Russia List" rel="author">JRL Russia List</a></span>
	<span class="meta-category">
		<a href="https://russialist.org/topics/coronavirus/" rel="category tag">Coronavirus</a>, <a href="https://russialist.org/topics/health-alcohol-tobacco-smoking-drugs-aids-flu-epidemics/" rel="category tag">Health, Alcohol, Smoking, AIDS, Epidemics</a>, <a href="https://russialist.org/topics/nonprofit-activists-ngo/" rel="category tag">Nonprofits, Activists, NGO's</a>, <a href="https://russialist.org/topics/home-page-for-politics-topic-section/" rel="category tag">Politics, Government, Protests, Elections</a>, <a href="https://russialist.org/topics/regions/" rel="category tag">Regions, Cities, Municipalities</a>, <a href="https://russialist.org/topics/religion/" rel="category tag">Religion</a>	</span>

</div>

		<div class="entry clearfix">
			<img width="300" height="200" src="https://russialist.org/wordpress/wp-content/uploads/2020/01/coronavirus-1000-1-300x200.jpg" class="alignleft wp-post-image" alt="Coronavirus File Photo adapted from image at cdc.gov" />			<p><em>(Moscow Times &#8211; <a href="http://themoscowtimes.com" target="_blank" rel="noopener noreferrer">themoscowtimes.com</a> &#8211; Samantha Berkhead &#8211; July 29, 2020)</em></p>
<p>In a forest outside Yekaterinburg, pilgrims chant and wave banners in their annual midnight procession in honor of Nicholas II, the last Tsar of Russia and a saint in the Russian Orthodox Church.</p>
<p>But this year&#8217;s pilgrimage to the spot where the emperor and his family were executed by the Bolsheviks on July 16, 1918, was unlike any that have gone before. Local Church officials led one group, while others followed Father Sergei Romanov, a rogue cleric whose denial of the coronavirus and seizure of a monastery this summer have cost him his priesthood.</p>
<p>&#8220;I am ready to give my life for each of you,&#8221; Father Sergei told his followers. &#8220;Are you sure that those who run the country would do the same?&#8221;</p>
<p>With his long, snow-white hair and beard, flowing black robes and piercing glare, Father Sergei cuts a striking, intimidating figure.</p>
<p>A prominent but controversial figure within the Church, observers say his charisma and plain speaking draw people to him, making his radical, ultraconservative vision of Christianity and espousal of conspiracy theories palatable.</p>
<p>Church officials hope Father Sergei&#8217;s power and influence are fading in the wake of his challenges to the authority of the Church and President Vladimir Putin. While the renegade priest is now defrocked, disgraced and losing allies, he says he has no intention of stepping down and surrendering the monastery.</p>
<h3>&#8216;Satanic plot&#8217;</h3>
<p><img class="alignright wp-image-29448 size-medium" src="https://russialist.org/wordpress/wp-content/uploads/2015/06/orthodox-cathedral-moscow-300x170.jpg" alt="File Photo of Russian Orthodox Cathedral with Man in Religious Garb in Foreground" width="300" height="170" srcset="https://russialist.org/wordpress/wp-content/uploads/2015/06/orthodox-cathedral-moscow-300x170.jpg 300w, https://russialist.org/wordpress/wp-content/uploads/2015/06/orthodox-cathedral-moscow.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" />The coronavirus pandemic divided the Church this spring, when its leaders imposed safety rules within cathedrals and encouraged its clergy to move services online &#8211; but not everyone followed suit.</p>
<p>The debate over the coronavirus and its severity has set off &#8220;a process of decentralization&#8221; within the Church, with its most conservative circles eschewing the public-health measures, according to Ksenia Luchenko, a journalist who specializes in church affairs.</p>
<p>&#8220;Refusal to obey government rules on the closure of churches is seen by some as a new form of martyrdom,&#8221; she wrote in a commentary for Carnegie.</p>
<p>In the Sverdlovsk region, which now has the country&#8217;s second-highest rate of new coronavirus cases, Father Sergei has been one of the loudest voices of dissent, calling coronavirus restrictions a &#8220;satanic plot&#8221; and blasting those who seek to close cathedrals.</p>
<p>&#8220;By closing churches,&#8221; he said in April in a now-deleted video, &#8220;our spiritual leadership is working with the forerunners of the Antichrist, covering up their shallowness and cowardice with an offer to communicate with God online.&#8221;</p>
<p>Russian officials accused him of disseminating hate speech with the video, and the Yekaterinburg diocese banned him from public ministry soon after.</p>
<p>After being banned from preaching, Father Sergei set his sights on the Sredneuralsk women&#8217;s monastery, which he founded in 2005.</p>
<p>In June he gathered his supporters along with an armed force of Cossacks and Donbass war veterans and surrounded the monastery, forcing out its head abbess, Mother Superior Varvara, and barring representatives from the Yekaterinburg diocese from entering.</p>
<p>The monastery is now home to 530 men, women and children who follow Father Sergei&#8217;s spiritual leadership, according to his spokesperson Vsevolod Moguchev. Local media reports have said figures like actor Dmitry Sokolov and hockey star Pavel Datsyuk are among them. Other worshippers and pilgrims come from all over Russia to hear his sermons, in which he outlines his visions of an impending holy war preceding the end of the world.</p>
<p>Under Father Sergei the monastery operates under a shroud of secrecy, barring journalists from entering and treating would-be observers with hostility.</p>
<p>He posts regular addresses on YouTube, detailing conspiracy theories such as his belief that the coronavirus was manufactured to implant &#8220;surveillance chips&#8221; into the population. Exorcisms take place in the monastery every day at 6:00 a.m. while he resides there, a reporter for The Independent wrote in a 2017 eyewitness account. A report from BBC Russia detailed alleged physical and psychological abuse of children within the monastery, allegations now being investigated by federal authorities.</p>
<p>&#8220;The monastery operates as it did before &#8211; it serves God and cares for children, helps cancer patients, provides food for the poor,&#8221; Moguchev, an Orthodox blogger who started working for Father Sergei to &#8220;tell people the truth that is being hidden by many media outlets and by Church authorities,&#8221; told The Moscow Times. &#8220;No laws are being violated.&#8221;</p>
<p>The Yekaterinburg diocese disagrees.</p>
<p>&#8220;[Father Sergei] continues to perform divine services which are illegal and graceless, and is trying to manage the convent instead of its lawful abbess Varvara,&#8221; said Yekaterinburg diocese spokesperson Anzhela Tambova. &#8220;This is a testament to his profound spiritual ill-being and is increasingly alienating him from the Russian Orthodox Church.&#8221;</p>
<p>This month, an ecclesiastical court ruled to defrock Father Sergei over his refusal to follow coronavirus restrictions, a decision confirmed by Patriarch Kirill last Friday.</p>
<p>&#8220;When he started to broadcast his nonsense to millions, [the Church&#8217;s] patience ran out,&#8221; religious scholar Roman Silantiyev told The Moscow Times.</p>
<p>The disgraced priest and his followers have likened the ecclesiastical court&#8217;s ruling to a show trial and continue to occupy the monastery.</p>
<h3>From prison to the parish</h3>
<p>In his former life, the man who changed his secular name to Nikolai Romanov in honor of Russia&#8217;s last ruling dynasty, was a police officer in Moscow suburb.</p>
<p>While serving a 13-year prison term for murder and armed robbery, to which he pleaded guilty, he started developing a reputation as an Orthodox activist. After he was released from prison in 1997, the Church allowed him to become a priest, despite his criminal record. The details of how he rose through the ranks are unclear.</p>
<p>Over the years, he carved out a sphere of notoriety within the Church. The face of the cult-like tsarebozhniki, or &#8220;tsar worshippers,&#8221; movement that views Nicholas II as a co-redeemer of the Russian people alongside Jesus Christ, he has become a controversial for performing exorcisms on children, praising Soviet leader Josef Stalin and espousing Judeo-masonic conspiracy theories.</p>
<p>Photos of Father Sergei&#8217;s residence in the Sredneuralsk monastery show walls lined with icons of Nicholas II and portraits of Stalin. He uses a coffin as his desk, calling it a &#8220;reminder of death.&#8221;</p>
<p>Andrei Pertsev, a special correspondent for the Meduza news website who has reported from the Sredneuralsk monastery, said Father Sergei&#8217;s &#8220;self-confidence and radicalism&#8221; draw people to him.</p>
<p>&#8220;People think his radicalism is proof that he stands for the truth,&#8221; he said. &#8220;Men are attracted by his intransigence and brutality; Women are the same.&#8221;</p>
<p>Once people are drawn in, commentators say the renegade priest uses psychological manipulation to make them stay.</p>
<p>&#8220;This is a typical swindler,&#8221; Silantiyev said. &#8220;Using various manipulations, these types of people force people to trust and believe them completely. They start to control people&#8217;s lives and gain authority over them.&#8221;</p>
<p>The Independent report said he has powerful backers that enabled him for years to lead his followers with free rein. He was widely reported in Russian media to be the confessor of prominent political and cultural figures including Russian lawmaker and former Crimean prosecutor Natalya Poklonskaya, though this was never confirmed.</p>
<p>Since his coronavirus denial this spring, his support appears to be shrinking, however, with Poklonskaya distancing herself from the priest and the monastery&#8217;s residents starting to leave for good. Forty people have left the monastery so far and an unknown number of pilgrims and worshippers have departed from the surrounding monastic communities, said Tambova.</p>
<h3>&#8216;Spiritual war&#8217;</h3>
<p>Father Sergei has continued to challenge the Church&#8217;s authority since the siege at Sredneuralsk. He has called on Patriarch Kirill to resign and said that Metropolitan Kirill, the head of the Yekaterinburg diocese, will have to take the monastery back by force.</p>
<p>&#8220;How could the Yekaterinburg diocese technically expel Father Sergei from it? They have no separate, legitimate army that could capture monasteries or settlements,&#8221; Moguchev said. &#8220;They have been trying for a long time to make various provocations that could eventually involve law enforcement agencies. &#8230; So far, thank God, they have had no luck with that.&#8221;</p>
<p>In addition to challenging the Church, Father Sergei has in recent weeks called on Putin himself to step down and transfer power to him instead.</p>
<p>&#8220;Otherwise, I&#8217;ll declare a full-scale spiritual war against you personally,&#8221; he said in a video published on Moguchev&#8217;s YouTube channel.</p>
<p>Despite Father Sergei&#8217;s increasingly provocative statements, the Church is taking a hands-off approach, hoping that with time his base of supporters will shrink and allow the Church to retake the monastery peacefully.</p>
<p>&#8220;The Yekaterinburg diocese has no doubts that the Sredneuralsk monastery will be returned to the bosom of Mother Superior Varvara,&#8221; Tambova said. &#8220;The Lord will put everything in its place, as has happened repeatedly in the history of the Russian Orthodox Church.&#8221;</p>
<p>Daniil Galaydov and Sonia Kopelev contributed reporting.</p>
<p><em>[article also appeared at <a href="https://www.themoscowtimes.com/2020/07/29/fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-a70998" target="_blank" rel="noopener noreferrer">themoscowtimes.com/2020/07/29/fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-a70998</a>]</em></p>
<p><em>[featured images are file photos, not directly related to article subject matter; man in religious garb with blurred face is not directly related to story]</em></p>
<p><iframe style="border: 0;" tabindex="0" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d20149571.519907918!2d40.78674912837994!3d58.77499149698667!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x43c17439b5df6f77%3A0x54ca9786dc7ae054!2sSredneuralsk%2C%20Sverdlovsk%20Oblast%2C%20Russia!5e0!3m2!1sen!2sus!4v1596228746136!5m2!1sen!2sus" width="100%" height="650" frameborder="0" allowfullscreen="allowfullscreen" aria-hidden="false"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61171" class="share-twitter sd-button share-icon" href="https://russialist.org/russialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61171" class="share-facebook sd-button share-icon" href="https://russialist.org/russialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-166640585-61171-5f24d0a79813d' data-src='https://widgets.wp.com/likes/#blog_id=166640585&amp;post_id=61171&amp;origin=russialist.org&amp;obj_id=166640585-61171-5f24d0a79813d' data-name='like-post-frame-166640585-61171-5f24d0a79813d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://russialist.org/russialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times/"
    dc:identifier="https://russialist.org/russialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times/"
    dc:title="RUSSIALINK: &#8220;Fire and Brimstone: The Rise and Fall of Russia&#8217;s Coronavirus-Denying Rebel Priest&#8221; &#8211; Moscow Times"
    trackback:ping="https://russialist.org/russialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">			<span class="meta-comments">
				<a href="https://russialist.org/russialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times/#respond">Leave a comment</a>			</span>

				<span class="meta-tags">
					<a href="https://russialist.org/russia/cities/" rel="tag">Cities</a>, <a href="https://russialist.org/russia/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://russialist.org/russia/covid-19/" rel="tag">Covid-19</a>, <a href="https://russialist.org/russia/epidemics/" rel="tag">Epidemics</a>, <a href="https://russialist.org/russia/health/" rel="tag">Health</a>, <a href="https://russialist.org/russia/municipalities/" rel="tag">Municipalities</a>, <a href="https://russialist.org/russia/politics/" rel="tag">Politics</a>, <a href="https://russialist.org/russia/protests/" rel="tag">Protests</a>, <a href="https://russialist.org/russia/public-health/" rel="tag">Public Health</a>, <a href="https://russialist.org/russia/regions/" rel="tag">Regions, Cities, Municipalities</a>, <a href="https://russialist.org/russia/religion/" rel="tag">Religion</a>, <a href="https://russialist.org/russia/russia/" rel="tag">Russia</a>, <a href="https://russialist.org/russia/russian-news/" rel="tag">Russian News</a>, <a href="https://russialist.org/russia/russian-orthodox/" rel="tag">Russian Orthodox</a>, <a href="https://russialist.org/russia/sergei-romanov/" rel="tag">Sergei Romanov</a>, <a href="https://russialist.org/russia/sredneuralsk/" rel="tag">Sredneuralsk</a>, <a href="https://russialist.org/russia/yekaterinburg/" rel="tag">Yekaterinburg</a>				</span>

			</div>

	</article>			
					
				
		


	<div id="comments">
	
		
					<p class="must-log-in">You must <a href="https://russialist.org/wordpress/wp-login.php?redirect_to=https%3A%2F%2Frussialist.org%2Frussialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times%2F%23respond">log in</a> to post a comment.</p>		
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-12" class="widget widget_text clearfix"><h3 class="widgettitle"><span>share</span></h3>			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-540e2afb342865a5" async="async"></script>
<div style="height:30px;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33308312-1', 'auto');
  ga('send', 'pageview');

</script>
<br />&nbsp;</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n263/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Washington<br /></div>
<div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n136/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>London</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n166/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Moscow</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n375/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Novosibirsk</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n261/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Vladivostok</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n18/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Anchorage</div></div></aside><aside id="custom_html-22" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amzn_biz_bounty&banner=0K3WH19RMBH6B504RGG2&f=ifr&lc=pf4&linkID=5d978b8fe85972c5c885ef2073bc0f4f&t=faitcent-20&tracking_id=faitcent-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://russialist.org/pompeo-says-u-s-will-do-everything-to-stop-nord-stream-2-project/">Pompeo Says U.S. Will &#8216;Do Everything&#8217; To Stop Nord Stream 2 Project</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-putin-signs-law-allowing-3-day-voting-in-elections-referenda-interfax/">RUSSIALINK: &#8220;Putin signs law allowing 3-day voting in elections, referenda&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-election-spotlight-russia-council-on-foreign-relations/">JRL NEWSWATCH: &#8220;[U.S.] Election Spotlight: Russia [&#8211; Trump vs. Biden]&#8221; &#8211; Council on Foreign Relations</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-the-master-and-margarita-named-most-popular-russian-prison-read-moscow-times/">RUSSIALINK: &#8220;&#8216;The Master and Margarita&#8217; Named Most Popular Russian Prison Read&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times/" aria-current="page">RUSSIALINK: &#8220;Fire and Brimstone: The Rise and Fall of Russia&#8217;s Coronavirus-Denying Rebel Priest&#8221; &#8211; Moscow Times</a>
									</li>
					</ul>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widgettitle"><span>Recent JRL Tables of Contents</span></h3><div class="textwidget custom-html-widget"><ul>	

				<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-137-thursday-30-july-2020/">Thursday - JRL 7.30.20</a></li>	
	
			<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-136-wednesday-29-july-2020/">Wednesday - JRL 7.29.20</a></li>	
	
		<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-135-tuesday-28-july-2020/">Tuesday - JRL 7.28.20</a></li>	
	
	<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-134-monday-27-july-2020/">Monday - JRL 7.27.20</a></li>	
	
	<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-133-friday-24-july-2020/">Friday - JRL 7.24.20</a></li>
																		<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-132-thursday-23-july-2020/">Thursday - JRL 7.23.20</a></li>
																		<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-131-wednesday-22-july-2020/">Wednesday - JRL 7.22.20</a></li>
	
																	<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-130-tuesday-21-july-2020/">Tuesday - JRL 7.21.20</a></li>

																	<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-129-monday-20-july-2020/">Monday - JRL 7.20.20</a></li>

	<li><a href="http://russialist.org/recent-jrl-tables-of-contents-links/
">more ...</a></li>	
</ul></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="ieres"><strong><em>[fully republished features reused with permission; all substantive texts and headlines personally hand-selected, and sometimes annotated or excerpted by David Johnson ... organized on web and social media (and sometimes annotated or excerpted) by <a href="http://stevencwelsh.info/stevewire/news/">Steven C. Welsh</a>]</em></strong>
<br />&nbsp;<br />
Founded by Editor-in-Chief David Johnson in 1997 at the World Security Institute's Center for Defense Information, the JRL is a project of the <a title="http://www.ieres.org/" href="//www.ieres.org/" target="_blank" rel="noopener noreferrer">Institute for European, Russian and Eurasian Studies (IERES)</a> at <a title="http://www.gwu.edu/" href="//www.gwu.edu/" target="_blank" rel="noopener noreferrer">The George Washington University</a>’s <a title="http://elliott.gwu.edu/" href="//elliott.gwu.edu/" target="_blank" rel="noopener noreferrer">Elliott School of International Affairs</a>. Publication or sharing by the JRL does not mean endorsement, and JRL contents do not necessarily represent the views of IERES or The George Washington University.
</div>	</div></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widgettitle"><span>google archives search</span></h3>			<div class="textwidget"><script>
  (function() {
    var cx = '000731648829798536864:3otqq2l684c';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Additional Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://russialist.org/pompeo-says-u-s-will-do-everything-to-stop-nord-stream-2-project/">Pompeo Says U.S. Will &#8216;Do Everything&#8217; To Stop Nord Stream 2 Project</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-putin-signs-law-allowing-3-day-voting-in-elections-referenda-interfax/">RUSSIALINK: &#8220;Putin signs law allowing 3-day voting in elections, referenda&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-election-spotlight-russia-council-on-foreign-relations/">JRL NEWSWATCH: &#8220;[U.S.] Election Spotlight: Russia [&#8211; Trump vs. Biden]&#8221; &#8211; Council on Foreign Relations</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-the-master-and-margarita-named-most-popular-russian-prison-read-moscow-times/">RUSSIALINK: &#8220;&#8216;The Master and Margarita&#8217; Named Most Popular Russian Prison Read&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times/" aria-current="page">RUSSIALINK: &#8220;Fire and Brimstone: The Rise and Fall of Russia&#8217;s Coronavirus-Denying Rebel Priest&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-138-friday-31-july-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#138 :: Friday, 31 July 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/ex-trump-adviser-says-putin-living-in-a-bubble-out-of-fresh-ideas-to-move-russia-forward/">Ex-Trump Adviser Says Putin Living In A &#8216;Bubble,&#8217; Out Of Fresh Ideas To Move Russia Forward</a>
									</li>
											<li>
					<a href="https://russialist.org/how-russias-doctors-are-dealing-with-the-psychological-strain-of-covid-19-for-several-months-russian-medics-have-been-living-with-the-constant-stress-of-coronavirus-the-ministry-of-health-is-talk/">How Russia&#8217;s doctors are dealing with the psychological strain of COVID-19</a>
									</li>
											<li>
					<a href="https://russialist.org/video-article-the-putin-profile-a-conversation-with-dr-fiona-hill/">VIDEO &#038; EVENT SUMMARY: &#8220;The Putin Profile: A Conversation with Dr. Fiona Hill&#8221; &#8211; Kennan Institute</a>
									</li>
											<li>
					<a href="https://russialist.org/where-us-sees-democracy-promotion-russia-sees-regime-change/">Where U.S. Sees Democracy Promotion, Russia Sees Regime Change</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-137-thursday-30-july-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#137 :: Thursday, 30 July 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/report-u-s-officials-say-russia-backed-websites-spread-coronavirus-disinformation/">Report: U.S. Officials Say Russia-Backed Websites Spread Coronavirus Disinformation</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-with-friends-like-these-assessing-russian-influence-in-germany-csis-jeffrey-mankoff/">JRL NEWSWATCH: &#8220;With Friends Like These: Assessing Russian Influence in Germany&#8221; &#8211; CSIS/ Jeffrey Mankoff</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russian-savings-jump-during-coronavirus-crisis-as-wages-fell-and-unemployment-rose-russians-saved-almost-one-in-every-four-rubles-throughout-the-pandemic-moscow-times/">RUSSIALINK: &#8220;Russian Savings Jump During Coronavirus Crisis&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russian-covid-19-vaccine-approval-imminent-source-says-reuters/">JRL NEWSWATCH: &#8220;Russian COVID-19 Vaccine Approval Imminent, Source Says&#8221; &#8211; Reuters</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-and-china-in-talks-about-building-a-joint-moon-research-base-cns-dimitri-simes/">JRL NEWSWATCH: &#8220;Russia and China in Talks About Building a Joint Moon Research Base&#8221; &#8211; CNS/ Dimitri Simes</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-siberias-gateway-to-the-underworld-grows-as-record-heat-wave-thaws-permafrost-science-magazine-richard-stone/">JRL NEWSWATCH: &#8220;Siberia&#8217;s &#8216;gateway to the underworld&#8217; grows as record heat wave thaws permafrost&#8221; &#8211; Science Magazine/ Richard Stone</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russian-intelligence-agencies-push-disinformation-on-pandemic-declassified-u-s-intelligence-accuses-moscow-of-pushing-propaganda-through-alternative-websites-as-russia-refines-techn/">JRL NEWSWATCH: &#8220;Russian Intelligence Agencies Push Disinformation on Pandemic&#8221; &#8211; New York Times/ Julian E. Barnes, David E. Sanger</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-revelation-of-steeles-primary-source-triggers-focus-on-think-tank-tied-to-clinton-biden-the-obama-teams-ties-to-the-brookings-institution-are-deep-and-so-are-those-of-impeachme/">JRL NEWSWATCH: &#8220;Revelation of Steele&#8217;s primary source triggers focus on think tank tied to Clinton, Biden&#8221; &#8211; Just the News/ John Solomon</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-136-wednesday-29-july-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#136 :: Wednesday, 29 July 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-ukraine-cease-fire-begins-in-tense-climate-truce-between-government-forces-and-russian-backed-separatists-offers-promise-but-disputes-remain-unresolved-wall-street-journal-thom/">JRL NEWSWATCH: &#8220;Ukraine Cease-Fire Begins in Tense Climate&#8221; &#8211; Wall Street Journal/ Thomas Grove</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-nearly-half-of-russians-support-anti-kremlin-protests-in-far-east-poll-moscow-times/">RUSSIALINK: &#8220;Nearly Half of Russians Support Anti-Kremlin Protests in Far East &#8211; Poll&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-joe-biden-may-want-to-forget-about-the-russia-investigation-the-candidate-struggles-to-field-softballs-from-friendly-media-what-if-he-were-asked-real-questions-wall-street-jour/">JRL NEWSWATCH: &#8220;Joe Biden May Want to Forget About the Russia Investigation&#8221; &#8211; Wall Street Journal/ Gerard Baker</a>
									</li>
											<li>
					<a href="https://russialist.org/event-the-putin-profile-a-conversation-with-dr-fiona-hill-kennan-institute-wednesday-july-29/">EVENT &#038; WEBCAST: &#8220;The Putin Profile: A Conversation with Dr. Fiona Hill&#8221; &#8211; Kennan Institute, Wednesday, July 29</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-u-s-russia-hold-talks-on-space-security-two-space-powers-are-at-odds-over-goals-with-u-s-seeking-voluntary-norms-russia-aiming-for-a-treaty-wall-street-journal-michael-r-g/">JRL NEWSWATCH: &#8220;U.S., Russia Hold Talks on Space Security&#8221; &#8211; Wall Street Journal/ Michael R. Gordon</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-an-oil-spill-in-russias-arctic-exposes-risks-for-moscows-far-north-plans-thawing-permafrost-in-the-rapidly-warming-region-leaves-moscows-ambitious-arctic-expansion-proposals-li/">JRL NEWSWATCH: &#8220;An oil spill in Russia&#8217;s Arctic exposes risks for Moscow&#8217;s Far North plans&#8221; &#8211; Washington Post/ Isabelle Khurshudyan, Andrew Freedman</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-beat-film-fest-kicks-off-aug-1-muscovites-favorite-festival-of-documentary-films-is-online-and-offline-this-year-moscow-times/">RUSSIALINK: &#8220;Beat Film Fest Kicks Off Aug. 1; Muscovites&#8217; favorite festival of documentary films is online and offline this year&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-in-russias-far-east-a-new-face-of-resistance-to-putins-reign-as-the-protests-swell-in-the-city-of-khabarovsk-4000-miles-from-moscow-residents-who-had-never-before-found-a-pub/">JRL NEWSWATCH: &#8220;In Russia&#8217;s Far East, a New Face of Resistance to Putin&#8217;s Reign&#8221; &#8211; New York Times/ Anton Troianovski</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-this-is-a-turning-point-in-belarusian-history-opposition-leader-svetlana-tikhanovskaya-on-how-her-presidential-campaign-is-taking-on-lukashenko-meduza/">JRL NEWSWATCH: &#8220;‘This is a turning point in Belarusian history’ Opposition leader Svetlana Tikhanovskaya on how her presidential campaign is taking on Lukashenko&#8221; &#8211; Meduza</a>
									</li>
											<li>
					<a href="https://russialist.org/youtube-blocks-accounts-of-pro-kremlin-analyst-orthodox-tv-channel-in-russia/">YouTube Blocks Accounts Of Pro-Kremlin Analyst, Orthodox TV Channel In Russia</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russian-u-s-strategic-stability-consultations-have-never-been-so-intensive-over-past-decade-ulyanov-to-interfax-interfax/">RUSSIALINK: &#8220;Russian-U.S. strategic stability consultations have never been so intensive over past decade &#8211; Ulyanov to Interfax&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-135-tuesday-28-july-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#135 :: Tuesday, 28 July 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russians-dont-believe-kremlin-about-coronavirus-or-the-economy-new-surveys-show/">Russians Don&#8217;t Believe Kremlin about Coronavirus or the Economy, New Surveys Show</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-wake-up-far-east-protesters-seek-to-set-example-for-entire-country-some-local-khabarovsk-activists-and-experts-however-wonder-if-the-protest-movement-can-be-sustained/">RUSSIALINK: &#8220;&#8216;Russia, Wake up&#8217;: Far East Protesters Seek to Set Example for Entire Country; Some local Khabarovsk activists and experts, however, wonder if the protest movement can be sustained.&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-man-of-steel-novaya-gazeta-reports-on-the-backroom-business-schemes-that-maybe-ruined-a-russian-governor-meduza/">JRL NEWSWATCH: &#8220;Man of steel; &#8216;Novaya Gazeta&#8217; reports on the backroom business schemes that maybe ruined a Russian governor&#8221; &#8211; Meduza</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-u-s-urged-to-exploit-cracks-in-russia-china-relationship-ties-between-beijing-and-moscow-are-not-as-strong-as-xi-and-putin-portray-financial-times-kathrin-hille-katrina-manson-2/">JRL NEWSWATCH: &#8220;U.S. urged to exploit cracks in Russia-China relationship; Ties between Beijing and Moscow are not as strong as Xi and Putin portray&#8221; &#8211; Financial Times/ Kathrin Hille, Katrina Manson, Henry Foy, Christian Shepherd</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-134-monday-27-july-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#134 :: Monday, 27 July 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-how-russian-imperialism-could-bring-down-putin-the-hill-janusz-bugajski/">JRL NEWSWATCH: &#8220;How Russian imperialism could bring down Putin&#8221; &#8211; The Hill/ Janusz Bugajski</a>
									</li>
											<li>
					<a href="https://russialist.org/if-you-thought-u-s-russian-relations-were-bad-now-wait-another-10-years/">If You Thought U.S.-Russian Relations Were Bad Now, Wait Another 10 Years</a>
									</li>
											<li>
					<a href="https://russialist.org/mark-galeotti-re-subject-a-comment-on-galeotti-re-uk-russian-relations-u-s-russian-relations/">Mark Galeotti: &#8220;Re: Subject: A comment on Galeotti&#8221; [re: UK-Russian Relations, U.S.-Russian Relations, Nicolai Petro]</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-considers-emulating-the-worlds-largest-oil-hedge/">Russia Considers Emulating The World&#8217;s Largest Oil Hedge</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russias-disinformation-campaigns-are-targeting-african-americans-russia-is-masking-its-involvement-by-outsourcing-its-disinformation-operations-to-west-africa-washington-post/">JRL NEWSWATCH: &#8220;Russia&#8217;s disinformation campaigns are targeting African Americans&#8221; &#8211; Washington Post/ Zilvinas Svedkauskas, Chonlawit Sirikupt, Michel Salzer</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-there-is-no-arctic-axis-russia-and-chinas-partnership-in-the-north-is-primarily-driven-by-business-not-politics-foreign-policy-elizabeth-buchanan/">JRL NEWSWATCH: &#8220;There Is No Arctic Axis; Russia and China&#8217;s partnership in the north is primarily driven by business, not politics.&#8221; &#8211; Foreign Policy/ Elizabeth Buchanan</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-the-u-s-and-russia-have-a-rare-opportunity-to-work-together-on-a-peace-deal-washington-post-david-ignatius/">JRL NEWSWATCH: &#8220;The U.S. and Russia have a rare opportunity to work together on a peace deal&#8221; &#8211; Washington Post/ David Ignatius</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-133-friday-24-july-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#133 :: Friday, 24 July 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/videos-article-navalnys-greatest-hits-fbks-best-corruption-exposes-during-its-nine-year-history/">VIDEOS &#038; ARTICLE: Navalny&#8217;s Greatest Hits: FBK&#8217;s Best Corruption Exposés During Its Nine-Year History</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-new-fbi-notes-re-debunk-major-nyt-story-highlight-media-collusion-to-produce-russia-hoax-the-new-york-times-in-2017-falsely-reported-that-the-trump-campaign-had-repeated-contact/">JRL NEWSWATCH: &#8220;New FBI Notes Re-Debunk Major NYT Story, Highlight Media Collusion To Produce Russia Hoax&#8221; &#8211; The Federalist/ Mollie Hemingway</a>
									</li>
											<li>
					<a href="https://russialist.org/russian-moves-in-afghanistan-are-about-regional-stability-not-revenge-on-u-s/">Russian Moves in Afghanistan Are About Regional Stability, Not Revenge on U.S.</a>
									</li>
											<li>
					<a href="https://russialist.org/an-isolated-case-observers-doubt-far-east-unrest-will-spread-across-russia/">An Isolated Case? Observers Doubt Far East Unrest Will Spread Across Russia</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-melting-arctic-permafrost-threatens-russian-energy-firms-bottom-line-morgan-stanley-moscow-times/">RUSSIALINK: &#8220;Melting Arctic Permafrost Threatens Russian Energy Firms&#8217; Bottom Line &#8211; Morgan Stanley&#8221; &#8211; Moscow Times</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widgettitle"><span>Categories</span></h3><form action="https://russialist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="652">Abortion&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="22">Afghanistan&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="387">Africa&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="295">Agriculture&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="576">Americas&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="2639">Antarctica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4">Arctic&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="574">Armenia&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="156">Arms Trade&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="142">Assassinations, Beatings, Threats&nbsp;&nbsp;(365)</option>
	<option class="level-0" value="1864">Audio&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="25">Aviation&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="981">Azerbaijan, South Caucasus&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="3552">Balkans&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="417">Baltics&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="3631">&nbsp;&nbsp;&nbsp;Latvia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3632">&nbsp;&nbsp;&nbsp;Riga&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="484">Belarus&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="577">Brazil&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="292">BRICS&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="467">Britain, UK, United Kingdom&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="66">Budget&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="657">Bulgaria&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2856">Calls for Papers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2857">Calls for Proposals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1778">Canada&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72">Caucasus&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="23">Central Asia&nbsp;&nbsp;(94)</option>
	<option class="level-1" value="2945">&nbsp;&nbsp;&nbsp;Kazakhstan&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2614">&nbsp;&nbsp;&nbsp;Kyrgyzstan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="3263">&nbsp;&nbsp;&nbsp;Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2601">&nbsp;&nbsp;&nbsp;Uzbekistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10">Chechnya, Dagestan, North Caucasus&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="879">Chemical Weapons, Biological Weapons, ChemBio&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="2986">Chess&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="385">Children, Adoptions, Orphans&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="60">China&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="366">CIS, Customs Union, Eurasian Union&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="3801">Coronavirus&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="13">Corruption, Law, Police, Courts, Crime&nbsp;&nbsp;(1,446)</option>
	<option class="level-0" value="165">Cuba&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2655">Cybersecurity&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="633">Cyprus&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="1819">Denmark&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="345">Disabilities&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14">Disasters&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="105">Dogs, Cats, Pets, Animals, Strays, Shelters&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="479">Drugs&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="18">Economy, Business, Investment, Trade&nbsp;&nbsp;(3,588)</option>
	<option class="level-0" value="145">Education&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="1069">Elders&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="78">Environment&nbsp;&nbsp;(229)</option>
	<option class="level-0" value="2510">Estonia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="65">Europe, EU&nbsp;&nbsp;(950)</option>
	<option class="level-0" value="560">Events&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="3501">Families&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="59">Far East, Siberia, APEC&nbsp;&nbsp;(205)</option>
	<option class="level-0" value="3873">Far Eastern Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1689">Finland&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="77">Foreign Policy, Security, Visas&nbsp;&nbsp;(686)</option>
	<option class="level-0" value="319">France&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="30">Georgia&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="284">Germany&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="1859">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="75">Health, Alcohol, Smoking, AIDS, Epidemics&nbsp;&nbsp;(440)</option>
	<option class="level-0" value="12">History, Soviet Union&nbsp;&nbsp;(637)</option>
	<option class="level-0" value="79">Human Rights&nbsp;&nbsp;(976)</option>
	<option class="level-0" value="2670">Hungary&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="718">Iceland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="746">In Memoriam&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="405">India&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="610">International Law&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="31">Iran&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="157">Iraq&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2784">Ireland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="35">Israel&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2687">Italy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="523">Japan&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="413">Jobs, Opportunities, Calls for Papers&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="927">JRL NewsBlog&nbsp;&nbsp;(1,256)</option>
	<option class="level-0" value="8">JRL Tables of Contents&nbsp;&nbsp;(1,736)</option>
	<option class="level-0" value="3553">Kosovo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3071">Latin America&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="3072">&nbsp;&nbsp;&nbsp;Venezuela&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2509">Latvia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="104">Life in Russia, Culture, Arts, Theater, Music&nbsp;&nbsp;(566)</option>
	<option class="level-0" value="2511">Lithuania&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="41">Media, Internet, Social Media, Television&nbsp;&nbsp;(1,103)</option>
	<option class="level-0" value="34">Mideast, North Africa, Syria, Egypt, Libya&nbsp;&nbsp;(439)</option>
	<option class="level-0" value="260">Migrants&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="5">Military&nbsp;&nbsp;(1,291)</option>
	<option class="level-0" value="3564">Minerals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="615">Moldova&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="2828">Mongolia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2274">Motenegro&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="24">NATO&nbsp;&nbsp;(471)</option>
	<option class="level-0" value="2065">Netherlands&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3523">New Books&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1773">Newslinks&nbsp;&nbsp;(1,760)</option>
	<option class="level-0" value="80">Nonprofits, Activists, NGO&#8217;s&nbsp;&nbsp;(399)</option>
	<option class="level-0" value="396">North Korea&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="637">Norway&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2457">Nuclear Energy&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="32">Nuclear Proliferation&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="107">Nuclear, Missile Defense&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="103">Oil, Gas, Energy&nbsp;&nbsp;(794)</option>
	<option class="level-0" value="412">Opportunities&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2732">Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="276">Pensions, Pensioners, Retirees&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1105">Poland&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1">Politics, Government, Protests, Elections&nbsp;&nbsp;(5,707)</option>
	<option class="level-0" value="76">Population Disaster, Demographics&nbsp;&nbsp;(254)</option>
	<option class="level-0" value="126">Race, Ethnic, Extremism, Xenophobia&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="38">Regions, Cities, Municipalities&nbsp;&nbsp;(324)</option>
	<option class="level-0" value="16">Religion&nbsp;&nbsp;(287)</option>
	<option class="level-0" value="92">Roads&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="658">Romania&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="47">Russia&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="112">Russia &amp; the West&nbsp;&nbsp;(238)</option>
	<option class="level-0" value="2455">Russian Guard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="377">Russian Language&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="56">Russian News&nbsp;&nbsp;(1,671)</option>
	<option class="level-0" value="1189">Sanctions&nbsp;&nbsp;(442)</option>
	<option class="level-0" value="3264">Satire&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2161">Saudi Arabia&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="49">Science, Technology, Engineering&nbsp;&nbsp;(162)</option>
	<option class="level-0" value="3554">Serbia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="582">South Africa&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="513">South Korea&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="50">Space&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="465">Sports, Olympics, World Cup&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="95">Spy Allegations, Spies, Security Agencies&nbsp;&nbsp;(628)</option>
	<option class="level-0" value="1633">Sweden&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1919">Switzerland&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="266">Syria&nbsp;&nbsp;(479)</option>
	<option class="level-0" value="2391">Tajikistan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="170">Taxes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">Terrorism&nbsp;&nbsp;(316)</option>
	<option class="level-0" value="659">Transportation&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="318">Turkey&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="197">Ukraine&nbsp;&nbsp;(4,196)</option>
	<option class="level-0" value="609">United Nations&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="46">United States, U.S.-Russian Relations&nbsp;&nbsp;(3,331)</option>
	<option class="level-0" value="1733">Videos&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="1143">Vietnam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33">WMD Proliferation&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="3437">Women&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="466">World Cup&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1868">Yemen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="243">YUKOS, Khodorkovsky&nbsp;&nbsp;(66)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-16" class="widget widget_text clearfix"><h3 class="widgettitle"><span>JRL facebook feed</span></h3>			<div class="textwidget"><span style="font-family:calibri; font-size:12px; line-height:14px; color:#a1a1af; font-style:italic;">[if cannot see feed, check browser settings]</span>
<div class="fb-page" data-href="https://www.facebook.com/russialist" data-tabs="timeline" data-width="500" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/russialist"><a href="https://www.facebook.com/russialist">Johnson&#039;s Russia List</a></blockquote></div></div></div>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://russialist.org/russia/business/" class="tag-cloud-link tag-link-19 tag-link-position-1" style="font-size: 11.294117647059pt;" aria-label="Business (1,053 items)">Business</a>
<a href="https://russialist.org/russia/corruption/" class="tag-cloud-link tag-link-133 tag-link-position-2" style="font-size: 9.7385620915033pt;" aria-label="Corruption (706 items)">Corruption</a>
<a href="https://russialist.org/russia/crisis/" class="tag-cloud-link tag-link-1738 tag-link-position-3" style="font-size: 9.0980392156863pt;" aria-label="Crisis (601 items)">Crisis</a>
<a href="https://russialist.org/russia/donald-trump/" class="tag-cloud-link tag-link-2022 tag-link-position-4" style="font-size: 8.5490196078431pt;" aria-label="Donald Trump (529 items)">Donald Trump</a>
<a href="https://russialist.org/russia/economy/" class="tag-cloud-link tag-link-48 tag-link-position-5" style="font-size: 15.503267973856pt;" aria-label="Economy (3,034 items)">Economy</a>
<a href="https://russialist.org/russia/elections/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 8.3660130718954pt;" aria-label="Elections (496 items)">Elections</a>
<a href="https://russialist.org/russia/energy/" class="tag-cloud-link tag-link-86 tag-link-position-7" style="font-size: 10.013071895425pt;" aria-label="Energy (766 items)">Energy</a>
<a href="https://russialist.org/russia/eu/" class="tag-cloud-link tag-link-175 tag-link-position-8" style="font-size: 11.294117647059pt;" aria-label="EU (1,039 items)">EU</a>
<a href="https://russialist.org/russia/europe/" class="tag-cloud-link tag-link-383 tag-link-position-9" style="font-size: 9.6470588235294pt;" aria-label="Europe (694 items)">Europe</a>
<a href="https://russialist.org/russia/finance/" class="tag-cloud-link tag-link-153 tag-link-position-10" style="font-size: 9.3725490196078pt;" aria-label="Finance (651 items)">Finance</a>
<a href="https://russialist.org/russia/foreign-policy/" class="tag-cloud-link tag-link-326 tag-link-position-11" style="font-size: 8.9150326797386pt;" aria-label="Foreign Policy (577 items)">Foreign Policy</a>
<a href="https://russialist.org/russia/government/" class="tag-cloud-link tag-link-82 tag-link-position-12" style="font-size: 16.692810457516pt;" aria-label="Government (4,063 items)">Government</a>
<a href="https://russialist.org/russia/history/" class="tag-cloud-link tag-link-298 tag-link-position-13" style="font-size: 8.2745098039216pt;" aria-label="History (493 items)">History</a>
<a href="https://russialist.org/russia/human-rights/" class="tag-cloud-link tag-link-2100 tag-link-position-14" style="font-size: 11.477124183007pt;" aria-label="Human Rights (1,089 items)">Human Rights</a>
<a href="https://russialist.org/russia/investment/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 8.3660130718954pt;" aria-label="Investment (504 items)">Investment</a>
<a href="https://russialist.org/russia/jrl-newsblog/" class="tag-cloud-link tag-link-2151 tag-link-position-16" style="font-size: 12.117647058824pt;" aria-label="JRL NewsBlog (1,297 items)">JRL NewsBlog</a>
<a href="https://russialist.org/russia/jrl-tables-of-contents/" class="tag-cloud-link tag-link-2073 tag-link-position-17" style="font-size: 12.941176470588pt;" aria-label="JRL Tables of Contents (1,573 items)">JRL Tables of Contents</a>
<a href="https://russialist.org/russia/law/" class="tag-cloud-link tag-link-45 tag-link-position-18" style="font-size: 8.640522875817pt;" aria-label="Law (532 items)">Law</a>
<a href="https://russialist.org/russia/media/" class="tag-cloud-link tag-link-147 tag-link-position-19" style="font-size: 10.928104575163pt;" aria-label="Media (959 items)">Media</a>
<a href="https://russialist.org/russia/military/" class="tag-cloud-link tag-link-2072 tag-link-position-20" style="font-size: 13.581699346405pt;" aria-label="Military (1,841 items)">Military</a>
<a href="https://russialist.org/russia/nato/" class="tag-cloud-link tag-link-2080 tag-link-position-21" style="font-size: 8.9150326797386pt;" aria-label="NATO (578 items)">NATO</a>
<a href="https://russialist.org/russia/newslinks/" class="tag-cloud-link tag-link-1775 tag-link-position-22" style="font-size: 13.398692810458pt;" aria-label="Newslinks (1,788 items)">Newslinks</a>
<a href="https://russialist.org/russia/newswatch/" class="tag-cloud-link tag-link-1719 tag-link-position-23" style="font-size: 12.117647058824pt;" aria-label="Newswatch (1,287 items)">Newswatch</a>
<a href="https://russialist.org/russia/oil/" class="tag-cloud-link tag-link-106 tag-link-position-24" style="font-size: 8.9150326797386pt;" aria-label="Oil (581 items)">Oil</a>
<a href="https://russialist.org/russia/opposition/" class="tag-cloud-link tag-link-69 tag-link-position-25" style="font-size: 8.7320261437908pt;" aria-label="Opposition (548 items)">Opposition</a>
<a href="https://russialist.org/russia/politics/" class="tag-cloud-link tag-link-54 tag-link-position-26" style="font-size: 16.967320261438pt;" aria-label="Politics (4,391 items)">Politics</a>
<a href="https://russialist.org/russia/polls/" class="tag-cloud-link tag-link-194 tag-link-position-27" style="font-size: 9.7385620915033pt;" aria-label="Polls (707 items)">Polls</a>
<a href="https://russialist.org/russia/putin/" class="tag-cloud-link tag-link-85 tag-link-position-28" style="font-size: 15.411764705882pt;" aria-label="Putin (2,934 items)">Putin</a>
<a href="https://russialist.org/russia/recession/" class="tag-cloud-link tag-link-1001 tag-link-position-29" style="font-size: 9.0065359477124pt;" aria-label="Recession (583 items)">Recession</a>
<a href="https://russialist.org/russia/regions/" class="tag-cloud-link tag-link-2088 tag-link-position-30" style="font-size: 8pt;" aria-label="Regions, Cities, Municipalities (459 items)">Regions, Cities, Municipalities</a>
<a href="https://russialist.org/russia/russia/" class="tag-cloud-link tag-link-2090 tag-link-position-31" style="font-size: 22pt;" aria-label="Russia (15,404 items)">Russia</a>
<a href="https://russialist.org/russia/russian-news/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 21.633986928105pt;" aria-label="Russian News (14,222 items)">Russian News</a>
<a href="https://russialist.org/russia/news/" class="tag-cloud-link tag-link-2093 tag-link-position-33" style="font-size: 10.287581699346pt;" aria-label="Russian News (814 items)">Russian News</a>
<a href="https://russialist.org/russia/russo-ukrainian-war/" class="tag-cloud-link tag-link-1900 tag-link-position-34" style="font-size: 9.6470588235294pt;" aria-label="Russo-Ukrainian War (694 items)">Russo-Ukrainian War</a>
<a href="https://russialist.org/russia/sanctions/" class="tag-cloud-link tag-link-2156 tag-link-position-35" style="font-size: 9.7385620915033pt;" aria-label="Sanctions (714 items)">Sanctions</a>
<a href="https://russialist.org/russia/slider/" class="tag-cloud-link tag-link-1746 tag-link-position-36" style="font-size: 19.254901960784pt;" aria-label="Slider (7,844 items)">Slider</a>
<a href="https://russialist.org/russia/spies/" class="tag-cloud-link tag-link-215 tag-link-position-37" style="font-size: 9.5555555555556pt;" aria-label="Spies (677 items)">Spies</a>
<a href="https://russialist.org/russia/syria/" class="tag-cloud-link tag-link-2112 tag-link-position-38" style="font-size: 8.9150326797386pt;" aria-label="Syria (571 items)">Syria</a>
<a href="https://russialist.org/russia/trade/" class="tag-cloud-link tag-link-21 tag-link-position-39" style="font-size: 11.751633986928pt;" aria-label="Trade (1,165 items)">Trade</a>
<a href="https://russialist.org/russia/transcripts/" class="tag-cloud-link tag-link-263 tag-link-position-40" style="font-size: 8.0915032679739pt;" aria-label="Transcripts (469 items)">Transcripts</a>
<a href="https://russialist.org/russia/u-s-russian-relations-2/" class="tag-cloud-link tag-link-71 tag-link-position-41" style="font-size: 16.052287581699pt;" aria-label="U.S.-Russian Relations (3,441 items)">U.S.-Russian Relations</a>
<a href="https://russialist.org/russia/ukraine/" class="tag-cloud-link tag-link-2108 tag-link-position-42" style="font-size: 17.516339869281pt;" aria-label="Ukraine (5,019 items)">Ukraine</a>
<a href="https://russialist.org/russia/ukrainian-military/" class="tag-cloud-link tag-link-1718 tag-link-position-43" style="font-size: 8.9150326797386pt;" aria-label="Ukrainian Military (577 items)">Ukrainian Military</a>
<a href="https://russialist.org/russia/ukrainian-news/" class="tag-cloud-link tag-link-1435 tag-link-position-44" style="font-size: 15.960784313725pt;" aria-label="Ukrainian News (3,417 items)">Ukrainian News</a>
<a href="https://russialist.org/russia/ukrainian-separatists/" class="tag-cloud-link tag-link-1631 tag-link-position-45" style="font-size: 8.640522875817pt;" aria-label="Ukrainian Separatists (531 items)">Ukrainian Separatists</a></div>
</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/JohnsonRussiaLi" data-widget-id="570821239938506752">Tweets by @JohnsonRussiaLi</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="linkcat-15" class="widget widget_links clearfix"><h3 class="widgettitle"><span>JRL Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://elliott.gwu.edu" target="_blank">Elliott School of International Affairs &#8211; The George Washington University</a></li>
<li><a href="http://www.ieres.org/">Institute for European, Russian and Eurasian Studies (IERES)</a></li>
<li><a href="http://russialist.org" title="JRL Home" target="_blank">JRL Home</a></li>
<li><a href="http://www.facebook.com/russialist">JRL on Facebook</a></li>
<li><a href="http://www.twitter.com/JohnsonRussiaLi" target="_blank">JRL on Twitter</a></li>
<li><a href="mailto:davidjohnson@starpower.net?Subject=JRL-Subscription-Inquiry">Subscribe to JRL Newsletter</a></li>
<li><a href="http://russialist.org/funding.php" title="Support the JRL">Support the JRL</a></li>

	</ul>
</aside>
<aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widgettitle"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://russialist.org/2020/07/'> July 2020 </option>
	<option value='https://russialist.org/2020/06/'> June 2020 </option>
	<option value='https://russialist.org/2020/05/'> May 2020 </option>
	<option value='https://russialist.org/2020/04/'> April 2020 </option>
	<option value='https://russialist.org/2020/03/'> March 2020 </option>
	<option value='https://russialist.org/2020/02/'> February 2020 </option>
	<option value='https://russialist.org/2020/01/'> January 2020 </option>
	<option value='https://russialist.org/2019/12/'> December 2019 </option>
	<option value='https://russialist.org/2019/11/'> November 2019 </option>
	<option value='https://russialist.org/2019/10/'> October 2019 </option>
	<option value='https://russialist.org/2019/09/'> September 2019 </option>
	<option value='https://russialist.org/2019/08/'> August 2019 </option>
	<option value='https://russialist.org/2019/07/'> July 2019 </option>
	<option value='https://russialist.org/2019/06/'> June 2019 </option>
	<option value='https://russialist.org/2019/05/'> May 2019 </option>
	<option value='https://russialist.org/2019/04/'> April 2019 </option>
	<option value='https://russialist.org/2019/03/'> March 2019 </option>
	<option value='https://russialist.org/2019/02/'> February 2019 </option>
	<option value='https://russialist.org/2019/01/'> January 2019 </option>
	<option value='https://russialist.org/2018/12/'> December 2018 </option>
	<option value='https://russialist.org/2018/11/'> November 2018 </option>
	<option value='https://russialist.org/2018/10/'> October 2018 </option>
	<option value='https://russialist.org/2018/09/'> September 2018 </option>
	<option value='https://russialist.org/2018/08/'> August 2018 </option>
	<option value='https://russialist.org/2018/07/'> July 2018 </option>
	<option value='https://russialist.org/2018/06/'> June 2018 </option>
	<option value='https://russialist.org/2018/05/'> May 2018 </option>
	<option value='https://russialist.org/2018/04/'> April 2018 </option>
	<option value='https://russialist.org/2018/03/'> March 2018 </option>
	<option value='https://russialist.org/2018/02/'> February 2018 </option>
	<option value='https://russialist.org/2018/01/'> January 2018 </option>
	<option value='https://russialist.org/2017/12/'> December 2017 </option>
	<option value='https://russialist.org/2017/11/'> November 2017 </option>
	<option value='https://russialist.org/2017/10/'> October 2017 </option>
	<option value='https://russialist.org/2017/09/'> September 2017 </option>
	<option value='https://russialist.org/2017/08/'> August 2017 </option>
	<option value='https://russialist.org/2017/07/'> July 2017 </option>
	<option value='https://russialist.org/2017/06/'> June 2017 </option>
	<option value='https://russialist.org/2017/05/'> May 2017 </option>
	<option value='https://russialist.org/2017/04/'> April 2017 </option>
	<option value='https://russialist.org/2017/03/'> March 2017 </option>
	<option value='https://russialist.org/2017/02/'> February 2017 </option>
	<option value='https://russialist.org/2017/01/'> January 2017 </option>
	<option value='https://russialist.org/2016/12/'> December 2016 </option>
	<option value='https://russialist.org/2016/11/'> November 2016 </option>
	<option value='https://russialist.org/2016/10/'> October 2016 </option>
	<option value='https://russialist.org/2016/09/'> September 2016 </option>
	<option value='https://russialist.org/2016/08/'> August 2016 </option>
	<option value='https://russialist.org/2016/07/'> July 2016 </option>
	<option value='https://russialist.org/2016/06/'> June 2016 </option>
	<option value='https://russialist.org/2016/05/'> May 2016 </option>
	<option value='https://russialist.org/2016/04/'> April 2016 </option>
	<option value='https://russialist.org/2016/03/'> March 2016 </option>
	<option value='https://russialist.org/2016/02/'> February 2016 </option>
	<option value='https://russialist.org/2016/01/'> January 2016 </option>
	<option value='https://russialist.org/2015/12/'> December 2015 </option>
	<option value='https://russialist.org/2015/11/'> November 2015 </option>
	<option value='https://russialist.org/2015/10/'> October 2015 </option>
	<option value='https://russialist.org/2015/09/'> September 2015 </option>
	<option value='https://russialist.org/2015/08/'> August 2015 </option>
	<option value='https://russialist.org/2015/07/'> July 2015 </option>
	<option value='https://russialist.org/2015/06/'> June 2015 </option>
	<option value='https://russialist.org/2015/05/'> May 2015 </option>
	<option value='https://russialist.org/2015/04/'> April 2015 </option>
	<option value='https://russialist.org/2015/03/'> March 2015 </option>
	<option value='https://russialist.org/2015/02/'> February 2015 </option>
	<option value='https://russialist.org/2015/01/'> January 2015 </option>
	<option value='https://russialist.org/2014/12/'> December 2014 </option>
	<option value='https://russialist.org/2014/11/'> November 2014 </option>
	<option value='https://russialist.org/2014/10/'> October 2014 </option>
	<option value='https://russialist.org/2014/09/'> September 2014 </option>
	<option value='https://russialist.org/2014/08/'> August 2014 </option>
	<option value='https://russialist.org/2014/07/'> July 2014 </option>
	<option value='https://russialist.org/2014/06/'> June 2014 </option>
	<option value='https://russialist.org/2014/05/'> May 2014 </option>
	<option value='https://russialist.org/2014/04/'> April 2014 </option>
	<option value='https://russialist.org/2014/03/'> March 2014 </option>
	<option value='https://russialist.org/2014/02/'> February 2014 </option>
	<option value='https://russialist.org/2014/01/'> January 2014 </option>
	<option value='https://russialist.org/2013/12/'> December 2013 </option>
	<option value='https://russialist.org/2013/11/'> November 2013 </option>
	<option value='https://russialist.org/2013/10/'> October 2013 </option>
	<option value='https://russialist.org/2013/09/'> September 2013 </option>
	<option value='https://russialist.org/2013/08/'> August 2013 </option>
	<option value='https://russialist.org/2013/07/'> July 2013 </option>
	<option value='https://russialist.org/2013/06/'> June 2013 </option>
	<option value='https://russialist.org/2013/05/'> May 2013 </option>
	<option value='https://russialist.org/2013/04/'> April 2013 </option>
	<option value='https://russialist.org/2013/03/'> March 2013 </option>
	<option value='https://russialist.org/2013/02/'> February 2013 </option>
	<option value='https://russialist.org/2013/01/'> January 2013 </option>
	<option value='https://russialist.org/2012/12/'> December 2012 </option>
	<option value='https://russialist.org/2012/11/'> November 2012 </option>
	<option value='https://russialist.org/2012/10/'> October 2012 </option>
	<option value='https://russialist.org/2012/09/'> September 2012 </option>
	<option value='https://russialist.org/2012/08/'> August 2012 </option>
	<option value='https://russialist.org/2001/12/'> December 2001 </option>
	<option value='https://russialist.org/1999/10/'> October 1999 </option>
	<option value='https://russialist.org/1996/07/'> July 1996 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/johnsonsrussial/russia-politics/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Johnson's Russia List's board Russia Politics on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span style="font-family:calibri;font-size:10pt;color:#a1a1af;line-height:10pt;">[sponsored ad disclosure:] amazon and google ads or links are, indeed, advertisements; amazon purchases result in (relatively small) commissions through the "amazon associate" program, in which the web producer is a participant</span></div></aside>
	</section>
	</div>
	

	
	<footer id="footer" class="clearfix" role="contentinfo">

		
		<div id="footer-text">

			
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/smartline/" title="Smartline WordPress Theme">Smartline</a>.	</span>


		</div>

	</footer>

</div><!-- end #wrapper -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/russialist.org\/russialink-fire-and-brimstone-the-rise-and-fall-of-russias-coronavirus-denying-rebel-priest-moscow-times\/":61171};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202031#ver=202031' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'166640585',post:'61171',tz:'-5',srv:'russialist.org'} ]);
	_stq.push([ 'clickTrackerInit', '166640585', '61171' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0490'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
