<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russialist.org/wordpress/xmlrpc.php" />

<title>RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#229 :: Tuesday, 23 November 2021 &#8211; Johnson&#039;s Russia List</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Feed" href="https://russialist.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Comments Feed" href="https://russialist.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#229 :: Tuesday, 23 November 2021 Comments Feed" href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russialist.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smartline-custom-fonts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-stylesheet-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/style.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/10.3/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='smartline-lite-jquery-navigation-js-extra'>
/* <![CDATA[ */
var smartline_menu_title = {"text":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/navigation.js?ver=20210324' id='smartline-lite-jquery-navigation-js'></script>
<link rel="https://api.w.org/" href="https://russialist.org/wp-json/" /><link rel="alternate" type="application/json" href="https://russialist.org/wp-json/wp/v2/posts/67040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russialist.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russialist.org/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021/" />
<link rel='shortlink' href='https://russialist.org/?p=67040' />
<link rel="alternate" type="application/json+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Frussia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Frussia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://russialist.org/wordpress/wp-content/themes/smartline-lite/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#229 :: Tuesday, 23 November 2021" />
<meta property="og:url" content="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021/" />
<meta property="og:description" content="To inquire about a subscription to the full Johnson&#8217;s Russia List e-mail newsletter, e-mail David Johnson at davidjohnson@starpower.net Support the JRL: russialist.org/funding.php Donate Onli…" />
<meta property="article:published_time" content="2021-11-23T06:18:06+00:00" />
<meta property="article:modified_time" content="2021-11-24T06:40:52+00:00" />
<meta property="og:site_name" content="Johnson&#039;s Russia List" />
<meta property="og:image" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/St-Basils-1000-square-e1433794593315.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta property="og:image:alt" content="St. Basil&#039;s Domes" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JohnsonRussiaLi" />
<meta name="twitter:site" content="@JohnsonRussiaLi" />
<meta name="twitter:text:title" content="RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#229 :: Tuesday, 23 November 2021" />
<meta name="twitter:image" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/St-Basils-1000-square-e1433794593315.jpg?w=640" />
<meta name="twitter:image:alt" content="St. Basil&#039;s Domes" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-270x270.jpg" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://russialist.org/?custom-css=11d9b61759" /></head>

<body class="post-template-default single single-post postid-67040 single-format-standard custom-background">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		
		<header id="header" class="clearfix" role="banner">

			<div id="logo" class="clearfix">

								
		<p class="site-title"><a href="https://russialist.org/" rel="home">Johnson&#039;s Russia List</a></p>

					
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-social-icons" class="social-icons-wrap clearfix">
			<ul id="social-icons-menu" class="menu"><li id="menu-item-31818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31818"><a href="http://facebook.com/russialist"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31819"><a href="https://twitter.com/JohnsonRussiaLi"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31821"><a href="https://www.linkedin.com/company/johnson&#039;s-russia-list"><span class="screen-reader-text">Menu Item</span></a></li>
</ul>		</div>


		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://russialist.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">

		<nav id="mainnav" class="clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu menu"><li class="page_item page-item-25910"><a href="https://russialist.org/">Home</a></li>
<li class="page_item page-item-27499 page_item_has_children"><a href="http://russialist.org/russia/russian-news/">Headlines</a>
<ul class='children'>
	<li class="page_item page-item-27501"><a href="http://russialist.org/russia/russian-news/">Russian News &#8211; Generally</a></li>
	<li class="page_item page-item-27503"><a href="http://russialist.org/russia/ukraine/">Ukraine</a></li>
	<li class="page_item page-item-27575"><a href="http://russialist.org/topics/u-s-russian-relations/">U.S.-Russia</a></li>
	<li class="page_item page-item-27577"><a href="http://russialist.org/topics/home-page-for-politics-topic-section/">Politics, Government</a></li>
	<li class="page_item page-item-27579"><a href="http://russialist.org/topics/economy-business-investment-trade/#new_tab">Economy, Trade, Business</a></li>
	<li class="page_item page-item-27586"><a href="http://russialist.org/topics/human-rights/#new_tab">Human Rights</a></li>
	<li class="page_item page-item-27588"><a href="http://russialist.org/topics/jrl-tables-of-contents/#new_tab">JRL Tables of Contents</a></li>
</ul>
</li>
<li class="page_item page-item-25979 page_item_has_children"><a href="https://russialist.org/social-media-live-feeds/">Social Media Feeds</a>
<ul class='children'>
	<li class="page_item page-item-25981"><a href="https://russialist.org/social-media-live-feeds/jrl-facebook-live-feed/">JRL Facebook Live Feed</a></li>
	<li class="page_item page-item-25983"><a href="https://russialist.org/social-media-live-feeds/jrl-twitter-live-feed/">JRL Twitter Live Feed</a></li>
</ul>
</li>
<li class="page_item page-item-27505 page_item_has_children"><a href="https://russialist.org/follow-the-jrl/">Follow the JRL</a>
<ul class='children'>
	<li class="page_item page-item-27509"><a href="mailto:davidjohnson@starpower.net?subject=JRL%20Subscription%20Inquiry">JRL E-Mail Newsletter Inquiry (e-mail David Johnson)</a></li>
	<li class="page_item page-item-27519"><a href="http://facebook.com/russialist#new_tab">JRL Facebook</a></li>
	<li class="page_item page-item-27513"><a href="https://twitter.com/JohnsonRussiaLi#new_tab">JRL Twitter</a></li>
	<li class="page_item page-item-27515"><a href="https://plus.google.com/+RussialistOrg#new_tab">JRL google+</a></li>
	<li class="page_item page-item-27517"><a href="https://www.linkedin.com/company/johnson%27s-russia-list?trk=cws-cpw-coname-0-0#new_tab">JRL LinkedIn page</a></li>
	<li class="page_item page-item-27521"><a href="https://www.linkedin.com/groups/Johnsons-Russia-List-3445975#new_tab">JRL LinkedIn group</a></li>
	<li class="page_item page-item-27530"><a href="https://www.pinterest.com/johnsonsrussial/#new_tab">JRL Pinterest</a></li>
</ul>
</li>
<li class="page_item page-item-25959"><a href="https://russialist.org/links/">Links</a></li>
<li class="page_item page-item-25924"><a href="https://russialist.org/support/">Support</a></li>
<li class="page_item page-item-27523 page_item_has_children"><a href="https://russialist.org/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-25962"><a href="https://russialist.org/about/jrl-e-mail-newsletter/">JRL E-Mail Newsletter</a></li>
	<li class="page_item page-item-27527"><a href="http://russialist.org/support/#new_tab">Support the JRL</a></li>
	<li class="page_item page-item-27525"><a href="http://russialist.org/feedback-requested-thanks-for-following-johnsons-russia-list-we-would-love-to-hear-from-you-2/">Feedback</a></li>
</ul>
</li>
<li class="page_item page-item-37491 page_item_has_children"><a href="https://russialist.org/archives/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-37493"><a href="https://russialist.org/archives/older-archives/">Older Archives</a></li>
	<li class="page_item page-item-37367"><a href="https://www.google.com/search?num=100&#038;newwindow=1&#038;site=&#038;source=hp&#038;q=site%3A.russialist.org&#038;oq=site%3A.russialist.org&#038;gs_l=hp.3...505.6284.0.6404.27.23.3.0.0.0.509.2515.11j8j5-1.20.0....0...1c.1.64.hp..4.3.305.0..0j0i131j0i3j0i155i3.c-WrN3pi0Ic#new_tab">Google Search of RussiaList.org Domain &#8211; Direct Link</a></li>
	<li class="page_item page-item-37518"><a href="https://russialist.org/archives/johnsons-russia-list-topics-2005-2012/">Johnson&#8217;s Russia List topics 2005-2012</a></li>
	<li class="page_item page-item-37516"><a href="http://www.russialist.org/archives/jrl-2004.php#new_tab">Johnson&#8217;s Russia List 2004</a></li>
	<li class="page_item page-item-37514"><a href="http://www.russialist.org/archives/2003.php#new_tab">Johnson&#8217;s Russia List 2003</a></li>
	<li class="page_item page-item-37512"><a href="http://www.russialist.org/archives/2002.php#new_tab">Johnson&#8217;s Russia List 2002</a></li>
	<li class="page_item page-item-37510"><a href="http://www.russialist.org/archives/2001.php#new_tab">Johnson&#8217;s Russia List 2001</a></li>
	<li class="page_item page-item-37508"><a href="http://www.russialist.org/archives/2000.php#new_tab">Johnson&#8217;s Russia List 2000</a></li>
	<li class="page_item page-item-37506"><a href="http://www.russialist.org/archives/1999.php#new_tab">Johnson&#8217;s Russia List 1999</a></li>
	<li class="page_item page-item-37504"><a href="http://www.russialist.org/archives/1998.php#new_tab">Johnson&#8217;s Russia List 1998</a></li>
	<li class="page_item page-item-37502"><a href="http://www.russialist.org/archives/1997.php#new_tab">Johnson&#8217;s Russia List 1997</a></li>
</ul>
</li>
<li class="page_item page-item-37539"><a href="http://russialist.org/feed/">RSS</a></li>
</ul>		</nav>

	</div>

	
			<div id="custom-header">

				
					<img src="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg" srcset="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg 1340w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-300x56.jpg 300w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-1024x191.jpg 1024w" width="1340" height="250" alt="Johnson&#039;s Russia List">

				
			</div>

		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-67040" class="post-67040 post type-post status-publish format-standard has-post-thumbnail hentry category-jrl-tables-of-contents category-news tag-jrl-tables-of-contents tag-russia tag-russian-news tag-ukraine tag-ukrainian-news">
	
		<h1 class="entry-title post-title">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#229 :: Tuesday, 23 November 2021</h1>		
		<div class="entry-meta postmeta"><span class="meta-date"><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021/" title="12:18 am" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-23T00:18:06-06:00">November 23, 2021</time></a></span><span class="meta-author author vcard"> <a class="url fn n" href="https://russialist.org/author/russ3978/" title="View all posts by JRL Russia List" rel="author">JRL Russia List</a></span>
	<span class="meta-category">
		<a href="https://russialist.org/topics/jrl-tables-of-contents/" rel="category tag">JRL Tables of Contents</a>, <a href="https://russialist.org/topics/news/" rel="category tag">Russian News</a>	</span>

</div>

		<div class="entry clearfix">
			<img width="300" height="200" src="https://russialist.org/wordpress/wp-content/uploads/2015/02/St-Basils-1000-square-e1433794593315-300x200.jpg" class="alignleft wp-post-image" alt="St. Basil&#039;s Domes" loading="lazy" />			<h3><em><a href="mailto:davidjohnson@starpower.net?subject=JRL Subscription Inquiry">To inquire about a subscription to the full Johnson&#8217;s Russia List e-mail newsletter, e-mail David Johnson at <span style="text-decoration: underline;">davidjohnson@starpower.net</span></a></em></h3>
<h3><em>Support the JRL: <span style="text-decoration: underline;"><a title="http://russialist.org/funding.php" href="http://russialist.org/funding.php" target="_blank" rel="noopener noreferrer">russialist.org/funding.php</a></span><br />
<span style="text-decoration: underline;"> <a href="https://secure2.convio.net/gwu/site/Donation2;jsessionid=83B9BD052E30163CC02F9E3C47713522.app262a?df_id=1382&amp;1382.donation=form1&amp;set.SingleDesignee=1401&amp;utm_source=elliott-ieres-russia-list&amp;utm_medium=website&amp;utm_campaign=giving-elliott" target="_blank" rel="noopener noreferrer">Donate Online: click here for direct link at GWU</a></span></em></h3>
<p><em>[check back for updates, including more links; some links also posted to <a title="www.facebook.com/russialist" href="http://www.facebook.com/russialist" target="_blank" rel="noopener noreferrer"><u><span style="color: #0066cc;">facebook</span></u></a> and <a title="www.twitter.com/JohnsonRussiaLi" href="http://www.twitter.com/JohnsonRussiaLi" target="_blank" rel="noopener noreferrer"><u><span style="color: #0066cc;">twitter</span></u></a>]</em></p>
<p><em>Johnson’s Russia List :: JRL 2021-#229 :: Tuesday, 23 November 2021<br />
</em><em>A project sponsored through the <a title="http://www.ieres.org/" href="https://ieres.elliott.gwu.edu/" target="_blank" rel="noopener noreferrer">Institute for European, Russian and Eurasian Studies (IERES)</a> at <a title="http://www.gwu.edu/" href="http://www.gwu.edu/" target="_blank" rel="noopener noreferrer">The George Washington University’s</a> <a title="http://elliott.gwu.edu/" href="http://elliott.gwu.edu/" target="_blank" rel="noopener noreferrer">Elliott School of International Affairs</a>. The contents do not necessarily represent the views of IERES or The George Washington University.<br />
</em><em>JRL Home: <a title="www.russialist.org" href="http://www.russialist.org/" target="_blank" rel="noopener noreferrer"><u>russialist.org</u></a> &#8211; JRL on Facebook: <a title="www.facebook.com/russialist" href="http://www.facebook.com/russialist" target="_blank" rel="noopener noreferrer"><u>facebook.com/russialist</u></a> &#8211; JRL on Twitter: <a href="https://twitter.com/JohnsonRussiaLi" target="_blank" rel="noopener noreferrer">@JohnsonRussiaLi</a><br />
Support for JRL is provided in part by a grant from Carnegie Corporation of New York to the George Washington University and by voluntary contributions from readers.</em></p>
<p>1. New York Times: Kadri Liik, <strong><a href="https://www.nytimes.com/2021/11/23/opinion/russia-putin-west.html" target="_blank" rel="noopener">No, Putin Isn’t Trying to Bring Down the West.</a></strong><br />
2. Moscow Times: Mark Galeotti, <strong><a href="https://www.themoscowtimes.com/2021/11/23/kremlin-unlikely-to-know-any-more-than-us-if-invasion-is-coming-to-ukraine-a75648" target="_blank" rel="noopener">Kremlin Unlikely to Know Any More Than US if Invasion Is Coming to Ukraine. This Russian administration does not tend to work on rigid, long term plans of the sort intended to bring about checkmate in fifteen moves.</a></strong><br />
3. Antiwar.com: Medea Benjamin and Nicolas J. S. Davies, The High Stakes of the US-Russia Confrontation Over Ukraine<em> &#8211; original.antiwar.com/mbenjamin/2021/11/22/the-high-stakes-of-the-us-russia-confrontation-over-ukraine/</em><br />
4. rt.com: Ukraine comments on reports it is planning offensive in Donbass<em> &#8211; rt.com/russia/541062-ukraine-refutation-plan-donbass/</em><br />
5. thedrive.com: <strong><a href="https://www.thedrive.com/the-war-zone/43239/ukrainian-troops-have-been-firing-american-made-javelins-at-russian-backed-forces" target="_blank" rel="noopener">Ukrainian Troops Have Been Firing American-Made Javelin Missiles At Russian-Backed Forces. The disclosure that Ukrainian troops have been employing Javelin missiles in combat comes as fears grow that Russian could launch a new invasion.</a></strong><br />
6. Moon of Alabama: The White House Needs An Off-ramp From War In Ukraine<em> &#8211; moonofalabama.org/2021/11/the-white-house-needs-an-off-ramp-from-war-in-ukraine.html#more</em><br />
7. The Times (UK): <strong><a href="https://www.thetimes.co.uk/article/pentagon-risks-putins-wrath-with-arms-for-ukraine-xgppkh9vn" target="_blank" rel="noopener">Pentagon risks Putin’s wrath with arms for Ukraine.</a></strong><br />
8. 19fortyfive.com: Ted Galen Carpenter, <strong><a href="https://www.19fortyfive.com/2021/11/a-russian-invasion-of-ukraine-hype-or-horror/" target="_blank" rel="noopener">A Russian Invasion Of Ukraine: Hype Or Horror?</a></strong><br />
9. TASS: Millions of people could start fleeing Ukraine amid hardships, top Russian official says<em> &#8211; tass.com/politics/1365141</em><br />
10. Meduza: <strong><a href="https://meduza.io/en/feature/2021/11/23/the-next-russians" target="_blank" rel="noopener">The next Russians. New focus-group study tests prevailing wisdom about ‘the Putin Generation’</a></strong><br />
11. Moscow Times: <strong><a href="https://russialist.org/russialink-moscow-court-begins-hearings-on-closing-top-rights-center-moscow-times/">Moscow Court Begins Hearings on Closing Top Rights Center.</a></strong><br />
12. Christian Science Monitor: Fred Weir, <strong><a href="https://www.csmonitor.com/World/Europe/2021/1122/Russian-human-rights-group-under-threat.-What-soured-the-Kremlin" target="_blank" rel="noopener">Russian human rights group under threat. What soured the Kremlin? Human rights group Memorial has been critical to giving Russia a cleareyed view of its Soviet past. But the once-supportive Kremlin no longer wants to deal with any criticism of the state.</a></strong><br />
13. Meduza: <strong><a href="https://meduza.io/en/feature/2021/11/23/the-biggest-threat-in-our-30-year-history" target="_blank" rel="noopener">‘The biggest threat in our 30-year history’. The rationale behind the Russian authorities’ attempt to liquidate the human rights group Memorial is absurd (even by its own logic).</a></strong><br />
14. New York Times: <strong><a href="https://www.nytimes.com/2021/11/22/world/europe/russia-memorial-prosecution.html" target="_blank" rel="noopener">Trying to Blur Memories of the Gulag, Russia Targets a Rights Group. Prosecutors are trying to shut down Memorial International, Russia’s most prominent human rights group, as the Kremlin moves to control the historical narrative of the Soviet Union.</a></strong><br />
15. RFE/RL: <strong><a href="https://russialist.org/jehovahs-witness-acquitted-in-russia-in-first-for-group-despite-crackdown/">Jehovah&#8217;s Witness Acquitted In Russia In &#8216;First&#8217; For Group, Despite Crackdown.</a></strong><br />
16. rt.com: Rachel Lloyd, Russian response to prison torture scandal will be important test<em> &#8211; rt.com/russia/540939-prison-torture-rape-scandal/</em><br />
17. TASS: State Duma eyes effort to end official harassment of Russian diaspora in U.S.<em> &#8211; tass.com/politics/1364999</em><br />
18. Russia Beyond: In what ways are Russia’s nuclear forces superior to America’s?<em> &#8211; rbth.com/science-and-tech/334437-russian-american-nuclear-arsenals</em><br />
19. Valdai Discussion Club: Three Foundations of Peace in Europe: An Evidence-Based European Security Policy. The European elites have time to look around and make sure from their own experience that an evidence-based policy in the field of international security is possible and even necessary, writes Valdai Club Programme Director Andrey Sushentsov. However, the key question is how to achieve this in the context of the “vacation” from strategic thinking among the European elites?<em> &#8211; valdaiclub.com/a/highlights/three-foundations-of-peace-in-europe-an-evidence/</em><br />
20. Moscow Times: Nigel Gould-Davies, <strong><a href="https://www.themoscowtimes.com/2021/11/23/the-dangerous-instability-of-europes-borderlands-a75640" target="_blank" rel="noopener">The Dangerous Instability of Europe’s Borderlands. A volatile mix of revanchism, insecurity, irrationality and military force is fueling tension and turbulence in the EU’s east.</a></strong><br />
21. Asia Times: M.K. Bhadrakumar, <strong><a href="https://asiatimes.com/2021/11/us-stance-on-ukraine-taiwan-uniting-china-russia/" target="_blank" rel="noopener">U.S. stance on Ukraine, Taiwan uniting China, Russia. US deploying tripwires rather than building guardrails in moves that are strengthening the Sino-Russian quasi-alliance.</a></strong><br />
22. Indian Punchline: M.K. Bhadrakumar, <strong><a href="https://www.indianpunchline.com/russo-uzbek-ties-a-factor-of-regional-stability/" target="_blank" rel="noopener">Russo-Uzbek ties a factor of regional stability.</a></strong><br />
23. Intellinews: <strong><a href="https://intellinews.com/russia-s-gazprom-threatens-to-cut-moldova-s-gas-off-in-48-hours-over-unpaid-bill-227840/?source=russia" target="_blank" rel="noopener">Russia’s Gazprom threatens to cut Moldova’s gas off in 48 hours over unpaid bill.</a></strong><br />
24. Ivan Katchanovski: <strong><a href="https://russialist.org/ivan-katchanovski-revelations-that-wounding-of-a-female-maidan-medic-was-staged/">Revelations that wounding of a female Maidan medic was staged.</a></strong><br />
25. The Daily Signal: David Harsanyi, <strong><a href="https://www.dailysignal.com/2021/11/22/why-no-media-reckoning-over-phony-steele-dossier/" target="_blank" rel="noopener">Why No Media ‘Reckoning’ Over Phony Steele Dossier?</a></strong></p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07VMZYK13";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "eec308994463e263a4ef6391bf16794f";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_search_bar_position = "bottom";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = " ";
amzn_assoc_default_search_phrase = "russia";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "759448941f5e7752724db5d36b0fa80f";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script><br />
<div style="padding:5px">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></p>
<p><img class="alignnone size-full wp-image-18018" src="https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-europe-631-e1597688820236.jpg" alt="Map of Commonwealth of Independent States, European Portion" width="100%" srcset="https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-europe-631-e1597688820236.jpg 613w, https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-europe-631-e1597688820236-241x300.jpg 241w" sizes="(max-width: 613px) 100vw, 613px" /></p>
<p><img class="alignnone size-full wp-image-17688" src="https://russialist.org/wordpress/wp-content/uploads/2014/03/ukraine-russia-631-e1424106279438.jpg" alt="Map of Ukraine, Including Crimea, and Neighbors, Including Russia" width="100%" srcset="https://russialist.org/wordpress/wp-content/uploads/2014/03/ukraine-russia-631-e1424106279438.jpg 631w, https://russialist.org/wordpress/wp-content/uploads/2014/03/ukraine-russia-631-e1424106279438-300x152.jpg 300w" sizes="(max-width: 631px) 100vw, 631px" /></p>
<p><img class="alignnone size-full wp-image-18227" src="https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-asia-big.jpg" alt="Map of CIS Central Asia and Environs" width="100%" srcset="https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-asia-big.jpg 614w, https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-asia-big-300x242.jpg 300w" sizes="(max-width: 614px) 100vw, 614px" /></p>
<p><img class="alignnone size-full wp-image-18742" src="https://russialist.org/wordpress/wp-content/uploads/2014/04/eurasia-631-adapted-cia-gov.jpg" alt="Eurasia Map" width="100%" srcset="https://russialist.org/wordpress/wp-content/uploads/2014/04/eurasia-631-adapted-cia-gov.jpg 631w, https://russialist.org/wordpress/wp-content/uploads/2014/04/eurasia-631-adapted-cia-gov-300x234.jpg 300w" sizes="(max-width: 631px) 100vw, 631px" /></p>
<div style="padding:5px">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-67040" class="share-twitter sd-button share-icon" href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-67040" class="share-facebook sd-button share-icon" href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-166640585-67040-61a36ef996b39' data-src='https://widgets.wp.com/likes/#blog_id=166640585&amp;post_id=67040&amp;origin=russialist.org&amp;obj_id=166640585-67040-61a36ef996b39' data-name='like-post-frame-166640585-67040-61a36ef996b39' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021/"
    dc:identifier="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021/"
    dc:title="RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#229 :: Tuesday, 23 November 2021"
    trackback:ping="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">			<span class="meta-comments">
				<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021/#respond">Leave a comment</a>			</span>

				<span class="meta-tags">
					<a href="https://russialist.org/russia/jrl-tables-of-contents/" rel="tag">JRL Tables of Contents</a>, <a href="https://russialist.org/russia/russia/" rel="tag">Russia</a>, <a href="https://russialist.org/russia/russian-news/" rel="tag">Russian News</a>, <a href="https://russialist.org/russia/ukraine/" rel="tag">Ukraine</a>, <a href="https://russialist.org/russia/ukrainian-news/" rel="tag">Ukrainian News</a>				</span>

			</div>

	</article>			
					
				
		


	<div id="comments">
	
		
					<p class="must-log-in">You must <a href="https://russialist.org/wordpress/wp-login.php?redirect_to=https%3A%2F%2Frussialist.org%2Frussia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021%2F%23respond">log in</a> to post a comment.</p>		
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="block-4" class="widget widget_block clearfix"><p><!-- Go to www.addthis.com/dashboard to customize your tools --> </p>
<div class="addthis_inline_share_toolbox_j8bt"></div>
<p>&nbsp;</p>
<div class="block-clocks"><iframe loading="lazy" src="https://free.timeanddate.com/clock/i3t56hty/n263/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" width="62" height="62" frameborder="0"></iframe>Washington</div>
<div class="block-clocks"><iframe loading="lazy" src="https://free.timeanddate.com/clock/i3t56hty/n136/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" width="62" height="62" frameborder="0"></iframe>London</div>
<div class="block-clocks">
<iframe loading="lazy" src="https://free.timeanddate.com/clock/i3t56hty/n166/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" width="62" height="62" frameborder="0"></iframe>Moscow</div>
<div class="block-clocks">
<iframe loading="lazy" src="https://free.timeanddate.com/clock/i3t56hty/n375/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" width="62" height="62" frameborder="0"></iframe>Novosibirsk</div>
<div class="block-clocks">
<iframe loading="lazy" src="https://free.timeanddate.com/clock/i3t56hty/n261/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" width="62" height="62" frameborder="0"></iframe>Vladivostok</div>
<div class="block-clocks">
<iframe loading="lazy" src="https://free.timeanddate.com/clock/i3t56hty/n18/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" width="62" height="62" frameborder="0"></iframe>Anchorage</div>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B000FDJ0FS";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "c98314e9239d3a15d42c416740c10a13";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script><br>
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_asins = "0197611702,1250119340";
amzn_assoc_linkid = "c13ad6725d2cb2d42819db2038e4254b";
amzn_assoc_design = "in_content";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=12&amp;l=ur1&amp;category=primemain&amp;banner=028WNSXDMC6H5YDNCB82&amp;f=ifr&amp;lc=pf4&amp;linkID=b9330d6d1488bf74a6d1cad7b2157a9a&amp;t=faitcent-20&amp;tracking_id=faitcent-20" scrolling="no" border="0" marginwidth="0" style="border:none;" width="300" height="250" frameborder="0"></iframe><br>
<script type="text/javascript">
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B0027VSU9S";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "ca12dba0ec540a7656a3300672b4e136";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p></aside>
		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">
		<h3 class="widgettitle"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://russialist.org/whats-behind-the-russia-ukraine-war-fears-and-what-might-actually-happen/">What&#8217;s Behind The Russia-Ukraine War Fears &#8212; And What Might Actually Happen?</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russian-markets-tumble-on-discovery-of-worst-ever-coronavirus-strain-moscow-times/">RUSSIALINK: &#8220;Russian Markets Tumble on Discovery of ‘Worst Ever’ Coronavirus Strain&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putins-ukraine-gambit-seen-as-part-of-play-for-new-biden-summit-reuters-tom-balmforth-andrew-osborn/">JRL NEWSWATCH: &#8220;Putin&#8217;s Ukraine gambit seen as part of play for new Biden summit&#8221; &#8211; Reuters</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-231-friday-26-november-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#231 :: Friday, 26 November 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-and-ukraine-both-step-up-military-alert-with-combat-drills-reuters-alexander-marrow-and-pavel-polityuk/">JRL NEWSWATCH: &#8220;Russia and Ukraine both step up military alert with combat drills&#8221; &#8211; Reuters</a>
									</li>
											<li>
					<a href="https://russialist.org/why-there-wont-be-a-peoples-republic-of-left-bank-ukraine-just-yet/">Why There Won’t Be a People’s Republic of Left-Bank Ukraine Just Yet</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-losing-1-3-meters-of-arctic-shoreline-to-climate-change-annually-scientists-moscow-times/">RUSSIALINK: &#8220;Russia Losing 1-3 Meters of Arctic Shoreline to Climate Change Annually – Scientists&#8221; &#8211; Moscow Times</a>
									</li>
					</ul>

		</aside><aside id="block-11" class="widget widget_block clearfix"><p><script type="text/javascript">
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B01LF8C2GU";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "6cd9c560b8dc0cd2d8e9d7fb13a4c82f";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p></aside><aside id="block-12" class="widget widget_block clearfix"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3210937145558786" crossorigin="anonymous"></script><br>
<!-- jrl-2021 --><br>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3210937145558786" data-ad-slot="3399539675" data-ad-format="auto" data-full-width-responsive="true"></ins><br>
<script><br />
     (adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widgettitle"><span>Recent JRL Tables of Contents</span></h3><div class="textwidget custom-html-widget"><ul>
	<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-231-friday-26-november-2021/">Thursday - JRL 11.26.21</a></li>
			<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-230-wednesday-24-november-2021/">Wednesday - JRL 11.24.21</a></li>
		<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021/">Tuesday - JRL 11.23.21</a></li>
	<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-228-monday-22-november-2021/">Monday - JRL 11.22.21</a></li>
	<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-227-sunday-21-november-2021/">Sunday - JRL 11.21.21</a></li>
					<li><a href="https://russialist.org/recent-jrl-tables-of-contents-links/">more ...</a></li>
	</ul>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3210937145558786"
     crossorigin="anonymous"></script>
<!-- jrl-2021 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="3399539675"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="block-9" class="widget widget_block clearfix"><div style="padding:5px">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br>
<!-- jrl-new --><br>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3210937145558786" data-ad-slot="4375123813" data-ad-format="auto" data-full-width-responsive="true"></ins><br>
<script><br />
(adsbygoogle = window.adsbygoogle || []).push({});<br />
</script>
</div></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widgettitle"><span>google JRL search</span></h3>			<div class="textwidget"><script>
  (function() {
    var cx = '000731648829798536864:3otqq2l684c';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widgettitle"><span>Categories</span></h3><form action="https://russialist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="652">Abortion&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="22">Afghanistan&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="387">Africa&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="295">Agriculture&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="576">Americas&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2639">Antarctica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4">Arctic&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="574">Armenia&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="156">Arms Trade&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="142">Assassinations, Beatings, Threats&nbsp;&nbsp;(414)</option>
	<option class="level-0" value="1864">Audio&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="25">Aviation&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="981">Azerbaijan, South Caucasus&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="3552">Balkans&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="417">Baltics&nbsp;&nbsp;(66)</option>
	<option class="level-1" value="3631">&nbsp;&nbsp;&nbsp;Latvia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4007">&nbsp;&nbsp;&nbsp;Lithuania&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="3632">&nbsp;&nbsp;&nbsp;Riga&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="484">Belarus&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="577">Brazil&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="292">BRICS&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="467">Britain, UK, United Kingdom&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="66">Budget&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="657">Bulgaria&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2856">Calls for Papers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2857">Calls for Proposals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1778">Canada&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72">Caucasus&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="23">Central Asia&nbsp;&nbsp;(114)</option>
	<option class="level-1" value="2945">&nbsp;&nbsp;&nbsp;Kazakhstan&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2614">&nbsp;&nbsp;&nbsp;Kyrgyzstan&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="3263">&nbsp;&nbsp;&nbsp;Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2601">&nbsp;&nbsp;&nbsp;Uzbekistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10">Chechnya, Dagestan, North Caucasus&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="879">Chemical Weapons, Biological Weapons, ChemBio&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="2986">Chess&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="385">Children, Adoptions, Orphans&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="60">China&nbsp;&nbsp;(253)</option>
	<option class="level-0" value="366">CIS, Customs Union, Eurasian Union&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="3801">Coronavirus, Covid-19 Pandemic&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="13">Corruption, Law, Police, Courts, Crime&nbsp;&nbsp;(1,536)</option>
	<option class="level-0" value="165">Cuba&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2655">Cybersecurity&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="633">Cyprus&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1819">Denmark&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="345">Disabilities&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14">Disasters&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="105">Dogs, Cats, Pets, Animals, Strays, Shelters&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="479">Drugs&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="18">Economy, Business, Investment, Trade&nbsp;&nbsp;(3,733)</option>
	<option class="level-0" value="145">Education&nbsp;&nbsp;(234)</option>
	<option class="level-0" value="1069">Elders&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="78">Environment&nbsp;&nbsp;(289)</option>
	<option class="level-0" value="2510">Estonia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="65">Europe, EU&nbsp;&nbsp;(1,056)</option>
	<option class="level-0" value="560">Events&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="3501">Families&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="59">Far East, Siberia, APEC&nbsp;&nbsp;(222)</option>
	<option class="level-0" value="3873">Far Eastern Republic&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1689">Finland&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="77">Foreign Policy, Security, Visas&nbsp;&nbsp;(706)</option>
	<option class="level-0" value="319">France&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="3937">Geography&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="30">Georgia&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="284">Germany&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="1859">Greece&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="75">Health, Alcohol, Smoking, AIDS, Epidemics&nbsp;&nbsp;(581)</option>
	<option class="level-0" value="12">History, Soviet Union&nbsp;&nbsp;(671)</option>
	<option class="level-0" value="79">Human Rights&nbsp;&nbsp;(1,057)</option>
	<option class="level-0" value="2670">Hungary&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="718">Iceland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="746">In Memoriam&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="405">India&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="610">International Law&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="31">Iran&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="157">Iraq&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="2784">Ireland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="35">Israel&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="2687">Italy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="523">Japan&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="413">Jobs, Opportunities, Calls for Papers&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="927">JRL NewsBlog&nbsp;&nbsp;(1,486)</option>
	<option class="level-0" value="8">JRL Tables of Contents&nbsp;&nbsp;(2,059)</option>
	<option class="level-0" value="3553">Kosovo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3071">Latin America&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="3072">&nbsp;&nbsp;&nbsp;Venezuela&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2509">Latvia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="104">Life in Russia, Culture, Arts&nbsp;&nbsp;(590)</option>
	<option class="level-0" value="2511">Lithuania&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="41">Media, Internet, Social Media, Television&nbsp;&nbsp;(1,159)</option>
	<option class="level-0" value="34">Mideast, North Africa, Syria, Egypt, Libya&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="260">Migrants&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="5">Military&nbsp;&nbsp;(1,376)</option>
	<option class="level-0" value="3564">Minerals&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="615">Moldova&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="2828">Mongolia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2274">Motenegro&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3954">Nagorno-Karabakh&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="24">NATO&nbsp;&nbsp;(485)</option>
	<option class="level-0" value="2065">Netherlands&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3523">New Books&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1773">Newslinks&nbsp;&nbsp;(1,760)</option>
	<option class="level-0" value="80">Nonprofits, Activists, NGO&#8217;s&nbsp;&nbsp;(453)</option>
	<option class="level-0" value="396">North Korea&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="637">Norway&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2457">Nuclear Energy&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="32">Nuclear Proliferation&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="107">Nuclear, Missile Defense&nbsp;&nbsp;(353)</option>
	<option class="level-0" value="103">Oil, Gas, Energy&nbsp;&nbsp;(878)</option>
	<option class="level-0" value="412">Opportunities&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2732">Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="276">Pensions, Pensioners, Retirees&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="1105">Poland&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="1">Politics, Government, Protests, Elections&nbsp;&nbsp;(6,103)</option>
	<option class="level-0" value="76">Population Disaster, Demographics&nbsp;&nbsp;(271)</option>
	<option class="level-0" value="126">Race, Ethnic, Extremism, Xenophobia&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="38">Regions, Cities, Municipalities&nbsp;&nbsp;(378)</option>
	<option class="level-0" value="16">Religion&nbsp;&nbsp;(292)</option>
	<option class="level-0" value="92">Roads&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="658">Romania&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="47">Russia&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="112">Russia &amp; the West&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="2455">Russian Guard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="377">Russian Language&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="56">Russian News&nbsp;&nbsp;(1,992)</option>
	<option class="level-0" value="1189">Sanctions&nbsp;&nbsp;(465)</option>
	<option class="level-0" value="3264">Satire&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2161">Saudi Arabia&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="49">Science, Technology, Engineering&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="3554">Serbia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="582">South Africa&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="513">South Korea&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="50">Space&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="95">Spies, Spy Allegations&nbsp;&nbsp;(668)</option>
	<option class="level-0" value="465">Sports, Olympics, World Cup&nbsp;&nbsp;(242)</option>
	<option class="level-0" value="1633">Sweden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1919">Switzerland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="266">Syria&nbsp;&nbsp;(481)</option>
	<option class="level-0" value="2391">Tajikistan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="170">Taxes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">Terrorism&nbsp;&nbsp;(339)</option>
	<option class="level-0" value="659">Transportation&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="318">Turkey&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="197">Ukraine&nbsp;&nbsp;(4,277)</option>
	<option class="level-0" value="609">United Nations&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="46">United States, U.S.-Russian Relations&nbsp;&nbsp;(3,585)</option>
	<option class="level-0" value="1733">Videos&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="1143">Vietnam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33">WMD Proliferation&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="3437">Women&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="466">World Cup&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1868">Yemen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="243">YUKOS, Khodorkovsky&nbsp;&nbsp;(66)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="custom_html-23" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type="text/javascript" language="javascript" src="https://www.jdoqocy.com/placeholder-47646523?target=_top&mouseover=N"></script></div></aside><aside id="block-8" class="widget widget_block clearfix"><p><script type="text/javascript">
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B07VMZYK13";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "eec308994463e263a4ef6391bf16794f";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_search_bar_position = "bottom";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = " ";
amzn_assoc_default_search_phrase = "russia";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "759448941f5e7752724db5d36b0fa80f";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="ieres"><strong><em>[fully republished features reused with permission; all substantive texts and headlines personally hand-selected, and sometimes annotated or excerpted, by David Johnson ... organized on web and social media (and sometimes annotated or excerpted) by <a href="http://stevencwelsh.info/stevewire/news/">Steven C. Welsh</a>]</em></strong>
<br />&nbsp;<br />
Founded by Editor-in-Chief David Johnson in 1997 at the World Security Institute's Center for Defense Information, the JRL is a project of the <a title="Institute for European, Russian and Eurasian Studies (IERES)" href="https://ieres.elliott.gwu.edu/" target="_blank" rel="noopener">Institute for European, Russian and Eurasian Studies (IERES)</a> at <a title="http://www.gwu.edu/" href="//www.gwu.edu/" target="_blank" rel="noopener">The George Washington University</a>’s <a title="http://elliott.gwu.edu/" href="//elliott.gwu.edu/" target="_blank" rel="noopener">Elliott School of International Affairs</a>. Publication or sharing by the JRL does not mean endorsement, and JRL contents do not necessarily represent the views of IERES or The George Washington University.
</div>	</div></aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">
		<h3 class="widgettitle"><span>Additional Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://russialist.org/whats-behind-the-russia-ukraine-war-fears-and-what-might-actually-happen/">What&#8217;s Behind The Russia-Ukraine War Fears &#8212; And What Might Actually Happen?</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russian-markets-tumble-on-discovery-of-worst-ever-coronavirus-strain-moscow-times/">RUSSIALINK: &#8220;Russian Markets Tumble on Discovery of ‘Worst Ever’ Coronavirus Strain&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putins-ukraine-gambit-seen-as-part-of-play-for-new-biden-summit-reuters-tom-balmforth-andrew-osborn/">JRL NEWSWATCH: &#8220;Putin&#8217;s Ukraine gambit seen as part of play for new Biden summit&#8221; &#8211; Reuters</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-231-friday-26-november-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#231 :: Friday, 26 November 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-and-ukraine-both-step-up-military-alert-with-combat-drills-reuters-alexander-marrow-and-pavel-polityuk/">JRL NEWSWATCH: &#8220;Russia and Ukraine both step up military alert with combat drills&#8221; &#8211; Reuters</a>
									</li>
											<li>
					<a href="https://russialist.org/why-there-wont-be-a-peoples-republic-of-left-bank-ukraine-just-yet/">Why There Won’t Be a People’s Republic of Left-Bank Ukraine Just Yet</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-losing-1-3-meters-of-arctic-shoreline-to-climate-change-annually-scientists-moscow-times/">RUSSIALINK: &#8220;Russia Losing 1-3 Meters of Arctic Shoreline to Climate Change Annually – Scientists&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-china-sign-roadmap-for-closer-military-cooperation-ap/">JRL NEWSWATCH: &#8220;Russia, China sign roadmap for closer military cooperation&#8221; &#8211; AP</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-kremlin-blasts-divisive-u-s-democracy-summit-snub-moscow-times/">RUSSIALINK: &#8220;Kremlin Blasts ‘Divisive’ U.S. Democracy Summit Snub&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-moscow-court-begins-hearings-on-closing-top-rights-center-moscow-times/">RUSSIALINK: &#8220;Moscow Court Begins Hearings on Closing Top Rights Center&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jehovahs-witness-acquitted-in-russia-in-first-for-group-despite-crackdown/">Jehovah&#8217;s Witness Acquitted In Russia In &#8216;First&#8217; For Group, Despite Crackdown</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-230-wednesday-24-november-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#230 :: Wednesday, 24 November 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/ivan-katchanovski-revelations-that-wounding-of-a-female-maidan-medic-was-staged/">Ivan Katchanovski: &#8220;Revelations that wounding of a female Maidan medic was staged&#8221;</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021/" aria-current="page">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#229 :: Tuesday, 23 November 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-for-putin-the-great-prize-has-always-been-ukraine-the-russian-president-takes-pride-in-having-restored-his-countrys-power-and-prominence-after-the-cold-war-but-he-won/">JRL NEWSWATCH: &#8220;For Putin, the Great Prize Has Always Been Ukraine&#8221; &#8211; WSJ</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-scrambles-to-escort-ships-stuck-in-arctic-shipping-route-reports-moscow-times/">RUSSIALINK: &#8220;Russia Scrambles to Escort Ships Stuck in Arctic Shipping Route – Reports&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russias-putin-says-he-got-covid-booster-shot/">Russia&#8217;s Putin Says He Got COVID Booster Shot</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-poland-says-belarus-has-changed-tactics-on-migrant-crisis-moscow-times/">RUSSIALINK: &#8220;Poland Says Belarus Has Changed Tactics on Migrant Crisis&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/germanys-new-old-approach-to-russia-strong-in-rhetoric-but-weak-in-substance/">Germany’s New-Old Approach to Russia: Strong in Rhetoric But Weak in Substance?</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-svr-allegations-regarding-concentration-of-forces-in-russia-for-invading-ukraine-absolutely-false-interfax/">RUSSIALINK: &#8220;Russia&#8217;s SVR: Allegations regarding concentration of forces in Russia for invading Ukraine &#8216;absolutely false'&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-228-monday-22-november-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#228 :: Monday, 22 November 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-kremlin-slams-u-s-hysteria-over-ukraine-conflict-moscow-times/">RUSSIALINK: &#8220;Kremlin Slams U.S. &#8216;Hysteria&#8217; Over Ukraine Conflict&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-227-sunday-21-november-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#227 :: Sunday, 21 November 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/the-real-reason-russia-isnt-pumping-more-gas/">The Real Reason Russia Isn’t Pumping More Gas</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-alexei-navalny-you-wait-all-the-time-in-prison/">JRL NEWSWATCH: Alexei Navalny: &#8220;You wait all the time in prison&#8221;</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-226-friday-19-november-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#226 :: Friday, 19 November 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-225-thursday-18-november-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#225 :: Thursday, 18 November 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-glasgow-deals-prompt-russia-rethink-on-coal-plans-carbon-tax-bloomberg-evgenia-pismennaya-yuliya-fedorinova/">JRL NEWSWATCH: &#8220;Glasgow Deals Prompt Russia Rethink on Coal Plans, Carbon Tax&#8221; &#8211; Bloomberg/ Evgenia Pismennaya, Yuliya Fedorinova</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-eu-border-migrant-crisis-complicates-russia-belarus-alliance-an-already-carefully-balanced-and-contradictory-relationship-is-now-even-more-complex-moscow-times/">RUSSIALINK: &#8220;EU Border Migrant Crisis Complicates Russia-Belarus Alliance&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-small-business-share-hits-record-low-small-businesses-account-for-less-than-one-in-every-eight-rubles-of-corporate-turnover-moscow-times/">RUSSIALINK: &#8220;Russia&#8217;s Small Business Share Hits Record Low; Small businesses account for less than one in every eight rubles of corporate turnover.&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-kremlin-sees-no-political-motivation-behind-german-regulators-decision-to-suspend-nord-stream-2-certification-interfax/">RUSSIALINK: &#8220;Kremlin sees no political motivation behind German regulator&#8217;s decision to suspend Nord Stream 2 certification&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-224-wednesday-17-november-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#224 :: Wednesday, 17 November 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-what-did-russia-achieve-at-cop26-moscow-times/">RUSSIALINK: &#8220;What Did Russia Achieve at COP26?&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-223-tuesday-16-november-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#223 :: Tuesday, 16 November 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/kremlin-lashes-out-at-west-defends-troop-movements-as-it-boosts-role-in-belarus-eu-border-crisis/">Kremlin Lashes Out At West, Defends Troop Movements, As It Boosts Role In Belarus-EU Border Crisis</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-celebrates-fyodor-dostoevskys-200th-birthday-virtually-every-city-and-province-is-honoring-the-writer-moscow-times/">RUSSIALINK: &#8220;Russia Celebrates Fyodor Dostoevsky&#8217;s 200th Birthday&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-staff-of-shuttered-kyiv-post-announce-independent-relaunch-effort-moscow-times/">RUSSIALINK: &#8220;Staff of Shuttered Kyiv Post Announce ‘Independent’ Relaunch Effort&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-prepares-new-restrictions-amid-persistent-virus-surge-ap/">JRL NEWSWATCH: &#8220;Russia prepares new restrictions amid persistent virus surge&#8221; &#8211; AP</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-222-friday-12-november-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#222 :: Friday, 12 November 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/self-selection-into-the-public-sector-when-corruption-is-widespread-the-paradoxical-case-of-contemporary-russia/">Self-Selection into the Public Sector When Corruption is Widespread: The Paradoxical Case of Contemporary Russia</a>
									</li>
											<li>
					<a href="https://russialist.org/russian-analyst-involved-in-salacious-trump-dossier-pleads-innocent-to-lying-to-fbi/">Russian Analyst Involved In Salacious Trump Dossier Pleads Innocent To Lying To FBI</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-is-the-tide-turning-for-russias-ipo-wave-with-dealmaking-and-stock-markets-at-record-highs-and-plenty-of-international-competition-investors-cool-on-latest-russian-offerings/">RUSSIALINK: &#8220;Is the Tide Turning for Russia’s IPO Wave?&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-aeroflot-denies-transporting-migrants-to-belarus-moscow-times/">RUSSIALINK: &#8220;Russia’s Aeroflot Denies Transporting Migrants to Belarus&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-lukashenko-threatens-to-cut-gas-supplies-to-yamal-europe-gas-pipeline-if-eu-imposes-new-sanctions-promises-to-send-refugees-dry-firewood-bne-intellinews/">JRL NEWSWATCH: &#8220;Lukashenko threatens to cut gas supplies to Yamal-Europe gas pipeline if EU imposes new sanctions, promises to send refugees dry firewood&#8221; &#8211; bne Intellinews</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-a-critical-situation-might-be-in-the-making-on-the-northern-sea-route-an-early-freeze-has-taken-shippers-by-surprise-and-a-big-number-of-vessels-are-in-danger-of-getting-stuck-in-thi/">JRL NEWSWATCH: &#8220;A critical situation might be in the making on the Northern Sea Route&#8221; &#8211; Barents Observer</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-221-thursday-11-november-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#221 :: Thursday, 11 November 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/footing-restored-nudging-ukraine-forward-in-the-biden-zelensky-era/">Footing Restored: Nudging Ukraine Forward in the Biden-Zelensky Era</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-in-russia-83-of-covid-hospital-beds-are-filled-amid-surge-ap/">JRL NEWSWATCH: &#8220;In Russia, 83% of COVID hospital beds are filled amid surge&#8221; &#8211; AP</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-increases-gas-flows-to-europe-pushing-down-prices-reuters-katya-golubkova-nora-buli/">JRL NEWSWATCH: &#8220;Russia increases gas flows to Europe, pushing down prices&#8221; &#8211; Reuters</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-in-russias-south-the-remains-of-a-greek-city-hint-at-cosmopolitan-past-the-phanagoria-site-shines-a-light-not-just-on-a-long-lost-heritage-but-also-on-how-russian-archaeologi/">RUSSIALINK: &#8220;In Russia’s South, the Remains of a Greek City Hint at Cosmopolitan Past&#8221; &#8211; Moscow Times</a>
									</li>
					</ul>

		</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/JohnsonRussiaLi" data-widget-id="570821239938506752">Tweets by @JohnsonRussiaLi</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://russialist.org/russia/business/" class="tag-cloud-link tag-link-19 tag-link-position-1" style="font-size: 10.966887417219pt;" aria-label="Business (1,072 items)">Business</a>
<a href="https://russialist.org/russia/corruption/" class="tag-cloud-link tag-link-133 tag-link-position-2" style="font-size: 9.4834437086093pt;" aria-label="Corruption (734 items)">Corruption</a>
<a href="https://russialist.org/russia/crisis/" class="tag-cloud-link tag-link-1738 tag-link-position-3" style="font-size: 8.8344370860927pt;" aria-label="Crisis (637 items)">Crisis</a>
<a href="https://russialist.org/russia/donald-trump/" class="tag-cloud-link tag-link-2022 tag-link-position-4" style="font-size: 8.2781456953642pt;" aria-label="Donald Trump (545 items)">Donald Trump</a>
<a href="https://russialist.org/russia/economy/" class="tag-cloud-link tag-link-48 tag-link-position-5" style="font-size: 15.23178807947pt;" aria-label="Economy (3,116 items)">Economy</a>
<a href="https://russialist.org/russia/elections/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 8.1854304635762pt;" aria-label="Elections (542 items)">Elections</a>
<a href="https://russialist.org/russia/energy/" class="tag-cloud-link tag-link-86 tag-link-position-7" style="font-size: 9.9470198675497pt;" aria-label="Energy (834 items)">Energy</a>
<a href="https://russialist.org/russia/eu/" class="tag-cloud-link tag-link-175 tag-link-position-8" style="font-size: 11.152317880795pt;" aria-label="EU (1,116 items)">EU</a>
<a href="https://russialist.org/russia/europe/" class="tag-cloud-link tag-link-383 tag-link-position-9" style="font-size: 9.5761589403974pt;" aria-label="Europe (755 items)">Europe</a>
<a href="https://russialist.org/russia/finance/" class="tag-cloud-link tag-link-153 tag-link-position-10" style="font-size: 9.0198675496689pt;" aria-label="Finance (657 items)">Finance</a>
<a href="https://russialist.org/russia/foreign-policy/" class="tag-cloud-link tag-link-326 tag-link-position-11" style="font-size: 8.5562913907285pt;" aria-label="Foreign Policy (593 items)">Foreign Policy</a>
<a href="https://russialist.org/russia/government/" class="tag-cloud-link tag-link-82 tag-link-position-12" style="font-size: 16.529801324503pt;" aria-label="Government (4,274 items)">Government</a>
<a href="https://russialist.org/russia/health/" class="tag-cloud-link tag-link-163 tag-link-position-13" style="font-size: 8.1854304635762pt;" aria-label="Health (533 items)">Health</a>
<a href="https://russialist.org/russia/history/" class="tag-cloud-link tag-link-298 tag-link-position-14" style="font-size: 8.0927152317881pt;" aria-label="History (522 items)">History</a>
<a href="https://russialist.org/russia/human-rights/" class="tag-cloud-link tag-link-2100 tag-link-position-15" style="font-size: 11.337748344371pt;" aria-label="Human Rights (1,166 items)">Human Rights</a>
<a href="https://russialist.org/russia/investment/" class="tag-cloud-link tag-link-20 tag-link-position-16" style="font-size: 8pt;" aria-label="Investment (512 items)">Investment</a>
<a href="https://russialist.org/russia/jrl-newsblog/" class="tag-cloud-link tag-link-2151 tag-link-position-17" style="font-size: 12.264900662252pt;" aria-label="JRL NewsBlog (1,474 items)">JRL NewsBlog</a>
<a href="https://russialist.org/russia/jrl-tables-of-contents/" class="tag-cloud-link tag-link-2073 tag-link-position-18" style="font-size: 13.006622516556pt;" aria-label="JRL Tables of Contents (1,786 items)">JRL Tables of Contents</a>
<a href="https://russialist.org/russia/law/" class="tag-cloud-link tag-link-45 tag-link-position-19" style="font-size: 8.1854304635762pt;" aria-label="Law (536 items)">Law</a>
<a href="https://russialist.org/russia/media/" class="tag-cloud-link tag-link-147 tag-link-position-20" style="font-size: 10.688741721854pt;" aria-label="Media (996 items)">Media</a>
<a href="https://russialist.org/russia/military/" class="tag-cloud-link tag-link-2072 tag-link-position-21" style="font-size: 13.377483443709pt;" aria-label="Military (1,967 items)">Military</a>
<a href="https://russialist.org/russia/nato/" class="tag-cloud-link tag-link-2080 tag-link-position-22" style="font-size: 8.5562913907285pt;" aria-label="NATO (593 items)">NATO</a>
<a href="https://russialist.org/russia/newslinks/" class="tag-cloud-link tag-link-1775 tag-link-position-23" style="font-size: 13.006622516556pt;" aria-label="Newslinks (1,790 items)">Newslinks</a>
<a href="https://russialist.org/russia/newswatch/" class="tag-cloud-link tag-link-1719 tag-link-position-24" style="font-size: 12.172185430464pt;" aria-label="Newswatch (1,436 items)">Newswatch</a>
<a href="https://russialist.org/russia/oil/" class="tag-cloud-link tag-link-106 tag-link-position-25" style="font-size: 8.7417218543046pt;" aria-label="Oil (613 items)">Oil</a>
<a href="https://russialist.org/russia/opposition/" class="tag-cloud-link tag-link-69 tag-link-position-26" style="font-size: 8.8344370860927pt;" aria-label="Opposition (628 items)">Opposition</a>
<a href="https://russialist.org/russia/politics/" class="tag-cloud-link tag-link-54 tag-link-position-27" style="font-size: 16.807947019868pt;" aria-label="Politics (4,593 items)">Politics</a>
<a href="https://russialist.org/russia/polls/" class="tag-cloud-link tag-link-194 tag-link-position-28" style="font-size: 9.4834437086093pt;" aria-label="Polls (743 items)">Polls</a>
<a href="https://russialist.org/russia/putin/" class="tag-cloud-link tag-link-85 tag-link-position-29" style="font-size: 15.23178807947pt;" aria-label="Putin (3,102 items)">Putin</a>
<a href="https://russialist.org/russia/recession/" class="tag-cloud-link tag-link-1001 tag-link-position-30" style="font-size: 8.7417218543046pt;" aria-label="Recession (619 items)">Recession</a>
<a href="https://russialist.org/russia/regions/" class="tag-cloud-link tag-link-2088 tag-link-position-31" style="font-size: 8pt;" aria-label="Regions, Cities, Municipalities (515 items)">Regions, Cities, Municipalities</a>
<a href="https://russialist.org/russia/russia/" class="tag-cloud-link tag-link-2090 tag-link-position-32" style="font-size: 22pt;" aria-label="Russia (16,423 items)">Russia</a>
<a href="https://russialist.org/russia/russian-news/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 21.629139072848pt;" aria-label="Russian News (15,238 items)">Russian News</a>
<a href="https://russialist.org/russia/news/" class="tag-cloud-link tag-link-2093 tag-link-position-34" style="font-size: 9.8543046357616pt;" aria-label="Russian News (814 items)">Russian News</a>
<a href="https://russialist.org/russia/russo-ukrainian-war/" class="tag-cloud-link tag-link-1900 tag-link-position-35" style="font-size: 9.3907284768212pt;" aria-label="Russo-Ukrainian War (717 items)">Russo-Ukrainian War</a>
<a href="https://russialist.org/russia/sanctions/" class="tag-cloud-link tag-link-2156 tag-link-position-36" style="font-size: 9.4834437086093pt;" aria-label="Sanctions (738 items)">Sanctions</a>
<a href="https://russialist.org/russia/slider/" class="tag-cloud-link tag-link-1746 tag-link-position-37" style="font-size: 19.218543046358pt;" aria-label="Slider (8,359 items)">Slider</a>
<a href="https://russialist.org/russia/spies/" class="tag-cloud-link tag-link-215 tag-link-position-38" style="font-size: 9.2980132450331pt;" aria-label="Spies (706 items)">Spies</a>
<a href="https://russialist.org/russia/syria/" class="tag-cloud-link tag-link-2112 tag-link-position-39" style="font-size: 8.4635761589404pt;" aria-label="Syria (575 items)">Syria</a>
<a href="https://russialist.org/russia/trade/" class="tag-cloud-link tag-link-21 tag-link-position-40" style="font-size: 11.430463576159pt;" aria-label="Trade (1,211 items)">Trade</a>
<a href="https://russialist.org/russia/u-s-russian-relations-2/" class="tag-cloud-link tag-link-71 tag-link-position-41" style="font-size: 15.880794701987pt;" aria-label="U.S.-Russian Relations (3,626 items)">U.S.-Russian Relations</a>
<a href="https://russialist.org/russia/ukraine/" class="tag-cloud-link tag-link-2108 tag-link-position-42" style="font-size: 17.364238410596pt;" aria-label="Ukraine (5,299 items)">Ukraine</a>
<a href="https://russialist.org/russia/ukrainian-military/" class="tag-cloud-link tag-link-1718 tag-link-position-43" style="font-size: 8.6490066225166pt;" aria-label="Ukrainian Military (596 items)">Ukrainian Military</a>
<a href="https://russialist.org/russia/ukrainian-news/" class="tag-cloud-link tag-link-1435 tag-link-position-44" style="font-size: 15.880794701987pt;" aria-label="Ukrainian News (3,659 items)">Ukrainian News</a>
<a href="https://russialist.org/russia/ukrainian-separatists/" class="tag-cloud-link tag-link-1631 tag-link-position-45" style="font-size: 8.1854304635762pt;" aria-label="Ukrainian Separatists (531 items)">Ukrainian Separatists</a></div>
</aside><aside id="text-16" class="widget widget_text clearfix"><h3 class="widgettitle"><span>JRL facebook feed</span></h3>			<div class="textwidget"><span style="font-family:calibri; font-size:12px; line-height:14px; color:#a1a1af; font-style:italic;">[if cannot see feed, check browser settings]</span>
<div class="fb-page" data-href="https://www.facebook.com/russialist" data-tabs="timeline" data-width="500" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/russialist"><a href="https://www.facebook.com/russialist">Johnson&#039;s Russia List</a></blockquote></div></div></div>
		</aside><aside id="linkcat-15" class="widget widget_links clearfix"><h3 class="widgettitle"><span>JRL Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://elliott.gwu.edu" target="_blank">Elliott School of International Affairs &#8211; The George Washington University</a></li>
<li><a href="http://www.ieres.org/">Institute for European, Russian and Eurasian Studies (IERES)</a></li>
<li><a href="http://russialist.org" title="JRL Home" target="_blank">JRL Home</a></li>
<li><a href="http://www.facebook.com/russialist">JRL on Facebook</a></li>
<li><a href="http://www.twitter.com/JohnsonRussiaLi" target="_blank">JRL on Twitter</a></li>
<li><a href="mailto:davidjohnson@starpower.net?Subject=JRL-Subscription-Inquiry">Subscribe to JRL Newsletter</a></li>
<li><a href="http://russialist.org/funding.php" title="Support the JRL">Support the JRL</a></li>

	</ul>
</aside>
<aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widgettitle"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://russialist.org/2021/11/'> November 2021 </option>
	<option value='https://russialist.org/2021/10/'> October 2021 </option>
	<option value='https://russialist.org/2021/09/'> September 2021 </option>
	<option value='https://russialist.org/2021/08/'> August 2021 </option>
	<option value='https://russialist.org/2021/07/'> July 2021 </option>
	<option value='https://russialist.org/2021/06/'> June 2021 </option>
	<option value='https://russialist.org/2021/05/'> May 2021 </option>
	<option value='https://russialist.org/2021/04/'> April 2021 </option>
	<option value='https://russialist.org/2021/03/'> March 2021 </option>
	<option value='https://russialist.org/2021/02/'> February 2021 </option>
	<option value='https://russialist.org/2021/01/'> January 2021 </option>
	<option value='https://russialist.org/2020/12/'> December 2020 </option>
	<option value='https://russialist.org/2020/11/'> November 2020 </option>
	<option value='https://russialist.org/2020/10/'> October 2020 </option>
	<option value='https://russialist.org/2020/09/'> September 2020 </option>
	<option value='https://russialist.org/2020/08/'> August 2020 </option>
	<option value='https://russialist.org/2020/07/'> July 2020 </option>
	<option value='https://russialist.org/2020/06/'> June 2020 </option>
	<option value='https://russialist.org/2020/05/'> May 2020 </option>
	<option value='https://russialist.org/2020/04/'> April 2020 </option>
	<option value='https://russialist.org/2020/03/'> March 2020 </option>
	<option value='https://russialist.org/2020/02/'> February 2020 </option>
	<option value='https://russialist.org/2020/01/'> January 2020 </option>
	<option value='https://russialist.org/2019/12/'> December 2019 </option>
	<option value='https://russialist.org/2019/11/'> November 2019 </option>
	<option value='https://russialist.org/2019/10/'> October 2019 </option>
	<option value='https://russialist.org/2019/09/'> September 2019 </option>
	<option value='https://russialist.org/2019/08/'> August 2019 </option>
	<option value='https://russialist.org/2019/07/'> July 2019 </option>
	<option value='https://russialist.org/2019/06/'> June 2019 </option>
	<option value='https://russialist.org/2019/05/'> May 2019 </option>
	<option value='https://russialist.org/2019/04/'> April 2019 </option>
	<option value='https://russialist.org/2019/03/'> March 2019 </option>
	<option value='https://russialist.org/2019/02/'> February 2019 </option>
	<option value='https://russialist.org/2019/01/'> January 2019 </option>
	<option value='https://russialist.org/2018/12/'> December 2018 </option>
	<option value='https://russialist.org/2018/11/'> November 2018 </option>
	<option value='https://russialist.org/2018/10/'> October 2018 </option>
	<option value='https://russialist.org/2018/09/'> September 2018 </option>
	<option value='https://russialist.org/2018/08/'> August 2018 </option>
	<option value='https://russialist.org/2018/07/'> July 2018 </option>
	<option value='https://russialist.org/2018/06/'> June 2018 </option>
	<option value='https://russialist.org/2018/05/'> May 2018 </option>
	<option value='https://russialist.org/2018/04/'> April 2018 </option>
	<option value='https://russialist.org/2018/03/'> March 2018 </option>
	<option value='https://russialist.org/2018/02/'> February 2018 </option>
	<option value='https://russialist.org/2018/01/'> January 2018 </option>
	<option value='https://russialist.org/2017/12/'> December 2017 </option>
	<option value='https://russialist.org/2017/11/'> November 2017 </option>
	<option value='https://russialist.org/2017/10/'> October 2017 </option>
	<option value='https://russialist.org/2017/09/'> September 2017 </option>
	<option value='https://russialist.org/2017/08/'> August 2017 </option>
	<option value='https://russialist.org/2017/07/'> July 2017 </option>
	<option value='https://russialist.org/2017/06/'> June 2017 </option>
	<option value='https://russialist.org/2017/05/'> May 2017 </option>
	<option value='https://russialist.org/2017/04/'> April 2017 </option>
	<option value='https://russialist.org/2017/03/'> March 2017 </option>
	<option value='https://russialist.org/2017/02/'> February 2017 </option>
	<option value='https://russialist.org/2017/01/'> January 2017 </option>
	<option value='https://russialist.org/2016/12/'> December 2016 </option>
	<option value='https://russialist.org/2016/11/'> November 2016 </option>
	<option value='https://russialist.org/2016/10/'> October 2016 </option>
	<option value='https://russialist.org/2016/09/'> September 2016 </option>
	<option value='https://russialist.org/2016/08/'> August 2016 </option>
	<option value='https://russialist.org/2016/07/'> July 2016 </option>
	<option value='https://russialist.org/2016/06/'> June 2016 </option>
	<option value='https://russialist.org/2016/05/'> May 2016 </option>
	<option value='https://russialist.org/2016/04/'> April 2016 </option>
	<option value='https://russialist.org/2016/03/'> March 2016 </option>
	<option value='https://russialist.org/2016/02/'> February 2016 </option>
	<option value='https://russialist.org/2016/01/'> January 2016 </option>
	<option value='https://russialist.org/2015/12/'> December 2015 </option>
	<option value='https://russialist.org/2015/11/'> November 2015 </option>
	<option value='https://russialist.org/2015/10/'> October 2015 </option>
	<option value='https://russialist.org/2015/09/'> September 2015 </option>
	<option value='https://russialist.org/2015/08/'> August 2015 </option>
	<option value='https://russialist.org/2015/07/'> July 2015 </option>
	<option value='https://russialist.org/2015/06/'> June 2015 </option>
	<option value='https://russialist.org/2015/05/'> May 2015 </option>
	<option value='https://russialist.org/2015/04/'> April 2015 </option>
	<option value='https://russialist.org/2015/03/'> March 2015 </option>
	<option value='https://russialist.org/2015/02/'> February 2015 </option>
	<option value='https://russialist.org/2015/01/'> January 2015 </option>
	<option value='https://russialist.org/2014/12/'> December 2014 </option>
	<option value='https://russialist.org/2014/11/'> November 2014 </option>
	<option value='https://russialist.org/2014/10/'> October 2014 </option>
	<option value='https://russialist.org/2014/09/'> September 2014 </option>
	<option value='https://russialist.org/2014/08/'> August 2014 </option>
	<option value='https://russialist.org/2014/07/'> July 2014 </option>
	<option value='https://russialist.org/2014/06/'> June 2014 </option>
	<option value='https://russialist.org/2014/05/'> May 2014 </option>
	<option value='https://russialist.org/2014/04/'> April 2014 </option>
	<option value='https://russialist.org/2014/03/'> March 2014 </option>
	<option value='https://russialist.org/2014/02/'> February 2014 </option>
	<option value='https://russialist.org/2014/01/'> January 2014 </option>
	<option value='https://russialist.org/2013/12/'> December 2013 </option>
	<option value='https://russialist.org/2013/11/'> November 2013 </option>
	<option value='https://russialist.org/2013/10/'> October 2013 </option>
	<option value='https://russialist.org/2013/09/'> September 2013 </option>
	<option value='https://russialist.org/2013/08/'> August 2013 </option>
	<option value='https://russialist.org/2013/07/'> July 2013 </option>
	<option value='https://russialist.org/2013/06/'> June 2013 </option>
	<option value='https://russialist.org/2013/05/'> May 2013 </option>
	<option value='https://russialist.org/2013/04/'> April 2013 </option>
	<option value='https://russialist.org/2013/03/'> March 2013 </option>
	<option value='https://russialist.org/2013/02/'> February 2013 </option>
	<option value='https://russialist.org/2013/01/'> January 2013 </option>
	<option value='https://russialist.org/2012/12/'> December 2012 </option>
	<option value='https://russialist.org/2012/11/'> November 2012 </option>
	<option value='https://russialist.org/2012/10/'> October 2012 </option>
	<option value='https://russialist.org/2012/09/'> September 2012 </option>
	<option value='https://russialist.org/2012/08/'> August 2012 </option>
	<option value='https://russialist.org/2001/12/'> December 2001 </option>
	<option value='https://russialist.org/1999/10/'> October 1999 </option>
	<option value='https://russialist.org/1996/07/'> July 1996 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/johnsonsrussial/russia-politics/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Johnson's Russia List's board Russia Politics on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span style="font-family:calibri;font-size:10pt;color:#a1a1af;line-height:10pt;">[sponsored ads disclosure:] amazon and google ads or links are, indeed, advertisements; amazon purchases sometimes might result in (relatively small) commissions through the "amazon associate" program, in which the web producer is a participant; clicks on google ads might sometimes eventually result in small fee payments</span>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-540e2afb342865a5"></script> </div></aside><aside id="block-5" class="widget widget_block widget_text clearfix">
<p></p>
</aside><aside id="block-16" class="widget widget_block clearfix"><p><hr /><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_search_bar_position = "bottom";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = " ";
amzn_assoc_default_search_phrase = "Dostoevsky";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "9e697841182f9a44bf925c700bb5a540";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script><hr /></p></aside>
	</section>
	</div>
	

	
	<footer id="footer" class="clearfix" role="contentinfo">

		
		<div id="footer-text">

			
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/smartline/" title="Smartline WordPress Theme">Smartline</a>.	</span>


		</div>

	</footer>

</div><!-- end #wrapper -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/russialist.org\/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-229-tuesday-23-november-2021\/":67040};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202147#ver=202147' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'166640585',post:'67040',tz:'-6',srv:'russialist.org'} ]);
	_stq.push([ 'clickTrackerInit', '166640585', '67040' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0490'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
