<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russialist.org/wordpress/xmlrpc.php" />

<title>RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#153 :: Monday, 2 August 2021 &#8211; Johnson&#039;s Russia List</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Feed" href="https://russialist.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Comments Feed" href="https://russialist.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#153 :: Monday, 2 August 2021 Comments Feed" href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russialist.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smartline-custom-fonts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-stylesheet-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/style.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/9.9.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='smartline-lite-jquery-navigation-js-extra'>
/* <![CDATA[ */
var smartline_menu_title = {"text":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/navigation.js?ver=20210324' id='smartline-lite-jquery-navigation-js'></script>
<link rel="https://api.w.org/" href="https://russialist.org/wp-json/" /><link rel="alternate" type="application/json" href="https://russialist.org/wp-json/wp/v2/posts/65575" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russialist.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russialist.org/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021/" />
<link rel='shortlink' href='https://russialist.org/?p=65575' />
<link rel="alternate" type="application/json+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Frussia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Frussia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://russialist.org/wordpress/wp-content/themes/smartline-lite/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#153 :: Monday, 2 August 2021" />
<meta property="og:url" content="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021/" />
<meta property="og:description" content="To inquire about a subscription to the full Johnson&#8217;s Russia List e-mail newsletter, e-mail David Johnson at davidjohnson@starpower.net Support the JRL: russialist.org/funding.php Donate Onli…" />
<meta property="article:published_time" content="2021-08-02T05:01:48+00:00" />
<meta property="article:modified_time" content="2021-08-03T04:29:35+00:00" />
<meta property="og:site_name" content="Johnson&#039;s Russia List" />
<meta property="og:image" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/St-Basils-1000-square-e1433794593315.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta property="og:image:alt" content="St. Basil&#039;s Domes" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JohnsonRussiaLi" />
<meta name="twitter:site" content="@JohnsonRussiaLi" />
<meta name="twitter:text:title" content="RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#153 :: Monday, 2 August 2021" />
<meta name="twitter:image" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/St-Basils-1000-square-e1433794593315.jpg?w=640" />
<meta name="twitter:image:alt" content="St. Basil&#039;s Domes" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://russialist.org/?custom-css=c9cf3f4996" />
		</head>

<body class="post-template-default single single-post postid-65575 single-format-standard custom-background">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		
		<header id="header" class="clearfix" role="banner">

			<div id="logo" class="clearfix">

								
		<p class="site-title"><a href="https://russialist.org/" rel="home">Johnson&#039;s Russia List</a></p>

					
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-social-icons" class="social-icons-wrap clearfix">
			<ul id="social-icons-menu" class="menu"><li id="menu-item-31818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31818"><a href="http://facebook.com/russialist"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31819"><a href="https://twitter.com/JohnsonRussiaLi"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31821"><a href="https://www.linkedin.com/company/johnson&#039;s-russia-list"><span class="screen-reader-text">Menu Item</span></a></li>
</ul>		</div>


		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://russialist.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">

		<nav id="mainnav" class="clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu menu"><li class="page_item page-item-25910"><a href="https://russialist.org/">Home</a></li>
<li class="page_item page-item-27499 page_item_has_children"><a href="http://russialist.org/russia/russian-news/">Headlines</a>
<ul class='children'>
	<li class="page_item page-item-27501"><a href="http://russialist.org/russia/russian-news/">Russian News &#8211; Generally</a></li>
	<li class="page_item page-item-27503"><a href="http://russialist.org/russia/ukraine/">Ukraine</a></li>
	<li class="page_item page-item-27575"><a href="http://russialist.org/topics/u-s-russian-relations/">U.S.-Russia</a></li>
	<li class="page_item page-item-27577"><a href="http://russialist.org/topics/home-page-for-politics-topic-section/">Politics, Government</a></li>
	<li class="page_item page-item-27579"><a href="http://russialist.org/topics/economy-business-investment-trade/#new_tab">Economy, Trade, Business</a></li>
	<li class="page_item page-item-27586"><a href="http://russialist.org/topics/human-rights/#new_tab">Human Rights</a></li>
	<li class="page_item page-item-27588"><a href="http://russialist.org/topics/jrl-tables-of-contents/#new_tab">JRL Tables of Contents</a></li>
</ul>
</li>
<li class="page_item page-item-25979 page_item_has_children"><a href="https://russialist.org/social-media-live-feeds/">Social Media Feeds</a>
<ul class='children'>
	<li class="page_item page-item-25981"><a href="https://russialist.org/social-media-live-feeds/jrl-facebook-live-feed/">JRL Facebook Live Feed</a></li>
	<li class="page_item page-item-25983"><a href="https://russialist.org/social-media-live-feeds/jrl-twitter-live-feed/">JRL Twitter Live Feed</a></li>
</ul>
</li>
<li class="page_item page-item-27505 page_item_has_children"><a href="https://russialist.org/follow-the-jrl/">Follow the JRL</a>
<ul class='children'>
	<li class="page_item page-item-27509"><a href="mailto:davidjohnson@starpower.net?subject=JRL%20Subscription%20Inquiry">JRL E-Mail Newsletter Inquiry (e-mail David Johnson)</a></li>
	<li class="page_item page-item-27519"><a href="http://facebook.com/russialist#new_tab">JRL Facebook</a></li>
	<li class="page_item page-item-27513"><a href="https://twitter.com/JohnsonRussiaLi#new_tab">JRL Twitter</a></li>
	<li class="page_item page-item-27515"><a href="https://plus.google.com/+RussialistOrg#new_tab">JRL google+</a></li>
	<li class="page_item page-item-27517"><a href="https://www.linkedin.com/company/johnson%27s-russia-list?trk=cws-cpw-coname-0-0#new_tab">JRL LinkedIn page</a></li>
	<li class="page_item page-item-27521"><a href="https://www.linkedin.com/groups/Johnsons-Russia-List-3445975#new_tab">JRL LinkedIn group</a></li>
	<li class="page_item page-item-27530"><a href="https://www.pinterest.com/johnsonsrussial/#new_tab">JRL Pinterest</a></li>
</ul>
</li>
<li class="page_item page-item-25959"><a href="https://russialist.org/links/">Links</a></li>
<li class="page_item page-item-25924"><a href="https://russialist.org/support/">Support</a></li>
<li class="page_item page-item-27523 page_item_has_children"><a href="https://russialist.org/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-25962"><a href="https://russialist.org/about/jrl-e-mail-newsletter/">JRL E-Mail Newsletter</a></li>
	<li class="page_item page-item-27527"><a href="http://russialist.org/support/#new_tab">Support the JRL</a></li>
	<li class="page_item page-item-27525"><a href="http://russialist.org/feedback-requested-thanks-for-following-johnsons-russia-list-we-would-love-to-hear-from-you-2/">Feedback</a></li>
</ul>
</li>
<li class="page_item page-item-37491 page_item_has_children"><a href="https://russialist.org/archives/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-37493"><a href="https://russialist.org/archives/older-archives/">Older Archives</a></li>
	<li class="page_item page-item-37367"><a href="https://www.google.com/search?num=100&#038;newwindow=1&#038;site=&#038;source=hp&#038;q=site%3A.russialist.org&#038;oq=site%3A.russialist.org&#038;gs_l=hp.3...505.6284.0.6404.27.23.3.0.0.0.509.2515.11j8j5-1.20.0....0...1c.1.64.hp..4.3.305.0..0j0i131j0i3j0i155i3.c-WrN3pi0Ic#new_tab">Google Search of RussiaList.org Domain &#8211; Direct Link</a></li>
	<li class="page_item page-item-37518"><a href="https://russialist.org/archives/johnsons-russia-list-topics-2005-2012/">Johnson&#8217;s Russia List topics 2005-2012</a></li>
	<li class="page_item page-item-37516"><a href="http://www.russialist.org/archives/jrl-2004.php#new_tab">Johnson&#8217;s Russia List 2004</a></li>
	<li class="page_item page-item-37514"><a href="http://www.russialist.org/archives/2003.php#new_tab">Johnson&#8217;s Russia List 2003</a></li>
	<li class="page_item page-item-37512"><a href="http://www.russialist.org/archives/2002.php#new_tab">Johnson&#8217;s Russia List 2002</a></li>
	<li class="page_item page-item-37510"><a href="http://www.russialist.org/archives/2001.php#new_tab">Johnson&#8217;s Russia List 2001</a></li>
	<li class="page_item page-item-37508"><a href="http://www.russialist.org/archives/2000.php#new_tab">Johnson&#8217;s Russia List 2000</a></li>
	<li class="page_item page-item-37506"><a href="http://www.russialist.org/archives/1999.php#new_tab">Johnson&#8217;s Russia List 1999</a></li>
	<li class="page_item page-item-37504"><a href="http://www.russialist.org/archives/1998.php#new_tab">Johnson&#8217;s Russia List 1998</a></li>
	<li class="page_item page-item-37502"><a href="http://www.russialist.org/archives/1997.php#new_tab">Johnson&#8217;s Russia List 1997</a></li>
</ul>
</li>
<li class="page_item page-item-37539"><a href="http://russialist.org/feed/">RSS</a></li>
</ul>		</nav>

	</div>

	
			<div id="custom-header">

				
					<img src="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg" srcset="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg 1340w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-300x56.jpg 300w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-1024x191.jpg 1024w" width="1340" height="250" alt="Johnson&#039;s Russia List">

				
			</div>

		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-65575" class="post-65575 post type-post status-publish format-standard has-post-thumbnail hentry category-jrl-tables-of-contents category-news">
	
		<h1 class="entry-title post-title">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#153 :: Monday, 2 August 2021</h1>		
		<div class="entry-meta postmeta"><span class="meta-date"><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021/" title="12:01 am" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-02T00:01:48-05:00">August 2, 2021</time></a></span><span class="meta-author author vcard"> <a class="url fn n" href="https://russialist.org/author/russ3978/" title="View all posts by JRL Russia List" rel="author">JRL Russia List</a></span>
	<span class="meta-category">
		<a href="https://russialist.org/topics/jrl-tables-of-contents/" rel="category tag">JRL Tables of Contents</a>, <a href="https://russialist.org/topics/news/" rel="category tag">Russian News</a>	</span>

</div>

		<div class="entry clearfix">
			<img width="300" height="200" src="https://russialist.org/wordpress/wp-content/uploads/2015/02/St-Basils-1000-square-e1433794593315-300x200.jpg" class="alignleft wp-post-image" alt="St. Basil&#039;s Domes" loading="lazy" />			<h3><em><a href="mailto:davidjohnson@starpower.net?subject=JRL Subscription Inquiry">To inquire about a subscription to the full Johnson&#8217;s Russia List e-mail newsletter, e-mail David Johnson at <span style="text-decoration: underline;">davidjohnson@starpower.net</span></a></em></h3>
<h3><em>Support the JRL: <span style="text-decoration: underline;"><a title="http://russialist.org/funding.php" href="http://russialist.org/funding.php" target="_blank" rel="noopener noreferrer">russialist.org/funding.php</a></span><br />
<span style="text-decoration: underline;"> <a href="https://secure2.convio.net/gwu/site/Donation2;jsessionid=83B9BD052E30163CC02F9E3C47713522.app262a?df_id=1382&amp;1382.donation=form1&amp;set.SingleDesignee=1401&amp;utm_source=elliott-ieres-russia-list&amp;utm_medium=website&amp;utm_campaign=giving-elliott" target="_blank" rel="noopener noreferrer">Donate Online: click here for direct link at GWU</a></span></em></h3>
<p><em>[check back for updates, including more links; some links also posted to <a title="www.facebook.com/russialist" href="http://www.facebook.com/russialist" target="_blank" rel="noopener noreferrer"><u><span style="color: #0066cc;">facebook</span></u></a> and <a title="www.twitter.com/JohnsonRussiaLi" href="http://www.twitter.com/JohnsonRussiaLi" target="_blank" rel="noopener noreferrer"><u><span style="color: #0066cc;">twitter</span></u></a>]</em></p>
<p><em>Johnson’s Russia List :: JRL 2021-#153 :: Monday, 2 August 2021<br />
</em><em>A project sponsored through the <a title="http://www.ieres.org/" href="https://ieres.elliott.gwu.edu/" target="_blank" rel="noopener noreferrer">Institute for European, Russian and Eurasian Studies (IERES)</a> at <a title="http://www.gwu.edu/" href="http://www.gwu.edu/" target="_blank" rel="noopener noreferrer">The George Washington University’s</a> <a title="http://elliott.gwu.edu/" href="http://elliott.gwu.edu/" target="_blank" rel="noopener noreferrer">Elliott School of International Affairs</a>. The contents do not necessarily represent the views of IERES or The George Washington University.<br />
</em><em>JRL Home: <a style="color: #1d4c82; font-style: inherit; font-weight: inherit;" title="www.russialist.org" href="http://www.russialist.org/" target="_blank" rel="noopener noreferrer"><u>russialist.org</u></a> &#8211; JRL on Facebook: <a style="color: #1d4c82; font-style: inherit; font-weight: inherit;" title="www.facebook.com/russialist" href="http://www.facebook.com/russialist" target="_blank" rel="noopener noreferrer"><u>facebook.com/russialist</u></a> &#8211; JRL on Twitter: <a href="https://twitter.com/JohnsonRussiaLi" target="_blank" rel="noopener noreferrer">@JohnsonRussiaLi</a><br />
Support for JRL is provided in part by a grant from Carnegie Corporation of New York to the George Washington University and by voluntary contributions from readers.</em></p>
<p>1. New York Times editorial: Russia’s New Form of Organized Crime Is Menacing the World.<br />
<iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" title="Russia’s New Form of Organized Crime Is Menacing the World" src="https://www.nytimes.com/svc/oembed/html/?url=https%3A%2F%2Fwww.nytimes.com%2F2021%2F07%2F31%2Fopinion%2Fsunday%2Frussia-ransomware-hacking.html#?secret=4xU9Bninw1" data-secret="4xU9Bninw1" scrolling="no" frameborder="0"></iframe><br />
2. TASS: Global cybercrime losses are likely to hit $6 trln in 2021 — Russian foreign ministry &#8211; tass.com/politics/1321867<br />
3. Moscow Times: Rapid Arctic Warming Is Accelerating Permafrost Collapse in Siberia, New Report Warns.<br />
4. TASS: Tense coronavirus situation in Russia may persist for three years, warns expert &#8211; tass.com/society/1321537<br />
5. www.rt.com: A ‘New Cold War’ has already started, but Russia &amp; China are winning against a ‘weakening’ West, says former Kremlin adviser. (Sergey Karaganov)<br />
https://www.rt.com/russia/530730-new-cold-war-opinion-kremlin-adviser/<br />
6. Chatham House: Natia Seskuria, Putin’s problem children. Russia’s leader faces a backlash from the generation that has lost out under his rule.<br />
https://www.chathamhouse.org/publications/the-world-today/2021-08/putins-problem-children<br />
7. No Yardstick: András Tóth-Czifra, The 225 meanings of legitimacy</p>
<blockquote class="wp-embedded-content" data-secret="rl0PhLHBUX"><p><a href="http://www.noyardstick.com/?p=908">The 225 meanings of legitimacy</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;The 225 meanings of legitimacy&#8221; &#8212; No Yardstick" src="http://www.noyardstick.com/?p=908&#038;embed=true#?secret=rl0PhLHBUX" data-secret="rl0PhLHBUX" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br />
8. rt.com: Moscow’s top spy warns of plans to meddle in Russian elections, says US-government funded Bellingcat working with Western spooks.<br />
https://www.rt.com/russia/530903-naryshkin-russian-elections-meddling/<br />
9. TASS: Russia’s Foreign Intelligence Service knows part of truth about Navalny case &#8211; director.<br />
https://tass.com/politics/1321567<br />
10. Russia Beyond: Russia experiments with Internet isolation. What’s going on?<br />
https://www.rbth.com/science-and-tech/334062-russia-experiments-with-internet-isolation<br />
11. Interfax: Fighting inflation of global origin with internal instruments is counterproductive &#8211; Oreshkin.<br />
12. Financial Times: Inflation here to stay, Russia’s central bank governor warns. Elvira Nabiullina signals policymakers are likely to stick with tough monetary policy stance.<br />
https://www.ft.com/content/bb1b2f26-3121-4ecc-83ed-60d577c13c52<br />
13. The Globe Post: Natylie Baldwin, Despite Western Assertions, Russia Is Not on the Decline.</p>
<blockquote class="wp-embedded-content" data-secret="33gbhmcDv7"><p><a href="https://theglobepost.com/2021/07/30/russia-no-declining-power/">Despite Western Assertions, Russia Is Not on the Decline</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Despite Western Assertions, Russia Is Not on the Decline&#8221; &#8212; The Globe Post" src="https://theglobepost.com/2021/07/30/russia-no-declining-power/embed/#?secret=33gbhmcDv7" data-secret="33gbhmcDv7" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br />
14. Moscow Times: Vitaly Gorokhov and Peter Rutland, Is Russia Cementing an Olympic Win? Tokyo 2020 shows that a “rally around the flag” effect is possible even if the flag is banned.<br />
https://www.themoscowtimes.com/2021/08/02/is-russia-cementing-an-olympic-win-a74669<br />
15. RFE/RL: Local Staff At U.S. Embassy, Consulates In Russia Dismissed To Meet Kremlin Deadline.<br />
16. The National Interest: John Ruehl, Russia Wins a Substantial Victory on Nord Stream 2. For Russia, the benefits of a completed Nord Stream 2 are plentiful.<br />
https://nationalinterest.org/feature/russia-wins-substantial-victory-nord-stream-2-190849<br />
17. The National Interest: Mark Episkopos, Is This the Start of a Russia-China Military Alliance? With the United States withdrawing from Afghanistan, Moscow and Beijing have become much more aware of the security situation on their own peripheries.<br />
https://nationalinterest.org/blog/buzz/start-russia-china-military-alliance-190866<br />
18. Asia Times: Aditya Pareek, Japan should think carefully about antagonizing Russia. Tokyo risks forcing Moscow to see Japan as an adversary.</p>
<blockquote class="wp-embedded-content" data-secret="p1pwEOjWpN"><p><a href="https://asiatimes.com/2021/08/japan-should-think-carefully-about-antagonizing-russia/">Japan should think carefully about antagonizing Russia</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Japan should think carefully about antagonizing Russia&#8221; &#8212; Asia Times" src="https://asiatimes.com/2021/08/japan-should-think-carefully-about-antagonizing-russia/embed/#?secret=p1pwEOjWpN" data-secret="p1pwEOjWpN" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br />
19. Financial Times: David Speedie, Letter: Analysis of Russia’s Isis strategy is off the mark.<br />
https://www.ft.com/content/31ed621d-dd93-4a4f-9344-792fdbf5d484<br />
20. Valdai Discussion Club: Richard Sakwa, The Cultural Revolution of the West and World Politics.<br />
https://valdaiclub.com/a/highlights/the-cultural-revolution-of-the-west-and-world/<br />
21. TASS: Nezavisimaya Gazeta: Ukraine seeking to boost military might with NATO’s help.<br />
22. The Hill: Harlan Ullman, Is Ukraine Putin&#8217;s Taiwan?<br />
https://thehill.com/opinion/international/565708-is-ukraine-putins-taiwan<br />
23. American Committee for US-Russia Accord: James Carden, Solzhenitsyn and The Problem of Crimea.</p>
<blockquote class="wp-embedded-content" data-secret="bG0Pzupdqs"><p><a href="https://usrussiaaccord.org/acura-viewpoint-james-w-carden-solzhenitsyn-and-the-problem-of-crimea/">ACURA ViewPoint: James W. Carden: Solzhenitsyn and The Problem of Crimea</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;ACURA ViewPoint: James W. Carden: Solzhenitsyn and The Problem of Crimea&#8221; &#8212; American Committee for US-Russia Accord" src="https://usrussiaaccord.org/acura-viewpoint-james-w-carden-solzhenitsyn-and-the-problem-of-crimea/embed/#?secret=bG0Pzupdqs" data-secret="bG0Pzupdqs" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br />
24. RealClearInvestigations: Aaron Mate, A Fresh Reminder of Russiagate&#8217;s Failed Guardian(s) of Integrity.<br />
https://www.realclearinvestigations.com/articles/2021/07/29/opinion_a_fresh_reminder_of_russiagates_fallen_guardians_of_integrity_787364.html?mc_cid=a716c071db&#038;mc_eid=23f7c1122a<br />
25. www.rt.com: Bryan MacDonald, Anti-Russia crusader McFaul says helping destroy US-Moscow relations worth it because of ‘million-dollar salary’ &amp; ‘adoring fans’<br />
https://www.rt.com/russia/530869-mcfaul-anti-kremlin-tactics/</p>
<div style="padding:5px">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><img class="alignnone size-full wp-image-18018" src="https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-europe-631-e1597688820236.jpg" alt="Map of Commonwealth of Independent States, European Portion" width="100%" srcset="https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-europe-631-e1597688820236.jpg 613w, https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-europe-631-e1597688820236-241x300.jpg 241w" sizes="(max-width: 613px) 100vw, 613px" /></p>
<p><img class="alignnone size-full wp-image-17688" src="https://russialist.org/wordpress/wp-content/uploads/2014/03/ukraine-russia-631-e1424106279438.jpg" alt="Map of Ukraine, Including Crimea, and Neighbors, Including Russia" width="100%" srcset="https://russialist.org/wordpress/wp-content/uploads/2014/03/ukraine-russia-631-e1424106279438.jpg 631w, https://russialist.org/wordpress/wp-content/uploads/2014/03/ukraine-russia-631-e1424106279438-300x152.jpg 300w" sizes="(max-width: 631px) 100vw, 631px" /></p>
<p><img class="alignnone size-full wp-image-18227" src="https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-asia-big.jpg" alt="Map of CIS Central Asia and Environs" width="100%" srcset="https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-asia-big.jpg 614w, https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-asia-big-300x242.jpg 300w" sizes="(max-width: 614px) 100vw, 614px" /></p>
<p><img class="alignnone size-full wp-image-18742" src="https://russialist.org/wordpress/wp-content/uploads/2014/04/eurasia-631-adapted-cia-gov.jpg" alt="Eurasia Map" width="100%" srcset="https://russialist.org/wordpress/wp-content/uploads/2014/04/eurasia-631-adapted-cia-gov.jpg 631w, https://russialist.org/wordpress/wp-content/uploads/2014/04/eurasia-631-adapted-cia-gov-300x234.jpg 300w" sizes="(max-width: 631px) 100vw, 631px" /></p>
<div style="padding:5px">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-65575" class="share-twitter sd-button share-icon" href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-65575" class="share-facebook sd-button share-icon" href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-166640585-65575-6108ccac889e0' data-src='https://widgets.wp.com/likes/#blog_id=166640585&amp;post_id=65575&amp;origin=russialist.org&amp;obj_id=166640585-65575-6108ccac889e0' data-name='like-post-frame-166640585-65575-6108ccac889e0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021/"
    dc:identifier="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021/"
    dc:title="RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#153 :: Monday, 2 August 2021"
    trackback:ping="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">			<span class="meta-comments">
				<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021/#respond">Leave a comment</a>			</span>
</div>

	</article>			
					
				
		


	<div id="comments">
	
		
					<p class="must-log-in">You must <a href="https://russialist.org/wordpress/wp-login.php?redirect_to=https%3A%2F%2Frussialist.org%2Frussia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021%2F%23respond">log in</a> to post a comment.</p>		
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox_j8bt"></div><br />
<div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n263/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Washington<br /></div>
<div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n136/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>London</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n166/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Moscow</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n375/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Novosibirsk</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n261/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Vladivostok</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n18/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Anchorage</div></div></aside>
		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">
		<h3 class="widgettitle"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021/" aria-current="page">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#153 :: Monday, 2 August 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/british-judge-to-rule-in-october-on-libel-case-over-putins-people-book/">British Judge To Rule In October On Libel Case Over &#8216;Putin&#8217;s People&#8217; Book</a>
									</li>
											<li>
					<a href="https://russialist.org/be-careful-what-you-wish-for-russia-china-and-afghanistan-after-the-withdrawal/">Be Careful What You Wish For: Russia, China and Afghanistan after the Withdrawal</a>
									</li>
											<li>
					<a href="https://russialist.org/nostalgia-for-soviet-times-doesnt-extend-beyond-elites-to-most-russians-especially-those-under-35-makarkin-says/">Nostalgia for Soviet Times Doesn’t Extend Beyond Elites to Most Russians, Especially Those under 35, Makarkin Says</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-152-friday-30-july-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#152 :: Friday, 30 July 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/the-russian-state-takes-ominous-steps-to-bolster-foreign-agents-law/">The Russian State Takes Ominous Steps To Bolster &#8216;Foreign Agents&#8217; Law</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-why-russia-cant-compete-in-the-tokyo-olympics-but-its-athletes-can-moscow-times/">RUSSIALINK: &#8220;Why Russia Can’t Compete in the Tokyo Olympics, But Its Athletes Can&#8221; &#8211; Moscow Times</a>
									</li>
					</ul>

		</aside><aside id="custom_html-23" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type="text/javascript" language="javascript" src="https://www.jdoqocy.com/placeholder-47646523?target=_top&mouseover=N"></script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widgettitle"><span>Recent JRL Tables of Contents</span></h3><div class="textwidget custom-html-widget"><ul>
	<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-152-friday-30-july-2021/">Friday - JRL 7.30.21</a></li>
	<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-150-wednesday-28-july-2021/">Thursday - JRL 7.29.21</a></li>
		<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-150-wednesday-28-july-2021/">Wednesday - JRL 7.28.21</a></li>
		<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-149-tuesday-27-july-2021/">Tuesday - JRL 7.27.21</a></li>
		<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-148-monday-26-july-2021/">Monday - JRL 7.26.21</a></li>
	<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-147-thursday-22-july-2021/">Thursday - JRL 7.22.21</a></li>
	<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-146-wednesday-21-july-2021/">Wednesday - JRL 7.21.21</a></li>
	<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-145-tuesday-20-july-2021/">Tuesday - JRL 7.20.21</a></li>
	<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-144-monday-19-july-2021/">Monday - JRL 7.19.21</a></li>
									<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-143-friday-16-july-2021/">Friday - JRL 7.16.21</a></li>
								<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-142-thursday-15-july-2021/">Thursday - JRL 7.15.21</a></li>
							<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-141-tuesday-13-july-2021/">Tuesday - JRL 7.13.21</a></li>
							<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-140-monday-12-july-2021/">Monday - JRL 7.12.21</a></li>
							
<li><a href="https://russialist.org/recent-jrl-tables-of-contents-links/">more ...</a></li>
</ul></div></aside><aside id="block-3" class="widget widget_block clearfix">
<pre class="wp-block-code"><code></code></pre>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="ieres"><strong><em>[fully republished features reused with permission; all substantive texts and headlines personally hand-selected, and sometimes annotated or excerpted, by David Johnson ... organized on web and social media (and sometimes annotated or excerpted) by <a href="http://stevencwelsh.info/stevewire/news/">Steven C. Welsh</a>]</em></strong>
<br />&nbsp;<br />
Founded by Editor-in-Chief David Johnson in 1997 at the World Security Institute's Center for Defense Information, the JRL is a project of the <a title="Institute for European, Russian and Eurasian Studies (IERES)" href="https://ieres.elliott.gwu.edu/" target="_blank" rel="noopener">Institute for European, Russian and Eurasian Studies (IERES)</a> at <a title="http://www.gwu.edu/" href="//www.gwu.edu/" target="_blank" rel="noopener">The George Washington University</a>’s <a title="http://elliott.gwu.edu/" href="//elliott.gwu.edu/" target="_blank" rel="noopener">Elliott School of International Affairs</a>. Publication or sharing by the JRL does not mean endorsement, and JRL contents do not necessarily represent the views of IERES or The George Washington University.
</div>	</div></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widgettitle"><span>google JRL search</span></h3>			<div class="textwidget"><script>
  (function() {
    var cx = '000731648829798536864:3otqq2l684c';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">
		<h3 class="widgettitle"><span>Additional Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021/" aria-current="page">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#153 :: Monday, 2 August 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/british-judge-to-rule-in-october-on-libel-case-over-putins-people-book/">British Judge To Rule In October On Libel Case Over &#8216;Putin&#8217;s People&#8217; Book</a>
									</li>
											<li>
					<a href="https://russialist.org/be-careful-what-you-wish-for-russia-china-and-afghanistan-after-the-withdrawal/">Be Careful What You Wish For: Russia, China and Afghanistan after the Withdrawal</a>
									</li>
											<li>
					<a href="https://russialist.org/nostalgia-for-soviet-times-doesnt-extend-beyond-elites-to-most-russians-especially-those-under-35-makarkin-says/">Nostalgia for Soviet Times Doesn’t Extend Beyond Elites to Most Russians, Especially Those under 35, Makarkin Says</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-152-friday-30-july-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#152 :: Friday, 30 July 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/the-russian-state-takes-ominous-steps-to-bolster-foreign-agents-law/">The Russian State Takes Ominous Steps To Bolster &#8216;Foreign Agents&#8217; Law</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-why-russia-cant-compete-in-the-tokyo-olympics-but-its-athletes-can-moscow-times/">RUSSIALINK: &#8220;Why Russia Can’t Compete in the Tokyo Olympics, But Its Athletes Can&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-151-thursday-29-july-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#151 :: Thursday, 29 July 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/biden-warns-that-cyberattacks-could-lead-to-a-real-shooting-war/">Biden Warns That Cyberattacks Could Lead To &#8216;A Real Shooting War&#8217;</a>
									</li>
											<li>
					<a href="https://russialist.org/u-s-and-russian-experts-share-insights-on-strategic-stability-ahead-of-bilateral-talks/">U.S. and Russian Experts Share Insights on Strategic Stability Ahead of Bilateral Talks</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-kremlin-fears-instability-after-u-s-withdrawal-from-iraq-interfax/">RUSSIALINK: &#8220;Kremlin fears &#8216;instability&#8217; after U.S. withdrawal from Iraq&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-150-wednesday-28-july-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#150 :: Wednesday, 28 July 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-successfully-disconnected-from-world-wide-web-in-tests-rbc-moscow-times/">RUSSIALINK: &#8220;Russia ‘Successfully Disconnected’ From World Wide Web in Tests – RBC&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/putins-essay-on-russia-and-ukraine-about-far-larger-issues-than-that-yavlinsky-says/">Putin’s Essay on Russia and Ukraine about Far Larger Issues than That, Yavlinsky Says</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-bans-navalny-linked-candidate-from-st-petersburg-assembly-elections-moscow-times/">RUSSIALINK: &#8220;Russia Bans Navalny-Linked Candidate From St. Petersburg Assembly Elections&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russian-central-bank-unveils-largest-rate-hike-in-7-years-moscow-times/">RUSSIALINK: &#8220;Russian Central Bank Unveils Largest Rate Hike in 7 Years&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-is-finally-embracing-the-electric-vehicle-boom/">Russia Is Finally Embracing The Electric Vehicle Boom</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-149-tuesday-27-july-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#149 :: Tuesday, 27 July 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-148-monday-26-july-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#148 :: Monday, 26 July 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-the-united-states-and-the-counterrevolutionaries-a-trilateral-chess-match-in-the-middle-east/">Russia, the United States, and the Counterrevolutionaries: A Trilateral Chess Match in the Middle East</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-a-big-blow-washingtons-arms-controllers-brace-for-loss-of-their-biggest-backer-politico-bryan-bender/">JRL NEWSWATCH: &#8220;‘A big blow’: Washington’s arms controllers brace for loss of their biggest backer&#8221; &#8211; Politico</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-u-s-and-germany-strike-deal-on-nord-stream-2-pipeline-bne-intellinews/">JRL NEWSWATCH: &#8220;U.S. and Germany strike deal on Nord Stream 2 pipeline&#8221; &#8211; bne Intellinews</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-takes-ukraine-to-european-court-over-post-annexation-grievances-moscow-times/">RUSSIALINK: &#8220;Russia Takes Ukraine to European Court Over Post-Annexation Grievances&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russian-foreign-minister-sergei-lavrov-no-one-thinking-of-invading-afghanistan-interfax/">RUSSIALINK: &#8220;Russian Foreign Minister Sergei Lavrov: No one thinking of invading Afghanistan&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-147-thursday-22-july-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#147 :: Thursday, 22 July 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/a-cosmonaut-is-demoted-and-russias-star-crossed-space-agency-lurches-again/">A Cosmonaut Is Demoted And Russia&#8217;s Star-Crossed Space Agency Lurches. Again.</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-climate-change-is-main-cause-of-siberias-wildfires-regional-head-says-moscow-times/">RUSSIALINK: &#8220;Climate Change Is ‘Main Cause’ of Siberia’s Wildfires, Regional Head Says&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-u-s-german-deal-on-russias-nord-stream-2-pipeline-expected-soon-the-u-s-and-germany-have-reached-an-agreement-allowing-completion-of-the-nord-stream-2-natural-gas-pipeline/">JRL NEWSWATCH: &#8220;U.S.-German Deal on Russia’s Nord Stream 2 Pipeline Expected Soon&#8221; &#8211; Wall Street Journal</a>
									</li>
											<li>
					<a href="https://russialist.org/west-using-ukraine-to-undermine-russian-national-identity-and-dismember-russia-markov-says/">West Using Ukraine to Undermine Russian National Identity and Dismember Russia, Markov Says</a>
									</li>
											<li>
					<a href="https://russialist.org/russians-are-poor-dont-trust-officials-or-fear-the-west-but-want-putin-kept-in-office-academy-of-sciences-survey-shows/">Russians are Poor, Don’t Trust Officials or Fear the West, but Want Putin Kept in Office, Academy of Sciences Survey Shows</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-146-wednesday-21-july-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#146 :: Wednesday, 21 July 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-in-final-court-statement-u-s-investor-calvey-says-acquittal-will-boost-russian-economy-moscow-times/">RUSSIALINK: &#8220;In Final Court Statement, U.S. Investor Calvey Says Acquittal Will Boost Russian Economy&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-how-do-russias-undesirable-organizations-and-foreign-agents-laws-work-moscow-times/">RUSSIALINK: &#8220;How Do Russia’s ‘Undesirable Organizations’ and ‘Foreign Agents’ Laws Work?&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-145-tuesday-20-july-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#145 :: Tuesday, 20 July 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/in-welcoming-the-taliban-kremlin-opens-door-to-a-host-of-criticisms-diplomatic-uncertainties/">In Welcoming The Taliban, Kremlin Opens Door To A Host Of Criticisms, Diplomatic Uncertainties</a>
									</li>
											<li>
					<a href="https://russialist.org/upcoming-duma-elections-changing-calculus-of-kremlin-parties-and-people-shaburov-says/">Upcoming Duma Elections Changing Calculus of Kremlin, Parties and People, Shaburov Says</a>
									</li>
											<li>
					<a href="https://russialist.org/how-the-urals-might-answer-russias-21st-century-economic-crisis-a-pivot-to-the-east/">How the Urals Might Answer Russia’s 21st-Century Economic Crisis: A Pivot to the East?</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-144-monday-19-july-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#144 :: Monday, 19 July 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/russias-new-security-strategy-deter-u-s-ignore-eu-partner-with-china-and-india/">Russia’s New Security Strategy: Deter U.S., Ignore EU, Partner with China and India</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-143-friday-16-july-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#143 :: Friday, 16 July 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/latest-elections-highlight-moscows-shifting-strategies-in-moldova/">Latest Elections Highlight Moscow&#8217;s Shifting Strategies In Moldova</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-races-to-build-giant-icebreakers-for-arctic-dominance-moscow-times/">RUSSIALINK: &#8220;Russia Races to Build Giant Icebreakers for Arctic Dominance&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-voting-monitor-slams-russias-election-livestream-restrictions-moscow-times/">RUSSIALINK: &#8220;Voting Monitor Slams Russia’s Election Livestream Restrictions&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-142-thursday-15-july-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#142 :: Thursday, 15 July 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-u-s-and-russia-pledge-to-move-together-against-climate-change-first-positive-sign-of-potential-easing-of-tensions-since-last-months-summit-financial-t/">JRL NEWSWATCH: &#8220;U.S. and Russia pledge to ‘move together’ against climate change&#8221; &#8211; Financial Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-registers-24702-new-cases-of-covid-19-all-time-high-of-780-deaths-in-past-24-hours-hq-interfax/">RUSSIALINK: &#8220;Russia registers 24,702 new cases of Covid-19, all-time high of 780 deaths in past 24 hours &#8211; HQ&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-141-tuesday-13-july-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#141 :: Tuesday, 13 July 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/far-fewer-abortions-are-taking-place-in-russia-now-but-statistics-about-them-have-deteriorated-hse-experts-say/">Far Fewer Abortions are Taking Place in Russia Now, but Statistics about Them have Deteriorated, HSE Experts Say</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-140-monday-12-july-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#140 :: Monday, 12 July 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/background-press-call-by-senior-administration-officials-on-president-bidens-call-with-president-putin-of-russia/">Background Press Call By Senior Administration Officials On President Biden’s Call With President Putin of Russia</a>
									</li>
					</ul>

		</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widgettitle"><span>Categories</span></h3><form action="https://russialist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="652">Abortion&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="22">Afghanistan&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="387">Africa&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="295">Agriculture&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="576">Americas&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2639">Antarctica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4">Arctic&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="574">Armenia&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="156">Arms Trade&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="142">Assassinations, Beatings, Threats&nbsp;&nbsp;(413)</option>
	<option class="level-0" value="1864">Audio&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="25">Aviation&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="981">Azerbaijan, South Caucasus&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="3552">Balkans&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="417">Baltics&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="3631">&nbsp;&nbsp;&nbsp;Latvia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4007">&nbsp;&nbsp;&nbsp;Lithuania&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3632">&nbsp;&nbsp;&nbsp;Riga&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="484">Belarus&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="577">Brazil&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="292">BRICS&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="467">Britain, UK, United Kingdom&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="66">Budget&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="657">Bulgaria&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2856">Calls for Papers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2857">Calls for Proposals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1778">Canada&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72">Caucasus&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="23">Central Asia&nbsp;&nbsp;(106)</option>
	<option class="level-1" value="2945">&nbsp;&nbsp;&nbsp;Kazakhstan&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2614">&nbsp;&nbsp;&nbsp;Kyrgyzstan&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="3263">&nbsp;&nbsp;&nbsp;Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2601">&nbsp;&nbsp;&nbsp;Uzbekistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10">Chechnya, Dagestan, North Caucasus&nbsp;&nbsp;(167)</option>
	<option class="level-0" value="879">Chemical Weapons, Biological Weapons, ChemBio&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="2986">Chess&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="385">Children, Adoptions, Orphans&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="60">China&nbsp;&nbsp;(242)</option>
	<option class="level-0" value="366">CIS, Customs Union, Eurasian Union&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="3801">Coronavirus, Covid-19 Pandemic&nbsp;&nbsp;(286)</option>
	<option class="level-0" value="13">Corruption, Law, Police, Courts, Crime&nbsp;&nbsp;(1,511)</option>
	<option class="level-0" value="165">Cuba&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2655">Cybersecurity&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="633">Cyprus&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1819">Denmark&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="345">Disabilities&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14">Disasters&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="105">Dogs, Cats, Pets, Animals, Strays, Shelters&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="479">Drugs&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="18">Economy, Business, Investment, Trade&nbsp;&nbsp;(3,694)</option>
	<option class="level-0" value="145">Education&nbsp;&nbsp;(232)</option>
	<option class="level-0" value="1069">Elders&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="78">Environment&nbsp;&nbsp;(261)</option>
	<option class="level-0" value="2510">Estonia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="65">Europe, EU&nbsp;&nbsp;(1,015)</option>
	<option class="level-0" value="560">Events&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="3501">Families&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="59">Far East, Siberia, APEC&nbsp;&nbsp;(216)</option>
	<option class="level-0" value="3873">Far Eastern Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1689">Finland&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="77">Foreign Policy, Security, Visas&nbsp;&nbsp;(701)</option>
	<option class="level-0" value="319">France&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="3937">Geography&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="30">Georgia&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="284">Germany&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="1859">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="75">Health, Alcohol, Smoking, AIDS, Epidemics&nbsp;&nbsp;(549)</option>
	<option class="level-0" value="12">History, Soviet Union&nbsp;&nbsp;(658)</option>
	<option class="level-0" value="79">Human Rights&nbsp;&nbsp;(1,042)</option>
	<option class="level-0" value="2670">Hungary&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="718">Iceland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="746">In Memoriam&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="405">India&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="610">International Law&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="31">Iran&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="157">Iraq&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2784">Ireland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="35">Israel&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="2687">Italy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="523">Japan&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="413">Jobs, Opportunities, Calls for Papers&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="927">JRL NewsBlog&nbsp;&nbsp;(1,441)</option>
	<option class="level-0" value="8">JRL Tables of Contents&nbsp;&nbsp;(1,983)</option>
	<option class="level-0" value="3553">Kosovo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3071">Latin America&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="3072">&nbsp;&nbsp;&nbsp;Venezuela&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2509">Latvia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="104">Life in Russia, Culture, Arts&nbsp;&nbsp;(582)</option>
	<option class="level-0" value="2511">Lithuania&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="41">Media, Internet, Social Media, Television&nbsp;&nbsp;(1,145)</option>
	<option class="level-0" value="34">Mideast, North Africa, Syria, Egypt, Libya&nbsp;&nbsp;(448)</option>
	<option class="level-0" value="260">Migrants&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="5">Military&nbsp;&nbsp;(1,354)</option>
	<option class="level-0" value="3564">Minerals&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="615">Moldova&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="2828">Mongolia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2274">Motenegro&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3954">Nagorno-Karabakh&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="24">NATO&nbsp;&nbsp;(481)</option>
	<option class="level-0" value="2065">Netherlands&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3523">New Books&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1773">Newslinks&nbsp;&nbsp;(1,760)</option>
	<option class="level-0" value="80">Nonprofits, Activists, NGO&#8217;s&nbsp;&nbsp;(447)</option>
	<option class="level-0" value="396">North Korea&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="637">Norway&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2457">Nuclear Energy&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="32">Nuclear Proliferation&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="107">Nuclear, Missile Defense&nbsp;&nbsp;(350)</option>
	<option class="level-0" value="103">Oil, Gas, Energy&nbsp;&nbsp;(839)</option>
	<option class="level-0" value="412">Opportunities&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2732">Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="276">Pensions, Pensioners, Retirees&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1105">Poland&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1">Politics, Government, Protests, Elections&nbsp;&nbsp;(6,002)</option>
	<option class="level-0" value="76">Population Disaster, Demographics&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="126">Race, Ethnic, Extremism, Xenophobia&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="38">Regions, Cities, Municipalities&nbsp;&nbsp;(367)</option>
	<option class="level-0" value="16">Religion&nbsp;&nbsp;(290)</option>
	<option class="level-0" value="92">Roads&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="658">Romania&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="47">Russia&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="112">Russia &amp; the West&nbsp;&nbsp;(243)</option>
	<option class="level-0" value="2455">Russian Guard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="377">Russian Language&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="56">Russian News&nbsp;&nbsp;(1,917)</option>
	<option class="level-0" value="1189">Sanctions&nbsp;&nbsp;(460)</option>
	<option class="level-0" value="3264">Satire&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2161">Saudi Arabia&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="49">Science, Technology, Engineering&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="3554">Serbia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="582">South Africa&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="513">South Korea&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="50">Space&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="95">Spies, Spy Allegations&nbsp;&nbsp;(659)</option>
	<option class="level-0" value="465">Sports, Olympics, World Cup&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="1633">Sweden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1919">Switzerland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="266">Syria&nbsp;&nbsp;(481)</option>
	<option class="level-0" value="2391">Tajikistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="170">Taxes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">Terrorism&nbsp;&nbsp;(333)</option>
	<option class="level-0" value="659">Transportation&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="318">Turkey&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="197">Ukraine&nbsp;&nbsp;(4,249)</option>
	<option class="level-0" value="609">United Nations&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="46">United States, U.S.-Russian Relations&nbsp;&nbsp;(3,529)</option>
	<option class="level-0" value="1733">Videos&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="1143">Vietnam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33">WMD Proliferation&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="3437">Women&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="466">World Cup&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1868">Yemen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="243">YUKOS, Khodorkovsky&nbsp;&nbsp;(66)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/JohnsonRussiaLi" data-widget-id="570821239938506752">Tweets by @JohnsonRussiaLi</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://russialist.org/russia/business/" class="tag-cloud-link tag-link-19 tag-link-position-1" style="font-size: 11.059602649007pt;" aria-label="Business (1,066 items)">Business</a>
<a href="https://russialist.org/russia/corruption/" class="tag-cloud-link tag-link-133 tag-link-position-2" style="font-size: 9.4834437086093pt;" aria-label="Corruption (726 items)">Corruption</a>
<a href="https://russialist.org/russia/crisis/" class="tag-cloud-link tag-link-1738 tag-link-position-3" style="font-size: 8.9271523178808pt;" aria-label="Crisis (631 items)">Crisis</a>
<a href="https://russialist.org/russia/donald-trump/" class="tag-cloud-link tag-link-2022 tag-link-position-4" style="font-size: 8.2781456953642pt;" aria-label="Donald Trump (542 items)">Donald Trump</a>
<a href="https://russialist.org/russia/economy/" class="tag-cloud-link tag-link-48 tag-link-position-5" style="font-size: 15.324503311258pt;" aria-label="Economy (3,100 items)">Economy</a>
<a href="https://russialist.org/russia/elections/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 8pt;" aria-label="Elections (505 items)">Elections</a>
<a href="https://russialist.org/russia/energy/" class="tag-cloud-link tag-link-86 tag-link-position-7" style="font-size: 9.8543046357616pt;" aria-label="Energy (801 items)">Energy</a>
<a href="https://russialist.org/russia/eu/" class="tag-cloud-link tag-link-175 tag-link-position-8" style="font-size: 11.059602649007pt;" aria-label="EU (1,082 items)">EU</a>
<a href="https://russialist.org/russia/europe/" class="tag-cloud-link tag-link-383 tag-link-position-9" style="font-size: 9.4834437086093pt;" aria-label="Europe (726 items)">Europe</a>
<a href="https://russialist.org/russia/finance/" class="tag-cloud-link tag-link-153 tag-link-position-10" style="font-size: 9.112582781457pt;" aria-label="Finance (655 items)">Finance</a>
<a href="https://russialist.org/russia/foreign-policy/" class="tag-cloud-link tag-link-326 tag-link-position-11" style="font-size: 8.6490066225166pt;" aria-label="Foreign Policy (590 items)">Foreign Policy</a>
<a href="https://russialist.org/russia/government/" class="tag-cloud-link tag-link-82 tag-link-position-12" style="font-size: 16.529801324503pt;" aria-label="Government (4,214 items)">Government</a>
<a href="https://russialist.org/russia/health/" class="tag-cloud-link tag-link-163 tag-link-position-13" style="font-size: 8pt;" aria-label="Health (505 items)">Health</a>
<a href="https://russialist.org/russia/history/" class="tag-cloud-link tag-link-298 tag-link-position-14" style="font-size: 8.0927152317881pt;" aria-label="History (509 items)">History</a>
<a href="https://russialist.org/russia/human-rights/" class="tag-cloud-link tag-link-2100 tag-link-position-15" style="font-size: 11.337748344371pt;" aria-label="Human Rights (1,147 items)">Human Rights</a>
<a href="https://russialist.org/russia/investment/" class="tag-cloud-link tag-link-20 tag-link-position-16" style="font-size: 8.0927152317881pt;" aria-label="Investment (509 items)">Investment</a>
<a href="https://russialist.org/russia/jrl-newsblog/" class="tag-cloud-link tag-link-2151 tag-link-position-17" style="font-size: 12.264900662252pt;" aria-label="JRL NewsBlog (1,436 items)">JRL NewsBlog</a>
<a href="https://russialist.org/russia/jrl-tables-of-contents/" class="tag-cloud-link tag-link-2073 tag-link-position-18" style="font-size: 13.006622516556pt;" aria-label="JRL Tables of Contents (1,721 items)">JRL Tables of Contents</a>
<a href="https://russialist.org/russia/law/" class="tag-cloud-link tag-link-45 tag-link-position-19" style="font-size: 8.2781456953642pt;" aria-label="Law (536 items)">Law</a>
<a href="https://russialist.org/russia/media/" class="tag-cloud-link tag-link-147 tag-link-position-20" style="font-size: 10.688741721854pt;" aria-label="Media (987 items)">Media</a>
<a href="https://russialist.org/russia/military/" class="tag-cloud-link tag-link-2072 tag-link-position-21" style="font-size: 13.470198675497pt;" aria-label="Military (1,937 items)">Military</a>
<a href="https://russialist.org/russia/nato/" class="tag-cloud-link tag-link-2080 tag-link-position-22" style="font-size: 8.6490066225166pt;" aria-label="NATO (589 items)">NATO</a>
<a href="https://russialist.org/russia/newslinks/" class="tag-cloud-link tag-link-1775 tag-link-position-23" style="font-size: 13.099337748344pt;" aria-label="Newslinks (1,790 items)">Newslinks</a>
<a href="https://russialist.org/russia/newswatch/" class="tag-cloud-link tag-link-1719 tag-link-position-24" style="font-size: 12.172185430464pt;" aria-label="Newswatch (1,401 items)">Newswatch</a>
<a href="https://russialist.org/russia/oil/" class="tag-cloud-link tag-link-106 tag-link-position-25" style="font-size: 8.7417218543046pt;" aria-label="Oil (605 items)">Oil</a>
<a href="https://russialist.org/russia/opposition/" class="tag-cloud-link tag-link-69 tag-link-position-26" style="font-size: 8.8344370860927pt;" aria-label="Opposition (610 items)">Opposition</a>
<a href="https://russialist.org/russia/politics/" class="tag-cloud-link tag-link-54 tag-link-position-27" style="font-size: 16.900662251656pt;" aria-label="Politics (4,539 items)">Politics</a>
<a href="https://russialist.org/russia/polls/" class="tag-cloud-link tag-link-194 tag-link-position-28" style="font-size: 9.5761589403974pt;" aria-label="Polls (735 items)">Polls</a>
<a href="https://russialist.org/russia/putin/" class="tag-cloud-link tag-link-85 tag-link-position-29" style="font-size: 15.324503311258pt;" aria-label="Putin (3,076 items)">Putin</a>
<a href="https://russialist.org/russia/recession/" class="tag-cloud-link tag-link-1001 tag-link-position-30" style="font-size: 8.8344370860927pt;" aria-label="Recession (613 items)">Recession</a>
<a href="https://russialist.org/russia/regions/" class="tag-cloud-link tag-link-2088 tag-link-position-31" style="font-size: 8pt;" aria-label="Regions, Cities, Municipalities (503 items)">Regions, Cities, Municipalities</a>
<a href="https://russialist.org/russia/russia/" class="tag-cloud-link tag-link-2090 tag-link-position-32" style="font-size: 22pt;" aria-label="Russia (16,115 items)">Russia</a>
<a href="https://russialist.org/russia/news/" class="tag-cloud-link tag-link-2093 tag-link-position-33" style="font-size: 9.9470198675497pt;" aria-label="Russian News (814 items)">Russian News</a>
<a href="https://russialist.org/russia/russian-news/" class="tag-cloud-link tag-link-57 tag-link-position-34" style="font-size: 21.629139072848pt;" aria-label="Russian News (14,931 items)">Russian News</a>
<a href="https://russialist.org/russia/russo-ukrainian-war/" class="tag-cloud-link tag-link-1900 tag-link-position-35" style="font-size: 9.3907284768212pt;" aria-label="Russo-Ukrainian War (709 items)">Russo-Ukrainian War</a>
<a href="https://russialist.org/russia/sanctions/" class="tag-cloud-link tag-link-2156 tag-link-position-36" style="font-size: 9.5761589403974pt;" aria-label="Sanctions (733 items)">Sanctions</a>
<a href="https://russialist.org/russia/slider/" class="tag-cloud-link tag-link-1746 tag-link-position-37" style="font-size: 19.218543046358pt;" aria-label="Slider (8,179 items)">Slider</a>
<a href="https://russialist.org/russia/spies/" class="tag-cloud-link tag-link-215 tag-link-position-38" style="font-size: 9.2980132450331pt;" aria-label="Spies (696 items)">Spies</a>
<a href="https://russialist.org/russia/syria/" class="tag-cloud-link tag-link-2112 tag-link-position-39" style="font-size: 8.5562913907285pt;" aria-label="Syria (575 items)">Syria</a>
<a href="https://russialist.org/russia/trade/" class="tag-cloud-link tag-link-21 tag-link-position-40" style="font-size: 11.430463576159pt;" aria-label="Trade (1,187 items)">Trade</a>
<a href="https://russialist.org/russia/u-s-russian-relations-2/" class="tag-cloud-link tag-link-71 tag-link-position-41" style="font-size: 15.880794701987pt;" aria-label="U.S.-Russian Relations (3,579 items)">U.S.-Russian Relations</a>
<a href="https://russialist.org/russia/ukraine/" class="tag-cloud-link tag-link-2108 tag-link-position-42" style="font-size: 17.456953642384pt;" aria-label="Ukraine (5,207 items)">Ukraine</a>
<a href="https://russialist.org/russia/ukrainian-military/" class="tag-cloud-link tag-link-1718 tag-link-position-43" style="font-size: 8.6490066225166pt;" aria-label="Ukrainian Military (588 items)">Ukrainian Military</a>
<a href="https://russialist.org/russia/ukrainian-news/" class="tag-cloud-link tag-link-1435 tag-link-position-44" style="font-size: 15.880794701987pt;" aria-label="Ukrainian News (3,586 items)">Ukrainian News</a>
<a href="https://russialist.org/russia/ukrainian-separatists/" class="tag-cloud-link tag-link-1631 tag-link-position-45" style="font-size: 8.2781456953642pt;" aria-label="Ukrainian Separatists (531 items)">Ukrainian Separatists</a></div>
</aside><aside id="text-16" class="widget widget_text clearfix"><h3 class="widgettitle"><span>JRL facebook feed</span></h3>			<div class="textwidget"><span style="font-family:calibri; font-size:12px; line-height:14px; color:#a1a1af; font-style:italic;">[if cannot see feed, check browser settings]</span>
<div class="fb-page" data-href="https://www.facebook.com/russialist" data-tabs="timeline" data-width="500" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/russialist"><a href="https://www.facebook.com/russialist">Johnson&#039;s Russia List</a></blockquote></div></div></div>
		</aside><aside id="linkcat-15" class="widget widget_links clearfix"><h3 class="widgettitle"><span>JRL Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://elliott.gwu.edu" target="_blank">Elliott School of International Affairs &#8211; The George Washington University</a></li>
<li><a href="http://www.ieres.org/">Institute for European, Russian and Eurasian Studies (IERES)</a></li>
<li><a href="http://russialist.org" title="JRL Home" target="_blank">JRL Home</a></li>
<li><a href="http://www.facebook.com/russialist">JRL on Facebook</a></li>
<li><a href="http://www.twitter.com/JohnsonRussiaLi" target="_blank">JRL on Twitter</a></li>
<li><a href="mailto:davidjohnson@starpower.net?Subject=JRL-Subscription-Inquiry">Subscribe to JRL Newsletter</a></li>
<li><a href="http://russialist.org/funding.php" title="Support the JRL">Support the JRL</a></li>

	</ul>
</aside>
<aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widgettitle"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://russialist.org/2021/08/'> August 2021 </option>
	<option value='https://russialist.org/2021/07/'> July 2021 </option>
	<option value='https://russialist.org/2021/06/'> June 2021 </option>
	<option value='https://russialist.org/2021/05/'> May 2021 </option>
	<option value='https://russialist.org/2021/04/'> April 2021 </option>
	<option value='https://russialist.org/2021/03/'> March 2021 </option>
	<option value='https://russialist.org/2021/02/'> February 2021 </option>
	<option value='https://russialist.org/2021/01/'> January 2021 </option>
	<option value='https://russialist.org/2020/12/'> December 2020 </option>
	<option value='https://russialist.org/2020/11/'> November 2020 </option>
	<option value='https://russialist.org/2020/10/'> October 2020 </option>
	<option value='https://russialist.org/2020/09/'> September 2020 </option>
	<option value='https://russialist.org/2020/08/'> August 2020 </option>
	<option value='https://russialist.org/2020/07/'> July 2020 </option>
	<option value='https://russialist.org/2020/06/'> June 2020 </option>
	<option value='https://russialist.org/2020/05/'> May 2020 </option>
	<option value='https://russialist.org/2020/04/'> April 2020 </option>
	<option value='https://russialist.org/2020/03/'> March 2020 </option>
	<option value='https://russialist.org/2020/02/'> February 2020 </option>
	<option value='https://russialist.org/2020/01/'> January 2020 </option>
	<option value='https://russialist.org/2019/12/'> December 2019 </option>
	<option value='https://russialist.org/2019/11/'> November 2019 </option>
	<option value='https://russialist.org/2019/10/'> October 2019 </option>
	<option value='https://russialist.org/2019/09/'> September 2019 </option>
	<option value='https://russialist.org/2019/08/'> August 2019 </option>
	<option value='https://russialist.org/2019/07/'> July 2019 </option>
	<option value='https://russialist.org/2019/06/'> June 2019 </option>
	<option value='https://russialist.org/2019/05/'> May 2019 </option>
	<option value='https://russialist.org/2019/04/'> April 2019 </option>
	<option value='https://russialist.org/2019/03/'> March 2019 </option>
	<option value='https://russialist.org/2019/02/'> February 2019 </option>
	<option value='https://russialist.org/2019/01/'> January 2019 </option>
	<option value='https://russialist.org/2018/12/'> December 2018 </option>
	<option value='https://russialist.org/2018/11/'> November 2018 </option>
	<option value='https://russialist.org/2018/10/'> October 2018 </option>
	<option value='https://russialist.org/2018/09/'> September 2018 </option>
	<option value='https://russialist.org/2018/08/'> August 2018 </option>
	<option value='https://russialist.org/2018/07/'> July 2018 </option>
	<option value='https://russialist.org/2018/06/'> June 2018 </option>
	<option value='https://russialist.org/2018/05/'> May 2018 </option>
	<option value='https://russialist.org/2018/04/'> April 2018 </option>
	<option value='https://russialist.org/2018/03/'> March 2018 </option>
	<option value='https://russialist.org/2018/02/'> February 2018 </option>
	<option value='https://russialist.org/2018/01/'> January 2018 </option>
	<option value='https://russialist.org/2017/12/'> December 2017 </option>
	<option value='https://russialist.org/2017/11/'> November 2017 </option>
	<option value='https://russialist.org/2017/10/'> October 2017 </option>
	<option value='https://russialist.org/2017/09/'> September 2017 </option>
	<option value='https://russialist.org/2017/08/'> August 2017 </option>
	<option value='https://russialist.org/2017/07/'> July 2017 </option>
	<option value='https://russialist.org/2017/06/'> June 2017 </option>
	<option value='https://russialist.org/2017/05/'> May 2017 </option>
	<option value='https://russialist.org/2017/04/'> April 2017 </option>
	<option value='https://russialist.org/2017/03/'> March 2017 </option>
	<option value='https://russialist.org/2017/02/'> February 2017 </option>
	<option value='https://russialist.org/2017/01/'> January 2017 </option>
	<option value='https://russialist.org/2016/12/'> December 2016 </option>
	<option value='https://russialist.org/2016/11/'> November 2016 </option>
	<option value='https://russialist.org/2016/10/'> October 2016 </option>
	<option value='https://russialist.org/2016/09/'> September 2016 </option>
	<option value='https://russialist.org/2016/08/'> August 2016 </option>
	<option value='https://russialist.org/2016/07/'> July 2016 </option>
	<option value='https://russialist.org/2016/06/'> June 2016 </option>
	<option value='https://russialist.org/2016/05/'> May 2016 </option>
	<option value='https://russialist.org/2016/04/'> April 2016 </option>
	<option value='https://russialist.org/2016/03/'> March 2016 </option>
	<option value='https://russialist.org/2016/02/'> February 2016 </option>
	<option value='https://russialist.org/2016/01/'> January 2016 </option>
	<option value='https://russialist.org/2015/12/'> December 2015 </option>
	<option value='https://russialist.org/2015/11/'> November 2015 </option>
	<option value='https://russialist.org/2015/10/'> October 2015 </option>
	<option value='https://russialist.org/2015/09/'> September 2015 </option>
	<option value='https://russialist.org/2015/08/'> August 2015 </option>
	<option value='https://russialist.org/2015/07/'> July 2015 </option>
	<option value='https://russialist.org/2015/06/'> June 2015 </option>
	<option value='https://russialist.org/2015/05/'> May 2015 </option>
	<option value='https://russialist.org/2015/04/'> April 2015 </option>
	<option value='https://russialist.org/2015/03/'> March 2015 </option>
	<option value='https://russialist.org/2015/02/'> February 2015 </option>
	<option value='https://russialist.org/2015/01/'> January 2015 </option>
	<option value='https://russialist.org/2014/12/'> December 2014 </option>
	<option value='https://russialist.org/2014/11/'> November 2014 </option>
	<option value='https://russialist.org/2014/10/'> October 2014 </option>
	<option value='https://russialist.org/2014/09/'> September 2014 </option>
	<option value='https://russialist.org/2014/08/'> August 2014 </option>
	<option value='https://russialist.org/2014/07/'> July 2014 </option>
	<option value='https://russialist.org/2014/06/'> June 2014 </option>
	<option value='https://russialist.org/2014/05/'> May 2014 </option>
	<option value='https://russialist.org/2014/04/'> April 2014 </option>
	<option value='https://russialist.org/2014/03/'> March 2014 </option>
	<option value='https://russialist.org/2014/02/'> February 2014 </option>
	<option value='https://russialist.org/2014/01/'> January 2014 </option>
	<option value='https://russialist.org/2013/12/'> December 2013 </option>
	<option value='https://russialist.org/2013/11/'> November 2013 </option>
	<option value='https://russialist.org/2013/10/'> October 2013 </option>
	<option value='https://russialist.org/2013/09/'> September 2013 </option>
	<option value='https://russialist.org/2013/08/'> August 2013 </option>
	<option value='https://russialist.org/2013/07/'> July 2013 </option>
	<option value='https://russialist.org/2013/06/'> June 2013 </option>
	<option value='https://russialist.org/2013/05/'> May 2013 </option>
	<option value='https://russialist.org/2013/04/'> April 2013 </option>
	<option value='https://russialist.org/2013/03/'> March 2013 </option>
	<option value='https://russialist.org/2013/02/'> February 2013 </option>
	<option value='https://russialist.org/2013/01/'> January 2013 </option>
	<option value='https://russialist.org/2012/12/'> December 2012 </option>
	<option value='https://russialist.org/2012/11/'> November 2012 </option>
	<option value='https://russialist.org/2012/10/'> October 2012 </option>
	<option value='https://russialist.org/2012/09/'> September 2012 </option>
	<option value='https://russialist.org/2012/08/'> August 2012 </option>
	<option value='https://russialist.org/2001/12/'> December 2001 </option>
	<option value='https://russialist.org/1999/10/'> October 1999 </option>
	<option value='https://russialist.org/1996/07/'> July 1996 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/johnsonsrussial/russia-politics/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Johnson's Russia List's board Russia Politics on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span style="font-family:calibri;font-size:10pt;color:#a1a1af;line-height:10pt;">[sponsored ads disclosure:] amazon and google ads or links are, indeed, advertisements; amazon purchases sometimes might result in (relatively small) commissions through the "amazon associate" program, in which the web producer is a participant; clicks on google ads might sometimes eventually result in small fee payments</span>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-540e2afb342865a5"></script> </div></aside>
	</section>
	</div>
	

	
	<footer id="footer" class="clearfix" role="contentinfo">

		
		<div id="footer-text">

			
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/smartline/" title="Smartline WordPress Theme">Smartline</a>.	</span>


		</div>

	</footer>

</div><!-- end #wrapper -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/russialist.org\/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-153-monday-2-august-2021\/":65575};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202131#ver=202131' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'166640585',post:'65575',tz:'-5',srv:'russialist.org'} ]);
	_stq.push([ 'clickTrackerInit', '166640585', '65575' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0490'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
