<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russialist.org/wordpress/xmlrpc.php" />

<title>RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#197 :: Friday, 6 November 2020 &#8211; Johnson&#039;s Russia List</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Feed" href="https://russialist.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Comments Feed" href="https://russialist.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#197 :: Friday, 6 November 2020 Comments Feed" href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russialist.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smartline-custom-fonts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='smartline-lite-stylesheet-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/style.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-flexslider-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/flexslider.css?ver=20160719' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/jquery.flexslider-min.js?ver=2.6.0' id='flexslider-js'></script>
<script type='text/javascript' id='smartline-lite-jquery-frontpage_slider-js-extra'>
/* <![CDATA[ */
var smartline_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/slider.js?ver=2.6.0' id='smartline-lite-jquery-frontpage_slider-js'></script>
<script type='text/javascript' id='smartline-lite-jquery-navigation-js-extra'>
/* <![CDATA[ */
var smartline_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/navigation.js?ver=20160719' id='smartline-lite-jquery-navigation-js'></script>
<link rel="https://api.w.org/" href="https://russialist.org/wp-json/" /><link rel="alternate" type="application/json" href="https://russialist.org/wp-json/wp/v2/posts/62523" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russialist.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russialist.org/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Russian TV Backed Trump In 2016. In 2020, It&#8217;s Zeroing In On Tensions In A Tight Race.' href='https://russialist.org/russian-tv-backed-trump-in-2016-in-2020-its-zeroing-in-on-tensions-in-a-tight-race/' />
<link rel='next' title='They Count The Votes?! Watching U.S. Nail-Biter, Many Russians Bemoan The State Of Their &#8216;Democracy&#8217;' href='https://russialist.org/they-count-the-votes-watching-u-s-nail-biter-many-russians-bemoan-the-state-of-their-democracy/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020/" />
<link rel='shortlink' href='https://russialist.org/?p=62523' />
<link rel="alternate" type="application/json+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Frussia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Frussia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020%2F&#038;format=xml" />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://russialist.org/wordpress");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://russialist.org/wordpress/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://russialist.org/wordpress/wp-content/themes/smartline-lite/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#197 :: Friday, 6 November 2020" />
<meta property="og:url" content="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020/" />
<meta property="og:description" content="To inquire about a subscription to the full Johnson&#8217;s Russia List e-mail newsletter, e-mail David Johnson at davidjohnson@starpower.net Support the JRL: russialist.org/funding.php Donate Onli…" />
<meta property="article:published_time" content="2020-11-06T06:01:36+00:00" />
<meta property="article:modified_time" content="2020-11-06T20:52:24+00:00" />
<meta property="og:site_name" content="Johnson&#039;s Russia List" />
<meta property="og:image" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/St-Basils-1000-square-e1433794593315.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta property="og:image:alt" content="St. Basil&#039;s Domes" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JohnsonRussiaLi" />
<meta name="twitter:site" content="@JohnsonRussiaLi" />
<meta name="twitter:text:title" content="RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#197 :: Friday, 6 November 2020" />
<meta name="twitter:image" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/St-Basils-1000-square-e1433794593315.jpg?w=640" />
<meta name="twitter:image:alt" content="St. Basil&#039;s Domes" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://russialist.org/?custom-css=c9cf3f4996" />
		</head>

<body class="post-template-default single single-post postid-62523 single-format-standard custom-background">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		
		<header id="header" class="clearfix" role="banner">

			<div id="logo" class="clearfix">

								
		<p class="site-title"><a href="https://russialist.org/" rel="home">Johnson&#039;s Russia List</a></p>

					
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-social-icons" class="social-icons-wrap clearfix">
			<ul id="social-icons-menu" class="menu"><li id="menu-item-31818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31818"><a href="http://facebook.com/russialist"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31819"><a href="https://twitter.com/JohnsonRussiaLi"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31821"><a href="https://www.linkedin.com/company/johnson&#039;s-russia-list"><span class="screen-reader-text">Menu Item</span></a></li>
</ul>		</div>


		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://russialist.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">

		<nav id="mainnav" class="clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu menu"><li class="page_item page-item-25910"><a href="https://russialist.org/">Home</a></li>
<li class="page_item page-item-27499 page_item_has_children"><a href="http://russialist.org/russia/russian-news/">Headlines</a>
<ul class='children'>
	<li class="page_item page-item-27501"><a href="http://russialist.org/russia/russian-news/">Russian News &#8211; Generally</a></li>
	<li class="page_item page-item-27503"><a href="http://russialist.org/russia/ukraine/">Ukraine</a></li>
	<li class="page_item page-item-27575"><a href="http://russialist.org/topics/u-s-russian-relations/">U.S.-Russia</a></li>
	<li class="page_item page-item-27577"><a href="http://russialist.org/topics/home-page-for-politics-topic-section/">Politics, Government</a></li>
	<li class="page_item page-item-27579"><a href="http://russialist.org/topics/economy-business-investment-trade/#new_tab">Economy, Trade, Business</a></li>
	<li class="page_item page-item-27586"><a href="http://russialist.org/topics/human-rights/#new_tab">Human Rights</a></li>
	<li class="page_item page-item-27588"><a href="http://russialist.org/topics/jrl-tables-of-contents/#new_tab">JRL Tables of Contents</a></li>
</ul>
</li>
<li class="page_item page-item-25979 page_item_has_children"><a href="https://russialist.org/social-media-live-feeds/">Social Media Feeds</a>
<ul class='children'>
	<li class="page_item page-item-25981"><a href="https://russialist.org/social-media-live-feeds/jrl-facebook-live-feed/">JRL Facebook Live Feed</a></li>
	<li class="page_item page-item-25983"><a href="https://russialist.org/social-media-live-feeds/jrl-twitter-live-feed/">JRL Twitter Live Feed</a></li>
</ul>
</li>
<li class="page_item page-item-27505 page_item_has_children"><a href="https://russialist.org/follow-the-jrl/">Follow the JRL</a>
<ul class='children'>
	<li class="page_item page-item-27509"><a href="mailto:davidjohnson@starpower.net?subject=JRL%20Subscription%20Inquiry">JRL E-Mail Newsletter Inquiry (e-mail David Johnson)</a></li>
	<li class="page_item page-item-27519"><a href="http://facebook.com/russialist#new_tab">JRL Facebook</a></li>
	<li class="page_item page-item-27513"><a href="https://twitter.com/JohnsonRussiaLi#new_tab">JRL Twitter</a></li>
	<li class="page_item page-item-27515"><a href="https://plus.google.com/+RussialistOrg#new_tab">JRL google+</a></li>
	<li class="page_item page-item-27517"><a href="https://www.linkedin.com/company/johnson%27s-russia-list?trk=cws-cpw-coname-0-0#new_tab">JRL LinkedIn page</a></li>
	<li class="page_item page-item-27521"><a href="https://www.linkedin.com/groups/Johnsons-Russia-List-3445975#new_tab">JRL LinkedIn group</a></li>
	<li class="page_item page-item-27530"><a href="https://www.pinterest.com/johnsonsrussial/#new_tab">JRL Pinterest</a></li>
</ul>
</li>
<li class="page_item page-item-25959"><a href="https://russialist.org/links/">Links</a></li>
<li class="page_item page-item-25924"><a href="https://russialist.org/support/">Support</a></li>
<li class="page_item page-item-27523 page_item_has_children"><a href="https://russialist.org/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-25962"><a href="https://russialist.org/about/jrl-e-mail-newsletter/">JRL E-Mail Newsletter</a></li>
	<li class="page_item page-item-27527"><a href="http://russialist.org/support/#new_tab">Support the JRL</a></li>
	<li class="page_item page-item-27525"><a href="http://russialist.org/feedback-requested-thanks-for-following-johnsons-russia-list-we-would-love-to-hear-from-you-2/">Feedback</a></li>
</ul>
</li>
<li class="page_item page-item-37491 page_item_has_children"><a href="https://russialist.org/archives/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-37493"><a href="https://russialist.org/archives/older-archives/">Older Archives</a></li>
	<li class="page_item page-item-37367"><a href="https://www.google.com/search?num=100&#038;newwindow=1&#038;site=&#038;source=hp&#038;q=site%3A.russialist.org&#038;oq=site%3A.russialist.org&#038;gs_l=hp.3...505.6284.0.6404.27.23.3.0.0.0.509.2515.11j8j5-1.20.0....0...1c.1.64.hp..4.3.305.0..0j0i131j0i3j0i155i3.c-WrN3pi0Ic#new_tab">Google Search of RussiaList.org Domain &#8211; Direct Link</a></li>
	<li class="page_item page-item-37518"><a href="https://russialist.org/archives/johnsons-russia-list-topics-2005-2012/">Johnson&#8217;s Russia List topics 2005-2012</a></li>
	<li class="page_item page-item-37516"><a href="http://www.russialist.org/archives/jrl-2004.php#new_tab">Johnson&#8217;s Russia List 2004</a></li>
	<li class="page_item page-item-37514"><a href="http://www.russialist.org/archives/2003.php#new_tab">Johnson&#8217;s Russia List 2003</a></li>
	<li class="page_item page-item-37512"><a href="http://www.russialist.org/archives/2002.php#new_tab">Johnson&#8217;s Russia List 2002</a></li>
	<li class="page_item page-item-37510"><a href="http://www.russialist.org/archives/2001.php#new_tab">Johnson&#8217;s Russia List 2001</a></li>
	<li class="page_item page-item-37508"><a href="http://www.russialist.org/archives/2000.php#new_tab">Johnson&#8217;s Russia List 2000</a></li>
	<li class="page_item page-item-37506"><a href="http://www.russialist.org/archives/1999.php#new_tab">Johnson&#8217;s Russia List 1999</a></li>
	<li class="page_item page-item-37504"><a href="http://www.russialist.org/archives/1998.php#new_tab">Johnson&#8217;s Russia List 1998</a></li>
	<li class="page_item page-item-37502"><a href="http://www.russialist.org/archives/1997.php#new_tab">Johnson&#8217;s Russia List 1997</a></li>
</ul>
</li>
<li class="page_item page-item-37539"><a href="http://russialist.org/feed/">RSS</a></li>
</ul>		</nav>

	</div>

	
			<div id="custom-header">

				
					<img src="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg" srcset="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg 1340w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-300x56.jpg 300w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-1024x191.jpg 1024w" width="1340" height="250" alt="Johnson&#039;s Russia List">

				
			</div>

		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-62523" class="post-62523 post type-post status-publish format-standard has-post-thumbnail hentry category-jrl-tables-of-contents category-news tag-jrl-tables-of-contents tag-russia tag-russian-news tag-ukraine tag-ukrainian-news">
	
		<h1 class="entry-title post-title">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#197 :: Friday, 6 November 2020</h1>		
		<div class="entry-meta postmeta"><span class="meta-date"><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020/" title="12:01 am" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-06T00:01:36-06:00">November 6, 2020</time></a></span><span class="meta-author author vcard"> <a class="url fn n" href="https://russialist.org/author/russ3978/" title="View all posts by JRL Russia List" rel="author">JRL Russia List</a></span>
	<span class="meta-category">
		<a href="https://russialist.org/topics/jrl-tables-of-contents/" rel="category tag">JRL Tables of Contents</a>, <a href="https://russialist.org/topics/news/" rel="category tag">Russian News</a>	</span>

</div>

		<div class="entry clearfix">
			<img width="300" height="200" src="https://russialist.org/wordpress/wp-content/uploads/2015/02/St-Basils-1000-square-e1433794593315-300x200.jpg" class="alignleft wp-post-image" alt="St. Basil&#039;s Domes" loading="lazy" />			<h3><em><a href="mailto:davidjohnson@starpower.net?subject=JRL Subscription Inquiry">To inquire about a subscription to the full Johnson&#8217;s Russia List e-mail newsletter, e-mail David Johnson at <span style="text-decoration: underline;">davidjohnson@starpower.net</span></a></em></h3>
<h3><em>Support the JRL: <span style="text-decoration: underline;"><a title="http://russialist.org/funding.php" href="http://russialist.org/funding.php" target="_blank" rel="noopener noreferrer">russialist.org/funding.php</a></span><br />
<span style="text-decoration: underline;"> <a href="https://secure2.convio.net/gwu/site/Donation2;jsessionid=83B9BD052E30163CC02F9E3C47713522.app262a?df_id=1382&amp;1382.donation=form1&amp;set.SingleDesignee=1401&amp;utm_source=elliott-ieres-russia-list&amp;utm_medium=website&amp;utm_campaign=giving-elliott" target="_blank" rel="noopener noreferrer">Donate Online: click here for direct link at GWU</a></span></em></h3>
<p><em>[check back for updates, including more links; links also posted to <a title="www.facebook.com/russialist" href="http://www.facebook.com/russialist" target="_blank" rel="noopener noreferrer"><u><span style="color: #0066cc;">facebook</span></u></a> and <a title="www.twitter.com/JohnsonRussiaLi" href="http://www.twitter.com/JohnsonRussiaLi" target="_blank" rel="noopener noreferrer"><u><span style="color: #0066cc;">twitter</span></u></a>]</em></p>
<p><em>Johnson’s Russia List :: JRL 2020-#197 :: Friday, 6 November 2020<br />
</em><em>A project sponsored through the <a title="http://www.ieres.org/" href="http://www.ieres.org/" target="_blank" rel="noopener noreferrer">Institute for European, Russian and Eurasian Studies (IERES)</a> at <a title="http://www.gwu.edu/" href="http://www.gwu.edu/" target="_blank" rel="noopener noreferrer">The George Washington University’s</a> <a title="http://elliott.gwu.edu/" href="http://elliott.gwu.edu/" target="_blank" rel="noopener noreferrer">Elliott School of International Affairs</a>. The contents do not necessarily represent the views of IERES or The George Washington University.<br />
</em><em>JRL Home: <a style="color: #1d4c82; font-style: inherit; font-weight: inherit;" title="www.russialist.org" href="http://www.russialist.org/" target="_blank" rel="noopener noreferrer"><u>russialist.org</u></a> &#8211; JRL on Facebook: <a style="color: #1d4c82; font-style: inherit; font-weight: inherit;" title="www.facebook.com/russialist" href="http://www.facebook.com/russialist" target="_blank" rel="noopener noreferrer"><u>facebook.com/russialist</u></a> &#8211; JRL on Twitter: <a href="https://twitter.com/JohnsonRussiaLi" target="_blank" rel="noopener noreferrer">@JohnsonRussiaLi</a><br />
Support for JRL is provided in part by a grant from Carnegie Corporation of New York to the George Washington University and by voluntary contributions from readers.</em></p>
<p>1. Interfax: Kremlin warns of global impact of US election &#8216;uncertainty&#8217;<br />
2. TASS: Media: Russian experts give their take on US election.<br />
3. Russia Matters: <strong><a href="https://www.russiamatters.org/blog/russian-media-officials-see-deeply-fractured-us-following-election" target="_blank" rel="noopener noreferrer">Russian Media, Officials See a Deeply Fractured U.S. Following Election.</a></strong><br />
4. Moscow Times: Anna Arutunyan, <strong><a href="https://www.themoscowtimes.com/2020/11/05/the-russian-media-may-like-trump-it-doesnt-mean-the-kremlin-does-a71960" target="_blank" rel="noopener noreferrer">The Russian Media May Like Trump. It Doesn&#8217;t Mean the Kremlin Does. It&#8217;s not that Biden would be much better in terms of Russian-U.S. relations, but at least he might bring a certain predictability to the dialogue.</a></strong><br />
5. rt.com: Andrew Dickens, Fraud! Conspiracy! Russia! Our echo chambers have made us terrible losers<em> &#8211; rt.com/op-ed/505760-election-bad-loser-echo-chambers/</em><br />
6. rt.com: Glenn Diesen, Can a Biden presidency put an end to Russiagate, or will Democrats continue to wield Neo-McCarthyism to consolidate power?<em> &#8211; rt.com/russia/505834-biden-presidency-end-russiagate/</em><br />
7. Meduza: Another call for caution. (Fyodor Lukyanov)<br />
8. RFE/RL: They Count The Votes?! Watching U.S. Nail-Biter, Many Russians Bemoan The State Of Their &#8216;Democracy&#8217;<br />
9. New York Times: <strong><a href="https://www.nytimes.com/2020/11/05/world/europe/russia-media-us-election-trump-biden.html" target="_blank" rel="noopener noreferrer">U.S. Election Is a High-Stakes Political Struggle. In Russia. The Kremlin&#8217;s allies, long accustomed to hearing accusations of rigged Russian votes, have used President Trump&#8217;s contentions of fraud to turn the tables. But the Kremlin&#8217;s critics are firing back.</a></strong><br />
10. Moscow Times: Scientists Fear Arctic Sea That Didn&#8217;t Freeze Heralds Trend. A Russian expert told The Moscow Times that sea-ice coverage is shrinking 10% each decade.<br />
11. Reuters: Putin Orders Russian Government to Try to Meet Paris Climate Goals.<br />
12. Bloomberg: <strong><a href="https://www.bloomberg.com/news/articles/2020-11-06/russia-breaks-20-000-new-covid-19-cases-as-hospitals-stretched?sref=3HD2Fyvy" target="_blank" rel="noopener noreferrer">Russia Breaks 20,000 New Covid-19 Cases as Hospitals Strain.</a></strong><br />
13. TASS: Russia draws on its own experience in fighting COVID-19 &#8211; Kremlin.<br />
14. Caspian News: <strong><a href="https://caspiannews.com/news-detail/russia-takes-gradual-steps-to-resume-international-flights-amid-pandemic-2020-11-3-12/" target="_blank" rel="noopener noreferrer">Russia Takes Gradual Steps To Resume International Flights Amid Pandemic.</a></strong><br />
15. TASS: Putin signs law on new rules of forming Russian government.<br />
16. Kremlin.ru: Meeting with representatives of religious associations <em>&#8211; en.kremlin.ru/events/president/transcripts/64336</em><br />
17. Meduza: Kremlin spokesman dismisses Western tabloid rumors that Putin may step down due to illness.<br />
18. rt.com: Does Putin have Parkinson&#8217;s? Western media goes into frenzy over claims from notorious Russian conspiracy theorist <em>&#8211; rt.com/russia/505872-putin-parkinson-disease-solovey/</em><br />
19. The Unz Review: Anatoly Karlin, The Yarns of Valery Solovei <em>&#8211; unz.com/akarlin/yarns-of-valery-solovei/</em><br />
20. Moscow Times: Russia Moves to Grant Ex-Presidents Lifetime Immunity From Prosecution.<br />
21. Russia Observer: Patrick Armstrong, RUSSIAN FEDERATION SITREP 5 NOVEMBER 2020<em> &#8211; patrickarmstrong.ca/2020/11/05/russian-federation-sitrep-5-november-2020/</em><br />
22. Intellinews: Ben Aris, <strong><a href="https://intellinews.com/russian-online-economy-is-booming-194838/?source=russia" target="_blank" rel="noopener noreferrer">Russian online economy is booming</a></strong><br />
23. Strategic Culture Foundation: Patrick Armstrong, Goodbye: Has Russia Had Enough Insults? <em>&#8211; strategic-culture.org/news/2020/11/04/goodbye-has-russia-had-enough-insults/</em><br />
24. AFP: Russian Police Rule Out Navalny Poisoning, Diagnose Pancreatitis.<br />
25. TASS: Actions of people who accompanied Navalny point to planned provocation &#8211; interior ministry.<br />
26. TASS: Rossiyskaya Gazeta: Russian ruble strengthens after US presidential election.<br />
27. Wall Street Journal: <strong><a href="https://www.wsj.com/articles/russia-tightens-tax-loophole-as-kremlin-seeks-to-plug-budget-gap-11604577611" target="_blank" rel="noopener noreferrer">Russia Tightens Tax Loophole as Kremlin Seeks to Plug Budget Gap. Moscow is making the change as it contends with economic fallout from the coronavirus.</a></strong><br />
28. Bloomberg: <strong><a href="https://www.bloomberg.com/news/articles/2020-11-06/covid-pandemic-putin-reluctant-with-stimulus-despite-russia-s-reserves?sref=3HD2Fyvy" target="_blank" rel="noopener noreferrer">Putin&#8217;s Been Stingy With Stimulus Because of Sanction Fears. The Kremlin has money to spend but is holding back in case Washington layers on new penalties.</a></strong><br />
29. Intellinews: Lindsay Mackkenzie, <strong><a href="https://intellinews.com/comment-the-problems-with-sanctions-195816/?source=ukraine" target="_blank" rel="noopener noreferrer">The problems with sanctions. The problem with sanctions on Russia is there are too many of them and they don&#8217;t work very well.</a></strong><br />
30. Russian International Affairs Council: Sabine Fischer and Ivan Timofeev, Alternative Futures of EU-Russia Relations in 2030<em> &#8211; russiancouncil.ru/en/activity/publications/alternative-futures-of-eu-russia-relations-in-2030/</em><br />
31. TASS: Izvestia: Russia calls on Azerbaijan and Armenia to abandon ultimatums.<br />
32. Eurasianet: Adrian Hartrick, <strong><a href="https://eurasianet.org/stepanakert-prepares-for-the-last-stand" target="_blank" rel="noopener noreferrer">Stepanakert prepares for the last stand. As Azerbaijani forces close in, Karabakh&#8217;s Armenian population hunkers down.</a></strong><br />
33. Russia in Global Affairs: Simon Saradzhyan, IS STOPPING THE WAR BETWEEN ARMENIA AND AZERBAIJAN IN RUSSIA&#8217;S (VITAL) INTEREST?<em> &#8211; eng.globalaffairs.ru/articles/stop-war-armenia-azerbaijan/</em><br />
34. Asia Times: Neil Hauer, <strong><a href="https://asiatimes.com/2020/11/karabakh-war-faces-decisive-moment-in-mid-november/" target="_blank" rel="noopener noreferrer">Karabakh war faces decisive moment in mid-November. If the Armenians can push the Azeris back and hold their high-ground positions, they stand a chance of forcing a stalemate.</a></strong><br />
35. Moscow Times: Alexei Levinson, <strong><a href="https://www.themoscowtimes.com/2020/11/06/russians-growing-indifference-to-protests-in-belarus-a71973" target="_blank" rel="noopener noreferrer">Russian&#8217;s Growing Indifference to Protests in Belarus. Even opposition-minded Russians are not too excited about getting rid of Aleksandr Lukashenko.</a></strong><br />
36. Atlantic Council: Mykhaylo Shtekel, <strong><a href="https://www.atlanticcouncil.org/blogs/ukrainealert/why-war-torn-east-ukraine-votes-for-pro-russian-parties/" target="_blank" rel="noopener noreferrer">Why war-torn east Ukraine votes for pro-Russian parties.</a></strong><br />
37. Wall Street Journal: Holman Jenkins, <strong><a href="https://www.wsj.com/articles/100-years-of-media-lying-11604446869" target="_blank" rel="noopener noreferrer">100 Years of Media Lying. A 1920 pundit and a 2020 provocateur have in common a respect for facts.</a></strong></p>
<div style="padding:5px">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><img class="alignnone size-full wp-image-18018" src="https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-europe-631-e1597688820236.jpg" alt="Map of Commonwealth of Independent States, European Portion" width="100%" srcset="https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-europe-631-e1597688820236.jpg 613w, https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-europe-631-e1597688820236-241x300.jpg 241w" sizes="(max-width: 613px) 100vw, 613px" /></p>
<p><img class="alignnone size-full wp-image-17688" src="https://russialist.org/wordpress/wp-content/uploads/2014/03/ukraine-russia-631-e1424106279438.jpg" alt="Map of Ukraine, Including Crimea, and Neighbors, Including Russia" width="100%" srcset="https://russialist.org/wordpress/wp-content/uploads/2014/03/ukraine-russia-631-e1424106279438.jpg 631w, https://russialist.org/wordpress/wp-content/uploads/2014/03/ukraine-russia-631-e1424106279438-300x152.jpg 300w" sizes="(max-width: 631px) 100vw, 631px" /></p>
<div style="padding:5px">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><img class="alignnone size-full wp-image-18227" src="https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-asia-big.jpg" alt="Map of CIS Central Asia and Environs" width="100%" srcset="https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-asia-big.jpg 614w, https://russialist.org/wordpress/wp-content/uploads/2014/03/cis-asia-big-300x242.jpg 300w" sizes="(max-width: 614px) 100vw, 614px" /></p>
<p><img class="alignnone size-full wp-image-18742" src="https://russialist.org/wordpress/wp-content/uploads/2014/04/eurasia-631-adapted-cia-gov.jpg" alt="Eurasia Map" width="100%" srcset="https://russialist.org/wordpress/wp-content/uploads/2014/04/eurasia-631-adapted-cia-gov.jpg 631w, https://russialist.org/wordpress/wp-content/uploads/2014/04/eurasia-631-adapted-cia-gov-300x234.jpg 300w" sizes="(max-width: 631px) 100vw, 631px" /></p>
<div style="padding:5px">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62523" class="share-twitter sd-button share-icon" href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62523" class="share-facebook sd-button share-icon" href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-166640585-62523-5fa6098ea4f3b' data-src='https://widgets.wp.com/likes/#blog_id=166640585&amp;post_id=62523&amp;origin=russialist.org&amp;obj_id=166640585-62523-5fa6098ea4f3b' data-name='like-post-frame-166640585-62523-5fa6098ea4f3b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020/"
    dc:identifier="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020/"
    dc:title="RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#197 :: Friday, 6 November 2020"
    trackback:ping="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">			<span class="meta-comments">
				<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020/#respond">Leave a comment</a>			</span>

				<span class="meta-tags">
					<a href="https://russialist.org/russia/jrl-tables-of-contents/" rel="tag">JRL Tables of Contents</a>, <a href="https://russialist.org/russia/russia/" rel="tag">Russia</a>, <a href="https://russialist.org/russia/russian-news/" rel="tag">Russian News</a>, <a href="https://russialist.org/russia/ukraine/" rel="tag">Ukraine</a>, <a href="https://russialist.org/russia/ukrainian-news/" rel="tag">Ukrainian News</a>				</span>

			</div>

	</article>			
					
				
		


	<div id="comments">
	
		
					<p class="must-log-in">You must <a href="https://russialist.org/wordpress/wp-login.php?redirect_to=https%3A%2F%2Frussialist.org%2Frussia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020%2F%23respond">log in</a> to post a comment.</p>		
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-12" class="widget widget_text clearfix"><h3 class="widgettitle"><span>share</span></h3>			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-540e2afb342865a5" async="async"></script>
<div style="height:30px;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33308312-1', 'auto');
  ga('send', 'pageview');

</script>
<br />&nbsp;</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n263/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Washington<br /></div>
<div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n136/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>London</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n166/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Moscow</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n375/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Novosibirsk</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n261/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Vladivostok</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n18/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Anchorage</div></div></aside>
		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">
		<h3 class="widgettitle"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://russialist.org/they-count-the-votes-watching-u-s-nail-biter-many-russians-bemoan-the-state-of-their-democracy/">They Count The Votes?! Watching U.S. Nail-Biter, Many Russians Bemoan The State Of Their &#8216;Democracy&#8217;</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020/" aria-current="page">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#197 :: Friday, 6 November 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russian-tv-backed-trump-in-2016-in-2020-its-zeroing-in-on-tensions-in-a-tight-race/">Russian TV Backed Trump In 2016. In 2020, It&#8217;s Zeroing In On Tensions In A Tight Race.</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-more-divided-than-ever-russia-reacts-to-u-s-election-moscow-times/">RUSSIALINK: &#8220;&#8216;More Divided Than Ever&#8217;: Russia Reacts to U.S. Election&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/event-vasn-webinar-the-day-after-russian-american-european-relations-post-us-election-thursday-november-5-1-pm-et-7-pm-cet/">EVENT: &#8220;vASN Webinar: The Day After (Russian-American-European Relations post-US Election), Thursday November 5, 1 PM ET/7 PM CET&#8221;</a>
									</li>
					</ul>

		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widgettitle"><span>Recent JRL Tables of Contents</span></h3><div class="textwidget custom-html-widget"><ul>	
					<li><a href="/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-194-friday-30-october-2020/">Friday - JRL 10.30.20</a></li>	
				<li><a href="/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-193-wednesday-28-october-2020/">Wednesday - JRL 10.28.20</a></li>	

			<li><a href="/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-192-monday-26-october-2020/">Monday - JRL 10.26.20</a></li>	

		<li><a href="/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-190-wednesday-21-october-2020-2/">Friday - JRL 10.23.20</a></li>																	
	<li><a href="http://russialist.org/recent-jrl-tables-of-contents-links/
">more ...</a></li>	
</ul></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="ieres"><strong><em>[fully republished features reused with permission; all substantive texts and headlines personally hand-selected, and sometimes annotated or excerpted by David Johnson ... organized on web and social media (and sometimes annotated or excerpted) by <a href="http://stevencwelsh.info/stevewire/news/">Steven C. Welsh</a>]</em></strong>
<br />&nbsp;<br />
Founded by Editor-in-Chief David Johnson in 1997 at the World Security Institute's Center for Defense Information, the JRL is a project of the <a title="http://www.ieres.org/" href="//www.ieres.org/" target="_blank" rel="noopener noreferrer">Institute for European, Russian and Eurasian Studies (IERES)</a> at <a title="http://www.gwu.edu/" href="//www.gwu.edu/" target="_blank" rel="noopener noreferrer">The George Washington University</a>’s <a title="http://elliott.gwu.edu/" href="//elliott.gwu.edu/" target="_blank" rel="noopener noreferrer">Elliott School of International Affairs</a>. Publication or sharing by the JRL does not mean endorsement, and JRL contents do not necessarily represent the views of IERES or The George Washington University.
</div>	</div></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widgettitle"><span>google archives search</span></h3>			<div class="textwidget"><script>
  (function() {
    var cx = '000731648829798536864:3otqq2l684c';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">
		<h3 class="widgettitle"><span>Additional Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://russialist.org/they-count-the-votes-watching-u-s-nail-biter-many-russians-bemoan-the-state-of-their-democracy/">They Count The Votes?! Watching U.S. Nail-Biter, Many Russians Bemoan The State Of Their &#8216;Democracy&#8217;</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020/" aria-current="page">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#197 :: Friday, 6 November 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russian-tv-backed-trump-in-2016-in-2020-its-zeroing-in-on-tensions-in-a-tight-race/">Russian TV Backed Trump In 2016. In 2020, It&#8217;s Zeroing In On Tensions In A Tight Race.</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-more-divided-than-ever-russia-reacts-to-u-s-election-moscow-times/">RUSSIALINK: &#8220;&#8216;More Divided Than Ever&#8217;: Russia Reacts to U.S. Election&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/event-vasn-webinar-the-day-after-russian-american-european-relations-post-us-election-thursday-november-5-1-pm-et-7-pm-cet/">EVENT: &#8220;vASN Webinar: The Day After (Russian-American-European Relations post-US Election), Thursday November 5, 1 PM ET/7 PM CET&#8221;</a>
									</li>
											<li>
					<a href="https://russialist.org/russian-landfill-protesters-grapple-with-what-comes-next-following-court-win/">Russian Landfill Protesters Grapple With What Comes Next Following Court Win</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-mistrust-grows-for-russias-coronavirus-vaccine-poll-moscow-times/">RUSSIALINK: &#8220;Mistrust Grows for Russia&#8217;s Coronavirus Vaccine &#8211; Poll&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-coronavirus-cases-spike-in-40-of-russian-regions-moscow-times/">RUSSIALINK: &#8220;Coronavirus Cases Spike in 40% of Russian Regions&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/putins-foreign-policy-has-united-west-against-russia-and-some-russians-against-him-shevtsova-says/">Putin&#8217;s Foreign Policy has United West against Russia and Some Russians Against Him, Shevtsova Says</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-navalny-pledges-to-return-to-russia-as-soon-as-he-recovers-interfax/">RUSSIALINK: &#8220;Navalny pledges to return to Russia as soon as he recovers&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-open-to-return-of-armenia-held-land-to-azerbaijan-putin-moscow-times/">RUSSIALINK: &#8220;Russia &#8216;Open&#8217; to Return of Armenia-Held Land to Azerbaijan &#8211; Putin&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-nagorno-karabakh-briefing-oct-30-moscow-times/">RUSSIALINK: &#8220;Nagorno-Karabakh Briefing &#8211; Oct. 30&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-196-wednesday-4-november-2020/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#196 :: Wednesday, 4 November 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/trumps-done-nothing-good-for-us-as-americans-go-to-the-polls-most-russians-shrug/">&#8216;Trump&#8217;s Done Nothing Good For Us&#8217;: As Americans Go To The Polls, Most Russians Shrug</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-195-monday-2-november-2020/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#195 :: Monday, 2 November 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-putin-orders-government-to-improve-abortion-prevention-efforts-moscow-times/">RUSSIALINK: &#8220;Putin Orders Government to Improve Abortion Prevention Efforts&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/putin-says-russia-ready-to-work-with-anyone-who-wins-u-s-presidency/">Putin Says Russia Ready To Work With Anyone Who Wins U.S. Presidency</a>
									</li>
											<li>
					<a href="https://russialist.org/russias-annual-commemoration-of-victims-of-stalins-great-purge-held-online/">Russia&#8217;s Annual Commemoration Of Victims Of Stalin&#8217;s Great Purge Held Online</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russian-ruble-ends-painful-week-in-red-all-eyes-on-u-s-vote-russian-stock-market-at-six-month-low-as-analysts-say-ruble-has-been-heavily-oversold-moscow-times/">RUSSIALINK: &#8220;Russian Ruble Ends Painful Week in Red, All Eyes on U.S. Vote&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-imemo-interfax-online-event-discusses-expectations-of-governments-for-u-s-presidential-election-interfax/">RUSSIALINK: &#8220;IMEMO, Interfax online event discusses expectations of governments for U.S. presidential election&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-194-friday-30-october-2020/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#194 :: Friday, 30 October 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/trump-wants-putin-to-join-forces-on-china-former-adviser-says/">Trump Wants Putin To &#8216;Join Forces&#8217; On China, Former Adviser Says</a>
									</li>
											<li>
					<a href="https://russialist.org/transcript-ambassador-sullivans-interview-with-nezavisimaya-gazeta/">TRANSCRIPT: Ambassador Sullivan&#8217;s Interview with Nezavisimaya Gazeta</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-were-in-hell-russias-second-wave-of-covid-19-is-catching-the-regions-off-guard-medics-in-hospitals-across-russia-voiced-frustration-that-authorities-failed-to-use-the-summer-re/">RUSSIALINK: &#8220;&#8216;We&#8217;re in Hell&#8217;: Russia&#8217;s Second Wave of Covid-19 Is Catching the Regions Off Guard&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/trumps-popularity-wanes-among-russians-fewer-paying-attention-to-u-s-election-than-in-2016/">Trump&#8217;s Popularity Wanes Among Russians, Fewer Paying Attention to U.S. Election Than in 2016</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-moscow-washington-not-close-to-any-agreement-on-new-start-russian-deputy-fm-interfax/">RUSSIALINK: &#8220;Moscow, Washington not close to any agreement on New START &#8211; Russian deputy FM&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-193-wednesday-28-october-2020/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#193 :: Wednesday, 28 October 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-tikhanovskayas-peoples-ultimatum-deadline-expires-general-strike-due-to-start-opposition-leader-svetlana-tikhanovskaya-set-a-deadline-of-october-25-for-lukashenko-to-leave-offic/">JRL NEWSWATCH: &#8220;Tikhanovskaya&#8217;s People&#8217;s Ultimatum deadline expires, general strike due to start&#8221; &#8211; bne Intellinews/ Ben Aris</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-relations-unlikely-to-improve-regardless-of-u-s-election-outcome/">Russia Relations Unlikely To Improve, Regardless Of U.S. Election Outcome</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-coronavirus-in-russia-the-latest-news-oct-26-moscow-times/">RUSSIALINK: &#8220;Coronavirus in Russia: The Latest News &#8211; Oct. 26&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-economic-recovery-cooled-before-second-wave-struck-the-impact-is-forecast-to-be-weaker-than-the-spring-outbreak-but-authorities-have-less-options-to-support-the-economy-this/">RUSSIALINK: &#8220;Russia&#8217;s Economic Recovery Cooled Before Second Wave Struck&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-pandemic-to-cost-russia-9-of-gdp-in-2020-2021-siluanov-interfax/">RUSSIALINK: &#8220;Pandemic to cost Russia 9% of GDP in 2020-2021 &#8211; Siluanov&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-makes-missile-offer-in-effort-to-restart-talks-on-arms-control-nato-rejected-previous-proposals-by-moscow-to-freeze-deployment-in-western-regions-financial-times-henry-fo/">JRL NEWSWATCH: &#8220;Russia makes missile offer in effort to restart talks on arms control&#8221; &#8211; Financial Times/ Henry Foy</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-film-about-gorbachev-and-reagan-in-pre-production-from-the-team-that-made-the-death-of-stalin-moscow-times/">RUSSIALINK: &#8220;Film About Gorbachev and Reagan in Pre-Production; From the team that made &#8216;The Death of Stalin'&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-imemo-interfax-launch-new-online-analytical-project-russia-and-the-world-a-professional-conversation/">RUSSIALINK: &#8220;IMEMO, Interfax launch new online analytical project Russia and the World: A Professional Conversation&#8221;</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-192-monday-26-october-2020/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#192 :: Monday, 26 October 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-fbi-in-possession-of-hunter-bidens-purported-laptop-sources-say-the-fbi-and-justice-department-concur-with-dni-ratcliffe-that-the-laptop-is-not-part-of-a-russian-disinformation-ca/">JRL NEWSWATCH: &#8220;FBI in possession of Hunter Biden&#8217;s purported laptop, sources say&#8221; &#8211; Fox/ Jake Gibson, Brooke Singman</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-khabarovsk-bmb-russia/">JRL NEWSWATCH: &#8220;Khabarovsk [Protests]&#8221; &#8211; BMB Russia</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putin-russia-china-military-alliance-cant-be-ruled-out-ap/">JRL NEWSWATCH: &#8220;Putin: Russia-China military alliance can&#8217;t be ruled out&#8221; &#8211; AP</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-putin-russias-rise-in-coronavirus-deaths-due-to-improved-methodology-moscow-times/">RUSSIALINK: &#8220;Putin: Russia&#8217;s Rise in Coronavirus Deaths Due to Improved Methodology&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/muscovites-more-attached-to-their-city-than-they-were-a-decade-ago-polkanov-says/">Muscovites More Attached to Their City than They were a Decade Ago, Polkanov Says</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-190-wednesday-21-october-2020-2/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#191 :: Friday, 23 October 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-u-s-broadens-sanctions-to-thwart-completion-of-russian-gas-pipeline-new-measures-target-companies-that-would-provide-services-or-funding-for-vessels-working-on-nord-stream-2-wal/">JRL NEWSWATCH: &#8220;U.S. Broadens Sanctions to Thwart Completion of Russian Gas Pipeline&#8221; &#8211; Wall Street Journal/ Brett Forrest</a>
									</li>
											<li>
					<a href="https://russialist.org/crisis-of-trust-russias-pandemic-fatigue-combines-with-wariness-of-expert-advice/">&#8216;Crisis Of Trust&#8217;: Russia&#8217;s Pandemic Fatigue Combines With Wariness Of Expert Advice</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-kyrgyzstan-sets-new-polls-as-new-pm-reassures-russia-afp/">JRL NEWSWATCH: &#8220;Kyrgyzstan Sets New Polls as New PM Reassures Russia&#8221; &#8211; AFP</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-battle-for-borshch-ukraine-lays-claim-to-soup-dish-amid-identity-war-with-russia-atlantic-council-mark-raczkiewycz/">JRL NEWSWATCH: &#8220;Battle for borshch: Ukraine lays claim to soup dish amid identity war with Russia&#8221; &#8211; Atlantic Council/ Mark Raczkiewycz</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-why-russia-and-putin-might-be-worried-about-a-biden-presidency-cnbc-holly-ellyatt/">JRL NEWSWATCH: &#8220;Why Russia &#8211; and Putin &#8211; might be worried about a Biden presidency&#8221; &#8211; CNBC/ Holly Ellyatt</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-call-putins-bluff-on-election-interference-the-united-states-should-take-russia-up-on-its-offer-to-sign-a-pledge-foreign-affairs-anna-arutunyan/">JRL NEWSWATCH: &#8220;Call Putin&#8217;s Bluff on Election Interference; The United States Should Take Russia Up on Its Offer to Sign a Pledge&#8221; &#8211; Foreign Affairs/ Anna Arutunyan</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-190-wednesday-21-october-2020/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2020-#190 :: Wednesday, 21 October 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-peskov-denies-that-russia-could-have-shipped-defective-ventilators-to-u-s-interfax/">RUSSIALINK: &#8220;Peskov denies that Russia could have shipped defective ventilators to U.S.&#8221; &#8211; Interfax</a>
									</li>
					</ul>

		</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widgettitle"><span>Categories</span></h3><form action="https://russialist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="652">Abortion&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="22">Afghanistan&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="387">Africa&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="295">Agriculture&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="576">Americas&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="2639">Antarctica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4">Arctic&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="574">Armenia&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="156">Arms Trade&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="142">Assassinations, Beatings, Threats&nbsp;&nbsp;(387)</option>
	<option class="level-0" value="1864">Audio&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="25">Aviation&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="981">Azerbaijan, South Caucasus&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="3552">Balkans&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="417">Baltics&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="3631">&nbsp;&nbsp;&nbsp;Latvia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3632">&nbsp;&nbsp;&nbsp;Riga&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="484">Belarus&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="577">Brazil&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="292">BRICS&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="467">Britain, UK, United Kingdom&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="66">Budget&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="657">Bulgaria&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2856">Calls for Papers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2857">Calls for Proposals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1778">Canada&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72">Caucasus&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="23">Central Asia&nbsp;&nbsp;(100)</option>
	<option class="level-1" value="2945">&nbsp;&nbsp;&nbsp;Kazakhstan&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2614">&nbsp;&nbsp;&nbsp;Kyrgyzstan&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="3263">&nbsp;&nbsp;&nbsp;Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2601">&nbsp;&nbsp;&nbsp;Uzbekistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10">Chechnya, Dagestan, North Caucasus&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="879">Chemical Weapons, Biological Weapons, ChemBio&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="2986">Chess&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="385">Children, Adoptions, Orphans&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="60">China&nbsp;&nbsp;(227)</option>
	<option class="level-0" value="366">CIS, Customs Union, Eurasian Union&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="3801">Coronavirus, Covid-19 Pandemic&nbsp;&nbsp;(216)</option>
	<option class="level-0" value="13">Corruption, Law, Police, Courts, Crime&nbsp;&nbsp;(1,462)</option>
	<option class="level-0" value="165">Cuba&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2655">Cybersecurity&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="633">Cyprus&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1819">Denmark&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="345">Disabilities&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14">Disasters&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="105">Dogs, Cats, Pets, Animals, Strays, Shelters&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="479">Drugs&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="18">Economy, Business, Investment, Trade&nbsp;&nbsp;(3,617)</option>
	<option class="level-0" value="145">Education&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="1069">Elders&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="78">Environment&nbsp;&nbsp;(232)</option>
	<option class="level-0" value="2510">Estonia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="65">Europe, EU&nbsp;&nbsp;(965)</option>
	<option class="level-0" value="560">Events&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="3501">Families&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="59">Far East, Siberia, APEC&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="3873">Far Eastern Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1689">Finland&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="77">Foreign Policy, Security, Visas&nbsp;&nbsp;(689)</option>
	<option class="level-0" value="319">France&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="3937">Geography&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="30">Georgia&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="284">Germany&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="1859">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="75">Health, Alcohol, Smoking, AIDS, Epidemics&nbsp;&nbsp;(484)</option>
	<option class="level-0" value="12">History, Soviet Union&nbsp;&nbsp;(643)</option>
	<option class="level-0" value="79">Human Rights&nbsp;&nbsp;(993)</option>
	<option class="level-0" value="2670">Hungary&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="718">Iceland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="746">In Memoriam&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="405">India&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="610">International Law&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="31">Iran&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="157">Iraq&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2784">Ireland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="35">Israel&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2687">Italy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="523">Japan&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="413">Jobs, Opportunities, Calls for Papers&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="927">JRL NewsBlog&nbsp;&nbsp;(1,335)</option>
	<option class="level-0" value="8">JRL Tables of Contents&nbsp;&nbsp;(1,795)</option>
	<option class="level-0" value="3553">Kosovo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3071">Latin America&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="3072">&nbsp;&nbsp;&nbsp;Venezuela&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2509">Latvia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="104">Life in Russia, Culture, Arts, Theater, Music&nbsp;&nbsp;(570)</option>
	<option class="level-0" value="2511">Lithuania&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="41">Media, Internet, Social Media, Television&nbsp;&nbsp;(1,111)</option>
	<option class="level-0" value="34">Mideast, North Africa, Syria, Egypt, Libya&nbsp;&nbsp;(439)</option>
	<option class="level-0" value="260">Migrants&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="5">Military&nbsp;&nbsp;(1,312)</option>
	<option class="level-0" value="3564">Minerals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="615">Moldova&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="2828">Mongolia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2274">Motenegro&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="24">NATO&nbsp;&nbsp;(473)</option>
	<option class="level-0" value="2065">Netherlands&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3523">New Books&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1773">Newslinks&nbsp;&nbsp;(1,760)</option>
	<option class="level-0" value="80">Nonprofits, Activists, NGO&#8217;s&nbsp;&nbsp;(409)</option>
	<option class="level-0" value="396">North Korea&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="637">Norway&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2457">Nuclear Energy&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="32">Nuclear Proliferation&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="107">Nuclear, Missile Defense&nbsp;&nbsp;(340)</option>
	<option class="level-0" value="103">Oil, Gas, Energy&nbsp;&nbsp;(804)</option>
	<option class="level-0" value="412">Opportunities&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2732">Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="276">Pensions, Pensioners, Retirees&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1105">Poland&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1">Politics, Government, Protests, Elections&nbsp;&nbsp;(5,785)</option>
	<option class="level-0" value="76">Population Disaster, Demographics&nbsp;&nbsp;(259)</option>
	<option class="level-0" value="126">Race, Ethnic, Extremism, Xenophobia&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="38">Regions, Cities, Municipalities&nbsp;&nbsp;(344)</option>
	<option class="level-0" value="16">Religion&nbsp;&nbsp;(287)</option>
	<option class="level-0" value="92">Roads&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="658">Romania&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="47">Russia&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="112">Russia &amp; the West&nbsp;&nbsp;(238)</option>
	<option class="level-0" value="2455">Russian Guard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="377">Russian Language&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="56">Russian News&nbsp;&nbsp;(1,728)</option>
	<option class="level-0" value="1189">Sanctions&nbsp;&nbsp;(445)</option>
	<option class="level-0" value="3264">Satire&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2161">Saudi Arabia&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="49">Science, Technology, Engineering&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="3554">Serbia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="582">South Africa&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="513">South Korea&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="50">Space&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="465">Sports, Olympics, World Cup&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="95">Spy Allegations, Spies, Security Agencies&nbsp;&nbsp;(643)</option>
	<option class="level-0" value="1633">Sweden&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1919">Switzerland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="266">Syria&nbsp;&nbsp;(479)</option>
	<option class="level-0" value="2391">Tajikistan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="170">Taxes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">Terrorism&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="659">Transportation&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="318">Turkey&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="197">Ukraine&nbsp;&nbsp;(4,201)</option>
	<option class="level-0" value="609">United Nations&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="46">United States, U.S.-Russian Relations&nbsp;&nbsp;(3,391)</option>
	<option class="level-0" value="1733">Videos&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="1143">Vietnam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33">WMD Proliferation&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="3437">Women&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="466">World Cup&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1868">Yemen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="243">YUKOS, Khodorkovsky&nbsp;&nbsp;(66)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-16" class="widget widget_text clearfix"><h3 class="widgettitle"><span>JRL facebook feed</span></h3>			<div class="textwidget"><span style="font-family:calibri; font-size:12px; line-height:14px; color:#a1a1af; font-style:italic;">[if cannot see feed, check browser settings]</span>
<div class="fb-page" data-href="https://www.facebook.com/russialist" data-tabs="timeline" data-width="500" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/russialist"><a href="https://www.facebook.com/russialist">Johnson&#039;s Russia List</a></blockquote></div></div></div>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://russialist.org/russia/business/" class="tag-cloud-link tag-link-19 tag-link-position-1" style="font-size: 11.223684210526pt;" aria-label="Business (1,056 items)">Business</a>
<a href="https://russialist.org/russia/corruption/" class="tag-cloud-link tag-link-133 tag-link-position-2" style="font-size: 9.6578947368421pt;" aria-label="Corruption (712 items)">Corruption</a>
<a href="https://russialist.org/russia/crisis/" class="tag-cloud-link tag-link-1738 tag-link-position-3" style="font-size: 9.1052631578947pt;" aria-label="Crisis (613 items)">Crisis</a>
<a href="https://russialist.org/russia/donald-trump/" class="tag-cloud-link tag-link-2022 tag-link-position-4" style="font-size: 8.5526315789474pt;" aria-label="Donald Trump (538 items)">Donald Trump</a>
<a href="https://russialist.org/russia/economy/" class="tag-cloud-link tag-link-48 tag-link-position-5" style="font-size: 15.460526315789pt;" aria-label="Economy (3,052 items)">Economy</a>
<a href="https://russialist.org/russia/elections/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 8.2763157894737pt;" aria-label="Elections (500 items)">Elections</a>
<a href="https://russialist.org/russia/energy/" class="tag-cloud-link tag-link-86 tag-link-position-7" style="font-size: 10.026315789474pt;" aria-label="Energy (778 items)">Energy</a>
<a href="https://russialist.org/russia/eu/" class="tag-cloud-link tag-link-175 tag-link-position-8" style="font-size: 11.223684210526pt;" aria-label="EU (1,051 items)">EU</a>
<a href="https://russialist.org/russia/europe/" class="tag-cloud-link tag-link-383 tag-link-position-9" style="font-size: 9.6578947368421pt;" aria-label="Europe (704 items)">Europe</a>
<a href="https://russialist.org/russia/finance/" class="tag-cloud-link tag-link-153 tag-link-position-10" style="font-size: 9.2894736842105pt;" aria-label="Finance (651 items)">Finance</a>
<a href="https://russialist.org/russia/foreign-policy/" class="tag-cloud-link tag-link-326 tag-link-position-11" style="font-size: 8.8289473684211pt;" aria-label="Foreign Policy (579 items)">Foreign Policy</a>
<a href="https://russialist.org/russia/government/" class="tag-cloud-link tag-link-82 tag-link-position-12" style="font-size: 16.657894736842pt;" aria-label="Government (4,110 items)">Government</a>
<a href="https://russialist.org/russia/history/" class="tag-cloud-link tag-link-298 tag-link-position-13" style="font-size: 8.2763157894737pt;" aria-label="History (496 items)">History</a>
<a href="https://russialist.org/russia/human-rights/" class="tag-cloud-link tag-link-2100 tag-link-position-14" style="font-size: 11.407894736842pt;" aria-label="Human Rights (1,096 items)">Human Rights</a>
<a href="https://russialist.org/russia/investment/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 8.2763157894737pt;" aria-label="Investment (504 items)">Investment</a>
<a href="https://russialist.org/russia/jrl-newsblog/" class="tag-cloud-link tag-link-2151 tag-link-position-16" style="font-size: 12.328947368421pt;" aria-label="JRL NewsBlog (1,370 items)">JRL NewsBlog</a>
<a href="https://russialist.org/russia/jrl-tables-of-contents/" class="tag-cloud-link tag-link-2073 tag-link-position-17" style="font-size: 12.973684210526pt;" aria-label="JRL Tables of Contents (1,621 items)">JRL Tables of Contents</a>
<a href="https://russialist.org/russia/law/" class="tag-cloud-link tag-link-45 tag-link-position-18" style="font-size: 8.5526315789474pt;" aria-label="Law (532 items)">Law</a>
<a href="https://russialist.org/russia/media/" class="tag-cloud-link tag-link-147 tag-link-position-19" style="font-size: 10.947368421053pt;" aria-label="Media (966 items)">Media</a>
<a href="https://russialist.org/russia/military/" class="tag-cloud-link tag-link-2072 tag-link-position-20" style="font-size: 13.618421052632pt;" aria-label="Military (1,885 items)">Military</a>
<a href="https://russialist.org/russia/nato/" class="tag-cloud-link tag-link-2080 tag-link-position-21" style="font-size: 8.8289473684211pt;" aria-label="NATO (581 items)">NATO</a>
<a href="https://russialist.org/russia/newslinks/" class="tag-cloud-link tag-link-1775 tag-link-position-22" style="font-size: 13.342105263158pt;" aria-label="Newslinks (1,790 items)">Newslinks</a>
<a href="https://russialist.org/russia/newswatch/" class="tag-cloud-link tag-link-1719 tag-link-position-23" style="font-size: 12.236842105263pt;" aria-label="Newswatch (1,342 items)">Newswatch</a>
<a href="https://russialist.org/russia/oil/" class="tag-cloud-link tag-link-106 tag-link-position-24" style="font-size: 8.9210526315789pt;" aria-label="Oil (589 items)">Oil</a>
<a href="https://russialist.org/russia/opposition/" class="tag-cloud-link tag-link-69 tag-link-position-25" style="font-size: 8.8289473684211pt;" aria-label="Opposition (570 items)">Opposition</a>
<a href="https://russialist.org/russia/politics/" class="tag-cloud-link tag-link-54 tag-link-position-26" style="font-size: 17.026315789474pt;" aria-label="Politics (4,439 items)">Politics</a>
<a href="https://russialist.org/russia/polls/" class="tag-cloud-link tag-link-194 tag-link-position-27" style="font-size: 9.6578947368421pt;" aria-label="Polls (715 items)">Polls</a>
<a href="https://russialist.org/russia/putin/" class="tag-cloud-link tag-link-85 tag-link-position-28" style="font-size: 15.460526315789pt;" aria-label="Putin (3,007 items)">Putin</a>
<a href="https://russialist.org/russia/recession/" class="tag-cloud-link tag-link-1001 tag-link-position-29" style="font-size: 9.0131578947368pt;" aria-label="Recession (595 items)">Recession</a>
<a href="https://russialist.org/russia/regions/" class="tag-cloud-link tag-link-2088 tag-link-position-30" style="font-size: 8.0921052631579pt;" aria-label="Regions, Cities, Municipalities (483 items)">Regions, Cities, Municipalities</a>
<a href="https://russialist.org/russia/russia/" class="tag-cloud-link tag-link-2090 tag-link-position-31" style="font-size: 22pt;" aria-label="Russia (15,650 items)">Russia</a>
<a href="https://russialist.org/russia/russian-news/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 21.723684210526pt;" aria-label="Russian News (14,469 items)">Russian News</a>
<a href="https://russialist.org/russia/news/" class="tag-cloud-link tag-link-2093 tag-link-position-33" style="font-size: 10.210526315789pt;" aria-label="Russian News (814 items)">Russian News</a>
<a href="https://russialist.org/russia/russo-ukrainian-war/" class="tag-cloud-link tag-link-1900 tag-link-position-34" style="font-size: 9.5657894736842pt;" aria-label="Russo-Ukrainian War (696 items)">Russo-Ukrainian War</a>
<a href="https://russialist.org/russia/sanctions/" class="tag-cloud-link tag-link-2156 tag-link-position-35" style="font-size: 9.75pt;" aria-label="Sanctions (719 items)">Sanctions</a>
<a href="https://russialist.org/russia/slider/" class="tag-cloud-link tag-link-1746 tag-link-position-36" style="font-size: 19.328947368421pt;" aria-label="Slider (7,937 items)">Slider</a>
<a href="https://russialist.org/russia/spies/" class="tag-cloud-link tag-link-215 tag-link-position-37" style="font-size: 9.5657894736842pt;" aria-label="Spies (685 items)">Spies</a>
<a href="https://russialist.org/russia/syria/" class="tag-cloud-link tag-link-2112 tag-link-position-38" style="font-size: 8.8289473684211pt;" aria-label="Syria (571 items)">Syria</a>
<a href="https://russialist.org/russia/trade/" class="tag-cloud-link tag-link-21 tag-link-position-39" style="font-size: 11.684210526316pt;" aria-label="Trade (1,174 items)">Trade</a>
<a href="https://russialist.org/russia/transcripts/" class="tag-cloud-link tag-link-263 tag-link-position-40" style="font-size: 8pt;" aria-label="Transcripts (470 items)">Transcripts</a>
<a href="https://russialist.org/russia/u-s-russian-relations-2/" class="tag-cloud-link tag-link-71 tag-link-position-41" style="font-size: 16.013157894737pt;" aria-label="U.S.-Russian Relations (3,483 items)">U.S.-Russian Relations</a>
<a href="https://russialist.org/russia/ukraine/" class="tag-cloud-link tag-link-2108 tag-link-position-42" style="font-size: 17.578947368421pt;" aria-label="Ukraine (5,073 items)">Ukraine</a>
<a href="https://russialist.org/russia/ukrainian-military/" class="tag-cloud-link tag-link-1718 tag-link-position-43" style="font-size: 8.8289473684211pt;" aria-label="Ukrainian Military (579 items)">Ukrainian Military</a>
<a href="https://russialist.org/russia/ukrainian-news/" class="tag-cloud-link tag-link-1435 tag-link-position-44" style="font-size: 16.013157894737pt;" aria-label="Ukrainian News (3,469 items)">Ukrainian News</a>
<a href="https://russialist.org/russia/ukrainian-separatists/" class="tag-cloud-link tag-link-1631 tag-link-position-45" style="font-size: 8.5526315789474pt;" aria-label="Ukrainian Separatists (531 items)">Ukrainian Separatists</a></div>
</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/JohnsonRussiaLi" data-widget-id="570821239938506752">Tweets by @JohnsonRussiaLi</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="linkcat-15" class="widget widget_links clearfix"><h3 class="widgettitle"><span>JRL Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://elliott.gwu.edu" target="_blank">Elliott School of International Affairs &#8211; The George Washington University</a></li>
<li><a href="http://www.ieres.org/">Institute for European, Russian and Eurasian Studies (IERES)</a></li>
<li><a href="http://russialist.org" title="JRL Home" target="_blank">JRL Home</a></li>
<li><a href="http://www.facebook.com/russialist">JRL on Facebook</a></li>
<li><a href="http://www.twitter.com/JohnsonRussiaLi" target="_blank">JRL on Twitter</a></li>
<li><a href="mailto:davidjohnson@starpower.net?Subject=JRL-Subscription-Inquiry">Subscribe to JRL Newsletter</a></li>
<li><a href="http://russialist.org/funding.php" title="Support the JRL">Support the JRL</a></li>

	</ul>
</aside>
<aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widgettitle"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://russialist.org/2020/11/'> November 2020 </option>
	<option value='https://russialist.org/2020/10/'> October 2020 </option>
	<option value='https://russialist.org/2020/09/'> September 2020 </option>
	<option value='https://russialist.org/2020/08/'> August 2020 </option>
	<option value='https://russialist.org/2020/07/'> July 2020 </option>
	<option value='https://russialist.org/2020/06/'> June 2020 </option>
	<option value='https://russialist.org/2020/05/'> May 2020 </option>
	<option value='https://russialist.org/2020/04/'> April 2020 </option>
	<option value='https://russialist.org/2020/03/'> March 2020 </option>
	<option value='https://russialist.org/2020/02/'> February 2020 </option>
	<option value='https://russialist.org/2020/01/'> January 2020 </option>
	<option value='https://russialist.org/2019/12/'> December 2019 </option>
	<option value='https://russialist.org/2019/11/'> November 2019 </option>
	<option value='https://russialist.org/2019/10/'> October 2019 </option>
	<option value='https://russialist.org/2019/09/'> September 2019 </option>
	<option value='https://russialist.org/2019/08/'> August 2019 </option>
	<option value='https://russialist.org/2019/07/'> July 2019 </option>
	<option value='https://russialist.org/2019/06/'> June 2019 </option>
	<option value='https://russialist.org/2019/05/'> May 2019 </option>
	<option value='https://russialist.org/2019/04/'> April 2019 </option>
	<option value='https://russialist.org/2019/03/'> March 2019 </option>
	<option value='https://russialist.org/2019/02/'> February 2019 </option>
	<option value='https://russialist.org/2019/01/'> January 2019 </option>
	<option value='https://russialist.org/2018/12/'> December 2018 </option>
	<option value='https://russialist.org/2018/11/'> November 2018 </option>
	<option value='https://russialist.org/2018/10/'> October 2018 </option>
	<option value='https://russialist.org/2018/09/'> September 2018 </option>
	<option value='https://russialist.org/2018/08/'> August 2018 </option>
	<option value='https://russialist.org/2018/07/'> July 2018 </option>
	<option value='https://russialist.org/2018/06/'> June 2018 </option>
	<option value='https://russialist.org/2018/05/'> May 2018 </option>
	<option value='https://russialist.org/2018/04/'> April 2018 </option>
	<option value='https://russialist.org/2018/03/'> March 2018 </option>
	<option value='https://russialist.org/2018/02/'> February 2018 </option>
	<option value='https://russialist.org/2018/01/'> January 2018 </option>
	<option value='https://russialist.org/2017/12/'> December 2017 </option>
	<option value='https://russialist.org/2017/11/'> November 2017 </option>
	<option value='https://russialist.org/2017/10/'> October 2017 </option>
	<option value='https://russialist.org/2017/09/'> September 2017 </option>
	<option value='https://russialist.org/2017/08/'> August 2017 </option>
	<option value='https://russialist.org/2017/07/'> July 2017 </option>
	<option value='https://russialist.org/2017/06/'> June 2017 </option>
	<option value='https://russialist.org/2017/05/'> May 2017 </option>
	<option value='https://russialist.org/2017/04/'> April 2017 </option>
	<option value='https://russialist.org/2017/03/'> March 2017 </option>
	<option value='https://russialist.org/2017/02/'> February 2017 </option>
	<option value='https://russialist.org/2017/01/'> January 2017 </option>
	<option value='https://russialist.org/2016/12/'> December 2016 </option>
	<option value='https://russialist.org/2016/11/'> November 2016 </option>
	<option value='https://russialist.org/2016/10/'> October 2016 </option>
	<option value='https://russialist.org/2016/09/'> September 2016 </option>
	<option value='https://russialist.org/2016/08/'> August 2016 </option>
	<option value='https://russialist.org/2016/07/'> July 2016 </option>
	<option value='https://russialist.org/2016/06/'> June 2016 </option>
	<option value='https://russialist.org/2016/05/'> May 2016 </option>
	<option value='https://russialist.org/2016/04/'> April 2016 </option>
	<option value='https://russialist.org/2016/03/'> March 2016 </option>
	<option value='https://russialist.org/2016/02/'> February 2016 </option>
	<option value='https://russialist.org/2016/01/'> January 2016 </option>
	<option value='https://russialist.org/2015/12/'> December 2015 </option>
	<option value='https://russialist.org/2015/11/'> November 2015 </option>
	<option value='https://russialist.org/2015/10/'> October 2015 </option>
	<option value='https://russialist.org/2015/09/'> September 2015 </option>
	<option value='https://russialist.org/2015/08/'> August 2015 </option>
	<option value='https://russialist.org/2015/07/'> July 2015 </option>
	<option value='https://russialist.org/2015/06/'> June 2015 </option>
	<option value='https://russialist.org/2015/05/'> May 2015 </option>
	<option value='https://russialist.org/2015/04/'> April 2015 </option>
	<option value='https://russialist.org/2015/03/'> March 2015 </option>
	<option value='https://russialist.org/2015/02/'> February 2015 </option>
	<option value='https://russialist.org/2015/01/'> January 2015 </option>
	<option value='https://russialist.org/2014/12/'> December 2014 </option>
	<option value='https://russialist.org/2014/11/'> November 2014 </option>
	<option value='https://russialist.org/2014/10/'> October 2014 </option>
	<option value='https://russialist.org/2014/09/'> September 2014 </option>
	<option value='https://russialist.org/2014/08/'> August 2014 </option>
	<option value='https://russialist.org/2014/07/'> July 2014 </option>
	<option value='https://russialist.org/2014/06/'> June 2014 </option>
	<option value='https://russialist.org/2014/05/'> May 2014 </option>
	<option value='https://russialist.org/2014/04/'> April 2014 </option>
	<option value='https://russialist.org/2014/03/'> March 2014 </option>
	<option value='https://russialist.org/2014/02/'> February 2014 </option>
	<option value='https://russialist.org/2014/01/'> January 2014 </option>
	<option value='https://russialist.org/2013/12/'> December 2013 </option>
	<option value='https://russialist.org/2013/11/'> November 2013 </option>
	<option value='https://russialist.org/2013/10/'> October 2013 </option>
	<option value='https://russialist.org/2013/09/'> September 2013 </option>
	<option value='https://russialist.org/2013/08/'> August 2013 </option>
	<option value='https://russialist.org/2013/07/'> July 2013 </option>
	<option value='https://russialist.org/2013/06/'> June 2013 </option>
	<option value='https://russialist.org/2013/05/'> May 2013 </option>
	<option value='https://russialist.org/2013/04/'> April 2013 </option>
	<option value='https://russialist.org/2013/03/'> March 2013 </option>
	<option value='https://russialist.org/2013/02/'> February 2013 </option>
	<option value='https://russialist.org/2013/01/'> January 2013 </option>
	<option value='https://russialist.org/2012/12/'> December 2012 </option>
	<option value='https://russialist.org/2012/11/'> November 2012 </option>
	<option value='https://russialist.org/2012/10/'> October 2012 </option>
	<option value='https://russialist.org/2012/09/'> September 2012 </option>
	<option value='https://russialist.org/2012/08/'> August 2012 </option>
	<option value='https://russialist.org/2001/12/'> December 2001 </option>
	<option value='https://russialist.org/1999/10/'> October 1999 </option>
	<option value='https://russialist.org/1996/07/'> July 1996 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/johnsonsrussial/russia-politics/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Johnson's Russia List's board Russia Politics on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span style="font-family:calibri;font-size:10pt;color:#a1a1af;line-height:10pt;">[sponsored ad disclosure:] amazon and google ads or links are, indeed, advertisements; amazon purchases result in (relatively small) commissions through the "amazon associate" program, in which the web producer is a participant</span></div></aside>
	</section>
	</div>
	

	
	<footer id="footer" class="clearfix" role="contentinfo">

		
		<div id="footer-text">

			
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/smartline/" title="Smartline WordPress Theme">Smartline</a>.	</span>


		</div>

	</footer>

</div><!-- end #wrapper -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/russialist.org\/russia-news-information-johnsons-russia-list-contents-links-jrl-2020-197-friday-6-november-2020\/":62523};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202045#ver=202045' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'166640585',post:'62523',tz:'-6',srv:'russialist.org'} ]);
	_stq.push([ 'clickTrackerInit', '166640585', '62523' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0490'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
