<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russialist.org/wordpress/xmlrpc.php" />

<title>JRL NEWSWATCH: &#8220;Putin a Step Away From Goal as Constitutional Vote Nears End&#8221; &#8211; AP &#8211; Johnson&#039;s Russia List</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Feed" href="https://russialist.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Comments Feed" href="https://russialist.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; JRL NEWSWATCH: &#8220;Putin a Step Away From Goal as Constitutional Vote Nears End&#8221; &#8211; AP Comments Feed" href="https://russialist.org/jrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russialist.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smartline-custom-fonts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='smartline-lite-stylesheet-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/style.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-flexslider-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/flexslider.css?ver=20160719' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartline_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/slider.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartline_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/navigation.js?ver=20160719'></script>
<link rel='https://api.w.org/' href='https://russialist.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russialist.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russialist.org/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='JRL NEWSWATCH: &#8220;Russian Arctic sets &#8216;fantastical&#8217; heat records: weather chief&#8221; &#8211; AFP' href='https://russialist.org/jrl-newswatch-russian-arctic-sets-fantastical-heat-records-weather-chief-afp/' />
<link rel='next' title='JRL NEWSWATCH: &#8220;Intelligence officials cast doubt on Times&#8217; Russia-Taliban bounty scheme: report&#8221; &#8211; New York Post/ Ebony Bowden' href='https://russialist.org/jrl-newswatch-intelligence-officials-cast-doubt-on-times-russia-taliban-bounty-scheme-report-new-york-post-ebony-bowden/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://russialist.org/jrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap/" />
<link rel='shortlink' href='https://russialist.org/?p=60567' />
<link rel="alternate" type="application/json+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Fjrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Fjrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://russialist.org/wordpress/wp-content/themes/smartline-lite/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="JRL NEWSWATCH: &#8220;Putin a Step Away From Goal as Constitutional Vote Nears End&#8221; &#8211; AP" />
<meta property="og:url" content="https://russialist.org/jrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap/" />
<meta property="og:description" content="&#8220;&#8230; Putin is just a step away from completing his main political project of the year &#8211; constitutional changes that would allow him to extend his rule until 2036. &#8230; For the fi…" />
<meta property="article:published_time" content="2020-06-30T23:13:19+00:00" />
<meta property="article:modified_time" content="2020-06-30T23:13:19+00:00" />
<meta property="og:site_name" content="Johnson&#039;s Russia List" />
<meta property="og:image" content="https://russialist.org/wordpress/wp-content/uploads/2015/04/kremlin-river-500.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="375" />
<meta property="og:image:alt" content="Kremlin and River" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JohnsonRussiaLi" />
<meta name="twitter:site" content="@JohnsonRussiaLi" />
<meta name="twitter:text:title" content="JRL NEWSWATCH: &#8220;Putin a Step Away From Goal as Constitutional Vote Nears End&#8221; &#8211; AP" />
<meta name="twitter:image" content="https://russialist.org/wordpress/wp-content/uploads/2015/04/kremlin-river-500.jpg?w=640" />
<meta name="twitter:image:alt" content="Kremlin and River" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://russialist.org/?custom-css=106896b421" />
		</head>

<body class="post-template-default single single-post postid-60567 single-format-standard custom-background">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		
		<header id="header" class="clearfix" role="banner">

			<div id="logo" class="clearfix">

								
		<p class="site-title"><a href="https://russialist.org/" rel="home">Johnson&#039;s Russia List</a></p>

					
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-social-icons" class="social-icons-wrap clearfix">
			<ul id="social-icons-menu" class="menu"><li id="menu-item-31818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31818"><a href="http://facebook.com/russialist"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31819"><a href="https://twitter.com/JohnsonRussiaLi"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31821"><a href="https://www.linkedin.com/company/johnson&#039;s-russia-list"><span class="screen-reader-text">Menu Item</span></a></li>
</ul>		</div>


		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://russialist.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">

		<nav id="mainnav" class="clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu menu"><li class="page_item page-item-25910"><a href="https://russialist.org/">Home</a></li>
<li class="page_item page-item-27499 page_item_has_children"><a href="http://russialist.org/russia/russian-news/">Headlines</a>
<ul class='children'>
	<li class="page_item page-item-27501"><a href="http://russialist.org/russia/russian-news/">Russian News &#8211; Generally</a></li>
	<li class="page_item page-item-27503"><a href="http://russialist.org/russia/ukraine/">Ukraine</a></li>
	<li class="page_item page-item-27575"><a href="http://russialist.org/topics/u-s-russian-relations/">U.S.-Russia</a></li>
	<li class="page_item page-item-27577"><a href="http://russialist.org/topics/home-page-for-politics-topic-section/">Politics, Government</a></li>
	<li class="page_item page-item-27579"><a href="http://russialist.org/topics/economy-business-investment-trade/#new_tab">Economy, Trade, Business</a></li>
	<li class="page_item page-item-27586"><a href="http://russialist.org/topics/human-rights/#new_tab">Human Rights</a></li>
	<li class="page_item page-item-27588"><a href="http://russialist.org/topics/jrl-tables-of-contents/#new_tab">JRL Tables of Contents</a></li>
</ul>
</li>
<li class="page_item page-item-25979 page_item_has_children"><a href="https://russialist.org/social-media-live-feeds/">Social Media Feeds</a>
<ul class='children'>
	<li class="page_item page-item-25981"><a href="https://russialist.org/social-media-live-feeds/jrl-facebook-live-feed/">JRL Facebook Live Feed</a></li>
	<li class="page_item page-item-25983"><a href="https://russialist.org/social-media-live-feeds/jrl-twitter-live-feed/">JRL Twitter Live Feed</a></li>
</ul>
</li>
<li class="page_item page-item-27505 page_item_has_children"><a href="https://russialist.org/follow-the-jrl/">Follow the JRL</a>
<ul class='children'>
	<li class="page_item page-item-27509"><a href="mailto:davidjohnson@starpower.net?subject=JRL%20Subscription%20Inquiry">JRL E-Mail Newsletter Inquiry (e-mail David Johnson)</a></li>
	<li class="page_item page-item-27519"><a href="http://facebook.com/russialist#new_tab">JRL Facebook</a></li>
	<li class="page_item page-item-27513"><a href="https://twitter.com/JohnsonRussiaLi#new_tab">JRL Twitter</a></li>
	<li class="page_item page-item-27515"><a href="https://plus.google.com/+RussialistOrg#new_tab">JRL google+</a></li>
	<li class="page_item page-item-27517"><a href="https://www.linkedin.com/company/johnson%27s-russia-list?trk=cws-cpw-coname-0-0#new_tab">JRL LinkedIn page</a></li>
	<li class="page_item page-item-27521"><a href="https://www.linkedin.com/groups/Johnsons-Russia-List-3445975#new_tab">JRL LinkedIn group</a></li>
	<li class="page_item page-item-27530"><a href="https://www.pinterest.com/johnsonsrussial/#new_tab">JRL Pinterest</a></li>
</ul>
</li>
<li class="page_item page-item-25959"><a href="https://russialist.org/links/">Links</a></li>
<li class="page_item page-item-25924"><a href="https://russialist.org/support/">Support</a></li>
<li class="page_item page-item-27523 page_item_has_children"><a href="https://russialist.org/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-25962"><a href="https://russialist.org/about/jrl-e-mail-newsletter/">JRL E-Mail Newsletter</a></li>
	<li class="page_item page-item-27527"><a href="http://russialist.org/support/#new_tab">Support the JRL</a></li>
	<li class="page_item page-item-27525"><a href="http://russialist.org/feedback-requested-thanks-for-following-johnsons-russia-list-we-would-love-to-hear-from-you-2/">Feedback</a></li>
</ul>
</li>
<li class="page_item page-item-37491 page_item_has_children"><a href="https://russialist.org/archives/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-37493"><a href="https://russialist.org/archives/older-archives/">Older Archives</a></li>
	<li class="page_item page-item-37367"><a href="https://www.google.com/search?num=100&#038;newwindow=1&#038;site=&#038;source=hp&#038;q=site%3A.russialist.org&#038;oq=site%3A.russialist.org&#038;gs_l=hp.3...505.6284.0.6404.27.23.3.0.0.0.509.2515.11j8j5-1.20.0....0...1c.1.64.hp..4.3.305.0..0j0i131j0i3j0i155i3.c-WrN3pi0Ic#new_tab">Google Search of RussiaList.org Domain &#8211; Direct Link</a></li>
	<li class="page_item page-item-37518"><a href="https://russialist.org/archives/johnsons-russia-list-topics-2005-2012/">Johnson&#8217;s Russia List topics 2005-2012</a></li>
	<li class="page_item page-item-37516"><a href="http://www.russialist.org/archives/jrl-2004.php#new_tab">Johnson&#8217;s Russia List 2004</a></li>
	<li class="page_item page-item-37514"><a href="http://www.russialist.org/archives/2003.php#new_tab">Johnson&#8217;s Russia List 2003</a></li>
	<li class="page_item page-item-37512"><a href="http://www.russialist.org/archives/2002.php#new_tab">Johnson&#8217;s Russia List 2002</a></li>
	<li class="page_item page-item-37510"><a href="http://www.russialist.org/archives/2001.php#new_tab">Johnson&#8217;s Russia List 2001</a></li>
	<li class="page_item page-item-37508"><a href="http://www.russialist.org/archives/2000.php#new_tab">Johnson&#8217;s Russia List 2000</a></li>
	<li class="page_item page-item-37506"><a href="http://www.russialist.org/archives/1999.php#new_tab">Johnson&#8217;s Russia List 1999</a></li>
	<li class="page_item page-item-37504"><a href="http://www.russialist.org/archives/1998.php#new_tab">Johnson&#8217;s Russia List 1998</a></li>
	<li class="page_item page-item-37502"><a href="http://www.russialist.org/archives/1997.php#new_tab">Johnson&#8217;s Russia List 1997</a></li>
</ul>
</li>
<li class="page_item page-item-37539"><a href="http://russialist.org/feed/">RSS</a></li>
</ul>		</nav>

	</div>

	
			<div id="custom-header">

				
					<img src="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg" srcset="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg 1340w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-300x56.jpg 300w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-1024x191.jpg 1024w" width="1340" height="250" alt="Johnson&#039;s Russia List">

				
			</div>

		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-60567" class="post-60567 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page-for-politics-topic-section tag-elections tag-government tag-jrl-newsblog tag-newswatch tag-politics tag-putin tag-putin-transition tag-referendum tag-russia tag-russian-news">
	
		<h1 class="entry-title post-title">JRL NEWSWATCH: &#8220;Putin a Step Away From Goal as Constitutional Vote Nears End&#8221; &#8211; AP</h1>		
		<div class="entry-meta postmeta"><span class="meta-date"><a href="https://russialist.org/jrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap/" title="6:13 pm" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-30T18:13:19-05:00">June 30, 2020</time></a></span><span class="meta-author author vcard"> <a class="url fn n" href="https://russialist.org/author/russ3978/" title="View all posts by JRL Russia List" rel="author">JRL Russia List</a></span>
	<span class="meta-category">
		<a href="https://russialist.org/topics/home-page-for-politics-topic-section/" rel="category tag">Politics, Government, Protests, Elections</a>	</span>

</div>

		<div class="entry clearfix">
			<img width="300" height="200" src="https://russialist.org/wordpress/wp-content/uploads/2015/04/kremlin-river-500-300x200.jpg" class="alignleft wp-post-image" alt="Kremlin and River" />			<blockquote><p>&#8220;&#8230; Putin is just a step away from completing his main political project of the year &#8211; constitutional changes that would allow him to extend his rule until 2036. &#8230; For the first time in Russia, polls were open for a week to help reduce crowds and to bolster turnout amid the coronavirus pandemic. Putin is all but guaranteed to get the result he wants following a massive campaign to get Russia&#8217;s voters to say &#8216;yes&#8217; &#8230;. However, the plebiscite intended to consolidate his hold on power could end up undermining his position because of the unconventional methods used to boost participation and the dubious legal basis for the balloting. &#8230;&#8221;</p></blockquote>
<h3><em><a href="https://www.nytimes.com/aponline/2020/06/30/world/europe/ap-eu-russia-putins-vote.html?searchResultPosition=16" target="_blank" rel="noopener noreferrer">Click here for: &#8220;Putin a Step Away From Goal as Constitutional Vote Nears End&#8221; &#8211; AP</a></em></h3>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-60567" class="share-twitter sd-button share-icon" href="https://russialist.org/jrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-60567" class="share-facebook sd-button share-icon" href="https://russialist.org/jrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-166640585-60567-5efc0f8ab0092' data-src='https://widgets.wp.com/likes/#blog_id=166640585&amp;post_id=60567&amp;origin=russialist.org&amp;obj_id=166640585-60567-5efc0f8ab0092' data-name='like-post-frame-166640585-60567-5efc0f8ab0092'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://russialist.org/jrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap/"
    dc:identifier="https://russialist.org/jrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap/"
    dc:title="JRL NEWSWATCH: &#8220;Putin a Step Away From Goal as Constitutional Vote Nears End&#8221; &#8211; AP"
    trackback:ping="https://russialist.org/jrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">			<span class="meta-comments">
				<a href="https://russialist.org/jrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap/#respond">Leave a comment</a>			</span>

				<span class="meta-tags">
					<a href="https://russialist.org/russia/elections/" rel="tag">Elections</a>, <a href="https://russialist.org/russia/government/" rel="tag">Government</a>, <a href="https://russialist.org/russia/jrl-newsblog/" rel="tag">JRL NewsBlog</a>, <a href="https://russialist.org/russia/newswatch/" rel="tag">Newswatch</a>, <a href="https://russialist.org/russia/politics/" rel="tag">Politics</a>, <a href="https://russialist.org/russia/putin/" rel="tag">Putin</a>, <a href="https://russialist.org/russia/putin-transition/" rel="tag">Putin Transition</a>, <a href="https://russialist.org/russia/referendum/" rel="tag">Referendum</a>, <a href="https://russialist.org/russia/russia/" rel="tag">Russia</a>, <a href="https://russialist.org/russia/russian-news/" rel="tag">Russian News</a>				</span>

			</div>

	</article>			
					
				
		


	<div id="comments">
	
		
					<p class="must-log-in">You must <a href="https://russialist.org/wordpress/wp-login.php?redirect_to=https%3A%2F%2Frussialist.org%2Fjrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap%2F%23respond">log in</a> to post a comment.</p>		
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-12" class="widget widget_text clearfix"><h3 class="widgettitle"><span>share</span></h3>			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-540e2afb342865a5" async="async"></script>
<div style="height:30px;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33308312-1', 'auto');
  ga('send', 'pageview');

</script>
<br />&nbsp;</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n263/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Washington<br /></div>
<div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n136/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>London</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n166/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Moscow</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n375/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Novosibirsk</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n261/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Vladivostok</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n18/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Anchorage</div></div></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://russialist.org/what-does-russia-want-in-afghanistan/">What Does Russia Want In Afghanistan?</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-intelligence-officials-cast-doubt-on-times-russia-taliban-bounty-scheme-report-new-york-post-ebony-bowden/">JRL NEWSWATCH: &#8220;Intelligence officials cast doubt on Times&#8217; Russia-Taliban bounty scheme: report&#8221; &#8211; New York Post/ Ebony Bowden</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap/" aria-current="page">JRL NEWSWATCH: &#8220;Putin a Step Away From Goal as Constitutional Vote Nears End&#8221; &#8211; AP</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russian-arctic-sets-fantastical-heat-records-weather-chief-afp/">JRL NEWSWATCH: &#8220;Russian Arctic sets &#8216;fantastical&#8217; heat records: weather chief&#8221; &#8211; AFP</a>
									</li>
											<li>
					<a href="https://russialist.org/russians-increasingly-angry-that-they-live-in-poverty-in-a-country-so-rich-in-natural-resources/">Russians Increasingly Angry that They Live in Poverty in a Country So Rich in Natural Resources</a>
									</li>
					</ul>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widgettitle"><span>Recent JRL Tables of Contents</span></h3><div class="textwidget custom-html-widget"><ul>	
													<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-117-tuesday-30-june-2020/">Tuesday - JRL 6.30.20</a></li>
												<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-116-monday-29-june-2020/">Monday - JRL 6.29.20</a></li>
												<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-115-friday-26-june-2020/">Friday - JRL 6.26.20</a></li>

											<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-114-thursday-25-june-2020/">Thursday - JRL 6.25.20</a></li>
											<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-113-wednesday-23-june-2020/">Wednesday - JRL 6.24.20</a></li>
											<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-112-tuesday-23-june-2020/">Tuesday - JRL 6.23.20</a></li>
											<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-111-monday-2-june-2020/">Monday - JRL 6.22.20</a></li>
										<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-110-friday-19-june-2020/">Friday - JRL 6.19.20</a></li>
										<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-109-wednesday-17-june-2020/">Wednesday - JRL 6.17.20</a></li>
									<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-108-tuesday-16-june-2020/">Tuesday - JRL 6.16.20</a></li>
									<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-107-monday-15-june-2020/">Monday - JRL 6.15.20</a></li>

	<li><a href="http://russialist.org/recent-jrl-tables-of-contents-links/
">more ...</a></li>	
</ul></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="ieres"><strong><em>[fully republished features reused with permission; all substantive texts and headlines personally hand-selected, and sometimes annotated or excerpted by David Johnson ... organized on web and social media (and sometimes annotated or excerpted) by <a href="http://stevencwelsh.info/stevewire/news/">Steven C. Welsh</a>]</em></strong>
<br />&nbsp;<br />
Founded by Editor-in-Chief David Johnson in 1997 at the World Security Institute's Center for Defense Information, the JRL is a project of the <a title="http://www.ieres.org/" href="//www.ieres.org/" target="_blank" rel="noopener noreferrer">Institute for European, Russian and Eurasian Studies (IERES)</a> at <a title="http://www.gwu.edu/" href="//www.gwu.edu/" target="_blank" rel="noopener noreferrer">The George Washington University</a>’s <a title="http://elliott.gwu.edu/" href="//elliott.gwu.edu/" target="_blank" rel="noopener noreferrer">Elliott School of International Affairs</a>. Publication or sharing by the JRL does not mean endorsement, and JRL contents do not necessarily represent the views of IERES or The George Washington University.
</div>	</div></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widgettitle"><span>google archives search</span></h3>			<div class="textwidget"><script>
  (function() {
    var cx = '000731648829798536864:3otqq2l684c';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Additional Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://russialist.org/what-does-russia-want-in-afghanistan/">What Does Russia Want In Afghanistan?</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-intelligence-officials-cast-doubt-on-times-russia-taliban-bounty-scheme-report-new-york-post-ebony-bowden/">JRL NEWSWATCH: &#8220;Intelligence officials cast doubt on Times&#8217; Russia-Taliban bounty scheme: report&#8221; &#8211; New York Post/ Ebony Bowden</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap/" aria-current="page">JRL NEWSWATCH: &#8220;Putin a Step Away From Goal as Constitutional Vote Nears End&#8221; &#8211; AP</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russian-arctic-sets-fantastical-heat-records-weather-chief-afp/">JRL NEWSWATCH: &#8220;Russian Arctic sets &#8216;fantastical&#8217; heat records: weather chief&#8221; &#8211; AFP</a>
									</li>
											<li>
					<a href="https://russialist.org/russians-increasingly-angry-that-they-live-in-poverty-in-a-country-so-rich-in-natural-resources/">Russians Increasingly Angry that They Live in Poverty in a Country So Rich in Natural Resources</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-arctic-environmental-disasters-moscow-times/">RUSSIALINK: &#8220;Russia&#8217;s Arctic Environmental Disasters&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-reports-6693-new-covid-19-cases-154-deaths-in-past-24-hours-hq-interfax/">RUSSIALINK: &#8220;Russia reports 6,693 new Covid-19 cases, 154 deaths in past 24 hours &#8211; HQ&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-qa-what-does-the-russia-vote-mean-for-putin-the-result-of-vote-isnt-in-much-doubt-but-the-outcome-could-mean-far-reaching-changes-for-russia-as-he-lays-plans-to-prolong-his-reig/">JRL NEWSWATCH: &#8220;Q&#038;A: What Does the Russia Vote Mean for Putin?&#8221; &#8211; Wall Street Journal/ Georgi Kantchev</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-minister-sees-russian-gdp-recovering-to-2019-level-by-q4-2021-then-growing-3-interfax/">RUSSIALINK: &#8220;Minister sees Russian GDP recovering to 2019 level by Q4 2021, then growing 3%&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-117-tuesday-30-june-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#117 :: Tuesday, 30 June 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russias-broken-constitution/">Russia&#8217;s Broken Constitution</a>
									</li>
											<li>
					<a href="https://russialist.org/putin-driving-russia-to-where-the-ussr-was-in-1991-zyuganov-says/">Putin Driving Russia to Where the USSR was in 1991, Zyuganov Says</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-coronavirus-cases-surpass-640k-moscow-times/">RUSSIALINK: &#8220;Russia&#8217;s Coronavirus Cases Surpass 640K&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-and-the-west/">Russia and the West</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-116-monday-29-june-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#116 :: Monday, 29 June 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/overall-turnout-at-9-2-percent-on-first-day-of-russias-weeklong-constitutional-vote/">Overall Turnout At 9.2 Percent On First Day Of Russia&#8217;s Weeklong Constitutional Vote</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russian-criminal-group-finds-new-target-americans-working-at-home-a-hacking-group-calling-itself-evil-corp-indicted-in-december-has-shown-up-in-corporate-networks-with-sophistica/">JRL NEWSWATCH: &#8220;Russian Criminal Group Finds New Target: Americans Working at Home&#8221; &#8211; New York Times/ David E. Sanger, Nicole Perlroth</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-claims-of-vote-rigging-accompany-launch-of-voting-in-russias-constitutional-referendum-russian-electoral-statistician-sergey-shpilkin-says-there-are-already-clear-signs-of-ballot-s/">JRL NEWSWATCH: &#8220;Claims of vote rigging accompany launch of voting in Russia&#8217;s constitutional referendum&#8221; &#8211; bne Intellinews/ Ben Aris</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-arctic-circles-record-temperatures-heighten-global-warming-concerns-wild-anomalies-such-as-the-38c-recorded-in-northern-russia-this-week-underline-climate-change-threat-financi/">JRL NEWSWATCH: &#8220;Arctic Circle&#8217;s record temperatures heighten global warming concerns&#8221; &#8211; Financial Times/ Leslie Hook, Max Seddon</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-court-finds-stage-director-serebrennikov-other-studio-seven-case-defendants-but-apfelbaum-guilty-of-fraud-interfax/">RUSSIALINK: &#8220;Court finds stage director Serebrennikov, other Studio Seven case defendants but Apfelbaum guilty of fraud&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-putin-says-vote-results-must-be-credible-legitimate-interfax/">RUSSIALINK: &#8220;Putin says vote results must be credible, legitimate&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-mgimo-university-rector-anatoly-torkunov-the-study-of-international-relations-needs-digital-technologies-interfax/">RUSSIALINK: &#8220;MGIMO University Rector Anatoly Torkunov: The study of international relations needs digital technologies&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-115-friday-26-june-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#115 :: Friday, 26 June 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russias-constitutional-amendments-keep-several-futures-open-for-putin/">Russia&#8217;s Constitutional Amendments Keep Several Futures Open for Putin</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-trump-administration-weighs-extending-new-start-nuclear-treaty-presidents-decision-about-pact-with-russia-will-be-influenced-by-whether-china-joins-arms-control-negotiations-and-pr/">JRL NEWSWATCH: &#8220;Trump Administration Weighs Extending New START Nuclear Treaty&#8221; &#8211; Wall Street Journal/ Michael R. Gordon</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putin-wants-you-to-think-hes-not-going-anywhere-the-russian-president-is-leaving-himself-room-for-maneuver-it-remains-to-be-seen-however-how-much-longer-putin-can-afford-to-keep/">JRL NEWSWATCH: &#8220;Putin Wants You to Think He&#8217;s Not Going Anywhere&#8221; &#8211; Moscow Times/ Anna Arutunyan</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-cannot-afford-another-15-years-at-war-with-the-west-vladimir-putin-should-brush-off-the-cold-war-cobwebs-in-pursuit-of-a-hard-headed-look-at-national-interests-financial-t/">JRL NEWSWATCH: &#8220;Russia cannot afford another 15 years at war with the west&#8221; &#8211; Financial Times/ Philip Stephens</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-imf-forecasts-deeper-slump-for-russian-global-economies-interfax/">RUSSIALINK: &#8220;IMF forecasts deeper slump for Russian, global economies&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-primakov-readings-cancellation-of-eu-restrictions-against-russia-unlikely-in-near-future-russian-diplomat-interfax/">RUSSIALINK: &#8220;Cancellation of EU restrictions against Russia unlikely in near future &#8211; Russian diplomat&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-vote-to-extend-putins-rule-faces-little-protest-in-russia-ap/">JRL NEWSWATCH: &#8220;Vote to Extend Putin&#8217;s Rule Faces Little Protest in Russia&#8221; &#8211; AP</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-people-are-finally-fed-up-with-belaruss-leader-will-they-be-heard-washington-post-editorial/">JRL NEWSWATCH: &#8220;People are finally fed up with Belarus&#8217;s leader. Will they be heard?&#8221; &#8211; Washington Post Editorial</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-sergei-khrushchev-son-of-former-soviet-premier-dies-at-84-a-rocket-scientist-in-the-soviet-union-he-became-a-u-s-citizen-long-after-the-cold-war-ended-im-not-a-defector-h/">JRL NEWSWATCH: &#8220;Sergei Khrushchev, Son of Former Soviet Premier, Dies at 84&#8221; &#8211; New York Times/ Katharine Q. Seelye</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russians-rushing-back-to-work-as-pre-virus-life-returns-most-workers-are-back-in-the-office-while-traffic-data-shows-moscow-is-one-of-the-busiest-cities-in-the-world-again-moscow/">RUSSIALINK: &#8220;Russians Rushing Back to Work as Pre-Virus Life Returns; Most workers are back in the office, while traffic data shows Moscow is one of the busiest cities in the world again.&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-what-are-russians-voting-for-in-putins-constitution-poll-moscow-times/">RUSSIALINK: &#8220;What Are Russians Voting for in Putin&#8217;s Constitution Poll?&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-to-remain-negative-factor-in-u-s-domestic-politics-deputy-fm-ryabkov-interfax/">RUSSIALINK: &#8220;Russia to remain negative factor in U.S. domestic politics &#8211; Deputy FM Ryabkov&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-114-thursday-25-june-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#114 :: Thursday, 25 June 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putin-puts-his-post-covid-comeback-to-a-vote-buffeted-by-things-he-cant-control-russias-president-turns-to-a-tried-and-true-method-for-affirming-his-power-bloomberg-clara-f/">JRL NEWSWATCH: &#8220;Putin Puts His Post-Covid Comeback to a Vote; Buffeted by things he can&#8217;t control, Russia&#8217;s president turns to a tried and true method for affirming his power&#8221; &#8211; Bloomberg/ Clara Ferreira Marques</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-one-in-three-russians-would-ignore-a-coronavirus-vaccine-even-if-one-were-available-bne-intellinews/">JRL NEWSWATCH: &#8220;One in three Russians would ignore a coronavirus vaccine even if one were available&#8221; &#8211; bne Intellinews</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-will-raise-taxes-on-top-earners-putin-announces-moscow-times/">RUSSIALINK: &#8220;Russia Will Raise Taxes on Top Earners, Putin Announces&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-113-wednesday-23-june-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#113 :: Wednesday, 24 June 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russias-new-nuclear-doctrine-dont-mess-with-us-but-lets-talk-world-politics-review-richard-weitz/">JRL NEWSWATCH: &#8220;Russia&#8217;s New Nuclear Doctrine: Don&#8217;t Mess With Us &#8211; But Let&#8217;s Talk&#8221; &#8211; World Politics Review/ Richard Weitz</a>
									</li>
											<li>
					<a href="https://russialist.org/kremlin-denies-eyeing-territorial-claims-after-putins-comments-in-documentary/">Kremlin Denies Eyeing Territorial Claims After Putin&#8217;s Comments In Documentary</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-moscow-cultural-life-is-slowly-reawakening-first-to-open-their-doors-carefully-are-museums-moscow-times-daniil-galaydov/">RUSSIALINK: &#8220;Moscow Cultural Life Is Slowly Reawakening; First to open their doors &#8211; carefully &#8211; are museums&#8221; &#8211; Moscow Times/ Daniil Galaydov</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-coronavirus-death-spike-explained-by-methodology-statistics-chief-says-moscow-times/">RUSSIALINK: &#8220;Russia&#8217;s Coronavirus Death Spike Explained by Methodology, Statistics Chief Says&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-overall-number-of-covid-19-cases-in-russia-nearing-600000-response-hq-interfax/">RUSSIALINK: &#8220;Overall number of Covid-19 cases in Russia nearing 600,000 &#8211; response HQ&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-112-tuesday-23-june-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#112 :: Tuesday, 23 June 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/talks-to-salvage-last-major-nuclear-treaty-between-u-s-russia-begin-in-vienna/">Talks To Salvage Last Major Nuclear Treaty Between U.S., Russia Begin In Vienna</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-weary-russia-tries-to-avoid-entanglement-in-u-s-china-spat-as-its-dependence-on-beijing-grows-virus-hit-russia-seeks-to-walk-its-own-line-wall-street-journal-yaroslav-trofimov/">JRL NEWSWATCH: &#8220;Weary Russia Tries to Avoid Entanglement in U.S.-China Spat&#8221; &#8211; Wall Street Journal/ Yaroslav Trofimov, Thomas Grove</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-arctic-temperatures-hit-record-high-in-russia-amid-heat-wave-moscow-times/">RUSSIALINK: &#8220;Arctic Temperatures Hit Record High in Russia Amid Heat Wave&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-well-see-putin-says-hes-open-to-seeking-fifth-term-moscow-times/">RUSSIALINK: &#8220;&#8216;We&#8217;ll See&#8217;: Putin Says He&#8217;s Open to Seeking Fifth Term&#8221; &#8211; Moscow Times</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widgettitle"><span>Categories</span></h3><form action="https://russialist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="652">Abortion&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="22">Afghanistan&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="387">Africa&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="295">Agriculture&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="576">Americas&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="2639">Antarctica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4">Arctic&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="574">Armenia&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="156">Arms Trade&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="142">Assassinations, Beatings, Threats&nbsp;&nbsp;(361)</option>
	<option class="level-0" value="1864">Audio&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="25">Aviation&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="981">Azerbaijan, South Caucasus&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="3552">Balkans&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="417">Baltics&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="3631">&nbsp;&nbsp;&nbsp;Latvia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3632">&nbsp;&nbsp;&nbsp;Riga&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="484">Belarus&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="577">Brazil&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="292">BRICS&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="467">Britain, UK, United Kingdom&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="66">Budget&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="657">Bulgaria&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2856">Calls for Papers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2857">Calls for Proposals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1778">Canada&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72">Caucasus&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="23">Central Asia&nbsp;&nbsp;(90)</option>
	<option class="level-1" value="2945">&nbsp;&nbsp;&nbsp;Kazakhstan&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2614">&nbsp;&nbsp;&nbsp;Kyrgyzstan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="3263">&nbsp;&nbsp;&nbsp;Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2601">&nbsp;&nbsp;&nbsp;Uzbekistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10">Chechnya, Dagestan, North Caucasus&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="879">Chemical Weapons, Biological Weapons, ChemBio&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="2986">Chess&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="385">Children, Adoptions, Orphans&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="60">China&nbsp;&nbsp;(215)</option>
	<option class="level-0" value="366">CIS, Customs Union, Eurasian Union&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="3801">Coronavirus&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="13">Corruption, Law, Police, Courts, Crime&nbsp;&nbsp;(1,430)</option>
	<option class="level-0" value="165">Cuba&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2655">Cybersecurity&nbsp;&nbsp;(201)</option>
	<option class="level-0" value="633">Cyprus&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="1819">Denmark&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="345">Disabilities&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14">Disasters&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="105">Dogs, Cats, Pets, Animals, Strays, Shelters&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="479">Drugs&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="18">Economy, Business, Investment, Trade&nbsp;&nbsp;(3,568)</option>
	<option class="level-0" value="145">Education&nbsp;&nbsp;(223)</option>
	<option class="level-0" value="1069">Elders&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="78">Environment&nbsp;&nbsp;(221)</option>
	<option class="level-0" value="2510">Estonia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="65">Europe, EU&nbsp;&nbsp;(942)</option>
	<option class="level-0" value="560">Events&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="3501">Families&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="59">Far East, Siberia, APEC&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="1689">Finland&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="77">Foreign Policy, Security, Visas&nbsp;&nbsp;(685)</option>
	<option class="level-0" value="319">France&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="30">Georgia&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="284">Germany&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="1859">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="75">Health, Alcohol, Smoking, AIDS, Epidemics&nbsp;&nbsp;(421)</option>
	<option class="level-0" value="12">History, Soviet Union&nbsp;&nbsp;(632)</option>
	<option class="level-0" value="79">Human Rights&nbsp;&nbsp;(969)</option>
	<option class="level-0" value="2670">Hungary&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="718">Iceland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="746">In Memoriam&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="405">India&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="610">International Law&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="31">Iran&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="157">Iraq&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2784">Ireland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="35">Israel&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2687">Italy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="523">Japan&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="413">Jobs, Opportunities, Calls for Papers&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="927">JRL NewsBlog&nbsp;&nbsp;(1,211)</option>
	<option class="level-0" value="8">JRL Tables of Contents&nbsp;&nbsp;(1,715)</option>
	<option class="level-0" value="3553">Kosovo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3071">Latin America&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="3072">&nbsp;&nbsp;&nbsp;Venezuela&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2509">Latvia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="104">Life in Russia, Culture, Arts, Theater, Music&nbsp;&nbsp;(564)</option>
	<option class="level-0" value="2511">Lithuania&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="41">Media, Internet, Social Media, Television&nbsp;&nbsp;(1,093)</option>
	<option class="level-0" value="34">Mideast, North Africa, Syria, Egypt, Libya&nbsp;&nbsp;(437)</option>
	<option class="level-0" value="260">Migrants&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="5">Military&nbsp;&nbsp;(1,278)</option>
	<option class="level-0" value="3564">Minerals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="615">Moldova&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="2828">Mongolia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2274">Motenegro&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="24">NATO&nbsp;&nbsp;(470)</option>
	<option class="level-0" value="2065">Netherlands&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3523">New Books&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1773">Newslinks&nbsp;&nbsp;(1,760)</option>
	<option class="level-0" value="80">Nonprofits, Activists, NGO&#8217;s&nbsp;&nbsp;(396)</option>
	<option class="level-0" value="396">North Korea&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="637">Norway&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2457">Nuclear Energy&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="32">Nuclear Proliferation&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="107">Nuclear, Missile Defense&nbsp;&nbsp;(326)</option>
	<option class="level-0" value="103">Oil, Gas, Energy&nbsp;&nbsp;(786)</option>
	<option class="level-0" value="412">Opportunities&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2732">Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="276">Pensions, Pensioners, Retirees&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1105">Poland&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1">Politics, Government, Protests, Elections&nbsp;&nbsp;(5,658)</option>
	<option class="level-0" value="76">Population Disaster, Demographics&nbsp;&nbsp;(253)</option>
	<option class="level-0" value="126">Race, Ethnic, Extremism, Xenophobia&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="38">Regions, Cities, Municipalities&nbsp;&nbsp;(310)</option>
	<option class="level-0" value="16">Religion&nbsp;&nbsp;(284)</option>
	<option class="level-0" value="92">Roads&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="658">Romania&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="47">Russia&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="112">Russia &amp; the West&nbsp;&nbsp;(238)</option>
	<option class="level-0" value="2455">Russian Guard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="377">Russian Language&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="56">Russian News&nbsp;&nbsp;(1,651)</option>
	<option class="level-0" value="1189">Sanctions&nbsp;&nbsp;(440)</option>
	<option class="level-0" value="3264">Satire&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2161">Saudi Arabia&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="49">Science, Technology, Engineering&nbsp;&nbsp;(162)</option>
	<option class="level-0" value="3554">Serbia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="582">South Africa&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="513">South Korea&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="50">Space&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="465">Sports, Olympics, World Cup&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="95">Spy Allegations, Spies, Security Agencies&nbsp;&nbsp;(619)</option>
	<option class="level-0" value="1633">Sweden&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1919">Switzerland&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="266">Syria&nbsp;&nbsp;(478)</option>
	<option class="level-0" value="2391">Tajikistan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="170">Taxes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">Terrorism&nbsp;&nbsp;(313)</option>
	<option class="level-0" value="659">Transportation&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="318">Turkey&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="197">Ukraine&nbsp;&nbsp;(4,191)</option>
	<option class="level-0" value="609">United Nations&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="46">United States, U.S.-Russian Relations&nbsp;&nbsp;(3,291)</option>
	<option class="level-0" value="1733">Videos&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="1143">Vietnam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33">WMD Proliferation&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="3437">Women&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="466">World Cup&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1868">Yemen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="243">YUKOS, Khodorkovsky&nbsp;&nbsp;(66)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-16" class="widget widget_text clearfix"><h3 class="widgettitle"><span>JRL facebook feed</span></h3>			<div class="textwidget"><span style="font-family:calibri; font-size:12px; line-height:14px; color:#a1a1af; font-style:italic;">[if cannot see feed, check browser settings]</span>
<div class="fb-page" data-href="https://www.facebook.com/russialist" data-tabs="timeline" data-width="500" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/russialist"><a href="https://www.facebook.com/russialist">Johnson&#039;s Russia List</a></blockquote></div></div></div>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://russialist.org/russia/business/" class="tag-cloud-link tag-link-19 tag-link-position-1" style="font-size: 11.385620915033pt;" aria-label="Business (1,047 items)">Business</a>
<a href="https://russialist.org/russia/corruption/" class="tag-cloud-link tag-link-133 tag-link-position-2" style="font-size: 9.7385620915033pt;" aria-label="Corruption (698 items)">Corruption</a>
<a href="https://russialist.org/russia/crisis/" class="tag-cloud-link tag-link-1738 tag-link-position-3" style="font-size: 9.0980392156863pt;" aria-label="Crisis (593 items)">Crisis</a>
<a href="https://russialist.org/russia/donald-trump/" class="tag-cloud-link tag-link-2022 tag-link-position-4" style="font-size: 8.640522875817pt;" aria-label="Donald Trump (518 items)">Donald Trump</a>
<a href="https://russialist.org/russia/economy/" class="tag-cloud-link tag-link-48 tag-link-position-5" style="font-size: 15.59477124183pt;" aria-label="Economy (3,017 items)">Economy</a>
<a href="https://russialist.org/russia/elections/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 8.3660130718954pt;" aria-label="Elections (488 items)">Elections</a>
<a href="https://russialist.org/russia/energy/" class="tag-cloud-link tag-link-86 tag-link-position-7" style="font-size: 10.104575163399pt;" aria-label="Energy (759 items)">Energy</a>
<a href="https://russialist.org/russia/eu/" class="tag-cloud-link tag-link-175 tag-link-position-8" style="font-size: 11.294117647059pt;" aria-label="EU (1,031 items)">EU</a>
<a href="https://russialist.org/russia/europe/" class="tag-cloud-link tag-link-383 tag-link-position-9" style="font-size: 9.7385620915033pt;" aria-label="Europe (687 items)">Europe</a>
<a href="https://russialist.org/russia/finance/" class="tag-cloud-link tag-link-153 tag-link-position-10" style="font-size: 9.4640522875817pt;" aria-label="Finance (650 items)">Finance</a>
<a href="https://russialist.org/russia/foreign-policy/" class="tag-cloud-link tag-link-326 tag-link-position-11" style="font-size: 9.0065359477124pt;" aria-label="Foreign Policy (576 items)">Foreign Policy</a>
<a href="https://russialist.org/russia/government/" class="tag-cloud-link tag-link-82 tag-link-position-12" style="font-size: 16.692810457516pt;" aria-label="Government (4,025 items)">Government</a>
<a href="https://russialist.org/russia/history/" class="tag-cloud-link tag-link-298 tag-link-position-13" style="font-size: 8.3660130718954pt;" aria-label="History (488 items)">History</a>
<a href="https://russialist.org/russia/human-rights/" class="tag-cloud-link tag-link-2100 tag-link-position-14" style="font-size: 11.477124183007pt;" aria-label="Human Rights (1,081 items)">Human Rights</a>
<a href="https://russialist.org/russia/investment/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 8.4575163398693pt;" aria-label="Investment (502 items)">Investment</a>
<a href="https://russialist.org/russia/jrl-newsblog/" class="tag-cloud-link tag-link-2151 tag-link-position-16" style="font-size: 12.02614379085pt;" aria-label="JRL NewsBlog (1,239 items)">JRL NewsBlog</a>
<a href="https://russialist.org/russia/jrl-tables-of-contents/" class="tag-cloud-link tag-link-2073 tag-link-position-17" style="font-size: 12.941176470588pt;" aria-label="JRL Tables of Contents (1,553 items)">JRL Tables of Contents</a>
<a href="https://russialist.org/russia/law/" class="tag-cloud-link tag-link-45 tag-link-position-18" style="font-size: 8.7320261437908pt;" aria-label="Law (531 items)">Law</a>
<a href="https://russialist.org/russia/media/" class="tag-cloud-link tag-link-147 tag-link-position-19" style="font-size: 11.019607843137pt;" aria-label="Media (952 items)">Media</a>
<a href="https://russialist.org/russia/military/" class="tag-cloud-link tag-link-2072 tag-link-position-20" style="font-size: 13.581699346405pt;" aria-label="Military (1,825 items)">Military</a>
<a href="https://russialist.org/russia/nato/" class="tag-cloud-link tag-link-2080 tag-link-position-21" style="font-size: 9.0065359477124pt;" aria-label="NATO (576 items)">NATO</a>
<a href="https://russialist.org/russia/newslinks/" class="tag-cloud-link tag-link-1775 tag-link-position-22" style="font-size: 13.490196078431pt;" aria-label="Newslinks (1,788 items)">Newslinks</a>
<a href="https://russialist.org/russia/newswatch/" class="tag-cloud-link tag-link-1719 tag-link-position-23" style="font-size: 12.02614379085pt;" aria-label="Newswatch (1,232 items)">Newswatch</a>
<a href="https://russialist.org/russia/oil/" class="tag-cloud-link tag-link-106 tag-link-position-24" style="font-size: 9.0065359477124pt;" aria-label="Oil (578 items)">Oil</a>
<a href="https://russialist.org/russia/opposition/" class="tag-cloud-link tag-link-69 tag-link-position-25" style="font-size: 8.7320261437908pt;" aria-label="Opposition (541 items)">Opposition</a>
<a href="https://russialist.org/russia/politics/" class="tag-cloud-link tag-link-54 tag-link-position-26" style="font-size: 17.058823529412pt;" aria-label="Politics (4,354 items)">Politics</a>
<a href="https://russialist.org/russia/polls/" class="tag-cloud-link tag-link-194 tag-link-position-27" style="font-size: 9.8300653594771pt;" aria-label="Polls (706 items)">Polls</a>
<a href="https://russialist.org/russia/putin/" class="tag-cloud-link tag-link-85 tag-link-position-28" style="font-size: 15.411764705882pt;" aria-label="Putin (2,904 items)">Putin</a>
<a href="https://russialist.org/russia/recession/" class="tag-cloud-link tag-link-1001 tag-link-position-29" style="font-size: 9.0065359477124pt;" aria-label="Recession (574 items)">Recession</a>
<a href="https://russialist.org/russia/russia/" class="tag-cloud-link tag-link-2090 tag-link-position-30" style="font-size: 22pt;" aria-label="Russia (15,265 items)">Russia</a>
<a href="https://russialist.org/russia/russian-news/" class="tag-cloud-link tag-link-57 tag-link-position-31" style="font-size: 21.725490196078pt;" aria-label="Russian News (14,083 items)">Russian News</a>
<a href="https://russialist.org/russia/news/" class="tag-cloud-link tag-link-2093 tag-link-position-32" style="font-size: 10.37908496732pt;" aria-label="Russian News (814 items)">Russian News</a>
<a href="https://russialist.org/russia/russo-ukrainian-war/" class="tag-cloud-link tag-link-1900 tag-link-position-33" style="font-size: 9.7385620915033pt;" aria-label="Russo-Ukrainian War (690 items)">Russo-Ukrainian War</a>
<a href="https://russialist.org/russia/sanctions/" class="tag-cloud-link tag-link-2156 tag-link-position-34" style="font-size: 9.8300653594771pt;" aria-label="Sanctions (708 items)">Sanctions</a>
<a href="https://russialist.org/russia/slider/" class="tag-cloud-link tag-link-1746 tag-link-position-35" style="font-size: 19.346405228758pt;" aria-label="Slider (7,763 items)">Slider</a>
<a href="https://russialist.org/russia/soviet-history/" class="tag-cloud-link tag-link-186 tag-link-position-36" style="font-size: 8pt;" aria-label="Soviet History (449 items)">Soviet History</a>
<a href="https://russialist.org/russia/spies/" class="tag-cloud-link tag-link-215 tag-link-position-37" style="font-size: 9.5555555555556pt;" aria-label="Spies (663 items)">Spies</a>
<a href="https://russialist.org/russia/syria/" class="tag-cloud-link tag-link-2112 tag-link-position-38" style="font-size: 9.0065359477124pt;" aria-label="Syria (569 items)">Syria</a>
<a href="https://russialist.org/russia/trade/" class="tag-cloud-link tag-link-21 tag-link-position-39" style="font-size: 11.751633986928pt;" aria-label="Trade (1,158 items)">Trade</a>
<a href="https://russialist.org/russia/transcripts/" class="tag-cloud-link tag-link-263 tag-link-position-40" style="font-size: 8.1830065359477pt;" aria-label="Transcripts (469 items)">Transcripts</a>
<a href="https://russialist.org/russia/u-s-russian-relations-2/" class="tag-cloud-link tag-link-71 tag-link-position-41" style="font-size: 16.052287581699pt;" aria-label="U.S.-Russian Relations (3,403 items)">U.S.-Russian Relations</a>
<a href="https://russialist.org/russia/ukraine/" class="tag-cloud-link tag-link-2108 tag-link-position-42" style="font-size: 17.607843137255pt;" aria-label="Ukraine (4,993 items)">Ukraine</a>
<a href="https://russialist.org/russia/ukrainian-military/" class="tag-cloud-link tag-link-1718 tag-link-position-43" style="font-size: 9.0065359477124pt;" aria-label="Ukrainian Military (574 items)">Ukrainian Military</a>
<a href="https://russialist.org/russia/ukrainian-news/" class="tag-cloud-link tag-link-1435 tag-link-position-44" style="font-size: 16.052287581699pt;" aria-label="Ukrainian News (3,393 items)">Ukrainian News</a>
<a href="https://russialist.org/russia/ukrainian-separatists/" class="tag-cloud-link tag-link-1631 tag-link-position-45" style="font-size: 8.7320261437908pt;" aria-label="Ukrainian Separatists (531 items)">Ukrainian Separatists</a></div>
</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/JohnsonRussiaLi" data-widget-id="570821239938506752">Tweets by @JohnsonRussiaLi</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="linkcat-15" class="widget widget_links clearfix"><h3 class="widgettitle"><span>JRL Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://elliott.gwu.edu" target="_blank">Elliott School of International Affairs &#8211; The George Washington University</a></li>
<li><a href="http://www.ieres.org/">Institute for European, Russian and Eurasian Studies (IERES)</a></li>
<li><a href="http://russialist.org" title="JRL Home" target="_blank">JRL Home</a></li>
<li><a href="http://www.facebook.com/russialist">JRL on Facebook</a></li>
<li><a href="http://www.twitter.com/JohnsonRussiaLi" target="_blank">JRL on Twitter</a></li>
<li><a href="mailto:davidjohnson@starpower.net?Subject=JRL-Subscription-Inquiry">Subscribe to JRL Newsletter</a></li>
<li><a href="http://russialist.org/funding.php" title="Support the JRL">Support the JRL</a></li>

	</ul>
</aside>
<aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widgettitle"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://russialist.org/2020/06/'> June 2020 </option>
	<option value='https://russialist.org/2020/05/'> May 2020 </option>
	<option value='https://russialist.org/2020/04/'> April 2020 </option>
	<option value='https://russialist.org/2020/03/'> March 2020 </option>
	<option value='https://russialist.org/2020/02/'> February 2020 </option>
	<option value='https://russialist.org/2020/01/'> January 2020 </option>
	<option value='https://russialist.org/2019/12/'> December 2019 </option>
	<option value='https://russialist.org/2019/11/'> November 2019 </option>
	<option value='https://russialist.org/2019/10/'> October 2019 </option>
	<option value='https://russialist.org/2019/09/'> September 2019 </option>
	<option value='https://russialist.org/2019/08/'> August 2019 </option>
	<option value='https://russialist.org/2019/07/'> July 2019 </option>
	<option value='https://russialist.org/2019/06/'> June 2019 </option>
	<option value='https://russialist.org/2019/05/'> May 2019 </option>
	<option value='https://russialist.org/2019/04/'> April 2019 </option>
	<option value='https://russialist.org/2019/03/'> March 2019 </option>
	<option value='https://russialist.org/2019/02/'> February 2019 </option>
	<option value='https://russialist.org/2019/01/'> January 2019 </option>
	<option value='https://russialist.org/2018/12/'> December 2018 </option>
	<option value='https://russialist.org/2018/11/'> November 2018 </option>
	<option value='https://russialist.org/2018/10/'> October 2018 </option>
	<option value='https://russialist.org/2018/09/'> September 2018 </option>
	<option value='https://russialist.org/2018/08/'> August 2018 </option>
	<option value='https://russialist.org/2018/07/'> July 2018 </option>
	<option value='https://russialist.org/2018/06/'> June 2018 </option>
	<option value='https://russialist.org/2018/05/'> May 2018 </option>
	<option value='https://russialist.org/2018/04/'> April 2018 </option>
	<option value='https://russialist.org/2018/03/'> March 2018 </option>
	<option value='https://russialist.org/2018/02/'> February 2018 </option>
	<option value='https://russialist.org/2018/01/'> January 2018 </option>
	<option value='https://russialist.org/2017/12/'> December 2017 </option>
	<option value='https://russialist.org/2017/11/'> November 2017 </option>
	<option value='https://russialist.org/2017/10/'> October 2017 </option>
	<option value='https://russialist.org/2017/09/'> September 2017 </option>
	<option value='https://russialist.org/2017/08/'> August 2017 </option>
	<option value='https://russialist.org/2017/07/'> July 2017 </option>
	<option value='https://russialist.org/2017/06/'> June 2017 </option>
	<option value='https://russialist.org/2017/05/'> May 2017 </option>
	<option value='https://russialist.org/2017/04/'> April 2017 </option>
	<option value='https://russialist.org/2017/03/'> March 2017 </option>
	<option value='https://russialist.org/2017/02/'> February 2017 </option>
	<option value='https://russialist.org/2017/01/'> January 2017 </option>
	<option value='https://russialist.org/2016/12/'> December 2016 </option>
	<option value='https://russialist.org/2016/11/'> November 2016 </option>
	<option value='https://russialist.org/2016/10/'> October 2016 </option>
	<option value='https://russialist.org/2016/09/'> September 2016 </option>
	<option value='https://russialist.org/2016/08/'> August 2016 </option>
	<option value='https://russialist.org/2016/07/'> July 2016 </option>
	<option value='https://russialist.org/2016/06/'> June 2016 </option>
	<option value='https://russialist.org/2016/05/'> May 2016 </option>
	<option value='https://russialist.org/2016/04/'> April 2016 </option>
	<option value='https://russialist.org/2016/03/'> March 2016 </option>
	<option value='https://russialist.org/2016/02/'> February 2016 </option>
	<option value='https://russialist.org/2016/01/'> January 2016 </option>
	<option value='https://russialist.org/2015/12/'> December 2015 </option>
	<option value='https://russialist.org/2015/11/'> November 2015 </option>
	<option value='https://russialist.org/2015/10/'> October 2015 </option>
	<option value='https://russialist.org/2015/09/'> September 2015 </option>
	<option value='https://russialist.org/2015/08/'> August 2015 </option>
	<option value='https://russialist.org/2015/07/'> July 2015 </option>
	<option value='https://russialist.org/2015/06/'> June 2015 </option>
	<option value='https://russialist.org/2015/05/'> May 2015 </option>
	<option value='https://russialist.org/2015/04/'> April 2015 </option>
	<option value='https://russialist.org/2015/03/'> March 2015 </option>
	<option value='https://russialist.org/2015/02/'> February 2015 </option>
	<option value='https://russialist.org/2015/01/'> January 2015 </option>
	<option value='https://russialist.org/2014/12/'> December 2014 </option>
	<option value='https://russialist.org/2014/11/'> November 2014 </option>
	<option value='https://russialist.org/2014/10/'> October 2014 </option>
	<option value='https://russialist.org/2014/09/'> September 2014 </option>
	<option value='https://russialist.org/2014/08/'> August 2014 </option>
	<option value='https://russialist.org/2014/07/'> July 2014 </option>
	<option value='https://russialist.org/2014/06/'> June 2014 </option>
	<option value='https://russialist.org/2014/05/'> May 2014 </option>
	<option value='https://russialist.org/2014/04/'> April 2014 </option>
	<option value='https://russialist.org/2014/03/'> March 2014 </option>
	<option value='https://russialist.org/2014/02/'> February 2014 </option>
	<option value='https://russialist.org/2014/01/'> January 2014 </option>
	<option value='https://russialist.org/2013/12/'> December 2013 </option>
	<option value='https://russialist.org/2013/11/'> November 2013 </option>
	<option value='https://russialist.org/2013/10/'> October 2013 </option>
	<option value='https://russialist.org/2013/09/'> September 2013 </option>
	<option value='https://russialist.org/2013/08/'> August 2013 </option>
	<option value='https://russialist.org/2013/07/'> July 2013 </option>
	<option value='https://russialist.org/2013/06/'> June 2013 </option>
	<option value='https://russialist.org/2013/05/'> May 2013 </option>
	<option value='https://russialist.org/2013/04/'> April 2013 </option>
	<option value='https://russialist.org/2013/03/'> March 2013 </option>
	<option value='https://russialist.org/2013/02/'> February 2013 </option>
	<option value='https://russialist.org/2013/01/'> January 2013 </option>
	<option value='https://russialist.org/2012/12/'> December 2012 </option>
	<option value='https://russialist.org/2012/11/'> November 2012 </option>
	<option value='https://russialist.org/2012/10/'> October 2012 </option>
	<option value='https://russialist.org/2012/09/'> September 2012 </option>
	<option value='https://russialist.org/2012/08/'> August 2012 </option>
	<option value='https://russialist.org/2001/12/'> December 2001 </option>
	<option value='https://russialist.org/1999/10/'> October 1999 </option>
	<option value='https://russialist.org/1996/07/'> July 1996 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/johnsonsrussial/russia-politics/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Johnson's Russia List's board Russia Politics on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span style="font-family:calibri;font-size:10pt;color:#a1a1af;line-height:10pt;">[sponsored ad disclosure:] amazon and google ads or links are, indeed, advertisements; amazon purchases result in (relatively small) commissions through the "amazon associate" program, in which the web producer is a participant</span></div></aside>
	</section>
	</div>
	

	
	<footer id="footer" class="clearfix" role="contentinfo">

		
		<div id="footer-text">

			
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/smartline/" title="Smartline WordPress Theme">Smartline</a>.	</span>


		</div>

	</footer>

</div><!-- end #wrapper -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/russialist.org\/jrl-newswatch-putin-a-step-away-from-goal-as-constitutional-vote-nears-end-ap\/":60567};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202027#ver=202027' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'166640585',post:'60567',tz:'-5',srv:'russialist.org'} ]);
	_stq.push([ 'clickTrackerInit', '166640585', '60567' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0490'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
