<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russialist.org/wordpress/xmlrpc.php" />

<title>JRL NEWSWATCH: &#8220;Moscow&#8217;s coronavirus offensive; As the epidemic ravages Europe, the Kremlin has dialed up the disinformation and propaganda&#8221; &#8211; Politico.eu/ Hannah Roberts &#8211; Johnson&#039;s Russia List</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Feed" href="https://russialist.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Comments Feed" href="https://russialist.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; JRL NEWSWATCH: &#8220;Moscow&#8217;s coronavirus offensive; As the epidemic ravages Europe, the Kremlin has dialed up the disinformation and propaganda&#8221; &#8211; Politico.eu/ Hannah Roberts Comments Feed" href="https://russialist.org/jrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russialist.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=b9a4ecd0464428c58439bce12391f8b3"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smartline-custom-fonts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='smartline-lite-stylesheet-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/style.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.4.2/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-flexslider-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/flexslider.css?ver=20160719' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.4.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/related-posts/related-posts.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartline_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/slider.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartline_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/navigation.js?ver=20160719'></script>
<link rel='https://api.w.org/' href='https://russialist.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russialist.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russialist.org/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='JRL NEWSWATCH: &#8220;Russia Is Testing US Military for Weaknesses Amid Pandemic, General Says&#8221; &#8211; Military.com/ Gina Harkins' href='https://russialist.org/jrl-newswatch-russia-is-testing-us-military-for-weaknesses-amid-pandemic-general-says-military-com-gina-harkins/' />
<link rel='next' title='U.S. Nominates First Ambassador To Belarus In Over A Decade' href='https://russialist.org/u-s-nominates-first-ambassador-to-belarus-in-over-a-decade/' />

<link rel="canonical" href="https://russialist.org/jrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts/" />
<link rel='shortlink' href='https://russialist.org/?p=59583' />
<link rel="alternate" type="application/json+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Fjrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Fjrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//russialist.org/?wordfence_lh=1&hid=1DAA3ED40F0E4DA7DB816726731EBA16');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://russialist.org/wordpress/wp-content/themes/smartline-lite/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="JRL NEWSWATCH: &#8220;Moscow&#8217;s coronavirus offensive; As the epidemic ravages Europe, the Kremlin has dialed up the disinformation and propaganda&#8221; &#8211; Politico.eu/ Hannah Roberts" />
<meta property="og:url" content="https://russialist.org/jrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts/" />
<meta property="og:description" content="&#8220;As the coronavirus pandemic spreads, Russia appears to be observing the adage that you should never let a good crisis go to waste. Seeking to capitalize on the chaos and promote its own soft…" />
<meta property="article:published_time" content="2020-04-24T14:47:34+00:00" />
<meta property="article:modified_time" content="2020-04-24T14:47:34+00:00" />
<meta property="og:site_name" content="Johnson&#039;s Russia List" />
<meta property="og:image" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JohnsonRussiaLi" />
<meta name="twitter:site" content="@JohnsonRussiaLi" />
<meta name="twitter:text:title" content="JRL NEWSWATCH: &#8220;Moscow&#8217;s coronavirus offensive; As the epidemic ravages Europe, the Kremlin has dialed up the disinformation and propaganda&#8221; &#8211; Politico.eu/ Hannah Roberts" />
<meta name="twitter:image" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-270x270.jpg" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://russialist.org/?custom-css=106896b421" />
		</head>

<body class="post-template-default single single-post postid-59583 single-format-standard custom-background">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		
		<header id="header" class="clearfix" role="banner">

			<div id="logo" class="clearfix">

								
		<p class="site-title"><a href="https://russialist.org/" rel="home">Johnson&#039;s Russia List</a></p>

					
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-social-icons" class="social-icons-wrap clearfix">
			<ul id="social-icons-menu" class="menu"><li id="menu-item-31818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31818"><a href="http://facebook.com/russialist"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31819"><a href="https://twitter.com/JohnsonRussiaLi"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31821"><a href="https://www.linkedin.com/company/johnson&#039;s-russia-list"><span class="screen-reader-text">Menu Item</span></a></li>
</ul>		</div>


		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://russialist.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">

		<nav id="mainnav" class="clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu menu"><li class="page_item page-item-25910"><a href="https://russialist.org/">Home</a></li>
<li class="page_item page-item-27499 page_item_has_children"><a href="http://russialist.org/russia/russian-news/">Headlines</a>
<ul class='children'>
	<li class="page_item page-item-27501"><a href="http://russialist.org/russia/russian-news/">Russian News &#8211; Generally</a></li>
	<li class="page_item page-item-27503"><a href="http://russialist.org/russia/ukraine/">Ukraine</a></li>
	<li class="page_item page-item-27575"><a href="http://russialist.org/topics/u-s-russian-relations/">U.S.-Russia</a></li>
	<li class="page_item page-item-27577"><a href="http://russialist.org/topics/home-page-for-politics-topic-section/">Politics, Government</a></li>
	<li class="page_item page-item-27579"><a href="http://russialist.org/topics/economy-business-investment-trade/#new_tab">Economy, Trade, Business</a></li>
	<li class="page_item page-item-27586"><a href="http://russialist.org/topics/human-rights/#new_tab">Human Rights</a></li>
	<li class="page_item page-item-27588"><a href="http://russialist.org/topics/jrl-tables-of-contents/#new_tab">JRL Tables of Contents</a></li>
</ul>
</li>
<li class="page_item page-item-25979 page_item_has_children"><a href="https://russialist.org/social-media-live-feeds/">Social Media Feeds</a>
<ul class='children'>
	<li class="page_item page-item-25981"><a href="https://russialist.org/social-media-live-feeds/jrl-facebook-live-feed/">JRL Facebook Live Feed</a></li>
	<li class="page_item page-item-25983"><a href="https://russialist.org/social-media-live-feeds/jrl-twitter-live-feed/">JRL Twitter Live Feed</a></li>
</ul>
</li>
<li class="page_item page-item-27505 page_item_has_children"><a href="https://russialist.org/follow-the-jrl/">Follow the JRL</a>
<ul class='children'>
	<li class="page_item page-item-27509"><a href="mailto:davidjohnson@starpower.net?subject=JRL%20Subscription%20Inquiry">JRL E-Mail Newsletter Inquiry (e-mail David Johnson)</a></li>
	<li class="page_item page-item-27519"><a href="http://facebook.com/russialist#new_tab">JRL Facebook</a></li>
	<li class="page_item page-item-27513"><a href="https://twitter.com/JohnsonRussiaLi#new_tab">JRL Twitter</a></li>
	<li class="page_item page-item-27515"><a href="https://plus.google.com/+RussialistOrg#new_tab">JRL google+</a></li>
	<li class="page_item page-item-27517"><a href="https://www.linkedin.com/company/johnson%27s-russia-list?trk=cws-cpw-coname-0-0#new_tab">JRL LinkedIn page</a></li>
	<li class="page_item page-item-27521"><a href="https://www.linkedin.com/groups/Johnsons-Russia-List-3445975#new_tab">JRL LinkedIn group</a></li>
	<li class="page_item page-item-27530"><a href="https://www.pinterest.com/johnsonsrussial/#new_tab">JRL Pinterest</a></li>
</ul>
</li>
<li class="page_item page-item-25959"><a href="https://russialist.org/links/">Links</a></li>
<li class="page_item page-item-25924"><a href="https://russialist.org/support/">Support</a></li>
<li class="page_item page-item-27523 page_item_has_children"><a href="https://russialist.org/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-25962"><a href="https://russialist.org/about/jrl-e-mail-newsletter/">JRL E-Mail Newsletter</a></li>
	<li class="page_item page-item-27527"><a href="http://russialist.org/support/#new_tab">Support the JRL</a></li>
	<li class="page_item page-item-27525"><a href="http://russialist.org/feedback-requested-thanks-for-following-johnsons-russia-list-we-would-love-to-hear-from-you-2/">Feedback</a></li>
</ul>
</li>
<li class="page_item page-item-37491 page_item_has_children"><a href="https://russialist.org/archives/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-37493"><a href="https://russialist.org/archives/older-archives/">Older Archives</a></li>
	<li class="page_item page-item-37367"><a href="https://www.google.com/search?num=100&#038;newwindow=1&#038;site=&#038;source=hp&#038;q=site%3A.russialist.org&#038;oq=site%3A.russialist.org&#038;gs_l=hp.3...505.6284.0.6404.27.23.3.0.0.0.509.2515.11j8j5-1.20.0....0...1c.1.64.hp..4.3.305.0..0j0i131j0i3j0i155i3.c-WrN3pi0Ic#new_tab">Google Search of RussiaList.org Domain &#8211; Direct Link</a></li>
	<li class="page_item page-item-37518"><a href="https://russialist.org/archives/johnsons-russia-list-topics-2005-2012/">Johnson&#8217;s Russia List topics 2005-2012</a></li>
	<li class="page_item page-item-37516"><a href="http://www.russialist.org/archives/jrl-2004.php#new_tab">Johnson&#8217;s Russia List 2004</a></li>
	<li class="page_item page-item-37514"><a href="http://www.russialist.org/archives/2003.php#new_tab">Johnson&#8217;s Russia List 2003</a></li>
	<li class="page_item page-item-37512"><a href="http://www.russialist.org/archives/2002.php#new_tab">Johnson&#8217;s Russia List 2002</a></li>
	<li class="page_item page-item-37510"><a href="http://www.russialist.org/archives/2001.php#new_tab">Johnson&#8217;s Russia List 2001</a></li>
	<li class="page_item page-item-37508"><a href="http://www.russialist.org/archives/2000.php#new_tab">Johnson&#8217;s Russia List 2000</a></li>
	<li class="page_item page-item-37506"><a href="http://www.russialist.org/archives/1999.php#new_tab">Johnson&#8217;s Russia List 1999</a></li>
	<li class="page_item page-item-37504"><a href="http://www.russialist.org/archives/1998.php#new_tab">Johnson&#8217;s Russia List 1998</a></li>
	<li class="page_item page-item-37502"><a href="http://www.russialist.org/archives/1997.php#new_tab">Johnson&#8217;s Russia List 1997</a></li>
</ul>
</li>
<li class="page_item page-item-37539"><a href="http://russialist.org/feed/">RSS</a></li>
</ul>		</nav>

	</div>

	
			<div id="custom-header">

				
					<img src="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg" srcset="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg 1340w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-300x56.jpg 300w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-1024x191.jpg 1024w" width="1340" height="250" alt="Johnson&#039;s Russia List">

				
			</div>

		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-59583" class="post-59583 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-europe-eu-european-union category-jrl-newsblog category-russia-media-internet-social-media-television category-u-s-russian-relations tag-coronavirus tag-covid-19 tag-epidemics tag-eu tag-europe tag-foreign-policy tag-health tag-information-war tag-internet tag-jrl-newsblog tag-media tag-newswatch tag-propaganda tag-public-health tag-russia tag-russia-and-the-west-2 tag-russian-news tag-slider tag-social-media">
	
		<h1 class="entry-title post-title">JRL NEWSWATCH: &#8220;Moscow&#8217;s coronavirus offensive; As the epidemic ravages Europe, the Kremlin has dialed up the disinformation and propaganda&#8221; &#8211; Politico.eu/ Hannah Roberts</h1>		
		<div class="entry-meta postmeta"><span class="meta-date"><a href="https://russialist.org/jrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts/" title="9:47 am" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-24T09:47:34-05:00">April 24, 2020</time></a></span><span class="meta-author author vcard"> <a class="url fn n" href="https://russialist.org/author/russ3978/" title="View all posts by JRL Russia List" rel="author">JRL Russia List</a></span>
	<span class="meta-category">
		<a href="https://russialist.org/topics/coronavirus/" rel="category tag">Coronavirus</a>, <a href="https://russialist.org/topics/europe-eu-european-union/" rel="category tag">Europe, EU</a>, <a href="https://russialist.org/topics/jrl-newsblog/" rel="category tag">JRL NewsBlog</a>, <a href="https://russialist.org/topics/russia-media-internet-social-media-television/" rel="category tag">Media, Internet, Social Media, Television</a>, <a href="https://russialist.org/topics/u-s-russian-relations/" rel="category tag">United States, U.S.-Russian Relations</a>	</span>

</div>

		<div class="entry clearfix">
			<img width="300" height="198" src="https://russialist.org/wordpress/wp-content/uploads/2019/03/globe-finance-fincen-gov-800-300x198.jpg" class="alignleft wp-post-image" alt="File Image of Artist&#039;s Conception of Globe with Curved Connecting Lines of Light Passing Through Space, adapted from image at fincen.gov" />			<blockquote><p>&#8220;As the coronavirus pandemic spreads, Russia appears to be observing the adage that you should never let a good crisis go to waste. Seeking to capitalize on the chaos and promote its own soft power, the Kremlin has taken Beijing’s lead and started love-bombing struggling nations with medical aid, and stepping up its efforts to broadcast propaganda and sow disinformation on state and social media. &#8230;&#8221;</p></blockquote>
<h3><em><a href="https://www.politico.eu/article/moscow-coronavirus-offensive-vladimir-putin/" target="_blank" rel="noopener noreferrer">Click here for: &#8220;Moscow&#8217;s coronavirus offensive; As the epidemic ravages Europe, the Kremlin has dialed up the disinformation and propaganda.&#8221; &#8211; Politico.eu/ Hannah Roberts</a></em></h3>
<p><em>[featured image is file image from another occasion]</em></p>
<br /><!---N95 Mask--><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_default_search_phrase = "Mask N95";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "34b67161b4d519478d0d462f5ca7f942";
amzn_assoc_search_bar = "true";
amzn_assoc_search_bar_position = "bottom";
amzn_assoc_title = "";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
<!---sanitizer--->
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_default_search_phrase = "sanitizer";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "34b67161b4d519478d0d462f5ca7f942";
amzn_assoc_search_bar = "true";
amzn_assoc_search_bar_position = "bottom";
amzn_assoc_title = "";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
<div style="padding:5px">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="amzn-assoc-ad-1749aa66-fcf4-49b2-b427-525df1593f78"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1749aa66-fcf4-49b2-b427-525df1593f78"></script>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-59583" class="share-twitter sd-button share-icon" href="https://russialist.org/jrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-59583" class="share-facebook sd-button share-icon" href="https://russialist.org/jrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-166640585-59583-5ea6e0d86d6e1' data-src='https://widgets.wp.com/likes/#blog_id=166640585&amp;post_id=59583&amp;origin=russialist.org&amp;obj_id=166640585-59583-5ea6e0d86d6e1' data-name='like-post-frame-166640585-59583-5ea6e0d86d6e1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://russialist.org/jrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts/"
    dc:identifier="https://russialist.org/jrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts/"
    dc:title="JRL NEWSWATCH: &#8220;Moscow&#8217;s coronavirus offensive; As the epidemic ravages Europe, the Kremlin has dialed up the disinformation and propaganda&#8221; &#8211; Politico.eu/ Hannah Roberts"
    trackback:ping="https://russialist.org/jrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">			<span class="meta-comments">
				<a href="https://russialist.org/jrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts/#respond">Leave a comment</a>			</span>

				<span class="meta-tags">
					<a href="https://russialist.org/russia/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://russialist.org/russia/covid-19/" rel="tag">Covid-19</a>, <a href="https://russialist.org/russia/epidemics/" rel="tag">Epidemics</a>, <a href="https://russialist.org/russia/eu/" rel="tag">EU</a>, <a href="https://russialist.org/russia/europe/" rel="tag">Europe</a>, <a href="https://russialist.org/russia/foreign-policy/" rel="tag">Foreign Policy</a>, <a href="https://russialist.org/russia/health/" rel="tag">Health</a>, <a href="https://russialist.org/russia/information-war/" rel="tag">Information War</a>, <a href="https://russialist.org/russia/internet/" rel="tag">Internet</a>, <a href="https://russialist.org/russia/jrl-newsblog/" rel="tag">JRL NewsBlog</a>, <a href="https://russialist.org/russia/media/" rel="tag">Media</a>, <a href="https://russialist.org/russia/newswatch/" rel="tag">Newswatch</a>, <a href="https://russialist.org/russia/propaganda/" rel="tag">Propaganda</a>, <a href="https://russialist.org/russia/public-health/" rel="tag">Public Health</a>, <a href="https://russialist.org/russia/russia/" rel="tag">Russia</a>, <a href="https://russialist.org/russia/russia-and-the-west-2/" rel="tag">Russia and the West</a>, <a href="https://russialist.org/russia/russian-news/" rel="tag">Russian News</a>, <a href="https://russialist.org/russia/slider/" rel="tag">Slider</a>, <a href="https://russialist.org/russia/social-media/" rel="tag">Social Media</a>				</span>

			</div>

	</article>			
					
				
		


	<div id="comments">
	
		
					<p class="must-log-in">You must <a href="https://russialist.org/wordpress/wp-login.php?redirect_to=https%3A%2F%2Frussialist.org%2Fjrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts%2F%23respond">log in</a> to post a comment.</p>		
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-12" class="widget widget_text clearfix"><h3 class="widgettitle"><span>share</span></h3>			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-540e2afb342865a5" async="async"></script>
<div style="height:30px;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33308312-1', 'auto');
  ga('send', 'pageview');

</script>
<br />&nbsp;</div>
		</aside><aside id="custom_html-13" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new-box-feb-2019 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="2828573005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n263/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Washington<br /></div>
<div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n136/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>London</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n166/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Moscow</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n375/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Novosibirsk</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n261/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Vladivostok</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n18/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Anchorage</div></div></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://russialist.org/jrl-newswatch-the-coronavirus-could-imperil-putins-presidency-russia-entered-the-crisis-with-a-stagnant-economy-and-its-oil-price-war-with-the-saudis-isnt-helping-wall-street-journal-leo/">JRL NEWSWATCH: &#8220;The Coronavirus Could Imperil Putin&#8217;s Presidency&#8221; &#8211; Wall Street Journal/ Leon Aron</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-how-russias-healthcare-system-is-tackling-the-coronavirus-moscow-times/">RUSSIALINK: &#8220;How Russia&#8217;s Healthcare System Is Tackling the Coronavirus&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-repair-abandon-burn-russia-explores-options-for-historic-oil-cut-reuters-olesya-astakhova-katya-golubkova/">JRL NEWSWATCH: &#8220;Repair, abandon, burn: Russia explores options for historic oil cut&#8221; &#8211; Reuters/ Olesya Astakhova, Katya Golubkova</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-made-men-the-enduring-grip-of-the-men-and-mindset-of-the-kgb-a-meticulous-account-of-vladimir-putins-consolidation-of-power-in-russia-the-economist/">JRL NEWSWATCH: &#8220;Made men; The enduring grip of the men-and mindset-of the KGB&#8221; &#8211; The Economist</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-easter-in-russia-between-church-and-state-a-new-divide-has-risen-nyu-jordan-center-kathryn-david/">JRL NEWSWATCH: &#8220;Easter in Russia: Between Church and State, a New Divide Has Risen&#8221; &#8211; NYU Jordan Center/ Kathryn David</a>
									</li>
					</ul>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widgettitle"><span>Recent JRL Tables of Contents</span></h3><div class="textwidget custom-html-widget"><ul>	
	<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-75-friday-27-april-2020/">Friday - JRL 4.24.20</a></li>
				<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-74-thursday-23-april-2020/">Thursday - JRL 4.23.20</a></li>
			<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-73-tuesday-21-april-2020/">Tuesday - JRL 4.21.20</a></li>
				<li><a href="/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-72-monday-20-april-2020/">Monday - JRL 4.20.20</a></li>
	<li><a href="http://russialist.org/recent-jrl-tables-of-contents-links/
">more ...</a></li>	
</ul></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="ieres"><strong><em>[fully republished features reused with permission; all substantive texts and headlines personally hand-selected, and sometimes annotated or excerpted by David Johnson ... organized on web and social media (and sometimes annotated or excerpted) by Steven C. Welsh]</em></strong>
<br />&nbsp;<br />
Founded by Editor-in-Chief David Johnson in 1997 at the World Security Institute's Center for Defense Information, the JRL is a project of the <a title="http://www.ieres.org/" href="//www.ieres.org/" target="_blank" rel="noopener noreferrer">Institute for European, Russian and Eurasian Studies (IERES)</a> at <a title="http://www.gwu.edu/" href="//www.gwu.edu/" target="_blank" rel="noopener noreferrer">The George Washington University</a>’s <a title="http://elliott.gwu.edu/" href="//elliott.gwu.edu/" target="_blank" rel="noopener noreferrer">Elliott School of International Affairs</a>. Publication or sharing by the JRL does not mean endorsement, and JRL contents do not necessarily represent the views of IERES or The George Washington University.
</div>	</div></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widgettitle"><span>google archives search</span></h3>			<div class="textwidget"><script>
  (function() {
    var cx = '000731648829798536864:3otqq2l684c';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Additional Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://russialist.org/jrl-newswatch-the-coronavirus-could-imperil-putins-presidency-russia-entered-the-crisis-with-a-stagnant-economy-and-its-oil-price-war-with-the-saudis-isnt-helping-wall-street-journal-leo/">JRL NEWSWATCH: &#8220;The Coronavirus Could Imperil Putin&#8217;s Presidency&#8221; &#8211; Wall Street Journal/ Leon Aron</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-how-russias-healthcare-system-is-tackling-the-coronavirus-moscow-times/">RUSSIALINK: &#8220;How Russia&#8217;s Healthcare System Is Tackling the Coronavirus&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-repair-abandon-burn-russia-explores-options-for-historic-oil-cut-reuters-olesya-astakhova-katya-golubkova/">JRL NEWSWATCH: &#8220;Repair, abandon, burn: Russia explores options for historic oil cut&#8221; &#8211; Reuters/ Olesya Astakhova, Katya Golubkova</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-made-men-the-enduring-grip-of-the-men-and-mindset-of-the-kgb-a-meticulous-account-of-vladimir-putins-consolidation-of-power-in-russia-the-economist/">JRL NEWSWATCH: &#8220;Made men; The enduring grip of the men-and mindset-of the KGB&#8221; &#8211; The Economist</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-easter-in-russia-between-church-and-state-a-new-divide-has-risen-nyu-jordan-center-kathryn-david/">JRL NEWSWATCH: &#8220;Easter in Russia: Between Church and State, a New Divide Has Risen&#8221; &#8211; NYU Jordan Center/ Kathryn David</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-cuts-interest-rate-to-shore-up-faltering-economy-the-central-bank-takes-action-as-the-country-lurches-towards-a-recession-wall-street-journal-georgi-kantchev/">JRL NEWSWATCH: &#8220;Russia Cuts Interest Rate to Shore Up Faltering Economy&#8221; &#8211; Wall Street Journal/ Georgi Kantchev</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russias-edtech-companies-step-up-in-the-pandemic-expansion-of-online-learning-might-help-modify-the-countrys-archaic-education-system-asia-times-dmitriy-frolovskiy/">JRL NEWSWATCH: &#8220;Russia&#8217;s edtech companies step up in the pandemic; Expansion of online learning might help modify the country&#8217;s archaic education system&#8221; &#8211; Asia Times/ Dmitriy Frolovskiy</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-arctic-likely-to-see-ice-free-summers-despite-climate-action-study-says-moscow-times/">RUSSIALINK: &#8220;Arctic Likely to See Ice-Free Summers Despite Climate Action, Study Says&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/dont-bet-on-reset-u-s-russian-relations-in-the-wake-of-the-coronavirus/">Don&#8217;t Bet on Reset: U.S.-Russian Relations in the Wake of the Coronavirus</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-coronavirus-in-russia-the-latest-news-april-23-moscow-times/">RUSSIALINK: &#8220;Coronavirus in Russia: The Latest News | April 23&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/pandemic-has-changed-russians-but-can-it-change-russia/">Pandemic has Changed Russians, But Can It Change Russia?</a>
									</li>
											<li>
					<a href="https://russialist.org/u-s-nominates-first-ambassador-to-belarus-in-over-a-decade/">U.S. Nominates First Ambassador To Belarus In Over A Decade</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts/" aria-current="page">JRL NEWSWATCH: &#8220;Moscow&#8217;s coronavirus offensive; As the epidemic ravages Europe, the Kremlin has dialed up the disinformation and propaganda&#8221; &#8211; Politico.eu/ Hannah Roberts</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-is-testing-us-military-for-weaknesses-amid-pandemic-general-says-military-com-gina-harkins/">JRL NEWSWATCH: &#8220;Russia Is Testing US Military for Weaknesses Amid Pandemic, General Says&#8221; &#8211; Military.com/ Gina Harkins</a>
									</li>
											<li>
					<a href="https://russialist.org/what-would-a-biden-presidency-mean-for-russia/">What Would a Biden Presidency Mean for Russia?</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-75-friday-27-april-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#75 :: Friday, 27 April 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-74-thursday-23-april-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#74 :: Thursday, 23 April 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-explainer-what-happened-to-oil-prices-and-what-does-it-mean-for-russia-oil-prices-in-the-u-s-went-negative-for-the-first-time-in-history-should-russia-be-worried-moscow-times/">RUSSIALINK: &#8220;Explainer: What Happened to Oil Prices and What Does it Mean for Russia?&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-senate-panel-backs-assessment-that-russia-interfered-in-2016-ap-mary-clare-jalonick-eric-tucker/">JRL NEWSWATCH: &#8220;Senate panel backs assessment that Russia interfered in 2016&#8221; &#8211; AP/ Mary Clare Jalonick, Eric Tucker</a>
									</li>
											<li>
					<a href="https://russialist.org/the-devil-and-mr-putin/">The Devil and Mr. Putin</a>
									</li>
											<li>
					<a href="https://russialist.org/lenin-at-150-even-without-covid-19-russia-was-set-to-snub-the-soviet-unions-founder/">Lenin At 150: Even Without COVID-19, Russia Was Set To Snub The Soviet Union&#8217;s Founder</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-nato-enlargement-evaluating-its-consequences-in-russia-international-politics-kimberly-marten/">JRL NEWSWATCH: &#8220;NATO enlargement: evaluating its consequences in Russia&#8221; &#8211; International Politics/ Kimberly Marten</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-oil-prices-fall-to-less-than-zero-for-the-first-time-in-history-oil-prices-dropped-to-less-than-zero-dollars-as-producers-are-forced-to-pay-buyers-to-find-some-place-to-store-their/">JRL NEWSWATCH: &#8220;Oil prices fall to less than zero for the first time in history&#8221; &#8211; bne Intellinews/ Ben Aris</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-reaches-record-life-expectancy-of-73-4-years-moscow-times/">RUSSIALINK: &#8220;Russia Reaches Record Life Expectancy of 73.4 Years&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-73-tuesday-21-april-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#73 :: Tuesday, 21 April 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/while-russians-maintain-social-distancing-putin-keeps-political-distancing-from-problems-people-and-elites-pastukhov-says/">&#8216;While Russians Maintain Social Distancing, Putin Keeps Political Distancing&#8217; &#8212; from Problems, People and Elites, Pastukhov Says</a>
									</li>
											<li>
					<a href="https://russialist.org/qatar-and-russia-fight-for-lng-supremacy-as-prices-fall-to-historic-lows/">Qatar And Russia Fight For LNG Supremacy As Prices Fall To Historic Lows</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-coronavirus-in-russia-the-latest-news-april-20-moscow-times/">RUSSIALINK: &#8220;Coronavirus in Russia: The Latest News | April 20&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-major-u-s-companies-intend-to-stay-in-russia-amcham-interfax/">RUSSIALINK: &#8220;Major U.S. companies intend to stay in Russia &#8211; AmCham&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-72-monday-20-april-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#72 :: Monday, 20 April 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/the-week-in-russia-the-coronavirus-and-kremlin-control/">The Week In Russia: The Coronavirus And Kremlin Control</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-aeroflot-cancels-international-flight-sales-until-august-moscow-times/">RUSSIALINK: &#8220;Russia&#8217;s Aeroflot Cancels International Flight Sales Until August&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-71-friday-17-april-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#71 :: Friday, 17 April 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/oil-war-and-peace-a-russian-saudi-standoff-is-over-at-what-cost-to-the-kremlin/">Oil War And Peace: A Russian-Saudi Standoff Is Over &#8212; At What Cost To The Kremlin?</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-healthcare-system-faced-cuts-for-years-now-medical-students-are-on-the-coronavirus-frontlines-in-moscow-russias-coronavirus-epicenter-medical-students-have-been-deployed/">RUSSIALINK: &#8220;Russia&#8217;s Healthcare System Faced Cuts for Years. Now Medical Students Are on the Coronavirus Frontlines.&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russians-see-putin-as-more-of-a-champion-of-the-oligarchs-polls-show/">Russians See Putin as More of a Champion of the Oligarchs, Polls Show</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-daily-growth-in-covid-19-cases-dips-to-1370-in-moscow-interfax/">RUSSIALINK: &#8220;Daily growth in Covid-19 cases dips to 1,370 in Moscow&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-coronavirus-in-russia-the-latest-news-april-16-moscow-times/">RUSSIALINK: &#8220;Coronavirus in Russia: The Latest News | April 16&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-70-thursday-16-april-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#70 :: Thursday, 16 April 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/given-pandemic-russians-increasingly-turning-to-internet-for-news-but-slow-speeds-keep-many-from-using-it-widely/">Given Pandemic, Russians Increasingly Turning to Internet for News But Slow Speeds Keep Many from Using It Widely</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-in-4th-coronavirus-address-putin-calls-for-stronger-business-support-moscow-times/">RUSSIALINK: &#8220;In 4th Coronavirus Address, Putin Calls for Stronger Business Support&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/as-economic-crisis-deepens-more-russians-say-putin-defends-the-interests-of-the-oligarchs-than-say-he-supports-those-of-the-siloviki/">As Economic Crisis Deepens, More Russians Say Putin Defends the Interests of the Oligarchs than Say He Supports Those of the Siloviki</a>
									</li>
											<li>
					<a href="https://russialist.org/sean-guillory-response-to-dmitry-babich-from-jrl-67-item-27/">Sean Guillory; &#8220;Response to Dmitry Babich from JRL #67, Item 27&#8221;</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-chekhov-on-the-occasion-of-cholera-epidemics-of-1892-vladimir-golstein-facebook/">JRL NEWSWATCH: &#8220;[Chekhov on the Occasion of Cholera Epidemics of 1892]&#8221; &#8211; Vladimir Golstein/ facebook</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-china-tightens-russia-border-to-stem-surge-of-coronavirus-cases-officials-move-to-contain-new-outbreak-as-infected-chinese-nationals-return-from-moscow-wall-street-journal-thoma/">JRL NEWSWATCH: &#8220;China Tightens Russia Border to Stem Surge of Coronavirus Cases; Officials move to contain new outbreak as infected Chinese nationals return from Moscow&#8221; &#8211; Wall Street Journal/ Thomas Grove</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-ukraine-johnsons-russia-list-table-of-contents-links-jrl-2020-69-wednesday-15-april-2020/">RUSSIA &#038; UKRAINE – Johnson’s Russia List table of contents &#038; links :: JRL 2020-#69 :: Wednesday, 15 April 2020</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-as-pandemic-grips-russia-an-age-old-bane-returns-drinking-the-widespread-false-belief-that-alcohol-will-protect-drinkers-from-the-coronavirus-is-helping-drive-a-spike-in-liquor-sa/">JRL NEWSWATCH: &#8220;As Pandemic Grips Russia, an Age-Old Bane Returns: Drinking&#8221; &#8211; New York Times/ Anton Troianovski</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-opec-deal-will-help-russia-avoid-market-chaos-but-provides-little-support-to-embattled-economy-the-production-cut-will-support-oil-prices-and-avoid-a-further-ruble-crash-while-the/">RUSSIALINK: &#8220;OPEC+ Deal Will Help Russia Avoid &#8216;Market Chaos,&#8217; But Provides Little Support to Embattled Economy&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-should-launch-cash-handouts-and-quantitative-easing-economists-argue-the-russian-government-needs-to-spend-up-to-136-billion-to-fight-the-economic-impact-of-the-coronavirus-a/">RUSSIALINK: &#8220;Russia Should Launch Cash Handouts and Quantitative Easing, Economists Argue&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-has-zero-fdi-in-1q20-russias-fdi-in-1q20-was-next-to-nothing-which-means-in-reality-it-was-probably-negative-bne-intellinews-ben-aris/">JRL NEWSWATCH: &#8220;Russia has zero FDI in 1Q20; Russia&#8217;s FDI in 1Q20 was next to nothing, which means in reality it was probably negative&#8221; &#8211; bne Intellinews/ Ben Aris</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widgettitle"><span>Categories</span></h3><form action="https://russialist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="652">Abortion&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="22">Afghanistan&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="387">Africa&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="295">Agriculture&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="576">Americas&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="2639">Antarctica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4">Arctic&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="574">Armenia&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="156">Arms Trade&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="142">Assassinations, Beatings, Threats&nbsp;&nbsp;(357)</option>
	<option class="level-0" value="1864">Audio&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="25">Aviation&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="981">Azerbaijan, South Caucasus&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="3552">Balkans&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="417">Baltics&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="3631">&nbsp;&nbsp;&nbsp;Latvia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3632">&nbsp;&nbsp;&nbsp;Riga&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="484">Belarus&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="577">Brazil&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="292">BRICS&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="467">Britain, UK, United Kingdom&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="66">Budget&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="657">Bulgaria&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2856">Calls for Papers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2857">Calls for Proposals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1778">Canada&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72">Caucasus&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="23">Central Asia&nbsp;&nbsp;(89)</option>
	<option class="level-1" value="2945">&nbsp;&nbsp;&nbsp;Kazakhstan&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2614">&nbsp;&nbsp;&nbsp;Kyrgyzstan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="3263">&nbsp;&nbsp;&nbsp;Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2601">&nbsp;&nbsp;&nbsp;Uzbekistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10">Chechnya, Dagestan, North Caucasus&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="879">Chemical Weapons, Biological Weapons, ChemBio&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="2986">Chess&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="385">Children, Adoptions, Orphans&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="60">China&nbsp;&nbsp;(205)</option>
	<option class="level-0" value="366">CIS, Customs Union, Eurasian Union&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="3801">Coronavirus&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="13">Corruption, Law, Police, Courts, Crime&nbsp;&nbsp;(1,423)</option>
	<option class="level-0" value="165">Cuba&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2655">Cybersecurity&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="633">Cyprus&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="1819">Denmark&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="345">Disabilities&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14">Disasters&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="105">Dogs, Cats, Pets, Animals, Strays, Shelters&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="479">Drugs&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="18">Economy, Business, Investment, Trade&nbsp;&nbsp;(3,520)</option>
	<option class="level-0" value="145">Education&nbsp;&nbsp;(221)</option>
	<option class="level-0" value="1069">Elders&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="78">Environment&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="2510">Estonia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="65">Europe, EU&nbsp;&nbsp;(935)</option>
	<option class="level-0" value="560">Events&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="3501">Families&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="59">Far East, Siberia, APEC&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="1689">Finland&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="77">Foreign Policy, Security, Visas&nbsp;&nbsp;(678)</option>
	<option class="level-0" value="319">France&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="30">Georgia&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="284">Germany&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="1859">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="75">Health, Alcohol, Smoking, AIDS, Epidemics&nbsp;&nbsp;(350)</option>
	<option class="level-0" value="12">History, Soviet Union&nbsp;&nbsp;(622)</option>
	<option class="level-0" value="79">Human Rights&nbsp;&nbsp;(965)</option>
	<option class="level-0" value="2670">Hungary&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="718">Iceland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="746">In Memoriam&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="405">India&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="610">International Law&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="31">Iran&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="157">Iraq&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2784">Ireland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="35">Israel&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2687">Italy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="523">Japan&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="413">Jobs, Opportunities, Calls for Papers&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="927">JRL NewsBlog&nbsp;&nbsp;(1,138)</option>
	<option class="level-0" value="8">JRL Tables of Contents&nbsp;&nbsp;(1,673)</option>
	<option class="level-0" value="3553">Kosovo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3071">Latin America&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="3072">&nbsp;&nbsp;&nbsp;Venezuela&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2509">Latvia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="104">Life in Russia, Culture, Arts, Theater, Music&nbsp;&nbsp;(561)</option>
	<option class="level-0" value="2511">Lithuania&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="41">Media, Internet, Social Media, Television&nbsp;&nbsp;(1,079)</option>
	<option class="level-0" value="34">Mideast, North Africa, Syria, Egypt, Libya&nbsp;&nbsp;(431)</option>
	<option class="level-0" value="260">Migrants&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="5">Military&nbsp;&nbsp;(1,255)</option>
	<option class="level-0" value="3564">Minerals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="615">Moldova&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="2828">Mongolia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2274">Motenegro&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="24">NATO&nbsp;&nbsp;(465)</option>
	<option class="level-0" value="2065">Netherlands&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3523">New Books&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1773">Newslinks&nbsp;&nbsp;(1,760)</option>
	<option class="level-0" value="80">Nonprofits, Activists, NGO&#8217;s&nbsp;&nbsp;(396)</option>
	<option class="level-0" value="396">North Korea&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="637">Norway&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2457">Nuclear Energy&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="32">Nuclear Proliferation&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="107">Nuclear, Missile Defense&nbsp;&nbsp;(313)</option>
	<option class="level-0" value="103">Oil, Gas, Energy&nbsp;&nbsp;(770)</option>
	<option class="level-0" value="412">Opportunities&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2732">Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="276">Pensions, Pensioners, Retirees&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1105">Poland&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1">Politics, Government, Protests, Elections&nbsp;&nbsp;(5,575)</option>
	<option class="level-0" value="76">Population Disaster, Demographics&nbsp;&nbsp;(251)</option>
	<option class="level-0" value="126">Race, Ethnic, Extremism, Xenophobia&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="38">Regions, Cities, Municipalities&nbsp;&nbsp;(295)</option>
	<option class="level-0" value="16">Religion&nbsp;&nbsp;(284)</option>
	<option class="level-0" value="92">Roads&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="658">Romania&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="47">Russia&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="112">Russia &amp; the West&nbsp;&nbsp;(236)</option>
	<option class="level-0" value="2455">Russian Guard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="377">Russian Language&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="56">Russian News&nbsp;&nbsp;(1,609)</option>
	<option class="level-0" value="1189">Sanctions&nbsp;&nbsp;(438)</option>
	<option class="level-0" value="3264">Satire&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2161">Saudi Arabia&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="49">Science, Technology, Engineering&nbsp;&nbsp;(159)</option>
	<option class="level-0" value="3554">Serbia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="582">South Africa&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="513">South Korea&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="50">Space&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="465">Sports, Olympics, World Cup&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="95">Spy Allegations, Spies, Security Agencies&nbsp;&nbsp;(615)</option>
	<option class="level-0" value="1633">Sweden&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1919">Switzerland&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="266">Syria&nbsp;&nbsp;(474)</option>
	<option class="level-0" value="2391">Tajikistan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="170">Taxes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">Terrorism&nbsp;&nbsp;(312)</option>
	<option class="level-0" value="659">Transportation&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="318">Turkey&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="197">Ukraine&nbsp;&nbsp;(4,182)</option>
	<option class="level-0" value="609">United Nations&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="46">United States, U.S.-Russian Relations&nbsp;&nbsp;(3,240)</option>
	<option class="level-0" value="1733">Videos&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="1143">Vietnam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33">WMD Proliferation&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="3437">Women&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="466">World Cup&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1868">Yemen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="243">YUKOS, Khodorkovsky&nbsp;&nbsp;(65)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-16" class="widget widget_text clearfix"><h3 class="widgettitle"><span>JRL facebook feed</span></h3>			<div class="textwidget"><span style="font-family:calibri; font-size:12px; line-height:14px; color:#a1a1af; font-style:italic;">[if cannot see feed, check browser settings]</span>
<div class="fb-page" data-href="https://www.facebook.com/russialist" data-tabs="timeline" data-width="500" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/russialist"><a href="https://www.facebook.com/russialist">Johnson&#039;s Russia List</a></blockquote></div></div></div>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://russialist.org/russia/business/" class="tag-cloud-link tag-link-19 tag-link-position-1" style="font-size: 11.294117647059pt;" aria-label="Business (1,034 items)">Business</a>
<a href="https://russialist.org/russia/corruption/" class="tag-cloud-link tag-link-133 tag-link-position-2" style="font-size: 9.7385620915033pt;" aria-label="Corruption (693 items)">Corruption</a>
<a href="https://russialist.org/russia/crisis/" class="tag-cloud-link tag-link-1738 tag-link-position-3" style="font-size: 9.0065359477124pt;" aria-label="Crisis (573 items)">Crisis</a>
<a href="https://russialist.org/russia/donald-trump/" class="tag-cloud-link tag-link-2022 tag-link-position-4" style="font-size: 8.4575163398693pt;" aria-label="Donald Trump (505 items)">Donald Trump</a>
<a href="https://russialist.org/russia/economy/" class="tag-cloud-link tag-link-48 tag-link-position-5" style="font-size: 15.503267973856pt;" aria-label="Economy (2,976 items)">Economy</a>
<a href="https://russialist.org/russia/elections/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 8.2745098039216pt;" aria-label="Elections (477 items)">Elections</a>
<a href="https://russialist.org/russia/energy/" class="tag-cloud-link tag-link-86 tag-link-position-7" style="font-size: 10.013071895425pt;" aria-label="Energy (739 items)">Energy</a>
<a href="https://russialist.org/russia/eu/" class="tag-cloud-link tag-link-175 tag-link-position-8" style="font-size: 11.294117647059pt;" aria-label="EU (1,024 items)">EU</a>
<a href="https://russialist.org/russia/europe/" class="tag-cloud-link tag-link-383 tag-link-position-9" style="font-size: 9.6470588235294pt;" aria-label="Europe (681 items)">Europe</a>
<a href="https://russialist.org/russia/finance/" class="tag-cloud-link tag-link-153 tag-link-position-10" style="font-size: 9.4640522875817pt;" aria-label="Finance (648 items)">Finance</a>
<a href="https://russialist.org/russia/foreign-policy/" class="tag-cloud-link tag-link-326 tag-link-position-11" style="font-size: 9.0065359477124pt;" aria-label="Foreign Policy (571 items)">Foreign Policy</a>
<a href="https://russialist.org/russia/government/" class="tag-cloud-link tag-link-82 tag-link-position-12" style="font-size: 16.692810457516pt;" aria-label="Government (3,953 items)">Government</a>
<a href="https://russialist.org/russia/history/" class="tag-cloud-link tag-link-298 tag-link-position-13" style="font-size: 8.2745098039216pt;" aria-label="History (477 items)">History</a>
<a href="https://russialist.org/russia/human-rights/" class="tag-cloud-link tag-link-2100 tag-link-position-14" style="font-size: 11.477124183007pt;" aria-label="Human Rights (1,072 items)">Human Rights</a>
<a href="https://russialist.org/russia/investment/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 8.4575163398693pt;" aria-label="Investment (502 items)">Investment</a>
<a href="https://russialist.org/russia/jrl-newsblog/" class="tag-cloud-link tag-link-2151 tag-link-position-16" style="font-size: 11.843137254902pt;" aria-label="JRL NewsBlog (1,162 items)">JRL NewsBlog</a>
<a href="https://russialist.org/russia/jrl-tables-of-contents/" class="tag-cloud-link tag-link-2073 tag-link-position-17" style="font-size: 12.849673202614pt;" aria-label="JRL Tables of Contents (1,515 items)">JRL Tables of Contents</a>
<a href="https://russialist.org/russia/law/" class="tag-cloud-link tag-link-45 tag-link-position-18" style="font-size: 8.7320261437908pt;" aria-label="Law (530 items)">Law</a>
<a href="https://russialist.org/russia/media/" class="tag-cloud-link tag-link-147 tag-link-position-19" style="font-size: 10.928104575163pt;" aria-label="Media (936 items)">Media</a>
<a href="https://russialist.org/russia/military/" class="tag-cloud-link tag-link-2072 tag-link-position-20" style="font-size: 13.581699346405pt;" aria-label="Military (1,801 items)">Military</a>
<a href="https://russialist.org/russia/nato/" class="tag-cloud-link tag-link-2080 tag-link-position-21" style="font-size: 9.0065359477124pt;" aria-label="NATO (571 items)">NATO</a>
<a href="https://russialist.org/russia/newslinks/" class="tag-cloud-link tag-link-1775 tag-link-position-22" style="font-size: 13.490196078431pt;" aria-label="Newslinks (1,788 items)">Newslinks</a>
<a href="https://russialist.org/russia/newswatch/" class="tag-cloud-link tag-link-1719 tag-link-position-23" style="font-size: 11.843137254902pt;" aria-label="Newswatch (1,161 items)">Newswatch</a>
<a href="https://russialist.org/russia/oil/" class="tag-cloud-link tag-link-106 tag-link-position-24" style="font-size: 8.9150326797386pt;" aria-label="Oil (559 items)">Oil</a>
<a href="https://russialist.org/russia/opposition/" class="tag-cloud-link tag-link-69 tag-link-position-25" style="font-size: 8.7320261437908pt;" aria-label="Opposition (535 items)">Opposition</a>
<a href="https://russialist.org/russia/politics/" class="tag-cloud-link tag-link-54 tag-link-position-26" style="font-size: 16.967320261438pt;" aria-label="Politics (4,288 items)">Politics</a>
<a href="https://russialist.org/russia/polls/" class="tag-cloud-link tag-link-194 tag-link-position-27" style="font-size: 9.8300653594771pt;" aria-label="Polls (700 items)">Polls</a>
<a href="https://russialist.org/russia/putin/" class="tag-cloud-link tag-link-85 tag-link-position-28" style="font-size: 15.320261437908pt;" aria-label="Putin (2,846 items)">Putin</a>
<a href="https://russialist.org/russia/recession/" class="tag-cloud-link tag-link-1001 tag-link-position-29" style="font-size: 8.8235294117647pt;" aria-label="Recession (553 items)">Recession</a>
<a href="https://russialist.org/russia/russia/" class="tag-cloud-link tag-link-2090 tag-link-position-30" style="font-size: 22pt;" aria-label="Russia (15,023 items)">Russia</a>
<a href="https://russialist.org/russia/news/" class="tag-cloud-link tag-link-2093 tag-link-position-31" style="font-size: 10.37908496732pt;" aria-label="Russian News (814 items)">Russian News</a>
<a href="https://russialist.org/russia/russian-news/" class="tag-cloud-link tag-link-57 tag-link-position-32" style="font-size: 21.633986928105pt;" aria-label="Russian News (13,839 items)">Russian News</a>
<a href="https://russialist.org/russia/russo-ukrainian-war/" class="tag-cloud-link tag-link-1900 tag-link-position-33" style="font-size: 9.7385620915033pt;" aria-label="Russo-Ukrainian War (685 items)">Russo-Ukrainian War</a>
<a href="https://russialist.org/russia/sanctions/" class="tag-cloud-link tag-link-2156 tag-link-position-34" style="font-size: 9.8300653594771pt;" aria-label="Sanctions (705 items)">Sanctions</a>
<a href="https://russialist.org/russia/slider/" class="tag-cloud-link tag-link-1746 tag-link-position-35" style="font-size: 19.254901960784pt;" aria-label="Slider (7,629 items)">Slider</a>
<a href="https://russialist.org/russia/soviet-history/" class="tag-cloud-link tag-link-186 tag-link-position-36" style="font-size: 8pt;" aria-label="Soviet History (444 items)">Soviet History</a>
<a href="https://russialist.org/russia/spies/" class="tag-cloud-link tag-link-215 tag-link-position-37" style="font-size: 9.5555555555556pt;" aria-label="Spies (656 items)">Spies</a>
<a href="https://russialist.org/russia/syria/" class="tag-cloud-link tag-link-2112 tag-link-position-38" style="font-size: 8.9150326797386pt;" aria-label="Syria (565 items)">Syria</a>
<a href="https://russialist.org/russia/trade/" class="tag-cloud-link tag-link-21 tag-link-position-39" style="font-size: 11.751633986928pt;" aria-label="Trade (1,151 items)">Trade</a>
<a href="https://russialist.org/russia/transcripts/" class="tag-cloud-link tag-link-263 tag-link-position-40" style="font-size: 8.1830065359477pt;" aria-label="Transcripts (469 items)">Transcripts</a>
<a href="https://russialist.org/russia/u-s-russian-relations-2/" class="tag-cloud-link tag-link-71 tag-link-position-41" style="font-size: 16.052287581699pt;" aria-label="U.S.-Russian Relations (3,352 items)">U.S.-Russian Relations</a>
<a href="https://russialist.org/russia/ukraine/" class="tag-cloud-link tag-link-2108 tag-link-position-42" style="font-size: 17.516339869281pt;" aria-label="Ukraine (4,946 items)">Ukraine</a>
<a href="https://russialist.org/russia/ukrainian-military/" class="tag-cloud-link tag-link-1718 tag-link-position-43" style="font-size: 9.0065359477124pt;" aria-label="Ukrainian Military (569 items)">Ukrainian Military</a>
<a href="https://russialist.org/russia/ukrainian-news/" class="tag-cloud-link tag-link-1435 tag-link-position-44" style="font-size: 16.052287581699pt;" aria-label="Ukrainian News (3,349 items)">Ukrainian News</a>
<a href="https://russialist.org/russia/ukrainian-separatists/" class="tag-cloud-link tag-link-1631 tag-link-position-45" style="font-size: 8.7320261437908pt;" aria-label="Ukrainian Separatists (531 items)">Ukrainian Separatists</a></div>
</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/JohnsonRussiaLi" data-widget-id="570821239938506752">Tweets by @JohnsonRussiaLi</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="linkcat-15" class="widget widget_links clearfix"><h3 class="widgettitle"><span>JRL Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://elliott.gwu.edu" target="_blank">Elliott School of International Affairs &#8211; The George Washington University</a></li>
<li><a href="http://www.ieres.org/">Institute for European, Russian and Eurasian Studies (IERES)</a></li>
<li><a href="http://russialist.org" title="JRL Home" target="_blank">JRL Home</a></li>
<li><a href="http://www.facebook.com/russialist">JRL on Facebook</a></li>
<li><a href="http://www.twitter.com/JohnsonRussiaLi" target="_blank">JRL on Twitter</a></li>
<li><a href="mailto:davidjohnson@starpower.net?Subject=JRL-Subscription-Inquiry">Subscribe to JRL Newsletter</a></li>
<li><a href="http://russialist.org/funding.php" title="Support the JRL">Support the JRL</a></li>

	</ul>
</aside>
<aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widgettitle"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://russialist.org/2020/04/'> April 2020 </option>
	<option value='https://russialist.org/2020/03/'> March 2020 </option>
	<option value='https://russialist.org/2020/02/'> February 2020 </option>
	<option value='https://russialist.org/2020/01/'> January 2020 </option>
	<option value='https://russialist.org/2019/12/'> December 2019 </option>
	<option value='https://russialist.org/2019/11/'> November 2019 </option>
	<option value='https://russialist.org/2019/10/'> October 2019 </option>
	<option value='https://russialist.org/2019/09/'> September 2019 </option>
	<option value='https://russialist.org/2019/08/'> August 2019 </option>
	<option value='https://russialist.org/2019/07/'> July 2019 </option>
	<option value='https://russialist.org/2019/06/'> June 2019 </option>
	<option value='https://russialist.org/2019/05/'> May 2019 </option>
	<option value='https://russialist.org/2019/04/'> April 2019 </option>
	<option value='https://russialist.org/2019/03/'> March 2019 </option>
	<option value='https://russialist.org/2019/02/'> February 2019 </option>
	<option value='https://russialist.org/2019/01/'> January 2019 </option>
	<option value='https://russialist.org/2018/12/'> December 2018 </option>
	<option value='https://russialist.org/2018/11/'> November 2018 </option>
	<option value='https://russialist.org/2018/10/'> October 2018 </option>
	<option value='https://russialist.org/2018/09/'> September 2018 </option>
	<option value='https://russialist.org/2018/08/'> August 2018 </option>
	<option value='https://russialist.org/2018/07/'> July 2018 </option>
	<option value='https://russialist.org/2018/06/'> June 2018 </option>
	<option value='https://russialist.org/2018/05/'> May 2018 </option>
	<option value='https://russialist.org/2018/04/'> April 2018 </option>
	<option value='https://russialist.org/2018/03/'> March 2018 </option>
	<option value='https://russialist.org/2018/02/'> February 2018 </option>
	<option value='https://russialist.org/2018/01/'> January 2018 </option>
	<option value='https://russialist.org/2017/12/'> December 2017 </option>
	<option value='https://russialist.org/2017/11/'> November 2017 </option>
	<option value='https://russialist.org/2017/10/'> October 2017 </option>
	<option value='https://russialist.org/2017/09/'> September 2017 </option>
	<option value='https://russialist.org/2017/08/'> August 2017 </option>
	<option value='https://russialist.org/2017/07/'> July 2017 </option>
	<option value='https://russialist.org/2017/06/'> June 2017 </option>
	<option value='https://russialist.org/2017/05/'> May 2017 </option>
	<option value='https://russialist.org/2017/04/'> April 2017 </option>
	<option value='https://russialist.org/2017/03/'> March 2017 </option>
	<option value='https://russialist.org/2017/02/'> February 2017 </option>
	<option value='https://russialist.org/2017/01/'> January 2017 </option>
	<option value='https://russialist.org/2016/12/'> December 2016 </option>
	<option value='https://russialist.org/2016/11/'> November 2016 </option>
	<option value='https://russialist.org/2016/10/'> October 2016 </option>
	<option value='https://russialist.org/2016/09/'> September 2016 </option>
	<option value='https://russialist.org/2016/08/'> August 2016 </option>
	<option value='https://russialist.org/2016/07/'> July 2016 </option>
	<option value='https://russialist.org/2016/06/'> June 2016 </option>
	<option value='https://russialist.org/2016/05/'> May 2016 </option>
	<option value='https://russialist.org/2016/04/'> April 2016 </option>
	<option value='https://russialist.org/2016/03/'> March 2016 </option>
	<option value='https://russialist.org/2016/02/'> February 2016 </option>
	<option value='https://russialist.org/2016/01/'> January 2016 </option>
	<option value='https://russialist.org/2015/12/'> December 2015 </option>
	<option value='https://russialist.org/2015/11/'> November 2015 </option>
	<option value='https://russialist.org/2015/10/'> October 2015 </option>
	<option value='https://russialist.org/2015/09/'> September 2015 </option>
	<option value='https://russialist.org/2015/08/'> August 2015 </option>
	<option value='https://russialist.org/2015/07/'> July 2015 </option>
	<option value='https://russialist.org/2015/06/'> June 2015 </option>
	<option value='https://russialist.org/2015/05/'> May 2015 </option>
	<option value='https://russialist.org/2015/04/'> April 2015 </option>
	<option value='https://russialist.org/2015/03/'> March 2015 </option>
	<option value='https://russialist.org/2015/02/'> February 2015 </option>
	<option value='https://russialist.org/2015/01/'> January 2015 </option>
	<option value='https://russialist.org/2014/12/'> December 2014 </option>
	<option value='https://russialist.org/2014/11/'> November 2014 </option>
	<option value='https://russialist.org/2014/10/'> October 2014 </option>
	<option value='https://russialist.org/2014/09/'> September 2014 </option>
	<option value='https://russialist.org/2014/08/'> August 2014 </option>
	<option value='https://russialist.org/2014/07/'> July 2014 </option>
	<option value='https://russialist.org/2014/06/'> June 2014 </option>
	<option value='https://russialist.org/2014/05/'> May 2014 </option>
	<option value='https://russialist.org/2014/04/'> April 2014 </option>
	<option value='https://russialist.org/2014/03/'> March 2014 </option>
	<option value='https://russialist.org/2014/02/'> February 2014 </option>
	<option value='https://russialist.org/2014/01/'> January 2014 </option>
	<option value='https://russialist.org/2013/12/'> December 2013 </option>
	<option value='https://russialist.org/2013/11/'> November 2013 </option>
	<option value='https://russialist.org/2013/10/'> October 2013 </option>
	<option value='https://russialist.org/2013/09/'> September 2013 </option>
	<option value='https://russialist.org/2013/08/'> August 2013 </option>
	<option value='https://russialist.org/2013/07/'> July 2013 </option>
	<option value='https://russialist.org/2013/06/'> June 2013 </option>
	<option value='https://russialist.org/2013/05/'> May 2013 </option>
	<option value='https://russialist.org/2013/04/'> April 2013 </option>
	<option value='https://russialist.org/2013/03/'> March 2013 </option>
	<option value='https://russialist.org/2013/02/'> February 2013 </option>
	<option value='https://russialist.org/2013/01/'> January 2013 </option>
	<option value='https://russialist.org/2012/12/'> December 2012 </option>
	<option value='https://russialist.org/2012/11/'> November 2012 </option>
	<option value='https://russialist.org/2012/10/'> October 2012 </option>
	<option value='https://russialist.org/2012/09/'> September 2012 </option>
	<option value='https://russialist.org/2012/08/'> August 2012 </option>
	<option value='https://russialist.org/2001/12/'> December 2001 </option>
	<option value='https://russialist.org/1999/10/'> October 1999 </option>
	<option value='https://russialist.org/1996/07/'> July 1996 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/johnsonsrussial/russia-politics/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Johnson's Russia List's board Russia Politics on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span style="font-family:calibri;font-size:10pt;color:#a1a1af;line-height:10pt;">[sponsored ad disclosure:] amazon and google ads or links are, indeed, advertisements; amazon purchases result in (relatively small) commissions through the "amazon associate" program, in which the web producer is a participant</span></div></aside>
	</section>
	</div>
	

	
	<footer id="footer" class="clearfix" role="contentinfo">

		
		<div id="footer-text">

			
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/smartline/" title="Smartline WordPress Theme">Smartline</a>.	</span>


		</div>

	</footer>

</div><!-- end #wrapper -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/russialist.org\/jrl-newswatch-moscows-coronavirus-offensive-as-the-epidemic-ravages-europe-the-kremlin-has-dialed-up-the-disinformation-and-propaganda-politico-eu-hannah-roberts\/":59583};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202018#ver=202018' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'166640585',post:'59583',tz:'-5',srv:'russialist.org'} ]);
	_stq.push([ 'clickTrackerInit', '166640585', '59583' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0490'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
