<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russialist.org/wordpress/xmlrpc.php" />

<title>JRL NEWSWATCH: &#8220;In Russia, Alexei Navalny’s Allies Fight to Stay Afloat&#8221; &#8211; Wall Street Journal/ Ann M. Simmons &#8211; Johnson&#039;s Russia List</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Feed" href="https://russialist.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; Comments Feed" href="https://russialist.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Johnson&#039;s Russia List &raquo; JRL NEWSWATCH: &#8220;In Russia, Alexei Navalny’s Allies Fight to Stay Afloat&#8221; &#8211; Wall Street Journal/ Ann M. Simmons Comments Feed" href="https://russialist.org/jrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russialist.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smartline-custom-fonts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='smartline-lite-stylesheet-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/style.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-flexslider-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/flexslider.css?ver=20160719' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://russialist.org/wordpress/wp-content/themes/smartline-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/jquery.flexslider-min.js?ver=2.6.0' id='flexslider-js'></script>
<script type='text/javascript' id='smartline-lite-jquery-frontpage_slider-js-extra'>
/* <![CDATA[ */
var smartline_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/slider.js?ver=2.6.0' id='smartline-lite-jquery-frontpage_slider-js'></script>
<script type='text/javascript' id='smartline-lite-jquery-navigation-js-extra'>
/* <![CDATA[ */
var smartline_menu_title = {"text":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/themes/smartline-lite/js/navigation.js?ver=20210324' id='smartline-lite-jquery-navigation-js'></script>
<link rel="https://api.w.org/" href="https://russialist.org/wp-json/" /><link rel="alternate" type="application/json" href="https://russialist.org/wp-json/wp/v2/posts/64730" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russialist.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russialist.org/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://russialist.org/jrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c/" />
<link rel='shortlink' href='https://russialist.org/?p=64730' />
<link rel="alternate" type="application/json+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Fjrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russialist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussialist.org%2Fjrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://russialist.org/wordpress/wp-content/themes/smartline-lite/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="JRL NEWSWATCH: &#8220;In Russia, Alexei Navalny’s Allies Fight to Stay Afloat&#8221; &#8211; Wall Street Journal/ Ann M. Simmons" />
<meta property="og:url" content="https://russialist.org/jrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c/" />
<meta property="og:description" content="&#8220;With the Kremlin critic jailed and key aides exiled or under house arrest, his supporters are struggling to launch a coherent challenge to President Vladimir Putin.&#8221; &#8220;Russian aut…" />
<meta property="article:published_time" content="2021-05-17T16:04:43+00:00" />
<meta property="article:modified_time" content="2021-05-17T16:05:30+00:00" />
<meta property="og:site_name" content="Johnson&#039;s Russia List" />
<meta property="og:image" content="https://russialist.org/wordpress/wp-content/uploads/2017/10/Navalny-adapted-wikimedia-commons-1000.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="519" />
<meta property="og:image:alt" content="File Photo of Alexei Navalny Marching on Street with Others in Background; adapted from image at commons.wikimedia.org with credit to Evgeny Feldman, subject to Creative Commons license; original image at commons.wikimedia.org/wiki/File:FEV_1795_(cropped1).jpg, with license information at creativecommons.org/licenses/by-sa/4.0/deed.en and creativecommons.org/licenses/by-sa/4.0/legalcode" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@JohnsonRussiaLi" />
<meta name="twitter:site" content="@JohnsonRussiaLi" />
<meta name="twitter:text:title" content="JRL NEWSWATCH: &#8220;In Russia, Alexei Navalny’s Allies Fight to Stay Afloat&#8221; &#8211; Wall Street Journal/ Ann M. Simmons" />
<meta name="twitter:image" content="https://russialist.org/wordpress/wp-content/uploads/2017/10/Navalny-adapted-wikimedia-commons-1000.jpg?w=640" />
<meta name="twitter:image:alt" content="File Photo of Alexei Navalny Marching on Street with Others in Background; adapted from image at commons.wikimedia.org with credit to Evgeny Feldman, subject to Creative Commons license; original image at commons.wikimedia.org/wiki/File:FEV_1795_(cropped1).jpg, with license information at creativecommons.org/licenses/by-sa/4.0/deed.en and creativecommons.org/licenses/by-sa/4.0/legalcode" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://russialist.org/wordpress/wp-content/uploads/2015/02/cropped-St-Basils-1000-square-e1433794593315-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://russialist.org/?custom-css=c9cf3f4996" />
		</head>

<body class="post-template-default single single-post postid-64730 single-format-standard custom-background">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		
		<header id="header" class="clearfix" role="banner">

			<div id="logo" class="clearfix">

								
		<p class="site-title"><a href="https://russialist.org/" rel="home">Johnson&#039;s Russia List</a></p>

					
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-social-icons" class="social-icons-wrap clearfix">
			<ul id="social-icons-menu" class="menu"><li id="menu-item-31818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31818"><a href="http://facebook.com/russialist"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31819"><a href="https://twitter.com/JohnsonRussiaLi"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-31821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31821"><a href="https://www.linkedin.com/company/johnson&#039;s-russia-list"><span class="screen-reader-text">Menu Item</span></a></li>
</ul>		</div>


		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://russialist.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">

		<nav id="mainnav" class="clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu menu"><li class="page_item page-item-25910"><a href="https://russialist.org/">Home</a></li>
<li class="page_item page-item-27499 page_item_has_children"><a href="http://russialist.org/russia/russian-news/">Headlines</a>
<ul class='children'>
	<li class="page_item page-item-27501"><a href="http://russialist.org/russia/russian-news/">Russian News &#8211; Generally</a></li>
	<li class="page_item page-item-27503"><a href="http://russialist.org/russia/ukraine/">Ukraine</a></li>
	<li class="page_item page-item-27575"><a href="http://russialist.org/topics/u-s-russian-relations/">U.S.-Russia</a></li>
	<li class="page_item page-item-27577"><a href="http://russialist.org/topics/home-page-for-politics-topic-section/">Politics, Government</a></li>
	<li class="page_item page-item-27579"><a href="http://russialist.org/topics/economy-business-investment-trade/#new_tab">Economy, Trade, Business</a></li>
	<li class="page_item page-item-27586"><a href="http://russialist.org/topics/human-rights/#new_tab">Human Rights</a></li>
	<li class="page_item page-item-27588"><a href="http://russialist.org/topics/jrl-tables-of-contents/#new_tab">JRL Tables of Contents</a></li>
</ul>
</li>
<li class="page_item page-item-25979 page_item_has_children"><a href="https://russialist.org/social-media-live-feeds/">Social Media Feeds</a>
<ul class='children'>
	<li class="page_item page-item-25981"><a href="https://russialist.org/social-media-live-feeds/jrl-facebook-live-feed/">JRL Facebook Live Feed</a></li>
	<li class="page_item page-item-25983"><a href="https://russialist.org/social-media-live-feeds/jrl-twitter-live-feed/">JRL Twitter Live Feed</a></li>
</ul>
</li>
<li class="page_item page-item-27505 page_item_has_children"><a href="https://russialist.org/follow-the-jrl/">Follow the JRL</a>
<ul class='children'>
	<li class="page_item page-item-27509"><a href="mailto:davidjohnson@starpower.net?subject=JRL%20Subscription%20Inquiry">JRL E-Mail Newsletter Inquiry (e-mail David Johnson)</a></li>
	<li class="page_item page-item-27519"><a href="http://facebook.com/russialist#new_tab">JRL Facebook</a></li>
	<li class="page_item page-item-27513"><a href="https://twitter.com/JohnsonRussiaLi#new_tab">JRL Twitter</a></li>
	<li class="page_item page-item-27515"><a href="https://plus.google.com/+RussialistOrg#new_tab">JRL google+</a></li>
	<li class="page_item page-item-27517"><a href="https://www.linkedin.com/company/johnson%27s-russia-list?trk=cws-cpw-coname-0-0#new_tab">JRL LinkedIn page</a></li>
	<li class="page_item page-item-27521"><a href="https://www.linkedin.com/groups/Johnsons-Russia-List-3445975#new_tab">JRL LinkedIn group</a></li>
	<li class="page_item page-item-27530"><a href="https://www.pinterest.com/johnsonsrussial/#new_tab">JRL Pinterest</a></li>
</ul>
</li>
<li class="page_item page-item-25959"><a href="https://russialist.org/links/">Links</a></li>
<li class="page_item page-item-25924"><a href="https://russialist.org/support/">Support</a></li>
<li class="page_item page-item-27523 page_item_has_children"><a href="https://russialist.org/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-25962"><a href="https://russialist.org/about/jrl-e-mail-newsletter/">JRL E-Mail Newsletter</a></li>
	<li class="page_item page-item-27527"><a href="http://russialist.org/support/#new_tab">Support the JRL</a></li>
	<li class="page_item page-item-27525"><a href="http://russialist.org/feedback-requested-thanks-for-following-johnsons-russia-list-we-would-love-to-hear-from-you-2/">Feedback</a></li>
</ul>
</li>
<li class="page_item page-item-37491 page_item_has_children"><a href="https://russialist.org/archives/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-37493"><a href="https://russialist.org/archives/older-archives/">Older Archives</a></li>
	<li class="page_item page-item-37367"><a href="https://www.google.com/search?num=100&#038;newwindow=1&#038;site=&#038;source=hp&#038;q=site%3A.russialist.org&#038;oq=site%3A.russialist.org&#038;gs_l=hp.3...505.6284.0.6404.27.23.3.0.0.0.509.2515.11j8j5-1.20.0....0...1c.1.64.hp..4.3.305.0..0j0i131j0i3j0i155i3.c-WrN3pi0Ic#new_tab">Google Search of RussiaList.org Domain &#8211; Direct Link</a></li>
	<li class="page_item page-item-37518"><a href="https://russialist.org/archives/johnsons-russia-list-topics-2005-2012/">Johnson&#8217;s Russia List topics 2005-2012</a></li>
	<li class="page_item page-item-37516"><a href="http://www.russialist.org/archives/jrl-2004.php#new_tab">Johnson&#8217;s Russia List 2004</a></li>
	<li class="page_item page-item-37514"><a href="http://www.russialist.org/archives/2003.php#new_tab">Johnson&#8217;s Russia List 2003</a></li>
	<li class="page_item page-item-37512"><a href="http://www.russialist.org/archives/2002.php#new_tab">Johnson&#8217;s Russia List 2002</a></li>
	<li class="page_item page-item-37510"><a href="http://www.russialist.org/archives/2001.php#new_tab">Johnson&#8217;s Russia List 2001</a></li>
	<li class="page_item page-item-37508"><a href="http://www.russialist.org/archives/2000.php#new_tab">Johnson&#8217;s Russia List 2000</a></li>
	<li class="page_item page-item-37506"><a href="http://www.russialist.org/archives/1999.php#new_tab">Johnson&#8217;s Russia List 1999</a></li>
	<li class="page_item page-item-37504"><a href="http://www.russialist.org/archives/1998.php#new_tab">Johnson&#8217;s Russia List 1998</a></li>
	<li class="page_item page-item-37502"><a href="http://www.russialist.org/archives/1997.php#new_tab">Johnson&#8217;s Russia List 1997</a></li>
</ul>
</li>
<li class="page_item page-item-37539"><a href="http://russialist.org/feed/">RSS</a></li>
</ul>		</nav>

	</div>

	
			<div id="custom-header">

				
					<img src="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg" srcset="https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl.jpg 1340w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-300x56.jpg 300w, https://russialist.org/wordpress/wp-content/uploads/2015/02/montage-2015-jrl-1024x191.jpg 1024w" width="1340" height="250" alt="Johnson&#039;s Russia List">

				
			</div>

		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-64730" class="post-64730 post type-post status-publish format-standard has-post-thumbnail hentry category-corruption-law-police-courts-crime category-human-rights category-jrl-newsblog category-nonprofit-activists-ngo category-home-page-for-politics-topic-section tag-human-rights tag-internet tag-jrl-newsblog tag-navalny tag-newswatch tag-polls tag-prosecutions tag-protests tag-repression tag-russia tag-russian-news tag-slider tag-social-media">
	
		<h1 class="entry-title post-title">JRL NEWSWATCH: &#8220;In Russia, Alexei Navalny’s Allies Fight to Stay Afloat&#8221; &#8211; Wall Street Journal/ Ann M. Simmons</h1>		
		<div class="entry-meta postmeta"><span class="meta-date"><a href="https://russialist.org/jrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c/" title="11:04 am" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-17T11:04:43-05:00">May 17, 2021</time></a></span><span class="meta-author author vcard"> <a class="url fn n" href="https://russialist.org/author/russ3978/" title="View all posts by JRL Russia List" rel="author">JRL Russia List</a></span>
	<span class="meta-category">
		<a href="https://russialist.org/topics/corruption-law-police-courts-crime/" rel="category tag">Corruption, Law, Police, Courts, Crime</a>, <a href="https://russialist.org/topics/human-rights/" rel="category tag">Human Rights</a>, <a href="https://russialist.org/topics/jrl-newsblog/" rel="category tag">JRL NewsBlog</a>, <a href="https://russialist.org/topics/nonprofit-activists-ngo/" rel="category tag">Nonprofits, Activists, NGO's</a>, <a href="https://russialist.org/topics/home-page-for-politics-topic-section/" rel="category tag">Politics, Government, Protests, Elections</a>	</span>

</div>

		<div class="entry clearfix">
			<img width="300" height="200" src="https://russialist.org/wordpress/wp-content/uploads/2017/10/Navalny-adapted-wikimedia-commons-1000-300x200.jpg" class="alignleft wp-post-image" alt="File Photo of Alexei Navalny Marching on Street with Others in Background; adapted from image at commons.wikimedia.org with credit to Evgeny Feldman, subject to Creative Commons license; original image at commons.wikimedia.org/wiki/File:FEV_1795_(cropped1).jpg, with license information at creativecommons.org/licenses/by-sa/4.0/deed.en and creativecommons.org/licenses/by-sa/4.0/legalcode" loading="lazy" />			<h3>&#8220;With the Kremlin critic jailed and key aides exiled or under house arrest, his supporters are struggling to launch a coherent challenge to President Vladimir Putin.&#8221;</h3>
<blockquote><p>&#8220;Russian authorities are tightening the screws on Kremlin critic Alexei Navalny’s opposition network, threatening the survival of his political movement as he languishes in jail. His key aides are under house arrest or in exile. Many of his group’s rank-and-file have come under pressure from their employers or their places of study for joining street protests in support of the dissident, while authorities are on the brink of outlawing his political network and anticorruption foundation as extremist movements. <img loading="lazy" class="alignright wp-image-457 size-medium" src="https://russialist.org/wordpress/wp-content/uploads/2012/09/state-duma-300x170.jpg" alt="Russian State Duma Building file photo" width="300" height="170" srcset="https://russialist.org/wordpress/wp-content/uploads/2012/09/state-duma-300x170.jpg 300w, https://russialist.org/wordpress/wp-content/uploads/2012/09/state-duma.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" />[In] a few months &#8230; parliamentary elections &#8230; could cement the ruling United Russia party’s hold on the country for years to come. &#8230;&#8221;</p></blockquote>
<p>The Kremlin has used Covid-19 as an excuse to ban mass gatherings.  It also has threatened to shut down social media platforms not conforming with government demands to delete certain content.  Shifts in opinion polls could be attributed to impacts from the government&#8217;s actions.</p>
<h3><em><a href="https://www.wsj.com/articles/in-russia-alexei-navalnys-allies-fight-to-stay-afloat-11621083601?page=1" target="_blank" rel="noopener">Click here for: &#8220;In Russia, Alexei Navalny’s Allies Fight to Stay Afloat; With the Kremlin critic jailed and key aides exiled or under house arrest, his supporters are struggling to launch a coherent challenge to President Vladimir Putin&#8221; &#8211; Wall Street Journal/ Ann M. Simmons</a></em></h3>
<p><div style="padding-top:10px;">
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "faitcent-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = " ";
amzn_assoc_linkid = "48ce44b8da53d2e8252c87fd94ad136a";
amzn_assoc_asins = "B000FDJ0FS,B005YFNC92,B075NW48QP,B0777V1S1X";
</script><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div><br />
<span class="byline">[Navalny image is file photo from another occasion, adapted from original image at commons.wikimedia.org/wiki/File:FEV_1795_(cropped1).jpg by Evgeny Feldman, subject to Creative Commons license, with license information at <a href="http://creativecommons.org/licenses/by-sa/4.0/deed.en" target="_blank" rel="noopener">creativecommons.org/licenses/by-sa/4.0/deed.en</a> and <a href="https://creativecommons.org/licenses/by-sa/4.0/legalcode" target="_blank" rel="noopener noreferrer">creativecommons.org/licenses/by-sa/4.0/legalcode</a>]</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-64730" class="share-twitter sd-button share-icon" href="https://russialist.org/jrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-64730" class="share-facebook sd-button share-icon" href="https://russialist.org/jrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-166640585-64730-60a5497358c0e' data-src='https://widgets.wp.com/likes/#blog_id=166640585&amp;post_id=64730&amp;origin=russialist.org&amp;obj_id=166640585-64730-60a5497358c0e' data-name='like-post-frame-166640585-64730-60a5497358c0e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://russialist.org/jrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c/"
    dc:identifier="https://russialist.org/jrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c/"
    dc:title="JRL NEWSWATCH: &#8220;In Russia, Alexei Navalny’s Allies Fight to Stay Afloat&#8221; &#8211; Wall Street Journal/ Ann M. Simmons"
    trackback:ping="https://russialist.org/jrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">			<span class="meta-comments">
				<a href="https://russialist.org/jrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c/#respond">Leave a comment</a>			</span>

				<span class="meta-tags">
					<a href="https://russialist.org/russia/human-rights/" rel="tag">Human Rights</a>, <a href="https://russialist.org/russia/internet/" rel="tag">Internet</a>, <a href="https://russialist.org/russia/jrl-newsblog/" rel="tag">JRL NewsBlog</a>, <a href="https://russialist.org/russia/navalny/" rel="tag">Navalny</a>, <a href="https://russialist.org/russia/newswatch/" rel="tag">Newswatch</a>, <a href="https://russialist.org/russia/polls/" rel="tag">Polls</a>, <a href="https://russialist.org/russia/prosecutions/" rel="tag">Prosecutions</a>, <a href="https://russialist.org/russia/protests/" rel="tag">Protests</a>, <a href="https://russialist.org/russia/repression/" rel="tag">Repression</a>, <a href="https://russialist.org/russia/russia/" rel="tag">Russia</a>, <a href="https://russialist.org/russia/russian-news/" rel="tag">Russian News</a>, <a href="https://russialist.org/russia/slider/" rel="tag">Slider</a>, <a href="https://russialist.org/russia/social-media/" rel="tag">Social Media</a>				</span>

			</div>

	</article>			
					
				
		


	<div id="comments">
	
		
					<p class="must-log-in">You must <a href="https://russialist.org/wordpress/wp-login.php?redirect_to=https%3A%2F%2Frussialist.org%2Fjrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c%2F%23respond">log in</a> to post a comment.</p>		
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox_j8bt"></div><br />
<div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n263/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Washington<br /></div>
<div class="block-clocks"><iframe src="https://free.timeanddate.com/clock/i3t56hty/n136/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>London</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n166/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Moscow</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n375/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Novosibirsk</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n261/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Vladivostok</div>
<div class="block-clocks">
<iframe src="https://free.timeanddate.com/clock/i3t56hty/n18/szw60/szh60/hocc1c1cf/hbw2/cf100/hncf1fae6/fas34/mqc212121/mhc414141/mmv0/hhs3/hms3" frameborder="0" width="62" height="62"></iframe>Anchorage</div></div></aside>
		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">
		<h3 class="widgettitle"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://russialist.org/russialink-climate-change-to-transform-russias-landscape-by-2100-study-moscow-times/">RUSSIALINK: &#8220;Climate Change to Transform Russia’s Landscape By 2100 – Study&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-medvedev-calls-for-ensuring-everyones-access-to-coronavirus-vaccines-abandoning-vaccine-nationalism-interfax/">RUSSIALINK: &#8220;Medvedev calls for ensuring everyone&#8217;s access to coronavirus vaccines, abandoning &#8216;vaccine nationalism'&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-104-wednesday-19-may-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#104 :: Wednesday, 19 May 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-says-wont-block-twitter-will-keep-throttling-speeds-twitter-complied-with-91-of-russias-requests-to-delete-content-the-countrys-media-regulator-said-mos/">RUSSIALINK: &#8220;Russia Says Won&#8217;t Block Twitter, Will Keep Throttling Speeds&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-economy-almost-hits-pre-coronavirus-levels-gdp-was-down-just-1-in-the-first-quarter-of-2021-compared-to-last-year-moscow-times/">RUSSIALINK: &#8220;Russia’s Economy Almost Hits Pre-Coronavirus Levels; GDP was down just 1% in the first quarter of 2021 compared to last year&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-lavrov-previews-meeting-with-usas-blinken-interfax/">RUSSIALINK: &#8220;Russia&#8217;s Lavrov previews meeting with USA&#8217;s Blinken&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-103-tuesday-18-may-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#103 :: Tuesday, 18 May 2021</a>
									</li>
					</ul>

		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widgettitle"><span>Recent JRL Tables of Contents</span></h3><div class="textwidget custom-html-widget"><ul>	
	<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-103-tuesday-18-may-2021/">Tuesday - JRL 5.18.21</a></li>
	<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-102-monday-17-may-2021/">Monday - JRL 5.17.21</a></li>
	
			<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-101-friday-14-may-2021/">Friday - JRL 5.14.21</a></li>	
		<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-100-thursday-13-may-2021/">Thursday - JRL 5.13.21</a></li>	
		<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-99-wednesday-12-may-2021/">Wednesday - JRL 5.12.21</a></li>	
			<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-98-tuesday-11-may-2021/">Tuesday - JRL 5.11.21</a></li>	
	
	<li><a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-97-sunday-9-may-2021/">Sunday - JRL 5.9.21</a></li>										
			
	<li><a href="/recent-jrl-tables-of-contents-links/
">more ...</a></li>	
</ul></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- jrl-new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3210937145558786"
     data-ad-slot="4375123813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="ieres"><strong><em>[fully republished features reused with permission; all substantive texts and headlines personally hand-selected, and sometimes annotated or excerpted, by David Johnson ... organized on web and social media (and sometimes annotated or excerpted) by <a href="http://stevencwelsh.info/stevewire/news/">Steven C. Welsh</a>]</em></strong>
<br />&nbsp;<br />
Founded by Editor-in-Chief David Johnson in 1997 at the World Security Institute's Center for Defense Information, the JRL is a project of the <a title="Institute for European, Russian and Eurasian Studies (IERES)" href="https://ieres.elliott.gwu.edu/" target="_blank" rel="noopener">Institute for European, Russian and Eurasian Studies (IERES)</a> at <a title="http://www.gwu.edu/" href="//www.gwu.edu/" target="_blank" rel="noopener">The George Washington University</a>’s <a title="http://elliott.gwu.edu/" href="//elliott.gwu.edu/" target="_blank" rel="noopener">Elliott School of International Affairs</a>. Publication or sharing by the JRL does not mean endorsement, and JRL contents do not necessarily represent the views of IERES or The George Washington University.
</div>	</div></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widgettitle"><span>google JRL search</span></h3>			<div class="textwidget"><script>
  (function() {
    var cx = '000731648829798536864:3otqq2l684c';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">
		<h3 class="widgettitle"><span>Additional Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://russialist.org/russialink-climate-change-to-transform-russias-landscape-by-2100-study-moscow-times/">RUSSIALINK: &#8220;Climate Change to Transform Russia’s Landscape By 2100 – Study&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-medvedev-calls-for-ensuring-everyones-access-to-coronavirus-vaccines-abandoning-vaccine-nationalism-interfax/">RUSSIALINK: &#8220;Medvedev calls for ensuring everyone&#8217;s access to coronavirus vaccines, abandoning &#8216;vaccine nationalism'&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-104-wednesday-19-may-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#104 :: Wednesday, 19 May 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russia-says-wont-block-twitter-will-keep-throttling-speeds-twitter-complied-with-91-of-russias-requests-to-delete-content-the-countrys-media-regulator-said-mos/">RUSSIALINK: &#8220;Russia Says Won&#8217;t Block Twitter, Will Keep Throttling Speeds&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-economy-almost-hits-pre-coronavirus-levels-gdp-was-down-just-1-in-the-first-quarter-of-2021-compared-to-last-year-moscow-times/">RUSSIALINK: &#8220;Russia’s Economy Almost Hits Pre-Coronavirus Levels; GDP was down just 1% in the first quarter of 2021 compared to last year&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-lavrov-previews-meeting-with-usas-blinken-interfax/">RUSSIALINK: &#8220;Russia&#8217;s Lavrov previews meeting with USA&#8217;s Blinken&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-103-tuesday-18-may-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#103 :: Tuesday, 18 May 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c/" aria-current="page">JRL NEWSWATCH: &#8220;In Russia, Alexei Navalny’s Allies Fight to Stay Afloat&#8221; &#8211; Wall Street Journal/ Ann M. Simmons</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-is-making-a-mad-dash-to-outrun-peak-oil-demand/">Russia Is Making A Mad Dash To Outrun Peak Oil Demand</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-time-for-jaw-to-jaw-with-moscow-the-hill-e-wayne-merry/">JRL NEWSWATCH: &#8220;Time for jaw-to-jaw with Moscow&#8221; &#8211; The Hill/ E. Wayne Merry</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-bullying-russia-yearns-to-be-treated-as-a-great-power-vladimir-putin-generates-suspense-in-world-affairs-like-some-geopolitical-alfred-hitchcock-financial-times/">JRL NEWSWATCH: &#8220;Bullying Russia yearns to be treated as a great power; Vladimir Putin generates suspense in world affairs like some geopolitical Alfred Hitchcock&#8221; &#8211; Financial Times</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-myths-and-misconceptions-in-the-debate-on-russia-how-they-affect-western-policy-and-what-can-be-done-chatham-house/">JRL NEWSWATCH: &#8220;Myths and misconceptions in the debate on Russia: How they affect Western policy, and what can be done&#8221; &#8211; Chatham House</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-102-monday-17-may-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#102 :: Monday, 17 May 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-the-justice-departments-resident-conspiracist-susan-hennesseys-appointment-suggests-the-department-will-be-politicized-again-wall-street-journal-kimberley-a-s/">JRL NEWSWATCH: &#8220;The Justice Department’s Resident Conspiracist: Susan Hennessey’s appointment suggests the department will be politicized again&#8221; &#8211; Wall Street Journal</a>
									</li>
											<li>
					<a href="https://russialist.org/putin-vows-response-after-ally-probed-for-treason-in-ukraine/">Putin Vows Response After Ally Probed for Treason in Ukraine</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-101-friday-14-may-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#101 :: Friday, 14 May 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-russia-expels-senior-u-s-diplomat-and-moscow-embassy-spokeswoman-as-u-s-stops-issuing-visas-to-russians-bne-intellinews/">JRL NEWSWATCH: &#8220;Russia expels senior U.S. diplomat and Moscow Embassy spokeswoman as U.S. stops issuing visas to Russians&#8221; &#8211; bne Intellinews</a>
									</li>
											<li>
					<a href="https://russialist.org/macrons-dialogue-with-russia-a-french-attempt-to-fix-the-european-security-architecture/">Macron’s Dialogue With Russia: A French Attempt to Fix the European Security Architecture</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-five-lessons-from-russias-ukraine-military-escalation-russia-shows-readiness-and-an-ability-to-move-at-speed-when-needed-but-key-to-its-strategy-is-retaining-control-of-bot/">JRL NEWSWATCH: &#8220;Five lessons from Russia’s Ukraine military escalation&#8221; &#8211; Mathieu Boulègue/ Chatham House</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-harvesting-of-whales-dolphins-to-be-banned-in-russia-mishustin-interfax/">RUSSIALINK: &#8220;Harvesting of whales, dolphins to be banned in Russia &#8211; Mishustin&#8221; &#8211; Interfax</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russians-views-of-navalny-protests-increasingly-negative-poll-moscow-times/">RUSSIALINK: &#8220;Russians’ Views of Navalny Protests Increasingly Negative – Poll&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-100-thursday-13-may-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#100 :: Thursday, 13 May 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putins-prevarications-the-kremlin-is-embarked-on-a-campaign-of-official-deceit-to-shore-up-its-repression-the-times-uk/">JRL NEWSWATCH: &#8220;Putin’s Prevarications; The Kremlin is embarked on a campaign of official deceit to shore up its repression&#8221; &#8211; The Times (UK)</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-russias-far-north-could-be-arable-in-20-30-years-as-permafrost-melts-minister-moscow-times/">RUSSIALINK: &#8220;Russia’s Far North Could Be Arable in 20-30 Years As Permafrost Melts – Minister&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/ukraines-kuleba-says-some-nato-members-worried-about-provoking-russia/">Ukraine&#8217;s Kuleba Says Some NATO Members Worried About Provoking Russia</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-majority-of-russians-still-not-ready-to-get-sputnik-vaccine-poll-moscow-times/">RUSSIALINK: &#8220;Majority of Russians Still Not Ready to Get Sputnik Vaccine – Poll&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-99-wednesday-12-may-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#99 :: Wednesday, 12 May 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/the-current-hostilities-between-kyrgyzstan-and-tajikistan/">The Current Hostilities between Kyrgyzstan and Tajikistan</a>
									</li>
											<li>
					<a href="https://russialist.org/alone-among-allies-why-putin-shunned-the-west-in-victory-day-speech/">&#8216;Alone&#8217; Among Allies? Why Putin Shunned The West In Victory Day Speech</a>
									</li>
											<li>
					<a href="https://russialist.org/arms-control-security-seen-leading-agenda-of-proposed-putin-biden-summit/">Arms Control, Security Seen Leading Agenda Of Proposed Putin-Biden Summit</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-98-tuesday-11-may-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#98 :: Tuesday, 11 May 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-general-says-u-s-military-should-consider-a-deconfliction-line-for-space-military-com/">JRL NEWSWATCH: &#8220;General Says U.S. Military Should Consider a Deconfliction Line for Space&#8221; &#8211; Military.com</a>
									</li>
											<li>
					<a href="https://russialist.org/all-russias-systemic-parties-and-most-opposition-ones-remain-moscow-centric-federative-party-head-says/">All Russia’s Systemic Parties and Most Opposition Ones Remain Moscow-Centric, Federative Party Head Says</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-97-sunday-9-may-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#97 :: Sunday, 9 May 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/in-kyiv-blinken-calls-on-russia-to-cease-reckless-and-aggressive-actions-against-ukraine/">In Kyiv, Blinken Calls On Russia To Cease &#8216;Reckless And Aggressive&#8217; Actions Against Ukraine</a>
									</li>
											<li>
					<a href="https://russialist.org/stoners-quantitative-and-qualitative-assessment-of-russias-new-strength/">Stoner’s Quantitative and Qualitative Assessment of Russia’s New Strength</a>
									</li>
											<li>
					<a href="https://russialist.org/u-s-doesnt-accept-spheres-of-influence-blinken-says-in-comments-aimed-at-russia/">U.S. Doesn&#8217;t Accept &#8216;Spheres Of Influence,&#8217; Blinken Says In Comments Aimed At Russia</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-96-friday-7-may-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#96 :: Friday, 7 May 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-putins-posturing-is-a-test-of-western-resolve-the-threat-to-ukraine-is-far-from-over-europe-and-the-u-s-should-give-kyiv-the-support-it-needs-bloomberg/">JRL NEWSWATCH: &#8220;Putin’s Posturing Is a Test of Western Resolve; The threat to Ukraine is far from over. Europe and the U.S. should give Kyiv the support it needs&#8221; &#8211; Bloomberg</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-95-thursday-6-may-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#95 :: Thursday, 6 May 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-94-wednesday-5-may-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#94 :: Wednesday, 5 May 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/western-programs-behind-increase-in-border-and-enclave-disputes-in-central-asia-prokhvatilov-says/">Western Programs Behind Increase in Border and Enclave Disputes in Central Asia, Prokhvatilov Says</a>
									</li>
											<li>
					<a href="https://russialist.org/putin-doesnt-have-a-grand-design-pastukhov-says-instead-hes-reacting-to-events-and-has-become-their-prisoner/">Putin Doesn’t Have a Grand Design, Pastukhov Says; Instead, He’s Reacting to Events and has Become Their Prisoner</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-u-s-embassy-to-cut-staff-most-visas-for-russians-as-moscow-bans-unfriendly-hiring-moscow-times/">RUSSIALINK: &#8220;U.S. Embassy to Cut Staff, Most Visas for Russians as Moscow Bans ‘Unfriendly’ Hiring&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russians-largely-blame-u-s-nato-allies-for-escalation-of-tensions-near-ukraine/">Russians Largely Blame U.S., NATO Allies for Escalation of Tensions Near Ukraine</a>
									</li>
											<li>
					<a href="https://russialist.org/russia-news-information-johnsons-russia-list-contents-links-jrl-2021-93-tuesday-4-may-2021/">RUSSIA NEWS &#038; INFORMATION – Johnson’s Russia List contents &#038; links :: JRL 2021-#93 :: Tuesday, 4 May 2021</a>
									</li>
											<li>
					<a href="https://russialist.org/jrl-newswatch-u-s-russia-and-brussels-at-war-over-energy-the-battle-over-natural-gas-worsening-relations-between-europe-and-russia-are-reflected-in-tensions-over-energy-in-which-us-demands-ru/">JRL NEWSWATCH: &#8220;U.S., Russia and Brussels at war over energy&#8221; &#8211; Le Monde Diplomatique</a>
									</li>
											<li>
					<a href="https://russialist.org/no-agreement-reached-on-easter-truce-in-ukraine/">No Agreement Reached On Easter Truce In Ukraine</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-moscow-official-slams-slow-vaccination-lax-mask-wearing-as-coronavirus-cases-double-moscow-times/">RUSSIALINK: &#8220;Moscow Official Slams Slow Vaccination, Lax Mask-Wearing as Coronavirus Cases Double&#8221; &#8211; Moscow Times</a>
									</li>
											<li>
					<a href="https://russialist.org/russialink-pavel-durov-revealed-almost-in-new-documentary-the-film-by-rodion-chepel-debuted-at-the-moscow-international-film-festival-moscow-times/">RUSSIALINK: &#8220;Pavel Durov Revealed – Almost – in New Documentary&#8221; &#8211; Moscow Times</a>
									</li>
					</ul>

		</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widgettitle"><span>Categories</span></h3><form action="https://russialist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="652">Abortion&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="22">Afghanistan&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="387">Africa&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="295">Agriculture&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="576">Americas&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2639">Antarctica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4">Arctic&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="574">Armenia&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="156">Arms Trade&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="142">Assassinations, Beatings, Threats&nbsp;&nbsp;(412)</option>
	<option class="level-0" value="1864">Audio&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="25">Aviation&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="981">Azerbaijan, South Caucasus&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="3552">Balkans&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="417">Baltics&nbsp;&nbsp;(64)</option>
	<option class="level-1" value="3631">&nbsp;&nbsp;&nbsp;Latvia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3632">&nbsp;&nbsp;&nbsp;Riga&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="484">Belarus&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="577">Brazil&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="292">BRICS&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="467">Britain, UK, United Kingdom&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="66">Budget&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="657">Bulgaria&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2856">Calls for Papers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2857">Calls for Proposals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1778">Canada&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="72">Caucasus&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="23">Central Asia&nbsp;&nbsp;(103)</option>
	<option class="level-1" value="2945">&nbsp;&nbsp;&nbsp;Kazakhstan&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2614">&nbsp;&nbsp;&nbsp;Kyrgyzstan&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="3263">&nbsp;&nbsp;&nbsp;Turkmenistan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2601">&nbsp;&nbsp;&nbsp;Uzbekistan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10">Chechnya, Dagestan, North Caucasus&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="879">Chemical Weapons, Biological Weapons, ChemBio&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="2986">Chess&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="385">Children, Adoptions, Orphans&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="60">China&nbsp;&nbsp;(234)</option>
	<option class="level-0" value="366">CIS, Customs Union, Eurasian Union&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="3801">Coronavirus, Covid-19 Pandemic&nbsp;&nbsp;(277)</option>
	<option class="level-0" value="13">Corruption, Law, Police, Courts, Crime&nbsp;&nbsp;(1,499)</option>
	<option class="level-0" value="165">Cuba&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2655">Cybersecurity&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="633">Cyprus&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1819">Denmark&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="345">Disabilities&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="14">Disasters&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="105">Dogs, Cats, Pets, Animals, Strays, Shelters&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="479">Drugs&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="18">Economy, Business, Investment, Trade&nbsp;&nbsp;(3,678)</option>
	<option class="level-0" value="145">Education&nbsp;&nbsp;(230)</option>
	<option class="level-0" value="1069">Elders&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="78">Environment&nbsp;&nbsp;(248)</option>
	<option class="level-0" value="2510">Estonia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="65">Europe, EU&nbsp;&nbsp;(1,001)</option>
	<option class="level-0" value="560">Events&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="3501">Families&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="59">Far East, Siberia, APEC&nbsp;&nbsp;(215)</option>
	<option class="level-0" value="3873">Far Eastern Republic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1689">Finland&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="77">Foreign Policy, Security, Visas&nbsp;&nbsp;(695)</option>
	<option class="level-0" value="319">France&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="3937">Geography&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="30">Georgia&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="284">Germany&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="1859">Greece&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="75">Health, Alcohol, Smoking, AIDS, Epidemics&nbsp;&nbsp;(543)</option>
	<option class="level-0" value="12">History, Soviet Union&nbsp;&nbsp;(653)</option>
	<option class="level-0" value="79">Human Rights&nbsp;&nbsp;(1,031)</option>
	<option class="level-0" value="2670">Hungary&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="718">Iceland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="746">In Memoriam&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="405">India&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="610">International Law&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="31">Iran&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="157">Iraq&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2784">Ireland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="35">Israel&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2687">Italy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="523">Japan&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="413">Jobs, Opportunities, Calls for Papers&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="927">JRL NewsBlog&nbsp;&nbsp;(1,417)</option>
	<option class="level-0" value="8">JRL Tables of Contents&nbsp;&nbsp;(1,936)</option>
	<option class="level-0" value="3553">Kosovo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3071">Latin America&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="3072">&nbsp;&nbsp;&nbsp;Venezuela&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2509">Latvia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="104">Life in Russia, Culture, Arts&nbsp;&nbsp;(580)</option>
	<option class="level-0" value="2511">Lithuania&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="41">Media, Internet, Social Media, Television&nbsp;&nbsp;(1,134)</option>
	<option class="level-0" value="34">Mideast, North Africa, Syria, Egypt, Libya&nbsp;&nbsp;(445)</option>
	<option class="level-0" value="260">Migrants&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="5">Military&nbsp;&nbsp;(1,343)</option>
	<option class="level-0" value="3564">Minerals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="615">Moldova&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="2828">Mongolia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2274">Motenegro&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3954">Nagorno-Karabakh&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="24">NATO&nbsp;&nbsp;(479)</option>
	<option class="level-0" value="2065">Netherlands&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3523">New Books&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1773">Newslinks&nbsp;&nbsp;(1,760)</option>
	<option class="level-0" value="80">Nonprofits, Activists, NGO&#8217;s&nbsp;&nbsp;(442)</option>
	<option class="level-0" value="396">North Korea&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="637">Norway&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2457">Nuclear Energy&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="32">Nuclear Proliferation&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="107">Nuclear, Missile Defense&nbsp;&nbsp;(347)</option>
	<option class="level-0" value="103">Oil, Gas, Energy&nbsp;&nbsp;(828)</option>
	<option class="level-0" value="412">Opportunities&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2732">Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="276">Pensions, Pensioners, Retirees&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1105">Poland&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1">Politics, Government, Protests, Elections&nbsp;&nbsp;(5,947)</option>
	<option class="level-0" value="76">Population Disaster, Demographics&nbsp;&nbsp;(265)</option>
	<option class="level-0" value="126">Race, Ethnic, Extremism, Xenophobia&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="38">Regions, Cities, Municipalities&nbsp;&nbsp;(361)</option>
	<option class="level-0" value="16">Religion&nbsp;&nbsp;(290)</option>
	<option class="level-0" value="92">Roads&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="658">Romania&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="47">Russia&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="112">Russia &amp; the West&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="2455">Russian Guard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="377">Russian Language&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="56">Russian News&nbsp;&nbsp;(1,869)</option>
	<option class="level-0" value="1189">Sanctions&nbsp;&nbsp;(459)</option>
	<option class="level-0" value="3264">Satire&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2161">Saudi Arabia&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="49">Science, Technology, Engineering&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="3554">Serbia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="582">South Africa&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="513">South Korea&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="50">Space&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="95">Spies, Spy Allegations&nbsp;&nbsp;(658)</option>
	<option class="level-0" value="465">Sports, Olympics, World Cup&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="1633">Sweden&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1919">Switzerland&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="266">Syria&nbsp;&nbsp;(480)</option>
	<option class="level-0" value="2391">Tajikistan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="170">Taxes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">Terrorism&nbsp;&nbsp;(330)</option>
	<option class="level-0" value="659">Transportation&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="318">Turkey&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="197">Ukraine&nbsp;&nbsp;(4,238)</option>
	<option class="level-0" value="609">United Nations&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="46">United States, U.S.-Russian Relations&nbsp;&nbsp;(3,482)</option>
	<option class="level-0" value="1733">Videos&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="1143">Vietnam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33">WMD Proliferation&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="3437">Women&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="466">World Cup&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1868">Yemen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="243">YUKOS, Khodorkovsky&nbsp;&nbsp;(66)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/JohnsonRussiaLi" data-widget-id="570821239938506752">Tweets by @JohnsonRussiaLi</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://russialist.org/russia/business/" class="tag-cloud-link tag-link-19 tag-link-position-1" style="font-size: 11.08pt;" aria-label="Business (1,064 items)">Business</a>
<a href="https://russialist.org/russia/corruption/" class="tag-cloud-link tag-link-133 tag-link-position-2" style="font-size: 9.4933333333333pt;" aria-label="Corruption (722 items)">Corruption</a>
<a href="https://russialist.org/russia/crisis/" class="tag-cloud-link tag-link-1738 tag-link-position-3" style="font-size: 8.9333333333333pt;" aria-label="Crisis (630 items)">Crisis</a>
<a href="https://russialist.org/russia/donald-trump/" class="tag-cloud-link tag-link-2022 tag-link-position-4" style="font-size: 8.28pt;" aria-label="Donald Trump (542 items)">Donald Trump</a>
<a href="https://russialist.org/russia/economy/" class="tag-cloud-link tag-link-48 tag-link-position-5" style="font-size: 15.373333333333pt;" aria-label="Economy (3,090 items)">Economy</a>
<a href="https://russialist.org/russia/elections/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 8pt;" aria-label="Elections (501 items)">Elections</a>
<a href="https://russialist.org/russia/energy/" class="tag-cloud-link tag-link-86 tag-link-position-7" style="font-size: 9.8666666666667pt;" aria-label="Energy (795 items)">Energy</a>
<a href="https://russialist.org/russia/eu/" class="tag-cloud-link tag-link-175 tag-link-position-8" style="font-size: 11.08pt;" aria-label="EU (1,075 items)">EU</a>
<a href="https://russialist.org/russia/europe/" class="tag-cloud-link tag-link-383 tag-link-position-9" style="font-size: 9.4933333333333pt;" aria-label="Europe (720 items)">Europe</a>
<a href="https://russialist.org/russia/finance/" class="tag-cloud-link tag-link-153 tag-link-position-10" style="font-size: 9.12pt;" aria-label="Finance (654 items)">Finance</a>
<a href="https://russialist.org/russia/foreign-policy/" class="tag-cloud-link tag-link-326 tag-link-position-11" style="font-size: 8.6533333333333pt;" aria-label="Foreign Policy (585 items)">Foreign Policy</a>
<a href="https://russialist.org/russia/government/" class="tag-cloud-link tag-link-82 tag-link-position-12" style="font-size: 16.586666666667pt;" aria-label="Government (4,195 items)">Government</a>
<a href="https://russialist.org/russia/health/" class="tag-cloud-link tag-link-163 tag-link-position-13" style="font-size: 8pt;" aria-label="Health (499 items)">Health</a>
<a href="https://russialist.org/russia/history/" class="tag-cloud-link tag-link-298 tag-link-position-14" style="font-size: 8pt;" aria-label="History (503 items)">History</a>
<a href="https://russialist.org/russia/human-rights/" class="tag-cloud-link tag-link-2100 tag-link-position-15" style="font-size: 11.36pt;" aria-label="Human Rights (1,136 items)">Human Rights</a>
<a href="https://russialist.org/russia/investment/" class="tag-cloud-link tag-link-20 tag-link-position-16" style="font-size: 8.0933333333333pt;" aria-label="Investment (509 items)">Investment</a>
<a href="https://russialist.org/russia/jrl-newsblog/" class="tag-cloud-link tag-link-2151 tag-link-position-17" style="font-size: 12.2pt;" aria-label="JRL NewsBlog (1,420 items)">JRL NewsBlog</a>
<a href="https://russialist.org/russia/jrl-tables-of-contents/" class="tag-cloud-link tag-link-2073 tag-link-position-18" style="font-size: 12.946666666667pt;" aria-label="JRL Tables of Contents (1,697 items)">JRL Tables of Contents</a>
<a href="https://russialist.org/russia/law/" class="tag-cloud-link tag-link-45 tag-link-position-19" style="font-size: 8.28pt;" aria-label="Law (534 items)">Law</a>
<a href="https://russialist.org/russia/media/" class="tag-cloud-link tag-link-147 tag-link-position-20" style="font-size: 10.706666666667pt;" aria-label="Media (982 items)">Media</a>
<a href="https://russialist.org/russia/military/" class="tag-cloud-link tag-link-2072 tag-link-position-21" style="font-size: 13.413333333333pt;" aria-label="Military (1,922 items)">Military</a>
<a href="https://russialist.org/russia/nato/" class="tag-cloud-link tag-link-2080 tag-link-position-22" style="font-size: 8.6533333333333pt;" aria-label="NATO (586 items)">NATO</a>
<a href="https://russialist.org/russia/newslinks/" class="tag-cloud-link tag-link-1775 tag-link-position-23" style="font-size: 13.133333333333pt;" aria-label="Newslinks (1,790 items)">Newslinks</a>
<a href="https://russialist.org/russia/newswatch/" class="tag-cloud-link tag-link-1719 tag-link-position-24" style="font-size: 12.106666666667pt;" aria-label="Newswatch (1,389 items)">Newswatch</a>
<a href="https://russialist.org/russia/oil/" class="tag-cloud-link tag-link-106 tag-link-position-25" style="font-size: 8.7466666666667pt;" aria-label="Oil (602 items)">Oil</a>
<a href="https://russialist.org/russia/opposition/" class="tag-cloud-link tag-link-69 tag-link-position-26" style="font-size: 8.7466666666667pt;" aria-label="Opposition (606 items)">Opposition</a>
<a href="https://russialist.org/russia/politics/" class="tag-cloud-link tag-link-54 tag-link-position-27" style="font-size: 16.96pt;" aria-label="Politics (4,523 items)">Politics</a>
<a href="https://russialist.org/russia/polls/" class="tag-cloud-link tag-link-194 tag-link-position-28" style="font-size: 9.5866666666667pt;" aria-label="Polls (733 items)">Polls</a>
<a href="https://russialist.org/russia/putin/" class="tag-cloud-link tag-link-85 tag-link-position-29" style="font-size: 15.373333333333pt;" aria-label="Putin (3,057 items)">Putin</a>
<a href="https://russialist.org/russia/recession/" class="tag-cloud-link tag-link-1001 tag-link-position-30" style="font-size: 8.84pt;" aria-label="Recession (612 items)">Recession</a>
<a href="https://russialist.org/russia/regions/" class="tag-cloud-link tag-link-2088 tag-link-position-31" style="font-size: 8pt;" aria-label="Regions, Cities, Municipalities (500 items)">Regions, Cities, Municipalities</a>
<a href="https://russialist.org/russia/russia/" class="tag-cloud-link tag-link-2090 tag-link-position-32" style="font-size: 22pt;" aria-label="Russia (16,010 items)">Russia</a>
<a href="https://russialist.org/russia/russian-news/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 21.72pt;" aria-label="Russian News (14,826 items)">Russian News</a>
<a href="https://russialist.org/russia/news/" class="tag-cloud-link tag-link-2093 tag-link-position-34" style="font-size: 9.96pt;" aria-label="Russian News (814 items)">Russian News</a>
<a href="https://russialist.org/russia/russo-ukrainian-war/" class="tag-cloud-link tag-link-1900 tag-link-position-35" style="font-size: 9.4pt;" aria-label="Russo-Ukrainian War (706 items)">Russo-Ukrainian War</a>
<a href="https://russialist.org/russia/sanctions/" class="tag-cloud-link tag-link-2156 tag-link-position-36" style="font-size: 9.4933333333333pt;" aria-label="Sanctions (731 items)">Sanctions</a>
<a href="https://russialist.org/russia/slider/" class="tag-cloud-link tag-link-1746 tag-link-position-37" style="font-size: 19.293333333333pt;" aria-label="Slider (8,119 items)">Slider</a>
<a href="https://russialist.org/russia/spies/" class="tag-cloud-link tag-link-215 tag-link-position-38" style="font-size: 9.3066666666667pt;" aria-label="Spies (695 items)">Spies</a>
<a href="https://russialist.org/russia/syria/" class="tag-cloud-link tag-link-2112 tag-link-position-39" style="font-size: 8.56pt;" aria-label="Syria (573 items)">Syria</a>
<a href="https://russialist.org/russia/trade/" class="tag-cloud-link tag-link-21 tag-link-position-40" style="font-size: 11.453333333333pt;" aria-label="Trade (1,186 items)">Trade</a>
<a href="https://russialist.org/russia/u-s-russian-relations-2/" class="tag-cloud-link tag-link-71 tag-link-position-41" style="font-size: 15.933333333333pt;" aria-label="U.S.-Russian Relations (3,550 items)">U.S.-Russian Relations</a>
<a href="https://russialist.org/russia/ukraine/" class="tag-cloud-link tag-link-2108 tag-link-position-42" style="font-size: 17.426666666667pt;" aria-label="Ukraine (5,175 items)">Ukraine</a>
<a href="https://russialist.org/russia/ukrainian-military/" class="tag-cloud-link tag-link-1718 tag-link-position-43" style="font-size: 8.6533333333333pt;" aria-label="Ukrainian Military (586 items)">Ukrainian Military</a>
<a href="https://russialist.org/russia/ukrainian-news/" class="tag-cloud-link tag-link-1435 tag-link-position-44" style="font-size: 15.933333333333pt;" aria-label="Ukrainian News (3,559 items)">Ukrainian News</a>
<a href="https://russialist.org/russia/ukrainian-separatists/" class="tag-cloud-link tag-link-1631 tag-link-position-45" style="font-size: 8.28pt;" aria-label="Ukrainian Separatists (531 items)">Ukrainian Separatists</a></div>
</aside><aside id="text-16" class="widget widget_text clearfix"><h3 class="widgettitle"><span>JRL facebook feed</span></h3>			<div class="textwidget"><span style="font-family:calibri; font-size:12px; line-height:14px; color:#a1a1af; font-style:italic;">[if cannot see feed, check browser settings]</span>
<div class="fb-page" data-href="https://www.facebook.com/russialist" data-tabs="timeline" data-width="500" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/russialist"><a href="https://www.facebook.com/russialist">Johnson&#039;s Russia List</a></blockquote></div></div></div>
		</aside><aside id="linkcat-15" class="widget widget_links clearfix"><h3 class="widgettitle"><span>JRL Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://elliott.gwu.edu" target="_blank">Elliott School of International Affairs &#8211; The George Washington University</a></li>
<li><a href="http://www.ieres.org/">Institute for European, Russian and Eurasian Studies (IERES)</a></li>
<li><a href="http://russialist.org" title="JRL Home" target="_blank">JRL Home</a></li>
<li><a href="http://www.facebook.com/russialist">JRL on Facebook</a></li>
<li><a href="http://www.twitter.com/JohnsonRussiaLi" target="_blank">JRL on Twitter</a></li>
<li><a href="mailto:davidjohnson@starpower.net?Subject=JRL-Subscription-Inquiry">Subscribe to JRL Newsletter</a></li>
<li><a href="http://russialist.org/funding.php" title="Support the JRL">Support the JRL</a></li>

	</ul>
</aside>
<aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widgettitle"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://russialist.org/2021/05/'> May 2021 </option>
	<option value='https://russialist.org/2021/04/'> April 2021 </option>
	<option value='https://russialist.org/2021/03/'> March 2021 </option>
	<option value='https://russialist.org/2021/02/'> February 2021 </option>
	<option value='https://russialist.org/2021/01/'> January 2021 </option>
	<option value='https://russialist.org/2020/12/'> December 2020 </option>
	<option value='https://russialist.org/2020/11/'> November 2020 </option>
	<option value='https://russialist.org/2020/10/'> October 2020 </option>
	<option value='https://russialist.org/2020/09/'> September 2020 </option>
	<option value='https://russialist.org/2020/08/'> August 2020 </option>
	<option value='https://russialist.org/2020/07/'> July 2020 </option>
	<option value='https://russialist.org/2020/06/'> June 2020 </option>
	<option value='https://russialist.org/2020/05/'> May 2020 </option>
	<option value='https://russialist.org/2020/04/'> April 2020 </option>
	<option value='https://russialist.org/2020/03/'> March 2020 </option>
	<option value='https://russialist.org/2020/02/'> February 2020 </option>
	<option value='https://russialist.org/2020/01/'> January 2020 </option>
	<option value='https://russialist.org/2019/12/'> December 2019 </option>
	<option value='https://russialist.org/2019/11/'> November 2019 </option>
	<option value='https://russialist.org/2019/10/'> October 2019 </option>
	<option value='https://russialist.org/2019/09/'> September 2019 </option>
	<option value='https://russialist.org/2019/08/'> August 2019 </option>
	<option value='https://russialist.org/2019/07/'> July 2019 </option>
	<option value='https://russialist.org/2019/06/'> June 2019 </option>
	<option value='https://russialist.org/2019/05/'> May 2019 </option>
	<option value='https://russialist.org/2019/04/'> April 2019 </option>
	<option value='https://russialist.org/2019/03/'> March 2019 </option>
	<option value='https://russialist.org/2019/02/'> February 2019 </option>
	<option value='https://russialist.org/2019/01/'> January 2019 </option>
	<option value='https://russialist.org/2018/12/'> December 2018 </option>
	<option value='https://russialist.org/2018/11/'> November 2018 </option>
	<option value='https://russialist.org/2018/10/'> October 2018 </option>
	<option value='https://russialist.org/2018/09/'> September 2018 </option>
	<option value='https://russialist.org/2018/08/'> August 2018 </option>
	<option value='https://russialist.org/2018/07/'> July 2018 </option>
	<option value='https://russialist.org/2018/06/'> June 2018 </option>
	<option value='https://russialist.org/2018/05/'> May 2018 </option>
	<option value='https://russialist.org/2018/04/'> April 2018 </option>
	<option value='https://russialist.org/2018/03/'> March 2018 </option>
	<option value='https://russialist.org/2018/02/'> February 2018 </option>
	<option value='https://russialist.org/2018/01/'> January 2018 </option>
	<option value='https://russialist.org/2017/12/'> December 2017 </option>
	<option value='https://russialist.org/2017/11/'> November 2017 </option>
	<option value='https://russialist.org/2017/10/'> October 2017 </option>
	<option value='https://russialist.org/2017/09/'> September 2017 </option>
	<option value='https://russialist.org/2017/08/'> August 2017 </option>
	<option value='https://russialist.org/2017/07/'> July 2017 </option>
	<option value='https://russialist.org/2017/06/'> June 2017 </option>
	<option value='https://russialist.org/2017/05/'> May 2017 </option>
	<option value='https://russialist.org/2017/04/'> April 2017 </option>
	<option value='https://russialist.org/2017/03/'> March 2017 </option>
	<option value='https://russialist.org/2017/02/'> February 2017 </option>
	<option value='https://russialist.org/2017/01/'> January 2017 </option>
	<option value='https://russialist.org/2016/12/'> December 2016 </option>
	<option value='https://russialist.org/2016/11/'> November 2016 </option>
	<option value='https://russialist.org/2016/10/'> October 2016 </option>
	<option value='https://russialist.org/2016/09/'> September 2016 </option>
	<option value='https://russialist.org/2016/08/'> August 2016 </option>
	<option value='https://russialist.org/2016/07/'> July 2016 </option>
	<option value='https://russialist.org/2016/06/'> June 2016 </option>
	<option value='https://russialist.org/2016/05/'> May 2016 </option>
	<option value='https://russialist.org/2016/04/'> April 2016 </option>
	<option value='https://russialist.org/2016/03/'> March 2016 </option>
	<option value='https://russialist.org/2016/02/'> February 2016 </option>
	<option value='https://russialist.org/2016/01/'> January 2016 </option>
	<option value='https://russialist.org/2015/12/'> December 2015 </option>
	<option value='https://russialist.org/2015/11/'> November 2015 </option>
	<option value='https://russialist.org/2015/10/'> October 2015 </option>
	<option value='https://russialist.org/2015/09/'> September 2015 </option>
	<option value='https://russialist.org/2015/08/'> August 2015 </option>
	<option value='https://russialist.org/2015/07/'> July 2015 </option>
	<option value='https://russialist.org/2015/06/'> June 2015 </option>
	<option value='https://russialist.org/2015/05/'> May 2015 </option>
	<option value='https://russialist.org/2015/04/'> April 2015 </option>
	<option value='https://russialist.org/2015/03/'> March 2015 </option>
	<option value='https://russialist.org/2015/02/'> February 2015 </option>
	<option value='https://russialist.org/2015/01/'> January 2015 </option>
	<option value='https://russialist.org/2014/12/'> December 2014 </option>
	<option value='https://russialist.org/2014/11/'> November 2014 </option>
	<option value='https://russialist.org/2014/10/'> October 2014 </option>
	<option value='https://russialist.org/2014/09/'> September 2014 </option>
	<option value='https://russialist.org/2014/08/'> August 2014 </option>
	<option value='https://russialist.org/2014/07/'> July 2014 </option>
	<option value='https://russialist.org/2014/06/'> June 2014 </option>
	<option value='https://russialist.org/2014/05/'> May 2014 </option>
	<option value='https://russialist.org/2014/04/'> April 2014 </option>
	<option value='https://russialist.org/2014/03/'> March 2014 </option>
	<option value='https://russialist.org/2014/02/'> February 2014 </option>
	<option value='https://russialist.org/2014/01/'> January 2014 </option>
	<option value='https://russialist.org/2013/12/'> December 2013 </option>
	<option value='https://russialist.org/2013/11/'> November 2013 </option>
	<option value='https://russialist.org/2013/10/'> October 2013 </option>
	<option value='https://russialist.org/2013/09/'> September 2013 </option>
	<option value='https://russialist.org/2013/08/'> August 2013 </option>
	<option value='https://russialist.org/2013/07/'> July 2013 </option>
	<option value='https://russialist.org/2013/06/'> June 2013 </option>
	<option value='https://russialist.org/2013/05/'> May 2013 </option>
	<option value='https://russialist.org/2013/04/'> April 2013 </option>
	<option value='https://russialist.org/2013/03/'> March 2013 </option>
	<option value='https://russialist.org/2013/02/'> February 2013 </option>
	<option value='https://russialist.org/2013/01/'> January 2013 </option>
	<option value='https://russialist.org/2012/12/'> December 2012 </option>
	<option value='https://russialist.org/2012/11/'> November 2012 </option>
	<option value='https://russialist.org/2012/10/'> October 2012 </option>
	<option value='https://russialist.org/2012/09/'> September 2012 </option>
	<option value='https://russialist.org/2012/08/'> August 2012 </option>
	<option value='https://russialist.org/2001/12/'> December 2001 </option>
	<option value='https://russialist.org/1999/10/'> October 1999 </option>
	<option value='https://russialist.org/1996/07/'> July 1996 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/johnsonsrussial/russia-politics/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Johnson's Russia List's board Russia Politics on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span style="font-family:calibri;font-size:10pt;color:#a1a1af;line-height:10pt;">[sponsored ads disclosure:] amazon and google ads or links are, indeed, advertisements; amazon purchases sometimes might result in (relatively small) commissions through the "amazon associate" program, in which the web producer is a participant; clicks on google ads might sometimes eventually result in small fee payments</span>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-540e2afb342865a5"></script> </div></aside>
	</section>
	</div>
	
	
	<footer id="footer" class="clearfix" role="contentinfo">

		
		<div id="footer-text">

			
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/smartline/" title="Smartline WordPress Theme">Smartline</a>.	</span>


		</div>

	</footer>

</div><!-- end #wrapper -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/russialist.org\/jrl-newswatch-in-russia-alexei-navalnys-allies-fight-to-stay-afloat-with-the-kremlin-critic-jailed-and-key-aides-exiled-or-under-house-arrest-his-supporters-are-struggling-to-launch-a-c\/":64730};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://russialist.org/wordpress/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202120#ver=202120' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'166640585',post:'64730',tz:'-5',srv:'russialist.org'} ]);
	_stq.push([ 'clickTrackerInit', '166640585', '64730' ]);
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-540e2afb342865a5"></script> 
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0490'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
